17:00:58 <paddatrapper> #startmeeting
17:00:58 <MeetBot> Meeting started Wed Jul 26 17:00:58 2017 UTC.  The chair is paddatrapper. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:58 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:06 <paddatrapper> \o
17:01:14 <coldtobi> \o
17:01:15 <tumbleweed> o/
17:01:20 <wouter> hi
17:01:32 <wouter> (need to leave in ~30 minutes though)
17:01:36 * olasd waves
17:01:42 <paddatrapper> wouter: should be fairly short
17:01:50 <wouter> hopefully :)
17:02:01 <paddatrapper> #topic Camera Equipment
17:02:18 <olasd> everything is ready to go
17:02:30 <paddatrapper> \o/
17:02:42 <paddatrapper> #info everything is ready to go
17:03:05 <wouter> would be pretty bad if it wasn't by now :)
17:03:17 <wouter> olasd: when are you leaving for montreal?
17:03:25 <olasd> wouter: day after tomorrow
17:03:41 <wouter> #info olasd to be at montreal in a few days
17:04:08 <wouter> you'll be slightly early then?
17:04:15 <olasd> yes
17:04:18 <paddatrapper> olasd: and transport either side sorted?
17:05:07 <olasd> on this side I'm getting a car tomorrow and dropping it off at the airport; on the other side pollo is arranging things
17:05:38 <wouter> we should be good then
17:05:40 <wouter> next point?
17:05:44 <paddatrapper> #topic AV Equipment Hire
17:06:09 <wouter> pollo just said that there's still no news
17:06:17 <wouter> and that he'd need to start calling him
17:06:18 <olasd> pollo is probably at the local team meeting; he said he didn't get any newer news but he's going to call the av person
17:06:23 <olasd> that
17:06:23 <wouter> this is getting urgent
17:06:36 <paddatrapper> #info no news from AV guy
17:06:44 <paddatrapper> #actio pollo to phone him and follow up
17:06:51 <paddatrapper> #action pollo to phone him and follow up
17:06:51 <wouter> paddatrapper: typo
17:06:53 <wouter> :)
17:06:57 <olasd> accio pollo
17:07:17 <wouter> what do we do if the AV guy dropped the ball?
17:07:21 <wouter> do we have a backup plan?
17:07:30 <paddatrapper> wouter: We don't...
17:07:35 <wouter> other than "drive around in Montreal and hope we can find someone else"?
17:07:44 <wouter> mmm
17:07:49 <olasd> the av guy is the venue av guy
17:07:56 <olasd> he has a slight incentive not to drop the ball
17:08:09 <wouter> mm, not sure if that's true, but okay
17:08:39 <paddatrapper> #topic AOB
17:08:42 <wouter> yeah
17:08:53 <wouter> I've been working on sreview, made good progress
17:08:58 <olasd> review system? :)
17:09:02 <wouter> yes
17:09:11 <olasd> our messages crossed
17:09:21 <wouter> yesterday I did a full runthrough of a review of a test talk
17:09:34 <wouter> that went well, but transcoding needs a bit of work still
17:09:44 <wouter> https://sreview.debian.net works
17:09:57 <wouter> I'll add volunteer accounts next week for those who want them
17:10:11 <wouter> having said that, since I won't be at debcamp (only debconf, and will miss part of first day),
17:10:18 <wouter> I'll need to set things up remotely
17:10:43 <wouter> so need someone to do a basic installation of jessie or stretch (don't really care, works on both) of the fileserver and numbercrunchers
17:10:54 <wouter> and then give me access, so I can do setup
17:11:00 <tumbleweed> that sounds simple enough
17:11:00 <olasd> ok
17:11:14 <olasd> we'll make sure to get them on the public network so access is not too annoying
17:11:17 <wouter> other than that, we're all set for a test run of sreview during debcamp, and hopefully production during debconf :-)
17:11:35 <wouter> (once I fiddle enough with transcode so that works too)
17:11:42 <olasd> (or we have plenty of servers we can run a reverse ssh forward on)
17:11:48 <wouter> yeah
17:11:54 <tumbleweed> I've been doing some work on the ansible stuff with CarlFK1 over the last weeks. We'll be giving it a thorough test (pyohio) in a day or two
17:11:56 <wouter> I don't mind having to hop servers too much
17:12:09 <tumbleweed> he's also got some cases for our new opsis, I think
17:12:17 <wouter> cool :)
17:12:34 <paddatrapper> #info sreview is on track for a test run during debcamp and hopefully production during debconf
17:12:36 <olasd> tumbleweed: did you arrange enough luggage to smuggle him in with you?
17:12:48 <paddatrapper> #info tumbleweed has been working on ansible stuff with CarlFK1
17:12:57 <tumbleweed> olasd: :P
17:13:12 <tumbleweed> we just need to get sheila invited to speak at debconf, IIRC that trick worked for him before
17:13:20 <wouter> hehe
17:13:22 <CarlFK1> Opsis power connectors - the barrel sticks out the back and there is almost no room to plug in a plug
17:13:43 <olasd> I'm sure we can arrange to find a soldering iron at the venue
17:13:45 <tumbleweed> do I need some right angle plugs, then?
17:13:46 <CarlFK1> I use the 6 prong? pci-ie? plug on the top
17:13:46 <paddatrapper> #info wouter will need remote access to fileserver and numbercrunchers so he can set up sreview
17:13:48 <tumbleweed> or atx sockets
17:14:11 <olasd> (me, overkill?)
17:14:34 <tumbleweed> I think we now have a soldering iron in our kit (but you may not have packed it)
17:14:55 <olasd> I haven't packed it
17:15:08 <tumbleweed> ah, I'll bring a silly little one
17:15:53 <paddatrapper> #action tumbleweed to bring his silly little soldering iron
17:15:55 <paddatrapper> :)
17:15:56 <tumbleweed> :)
17:16:00 <wouter> lol
17:16:01 <tumbleweed> anything else?
17:16:07 <wouter> I think we're good
17:16:11 <paddatrapper> #topic Next Meeting
17:16:19 <tumbleweed> paddatrapper: it's USB powered, so not useful on large surfaces
17:16:34 <paddatrapper> Well it will be in person during debcamp
17:16:44 <wouter> slightly over IRC, hopefully
17:16:52 <wouter> unless you want to do it without me :)
17:16:53 <paddatrapper> tumbleweed: Ah yes, you had it at pyconza if I recall
17:17:19 <tumbleweed> I presume lots will happen in-person
17:17:22 <paddatrapper> wouter: IRC is good and considering I _still_ don't have a visa, I may be joining you remotely...
17:17:23 <CarlFK1> https://matrix.org/_matrix/media/v1/download/matrix.org/nDnobSDJKLMsLpeMMWsHoedl  PCI-E connector
17:17:23 <tumbleweed> but we can do an IRC one for your benefit
17:17:24 <wouter> sure
17:17:30 <wouter> paddatrapper: ick
17:17:31 <tumbleweed> paddatrapper: :/
17:18:06 <paddatrapper> So should we agree to an IRC meeting time and work the rest out as we go?
17:18:07 <wouter> paddatrapper: daily emails haven't had much success, then?
17:18:16 <CarlFK1> if someone can get a bunch of those.. good.
17:18:34 <wouter> "same time next week" seems a bit wrong this time around...
17:18:53 <olasd> doesn't look too bad actually
17:18:53 <wouter> how about having one on monday evening?
17:19:24 <olasd> most of monday will be used actually setting up DebCamp
17:19:29 <wouter> point
17:19:48 <wouter> come to think of it, I might not be available on monday
17:20:01 <olasd> wednesday really is fine IMO
17:20:04 <paddatrapper> I'll also be travelling hopefully monday
17:20:13 <tumbleweed> yeah, wednesday sounds good
17:20:14 <wouter> okay, same time next week then
17:20:31 * wouter heads off now
17:20:33 <paddatrapper> #agreed 2 August @ 17:00 UTC
17:20:38 <paddatrapper> #endmeeting