#debconf-video Meeting

Meeting started by pollo at 18:08:27 UTC (full logs).

Meeting summary

  1. role call (pollo, 18:08:34)
  2. Follow up on last meeting's actions (pollo, 18:09:14)
  3. Shipping from IRILL (pollo, 18:11:50)
    1. ACTION: olasd to follow-up with the Schenker shipping quote (pollo, 18:14:49)
    2. AGREED: shipping should be done by the end of next week (pollo, 18:15:06)

  4. Volunteering system (pollo, 18:18:02)
    1. ACTION: cate to try to set up the fosdem volunteering thng (pollo, 18:23:01)
    2. ACTION: tumbleweed to help out cate (pollo, 18:23:42)

  5. Sponsor loop (pollo, 18:24:34)
    1. ACTION: RattusRattus and wouter to coordinate on make the sponsor loop (pollo, 18:26:15)

  6. next meeting (pollo, 18:27:45)
    1. ACTION: RattusRattus to talk about title & credits with wouter (RattusRattus, 18:28:21)
    2. ACTION: RattusRattus to talk about title & credits with wouter (pollo, 18:28:40)
    3. next meeting, same time, same channel, next Tuesday (7 June) (nattie, 18:30:17)
    4. AGREED: Next meeting on Tuesday, June 7th from 18:00 to 20:00 UTC | Proposed agenda: https://pad.riseup.net/p/videoteam-dc16 (pollo, 18:30:25)


Meeting ended at 18:31:10 UTC (full logs).

Action items

  1. olasd to follow-up with the Schenker shipping quote
  2. cate to try to set up the fosdem volunteering thng
  3. tumbleweed to help out cate
  4. RattusRattus and wouter to coordinate on make the sponsor loop
  5. RattusRattus to talk about title & credits with wouter
  6. RattusRattus to talk about title & credits with wouter


Action items, by person

  1. cate
    1. cate to try to set up the fosdem volunteering thng
    2. tumbleweed to help out cate
  2. RattusRattus
    1. RattusRattus and wouter to coordinate on make the sponsor loop
    2. RattusRattus to talk about title & credits with wouter
    3. RattusRattus to talk about title & credits with wouter
  3. tumbleweed
    1. tumbleweed to help out cate


People present (lines said)

  1. pollo (44)
  2. tumbleweed (18)
  3. nattie (18)
  4. RattusRattus (17)
  5. DLange (5)
  6. cate (4)
  7. Sicelo (3)
  8. MeetBot (2)
  9. highvoltage (2)
  10. CarlFK (1)


Generated by MeetBot 0.1.4.