18:08:27 <pollo> #startmeeting
18:08:27 <MeetBot> Meeting started Tue May 31 18:08:27 2016 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:08:27 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:08:34 <pollo> #topic role call
18:08:38 <nattie> semi-here!
18:08:39 <pollo> 0/
18:08:40 * RattusRattus waves
18:08:43 <DLange> o/ lurking
18:08:47 <CarlFK> here
18:08:48 <highvoltage> o/
18:08:59 * Sicelo semi-here as well
18:09:04 <tumbleweed> o/
18:09:14 <pollo> #topic Follow up on last meeting's actions
18:09:51 <pollo> I did my job on the quote for FedEx, we'll talk about it more in the shipping topic
18:10:04 <pollo> and olasd got my value estimations too!
18:10:22 <pollo> I don't think olasd is here....
18:10:25 <pollo> RattusRattus: ?
18:10:38 <RattusRattus> yes?
18:10:55 <pollo> follow up on your actions :D
18:11:08 <RattusRattus> update room config drawings - awaiting known hire kit / room details
18:11:23 <RattusRattus> meeting is tomorrow I beleiev
18:11:29 <pollo> anything else to add on this topic?
18:11:36 <RattusRattus> not right now
18:11:50 <pollo> #topic Shipping from IRILL
18:12:01 <pollo> Well DLange got an answer from FedEx
18:12:21 <pollo> "FedEx declined to take the shipping as they do not do "carnet" covered  transports at all (i.e. import and export without duty fees and tax). "
18:12:42 <pollo> This kinda means we'll have to use UPS
18:12:45 <pollo> and pay from import
18:12:57 <DLange> no, we asked Schenker today
18:13:11 <DLange> they should have an answer for us tomorrow
18:13:18 <DLange> we is olasd and me :)
18:13:23 <pollo> DLange: cool!
18:13:42 <pollo> but it's getting quite late for shipping and we should hurry...
18:13:58 <DLange> yes, olasd wants to get the stuff out the door by end of next week
18:14:01 <pollo> IMHO we should ship before next week
18:14:03 <RattusRattus> have all the bits arrived back from Vianna?
18:14:12 <RattusRattus> pollo: +1 I agree
18:14:49 <pollo> #action olasd to follow-up with the Schenker shipping quote
18:15:06 <pollo> #agree shipping should be done by the end of next week
18:15:21 <pollo> RattusRattus: I think yes
18:15:51 <pollo> olasd said chrysn had finished with that and he had received the stuff
18:16:29 <pollo> do we agree to use UPS is Schenker does not work either?
18:17:04 <RattusRattus> pollo: not sure we have any other option - but yes
18:17:45 <pollo> anything else to add on this?
18:18:02 <pollo> #topic Volunteering system
18:18:21 <pollo> I think we should have something to manage the volunteers for video
18:18:42 <tumbleweed> we should
18:18:45 <pollo> we need a lot of ppl and having something online really helps
18:18:54 <tumbleweed> cate: how much mission was it to integrate the fosdem thing with summit?
18:18:59 <tumbleweed> (and how repeatable is that?)
18:19:29 <nattie> i'm still offering in the very worst case to handle paper signup sheets at FD
18:19:39 <nattie> so you have a fallback plan
18:19:52 <pollo> nattie: I think ethercalc would be better
18:19:57 <cate> tumbleweed: not so difficult. It needs only to read the schedule. Original was a penta import (xml, which usually we provide for random tools)
18:20:17 <nattie> pollo: ok.  you're still doing the chasing if people don't show up to their shifts?
18:20:28 <pollo> nattie: for sure :D
18:20:37 <tumbleweed> cate: wafer has penta xml output
18:20:48 <pollo> cate: would you be interested to set this up for us?
18:21:09 <nattie> pollo: good chicken :)
18:21:18 <cate> Much of the interface was done by me, and should be improved.  Just I patched the entire apps to add the "edition" which we will not use anymore
18:21:46 <nattie> cate: should we totally have a sprint to improve the interface or something?
18:21:52 <Sicelo> is there a schedule of 'shifts' somewhere? i would like to volunteer myself (but not yet sure what needs to be done, and how) .. wiki does not seem to be very specific about this?
18:22:11 <nattie> Sicelo: not yet, but in the fullness of time
18:22:12 <cate> pollo: I'll try, but I cannot guarantee. I'm not in DebCamp, "worst": I'll be in vacation in a nowhere
18:22:22 <nattie> Sicelo: we're kinda waiting on content team, i think
18:22:31 <tumbleweed> cate: :)
18:22:43 <tumbleweed> well we can set things up, before things are scheduled
18:22:57 <Sicelo> okay. will keep a tab on the latest :)
18:22:58 <nattie> point
18:23:01 <pollo> #action cate to try to set up the fosdem volunteering thng
18:23:28 <pollo> anything else to add on this?
18:23:35 * tumbleweed can help
18:23:39 <cate> and i think we have volunteers with better understanding of interface and niceness
18:23:42 <pollo> #action tumbleweed to help out cate
18:24:34 <pollo> #topic Sponsor loop
18:24:40 <pollo> woot, we kinda forgot that
18:24:50 * RattusRattus can probably do that
18:25:04 <tumbleweed> or we can get wouter to make a beautiful one in povray?
18:25:15 <pollo> DC15 didn't have the video licenses included in the videos themselves, this should be fixed for DC16+
18:25:32 <pollo> could this be part of the loop?
18:25:41 <tumbleweed> does it need to be in the video?
18:25:43 <RattusRattus> tumbleweed: if wouter is happy to do it then sure, if not then I'll do it
18:25:56 <nattie> sounds like a plan, let's #agreed that?
18:25:58 <highvoltage> would be nice at least in the video metadata if it's not in images
18:26:03 <tumbleweed> IIRC veyepar can add a title screen and trailing video
18:26:08 <tumbleweed> so we need to make that title SVG too
18:26:15 <pollo> #action RattusRattus and wouter to coordinate on make the sponsor loop
18:26:24 <RattusRattus> licance should be embedded in the video, but we should also include it in the end credit roll
18:26:27 * tumbleweed can ask tamo for design help for that
18:26:40 <nattie> we have an end credit roll?
18:26:50 <tumbleweed> no, but veyepar can do it
18:26:54 <nattie> cool
18:26:59 <tumbleweed> that caused a whole bruhaha at dc14 :P
18:27:08 <nattie> well yes, now you mention it
18:27:21 <nattie> i think we're really close to done now?
18:27:24 <RattusRattus> tumbleweed: iirc wouter streamlined the title and end credit rolls
18:27:34 <RattusRattus> will go through with him this week
18:27:39 <pollo> \0/
18:27:45 <pollo> #topic next meeting
18:28:20 <nattie> i've already said my piece on that i think - next tuesday is not super but if everyone else can make it, i'll try to catch at least a bit of it
18:28:21 <RattusRattus> #action RattusRattus to talk about title & credits with wouter
18:28:28 <nattie> anyone else?
18:28:40 <pollo> #action RattusRattus to talk about title & credits with wouter
18:29:00 * RattusRattus happy with Tuesday, but really anything but fridays and weekends
18:29:26 <pollo> If it's good for everyone but nattie I think we should aim for next tuesday
18:29:48 <RattusRattus> ok
18:29:49 <nattie> pollo: fine by me - and i will try to catch a bit of it, unless i end up passing on my plans for that evening
18:30:17 <nattie> #info next meeting, same time, same channel, next Tuesday (7 June)
18:30:24 <tumbleweed> I have a meeting with UCT's classroom fascilities people about our in-venue needs tomorrow
18:30:25 <pollo> #agree Next meeting on Tuesday, June 7th from 18:00 to 20:00 UTC | Proposed agenda: https://pad.riseup.net/p/videoteam-dc16
18:30:31 <tumbleweed> blah spelling
18:30:55 <tumbleweed> and with any luck, we'll have nailed down our talk rooms by friday
18:31:04 <RattusRattus> :-)
18:31:10 <pollo> #endmeeting