#debconf-video Meeting

Meeting started by h01ger at 17:58:32 UTC (full logs).

Meeting summary

    1. http://wiki.debconf.org/wiki/Videoteam/Meetings#Meeting_Agenda:_Wednesday.2C_August_25th.2C_18:00_UTC is the agenda for today (h01ger, 17:59:30)

  1. say hi and discuss agenda (h01ger, 17:59:49)
  2. hardware not at edrz (update the hw wiki page) (h01ger, 18:04:27)
    1. http://wiki.debian.org/Teams/DSA/non-DSA-HW needs updating (h01ger, 18:04:57)

  3. 3 how to finish the videos (h01ger, 18:09:59)
    1. http://wiki.debconf.org/wiki/DebConf10/Videoteam/TODO#events_with_specific_problems (h01ger, 18:17:38)
    2. ACTION: Q will look how to fix the audio sample issues (h01ger, 18:22:15)
    3. http://whiteboard.debian.net/dc10credits.wb had it but its gone. i'm sure he still has it though (h01ger, 18:29:49)
    4. discuss intro+outro later, when the videos are done... (h01ger, 18:30:17)
    5. discuss vp8, dirac and transcoding formats in general later, when the videos are done... (h01ger, 18:30:58)

  4. dc10 videoteam budget - how much money did we use? (h01ger, 18:33:24)
    1. h01ger will ask schultmc about the budget (h01ger, 18:35:04)

  5. videoteam + debconf + debian (h01ger, 18:40:18)
    1. http://paste.debian.net/hidden/e248e369/ (h01ger, 18:40:53)
    2. ACTION: me will try to put his idea into better words.. (h01ger, 18:56:26)

  6. next meeting (h01ger, 18:57:18)
    1. AGREED: wednesday, 15th september, 18 utc (h01ger, 19:01:07)


Meeting ended at 19:02:33 UTC (full logs).

Action items

  1. Q will look how to fix the audio sample issues
  2. me will try to put his idea into better words..


People present (lines said)

  1. h01ger (155)
  2. edrz (50)
  3. Q_ (33)
  4. tiago (24)
  5. bwh^ (13)
  6. tassia (9)
  7. pavi (5)
  8. darst (5)
  9. mfl (3)
  10. siretart (3)
  11. CarlFK (3)
  12. MeetBot (2)
  13. cate (1)
  14. urbec (1)


Generated by MeetBot 0.1.4.