17:58:32 <h01ger> #startmeeting
17:58:32 <MeetBot> Meeting started Wed Aug 25 17:58:32 2010 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:32 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:58:36 <edrz> there.
17:58:49 <edrz> hi
17:58:55 <urbec> hi
17:58:56 <h01ger> hi, i'm h01ger, MeetBot thinks i'm the chair for tonites show ;)
17:59:30 <h01ger> http://wiki.debconf.org/wiki/Videoteam/Meetings#Meeting_Agenda:_Wednesday.2C_August_25th.2C_18:00_UTC is the agenda for today
17:59:41 <h01ger> anything missing there?
17:59:49 <h01ger> #topic say hi and discuss agenda
17:59:56 <cate> hi
18:00:41 <pavi> hi all
18:00:59 <pavi> I am a newbie , just uploaded some mini debconf india videos here :)
18:01:36 <h01ger> pavi, yay! welcome! this meeting is mostly to discuss whats left to do with the debconf10 videos...
18:01:55 <Q_> hi and discuss agenda
18:02:22 <edrz> and discuss agenda
18:02:34 <darst> hi, I can answer any questions about getting stuff out from columbia
18:03:06 <h01ger> tassia, hi! so far we've not discussed much / anything, see http://meetbot.debian.net/debconf-video/2010/debconf-video.2010-08-25-17.58.log.txt :)
18:03:23 <h01ger> so... everybody thinks the agenda is good? ;)
18:03:41 <CarlFK> hi
18:03:50 <tassia> h01ger, thanks!
18:03:57 <tassia> tiago is coming :)
18:04:27 <h01ger> #topic hardware not at edrz (update the hw wiki page)
18:04:39 <Q_> Just wonderging what is going to happen with that hardware.
18:04:57 <h01ger> http://wiki.debian.org/Teams/DSA/non-DSA-HW needs updating
18:05:02 <edrz> inventory, label, document and ship.
18:05:38 <edrz> to where would be the main question.
18:06:07 <h01ger> edrz, do you know what hw is not at your place? (but belongs to the videoteam)? something is at Yoe's place and thats it? (=the rest is at yours?)
18:06:37 <h01ger> shipping we should resolve in 2 months or so. when the rest is done :)
18:06:46 <edrz> Q_: does Yoe have the stuff you took back for him?
18:06:49 <tiago> hi, me late
18:06:50 <Q_> Yes.
18:06:53 <h01ger> tiago, hi! so far we've not discussed much, see http://meetbot.debian.net/debconf-video/2010/debconf-video.2010-08-25-17.58.log.txt :)
18:06:58 <tiago> thx
18:07:08 <edrz> i think it's just a pair of headphones, the long firewire cable and the tally lights.
18:07:13 <edrz> Q_: ?
18:07:15 <h01ger> edrz, Q_, Yoe: can you please update http://wiki.debian.org/Teams/DSA/non-DSA-HW
18:07:31 <h01ger> then we can move on here :)
18:07:38 <Q_> No long firewire cable.
18:07:39 <edrz> why don't we have our own /Teams/Debconf-video page?
18:07:54 * siretart turns up (but at dinner)
18:07:57 <edrz> seems odd. but, ok ... we can update that.
18:08:02 <Q_> And I have one of the headphones at my place.
18:08:13 <h01ger> edrz, feel free to create a subpage and link to it
18:08:21 <h01ger> whatever works
18:08:36 <h01ger> next topic?
18:08:51 <edrz> i guess. sounds like basically everything is here with me.
18:09:59 <h01ger> #topic 3 how to finish the videos
18:10:08 <Q_> Afaik, all that I gave wouters is his own stuff.
18:10:21 <h01ger> edrz, do you have those tally lights i made?
18:10:44 <h01ger> anyway...
18:11:10 <edrz> h01ger: i don't know who made which tally lights. I had the impression Yoe made them and they went to him via Q_.
18:11:29 <edrz> but, let's talk about the videos.
18:11:36 <Q_> edrz: The one in the cylinder with the foam.
18:11:46 <h01ger> edrz, there are two kinds of tally lights: ones with fancy cases, made by yoe and the ones q just mentioned
18:11:47 <h01ger> but
18:11:48 <h01ger> DebConf10/Videoteam/ReportBug only lists 4 videos with problems, but https://penta.debconf.org/penta/video has more with issues - should we move the notes from the wiki into penta or is this a waste of time, or...?
18:12:16 <h01ger> bwh, i assume i need to run dc-import-recordings --delete on barney to update the view in penta, right?
18:12:31 <h01ger> s/i need/one needs/ :)
18:13:09 <h01ger> i'm unsure how to proceed now, with getting recordings from the tapes and such
18:13:18 <edrz> i suspect that there are issues with more videos than are noted either in penta or the wiki. but, i haven't had the energy/time/heart to sort out which, yet.
18:13:46 * h01ger nods
18:13:55 <h01ger> from the agenda:
18:13:57 <h01ger> how to take load from edrz (but only him has the tapes)
18:13:58 <h01ger> how to use the tape recordings?
18:13:58 <h01ger> when to disassemble barney/from where to run penta scripts after
18:14:14 <h01ger> the tapes and barney are 250 miles apart atm...
18:14:22 <tiago> i think we should wait for users/viewers feedback instead
18:14:35 <h01ger> edrz, do you have the bandwidth to upload tape captures to barney?
18:14:44 <bwh^> h01ger: Right, dc-import-recordings will sync from the filesystem to the video_recording table (for the current conference)
18:15:12 * h01ger is quite confident that users would have reported problems and takes only 4 issues on the wiki page as a proof/indicator that the videos dont have many problems
18:15:22 <edrz> i have 25mbit/s out. so, yeah. i could.
18:15:22 <h01ger> bwh^, ok, cool
18:15:27 <h01ger> edrz, neat
18:15:34 <bwh^> If the files aren't all in the same place then don't use --delete
18:15:35 <Q_> h01ger: A tape being 12GB? :)
18:15:44 <h01ger> Q_, yes
18:15:55 <edrz> h01ger: people who were not in the room or don't know the speaker won't necessarilly know about the sample rate issues the first several days.
18:16:21 <h01ger> bwh^, they are. except for the files to be added from tape. how to do that? just add them to the fs and the scripts will pick them up as usual i guess :)
18:16:33 <edrz> it would take quite some time to rewind and playback all the tapes.
18:16:34 <h01ger> edrz, i'm not sure we can/will fix those
18:16:36 <Q_> Do we have a process of fixing those sample rates?
18:17:06 <bwh^> h01ger: So long as they have the right name format, yes
18:17:08 <Q_> As I understand the problem, it would need to remove duplicate frames or something?
18:17:27 <h01ger> Q_, from todo:
18:17:29 <h01ger> Some files from the first days may have too fast audio playback due to wrong sample rate from the audio device(s):
18:17:30 <h01ger> 20:43 < bwh> edrz: Try ffmpeg -r 330750:12012 -ar 44100 -i broken.dv -target ntsc-dv fixed.dv
18:17:38 <h01ger> http://wiki.debconf.org/wiki/DebConf10/Videoteam/TODO#events_with_specific_problems
18:18:11 <bwh^> Q_: No, the rate is ~10% too high, so it would need to resample the audio and inset duplicate video frames
18:18:17 <h01ger> if we agree to do everything on barney, we could do such things there
18:18:44 <bwh^> Definitely try that on some small sample (e.g. you can use -t 60 to limit to the first minute)
18:18:57 <h01ger> are those sample issues really so bad as they make the video unusable / worth the effort?
18:19:28 <h01ger> Q_, you have access to barney, right? so you could do it there with some (copied) dv files...
18:19:59 <Q_> I guess so.
18:20:01 <bwh^> btw you could also fix the names that have "10xx_10xx_" in front instead of "10xx_"
18:20:34 <bwh^> though it might be better if you let me do the ncessary database hackery
18:21:12 <h01ger> bwh, please go ahead. just announce it here in case someone else should also do something related
18:21:51 <h01ger> Q_, are you willing/going to? then we could mark this in the meeting notes as some success/result of the meeting :)
18:22:00 <Q_> Sure.
18:22:03 <h01ger> yay
18:22:15 <h01ger> #action Q will look how to fix the audio sample issues
18:22:16 <Q_> Just tell me more details after the meeting.
18:22:57 <h01ger> "1078_Debconf_opening_plenary.ogv is missing the first half of the session, audio samplerate issues" seems to be a n affected file, Q_
18:23:21 <h01ger> edrz, can you check if we have a tape from the opening and closing session?
18:23:42 <h01ger> and upload those?
18:23:45 * edrz climbs down the ladder to get the box with tapes in it.
18:23:54 <Q_> We should have one of the closing session in any case.
18:24:19 <h01ger> and then we'll work on barney, i'll do dc-import-transcodings --delete there (we have backups at edrzs raid copy) and we work with penta+wiki
18:24:37 <Q_> Do we have a process of merging 2 .dv files so they end up as 1 .ogg file?
18:24:42 <h01ger> then we can also later do re-transcodings there, to add the intro+outro from valession
18:24:49 <h01ger> -n
18:25:01 <h01ger> Q_, cat 1.dv 2.dv > 1+2.dv
18:25:11 <bwh^> Q_: That cannot currently be done at the transcoding stage
18:25:57 <h01ger> thats why edrz will need to upload the tapes as full dv files... and thats why we have to re-transcode to add the intros+outros
18:26:08 <h01ger> (please correct me if i'm wrong)
18:26:38 <h01ger> darst, keeping barney up+running for some more time is still fine, right?
18:26:39 <tiago> does intro-outro mean that video-team names at the end...?
18:26:55 <darst> yes, barney can stay up
18:27:05 <h01ger> darst, yay, thanks!
18:27:13 <h01ger> tiago, yes. the stuff valessio has been working on
18:27:16 <darst> a few more weeks - we don't have a hard deadline
18:27:21 <tiago> if so, i want to register i don't like the idea
18:27:33 <h01ger> tiago, why?
18:27:38 <darst> and if it's real important i'll find some other hosting for it here
18:27:47 <h01ger> darst, great, thanks
18:27:52 <h01ger> (we'll see :)
18:28:17 <edrz> i would still like to get my drives back at some point.
18:28:35 <h01ger> tiago, i'm not particulary keen to keep the credits, but i think we should^w^wit would be nice to add some sort of intro and outro to the videos.
18:28:40 <tiago> h01ger, because we are giving too much importance to people from video-team... like too much self-credits, hard to explain in eng
18:28:59 <edrz> boasting?
18:29:04 <tiago> agreed, the only thing i didn't like was our names there
18:29:14 <h01ger> tiago, yes. valessio made a new/another list with way more credits to everybody. i was thinking of that version...
18:29:29 <tiago> good then :)
18:29:44 <edrz> there was something promised to sponsors as well, i think.
18:29:49 <h01ger> http://whiteboard.debian.net/dc10credits.wb had it but its gone. i'm sure he still has it though
18:30:17 <h01ger> #info discuss intro+outro later, when the videos are done...
18:30:24 <tiago> thx
18:30:32 <h01ger> same goes for dirac and vp8 i guess...
18:30:37 <darst> I see things at dc10credits.wb
18:30:43 <tiago> edrz, should we contact media team?
18:30:58 <h01ger> #info discuss vp8, dirac and transcoding formats in general later, when the videos are done...
18:31:12 <h01ger> darst, oh, then it was just my paranoid-browser..
18:31:27 <Q_> I assume we first want to get all the proper .dv files, and then worry about the encoding for some next time?
18:31:52 <h01ger> sponsor logos where only promised for live streamings to silver and higher. that was only hp. but for general credits a thanks to all sponsors "page" in the video is in order, i think
18:31:57 <edrz> tiago: i think the sponsors team, i.e. DrDub. or we can just look at what was promised in the sponsor's pack.
18:32:02 <h01ger> Q_, jup, thats what i ment with my #info lines
18:32:21 <h01ger> <h01ger> #info discuss intro+outro later, when the videos are done...
18:32:22 <h01ger> <h01ger> #info discuss vp8, dirac and transcoding formats in general later, when the videos are done...
18:32:31 <h01ger> next topic?
18:32:34 <edrz> right
18:32:36 <edrz> ok
18:32:54 <h01ger> or is there stuff actually to be discussed as opposed to be done? (about finishing the videos...)
18:33:03 <h01ger> +more
18:33:24 <h01ger> #topic dc10 videoteam budget - how much money did we use?
18:33:45 <edrz> i think we need schultmc for this.
18:33:56 * mfl nods
18:34:02 <h01ger> if we still have some money left, we can simply buy the drives edrz is missing from barneys raid and keep barney(s disks) intact
18:34:41 <h01ger> money wise, the berlin shipping, aeh, episode has been solved? everything is paid and good?
18:34:55 * h01ger will ask schultmc about the budget
18:35:04 <h01ger> #info h01ger will ask schultmc about the budget
18:35:11 <edrz> 14:34 < schultmc> edrz: I don't have exact figures atm but I'd estimate $500 or so not counting the customs fee
18:35:14 <edrz> from -team
18:35:30 <h01ger> thats what we spent in total?
18:35:39 <edrz> that's his estimate
18:35:42 <h01ger> ah
18:35:46 <h01ger> so 1000
18:35:47 <edrz> not counting the ransom.
18:36:01 <h01ger> ransom=custom fee or are those 2 things?
18:36:20 <edrz> same thing.
18:36:23 <Q_> how much was the customs fee?
18:36:39 <edrz> some insanely stupid amount.
18:37:08 <h01ger> 400 i heard
18:37:09 <edrz> i remember something like $400.
18:37:12 <tiago> wow
18:37:17 <edrz> yeah.
18:37:50 <Q_> I hope we can avoid that for the next shipment out of the us.
18:37:59 <h01ger> for those not knowing what we're talking about: that was to get our stuff out of customs *fast*, without them+us really knowing what was in the boxes. we said what we believed was in there...
18:38:02 <edrz> really really dumb, that. devil is supposed to reimburse SPI, though isn't he?
18:38:13 <h01ger> Q_, just ship in advance and do the paperwork right
18:38:38 <h01ger> edrz, i'm not sure / i don think so
18:39:24 <edrz> hrm. i thought he agreed that it was the miniconf's responsibility.
18:39:28 <edrz> oh well.
18:39:34 <h01ger> whatever
18:39:41 <Q_> Next topic?
18:39:44 <edrz> please.
18:40:12 <h01ger> ok
18:40:18 <h01ger> #topic videoteam + debconf + debian
18:40:22 <h01ger> plans for the future
18:40:53 <h01ger> http://paste.debian.net/hidden/e248e369/
18:40:55 <bwh^> Buy more stuff and don't let anyone borrow it less than a month before we need it
18:40:57 <h01ger> please read and comment
18:41:02 <h01ger> bwh, exactly
18:41:17 <pavi> what about a plan that video conferences from minidebconf and debconf be linked up ?
18:41:26 <pavi> I mean if they are on same days ?
18:41:29 <edrz> bwh^: the berlin mini-conf was in June.
18:41:54 <bwh^> OK, so blacklist for flaky people
18:42:17 <h01ger> devil is definitly blacklisted from getting gear from me
18:42:20 <edrz> 10th-11th of June, at that.
18:42:34 <h01ger> there is also an audio2usb thingy missing since that miniconf
18:43:17 <tiago> consider automating some link process to http://video.debianart.org
18:43:25 <h01ger> but anyway, what do you think about the idea of trying to get hw for some ten thousands dollars donated to the videoteam, store it in one place, make it owned in that country and have the same company do the shiping each year?
18:43:40 <bwh^> pavi: Might be worthwhile for specific events, but it requires coordination between the talk scheduling people
18:43:49 <h01ger> (that idea which has some more details in the link i just gave)
18:44:34 <h01ger> pavi, tiago: thats definitly a good idea. http://video.debian.net was a beginning, i'm very open to have a web2.0^whtml5 version of that :)
18:44:35 <pavi> bwh, we thought of something for India . before we could approach here , our venue host refused that b/w :(
18:45:42 <tiago> so i'll work with valessio on this
18:45:46 <h01ger> do you think my hw idea is totally insane?
18:45:48 <CarlFK> I am trying to buy all the PyCon equipment from the PSF.  if that happens, I would be a source of equipment and at least 1 man of labor
18:45:49 <h01ger> tiago, yay!
18:45:55 <Q_> h01ger: What is the "owned in that country" thing about?  Does that somehow avoid the import tax?
18:46:04 <bwh^> tiago: We really should have a nice front-end to all the recordings
18:46:10 <h01ger> Q_, yes. because shipping would always be shipped back
18:46:21 <h01ger> Q_, i have been thinking about either somewhere in .be or .de... ;)
18:46:32 <Q_> h01ger: It's shipped back now too?
18:46:33 <CarlFK> trying = sent proposal 6 weeks ago, talked on the phone yesterday to clarify, should be voted on in 3 weeks
18:46:34 <h01ger> and then came to the conclusion to ask CCCHH...
18:46:37 <h01ger> Q_, atm not
18:46:52 <Q_> Well, that's the plan isn't it? :)
18:47:05 * tiago likes h01ger hw plans
18:47:19 <bwh^> tiago: I can write something to export metadata from the database in e.g. JSON so you and Valessio can do a fancy interface if you're interested
18:47:24 <h01ger> Q_, atm its at edrz and we have to think how+where to ship it and where to ship it next. ownership is unclear/not really tracked (except "belongs to videoteam") - i would like to make it "belongs to SPI / ffis / $legal_body"
18:47:29 <h01ger> Q_, yes
18:47:34 <tiago> bwh, great
18:48:29 <h01ger> actually it was margas idea to start a debconf-videoteam donations campaign. my idea was just not to aim small, but big.
18:48:38 <edrz> tiago: bwh^ it would be good if that and valessio's work could be in debconf-video svn.
18:48:41 <Q_> Alot of it is payed by me, and I didn't ask for a reimburstment yet.
18:49:00 <edrz> Q_: you mean shippping fees?
18:49:05 <h01ger> eg, i really want preconfigured laptops. and proper cameras. then shipping costs also become less important/relevant :)
18:49:33 <Q_> edrz: I was more talking about the equipment itself.
18:49:42 <h01ger> i think thats the key difference to fosdem, where we set up everyhing "in 30min" :)
18:49:59 <tiago> edrz, sure, i'll try to coordinate this with bwh and valessio
18:50:03 <h01ger> (pending the size difference of the two events)
18:50:32 <edrz> Q_: i didn't realize you hadn't been paid back.
18:50:43 <h01ger> Q_, will you ask for reimbusement? schultmc/zack wants to finish the budget at some point... :)
18:51:03 <Q_> That's the budget of 2 and 3 years ago. :P
18:51:12 <h01ger> ?
18:51:18 <Q_> or 1 and 2 years, whatever.
18:51:21 <edrz> hrm. :-/
18:51:26 <h01ger> still dont get it?
18:51:30 <h01ger> s/?//
18:52:16 <h01ger> bwh^, what do you think of the idea? do you think such hw would make a lot of a difference?
18:52:32 <Q_> You told me to send those things to ffii, I never did.  I'm partly lazy, partly I don't mind borrowing it, whatever.
18:52:47 <h01ger> ah, for dc9?!
18:53:05 <Q_> I bought things for dc8 and dc9.
18:53:10 <h01ger> ah
18:53:57 <h01ger> i *think* those budgets are long closed, but... if you'd want the money i wouldnt want you to be unhappy...
18:54:15 <Q_> :)
18:54:27 <h01ger> anyway, other comments? ideas? next topic? so we can finish in an hour :)
18:54:34 <tassia> if the plan is buying new stuff, the shopping list might include those hardware
18:54:49 <tassia> and Q_ should have his hw back, no?
18:55:17 <h01ger> tassia, Q was about shipping costs... :)
18:55:37 <Q_> h01ger: No it wasn't about shipping ...
18:55:38 <edrz> yeah. I thought everything belonged to debconf.
18:55:49 <h01ger> but yes, the shopping list should include all hw except loudspeakers (+amplifiers) and lights..
18:55:53 <Q_> Whatever, move on.
18:56:03 <h01ger> Q_, then i'm lost again.. but whatever
18:56:14 <edrz> i didn't know some things were really, effectively owned by Q_.
18:56:26 <h01ger> #action me will try to put his idea into better words..
18:56:45 <h01ger> ah. me neither. (or, hm, i seem to recall something from fosdem..)
18:57:18 <h01ger> #topic next meeting
18:57:27 <tassia> Q_, can you make a list of everything that you have bought?
18:57:30 <h01ger> in 3 weeks?
18:57:38 * h01ger nods tassias request
18:57:49 <siretart> webm/vp8 is deferred to next meeting?
18:57:54 <h01ger> yes
18:58:03 <h01ger> we need to finish postprocessing the dv files first
18:58:10 <tiago> dumb questio? is that possible to help remotely on dv. stuff?
18:58:30 <tiago> with a 3Mbits connection at home?
18:58:33 <Q_> tassia: Afaik, it's all in the wiki.
18:58:35 <h01ger> can we please stay on topic and discuss these things in 5min
18:58:43 <siretart> ok, webm/vp8 will need the 'final' dv files anyways..
18:58:49 * tassia is also able to help remotely
18:58:50 <h01ger> next meeting in 3 weeks? 2? 4?
18:58:53 <edrz> right.
18:58:56 <tiago> h01ger, 3
18:59:00 <edrz> h01ger: i would say 3 or 4
18:59:01 <h01ger> (+great that you can+want to help :)
18:59:12 <tassia> h01ger, 3 weeks is ok
18:59:21 <h01ger> same day+time?
18:59:22 <tiago> my answer would depend on the possibility to help on video processing :p
18:59:34 <h01ger> so wednesday, 15th september, 18 utc?!
18:59:40 <edrz> tiago: barney is still online at Columbia
18:59:47 <h01ger> tiago, you can certainly review + comment in penta
18:59:50 <edrz> you should still be able to log in.
18:59:57 <tiago> ok
18:59:59 <h01ger> barney is connected to penta too
19:00:04 <h01ger> anyway
19:00:09 <h01ger> so, agreed?
19:00:10 <tiago> date is ok to me
19:00:17 <h01ger> so wednesday, 15th september, 18 utc?!
19:00:24 <mfl> also for me
19:00:27 <h01ger> or better another doodle poll?
19:00:35 <h01ger> (me would prefer to decide now)
19:00:42 <h01ger> (but fine with both/whatever :)
19:00:45 <edrz> works for me.
19:00:50 <tassia> h01ger, works for me too
19:00:58 <h01ger> yay
19:01:07 <h01ger> #agreed wednesday, 15th september, 18 utc
19:01:19 <h01ger> if you cant make it but believe you must, please explain on the mailinglist :)
19:01:31 * h01ger bows and thanks everybody for attending!
19:01:40 <tiago> thx
19:01:49 <mfl> thanks to all
19:01:53 <h01ger> once again, it was a pleasure to talk to you, even if only remotly via irc! :)
19:02:08 <tiago> ehe idem
19:02:11 <tassia> h01ger, my pleasure
19:02:28 <Q_> So, if I want to fix one of those .dv files.  Where should I put it?  How do I tell penta about that file?
19:02:33 <h01ger> #endmeeting