#debconf-team Meeting

Meeting started by pwaring at 16:58:01 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 16:58:05)
  2. DebConf 23: Call for feedback (pwaring, 17:00:43)
    1. https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/blob/master/debconf/management/commands/badger_feedback.py (tumbleweed, 17:01:54)

  3. DebConf 23: Finance (pwaring, 17:04:06)
    1. https://salsa.debian.org/dsa-team/mirror/email-virtualdomains/blob/master/debconf.org/aliases#L14 (tumbleweed, 17:04:30)

  4. DebConf 23: Bursary Reimbursements (pwaring, 17:11:05)
  5. DebConf 23: Video status (pwaring, 17:16:25)
  6. DebConf 24 (pwaring, 17:21:01)
  7. Meeting schedule (pwaring, 17:30:13)
    1. ACTION: tzafrir to run a poll for the date of the next meeting (and future meeting schedule) (pwaring, 17:34:22)

  8. AOB (pwaring, 17:40:29)


Meeting ended at 17:42:38 UTC (full logs).

Action items

  1. tzafrir to run a poll for the date of the next meeting (and future meeting schedule)


Action items, by person

  1. tzafrir
    1. tzafrir to run a poll for the date of the next meeting (and future meeting schedule)


People present (lines said)

  1. tumbleweed (45)
  2. pwaring (29)
  3. gwolf (20)
  4. DLange (15)
  5. nattie (10)
  6. tzafrir (5)
  7. MeetBot (3)
  8. hacksk[m]1 (2)
  9. utkarsh2102 (2)
  10. [pirate]praveen (2)
  11. sahilister (2)
  12. bhe[m] (1)
  13. anupaannjoseph[m] (1)
  14. highvoltage (1)


Generated by MeetBot 0.1.4.