16:58:01 <pwaring> #startmeeting
16:58:01 <MeetBot> Meeting started Mon Sep 25 16:58:01 2023 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:58:01 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:58:05 <pwaring> #topic Roll call
16:58:14 <pwaring> call forth your breaded products! (or just say hi)
16:58:26 <tumbleweed> o/
16:58:36 <anupaannjoseph[m]> Hi o/
16:58:38 <DLange> @ Pretzels
16:58:46 <[pirate]praveen> hi
16:58:50 <nattie> hola
16:59:13 <hacksk[m]1> Hi
16:59:25 <sahilister> hello
16:59:45 <gwolf> ohai
17:00:43 <pwaring> #topic DebConf 23: Call for feedback
17:00:55 <tumbleweed> so, it's probably about time for us to send a call for feedback
17:01:00 <nattie> the feedback alias has been updated
17:01:30 <tumbleweed> we have text that we've used in the past:
17:01:54 <tumbleweed> https://salsa.debian.org/debconf-team/public/websites/wafer-debconf/-/blob/master/debconf/management/commands/badger_feedback.py
17:02:08 <tumbleweed> ready for it to go?
17:02:44 <DLange> reads well
17:03:15 <nattie> sure
17:03:25 <tumbleweed> OK, I'll fire that off now
17:04:06 <pwaring> #topic DebConf 23: Finance
17:04:12 <tumbleweed> for those who don't know, the feedback alias has the committe, some members from the previous debconf, and some from the next debconf on it
17:04:23 <tumbleweed> so hopefully we learn in the short term and long term...
17:04:30 <tumbleweed> https://salsa.debian.org/dsa-team/mirror/email-virtualdomains/blob/master/debconf.org/aliases#L14
17:04:39 <tumbleweed> right, finance
17:04:53 <tumbleweed> we've asked SPI to pay the final installmant of the hotel bill
17:05:21 <tumbleweed> there are still some separate hotel bills for the cheese & wine, and conference dinner replacement that we plan to have foss united pay
17:05:48 <tumbleweed> but we're just trying to get exact numbers on how much foss united is still holding for us, so we can use as much of it up as possible, but no more
17:06:04 <tumbleweed> hopefully we can wind these things up in the next few days
17:06:44 <tumbleweed> if any team members need to be reimbursed for anything, and haven't sent in receipts yet, please send to accounting@debconf.org ASAP
17:07:52 <sahilister> hacksk[m]1 ^
17:07:54 <tumbleweed> once we know exactly how much we have at foss united, we can plan all the reimbursement payments
17:08:11 <hacksk[m]1> yes
17:08:18 <pwaring> I think we should also thank the finance team at this point, it's a lot of work and not something everyone notices (especially if done well!)
17:08:42 <nattie> +1
17:08:52 <[pirate]praveen> thanks tumbleweed bhe[m] !
17:09:07 <tumbleweed> I hope we can wind it all up soon :)
17:09:21 <bhe[m]> :) . ys
17:10:29 <pwaring> anything else on finance?
17:10:37 <tumbleweed> nope, let's continue!
17:10:48 <pwaring> #topic DebConf 23: Reimbursements
17:10:59 <pwaring> #undo
17:10:59 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x159ced0>
17:11:05 <pwaring> #topic DebConf 23: Bursary Reimbursements
17:11:24 <tumbleweed> sorry, finance (and travel) has had my attention for the last few days
17:11:34 <tumbleweed> but we need to do travel reimbursements soon
17:12:09 <tumbleweed> I'm expecting to be driving this, because reimbursements.debian.net is my project
17:12:53 <DLange> do we do France and Switzerland (if any) via your system or SPI as well?
17:13:22 <tumbleweed> that's a question for SPI, I asked the other two, but I'll explicitly ask them too
17:13:52 <DLange> ok, their xe.com travel reimbursement thing is broken, so they may be happy to have an alternative
17:14:05 <tumbleweed> yeah, I got that feedback from attendees already too :)
17:14:05 <DLange> and can we get an install on DSA hardware before we go prod on this?
17:14:22 <tumbleweed> I don't think that's realistic for dc23 reimbursements
17:14:34 <DLange> try asking?
17:14:47 <tumbleweed> OK
17:14:54 <DLange> thanks
17:15:24 <pwaring> anything else on reimbursements at this stage?
17:15:28 <tumbleweed> utkarsh2102 said he'd have limited availability for the next while, so I'm hoping not to need anything from him
17:15:34 <tumbleweed> the data should all be there
17:15:38 <tumbleweed> that's all I have
17:16:18 <utkarsh2102> or I might just surprise you :)
17:16:25 <pwaring> #topic DebConf 23: Video status
17:16:53 <utkarsh2102> I mean Iā€™m around if you need anything
17:16:58 <tumbleweed> utkarsh2102: :)
17:17:27 <tumbleweed> The videos were almost all encoded on site before we shut the machines down (thanks hacksk[m]1)
17:17:42 <tumbleweed> but of course there are always issues that need to be dealt with afterwards
17:18:08 <tumbleweed> so, we're waiting on wouter to get home, and DSA to do some bits, before we can finish some necessary re-encodes
17:18:37 <tumbleweed> we could probably link to them from the talk pages already
17:18:56 <tumbleweed> (because filenames will be static)
17:18:58 <tumbleweed> but I won't be uploading to youtube/peertube until re-encoding is all done
17:20:01 <tumbleweed> first feedback is in already :)
17:20:11 <tumbleweed> (re 1st agenda item)
17:20:14 <highvoltage> that was fast
17:20:44 <pwaring> anything else on videos?
17:20:50 <tumbleweed> nope
17:21:01 <pwaring> #topic DebConf 24
17:21:08 <tzafrir> Hi
17:21:17 <nattie> hi!
17:22:10 <tzafrir> Still getting my things together from DC23 right now.
17:22:25 <DLange> Who will be doing fundraising for DC24? (I'll look at updating the email alias etc. in the next weeks, so good time to add you folks)
17:22:45 <tumbleweed> it's usually good for almost all of the team to help with fundraising (even if not on the alias)
17:23:18 <DLange> hm, no
17:23:25 <gwolf> right -- but DLange has been one of the main drivers of the Sponsor acquisition team, and he is stepping down as a Committee Member
17:23:40 <DLange> random musings from random people to sponsors' contacts is not really great
17:23:43 <gwolf> So it is a responsability of everybody, but it does need somebody to actively pushing.
17:23:55 <DLange> so better dedicated people that follow what others are doing
17:23:58 <gwolf> and keeping tabs on status and stuff
17:24:03 <DLange> ack, what gwolf says
17:24:11 <gwolf> (what he said :-) He knows better than me)
17:24:31 <nattie> team members should certainly find leads, and then the team does the actual contacting
17:24:41 <gwolf> (I've been very successful at avoiding that particular responsability for decades of Debconf organization already)
17:24:51 <tumbleweed> gwolf: :)
17:27:20 <nattie> anything else on DC24 for the moment?
17:27:32 <DLange> tzafrir: did you jot down a task to find - eh - volunteers? :)
17:28:07 <gwolf> DLange: The local team for DC24 has steadily grown, and is quite solid IMO at this time
17:28:20 <gwolf> (I follow it up in a non-IRC channel)
17:28:36 <DLange> ok, thanks
17:28:56 <gwolf> ... There is, yes, the challenge to get them to take part of meetings here. And that will happen only with their participation, if nothing else, to agree on meeting times that suit them!
17:29:25 <pwaring> is that everything on DC24 for now
17:29:44 <tzafrir> (There's another item regarding that)
17:30:03 * nattie would think people are more likely to participate when it's not yom kippur or the day after it
17:30:05 <pwaring> yes we can move on to meeting schedules
17:30:13 <pwaring> #topic Meeting schedule
17:30:31 <gwolf> important point nattie, yes.
17:30:33 <gwolf> today is not a good day to move Israelis.
17:30:41 <pwaring> first thing: we should move back to fortnightly?
17:30:54 <pwaring> and also do we want to change the date+time to better suit the new local team
17:31:08 <pwaring> (we changed for DC23 to suit timezones better)
17:31:14 <gwolf> pwaring: I see the "do we want" a "we need to".
17:31:20 <nattie> pwaring: i think my suggestion stands that we wait until the next meeting to ask the new localteam
17:31:41 <gwolf> nattie: and probably that could be by next week..?
17:31:47 <nattie> since today many aren't available for reasons
17:31:54 <tumbleweed> we don't need them here to make the decision
17:32:04 <tumbleweed> I think we need someone to take the action to do a poll
17:32:12 <gwolf> FWIW we are still in the Israeli holiday season for ~2 more weeks IIRC
17:33:01 <tzafrir> I can run the poll.
17:34:07 <pwaring> okay, let's have a poll and see what the result is before setting the date of the next meeting
17:34:22 <pwaring> #action tzafrir to run a poll for the date of the next meeting (and future meeting schedule)
17:34:42 <tumbleweed> gwolf: so we should not end the poll within 2 weeks?
17:34:57 <gwolf> tzafrir: you know the team better than me...
17:34:58 <tumbleweed> I guess tzafrir can pick an appropriate period
17:35:26 <gwolf> tzafrir: do you think they will majoritarily have time+brains to commit to dates+times before/by Sucot?
17:35:37 <gwolf> by one more week?
17:36:08 <tzafrir> In two weeks it should be "after the holidays". So it should be OK.
17:37:01 <gwolf> So effective now, meetings are rescheduled fortnightly until Israelis emerge from their holidays? šŸ˜‰
17:37:13 <gwolf> (and then we see the desired periodicity)
17:39:23 <pwaring> personally I think we just wait until the poll is done, and set the schedule then
17:39:32 <tumbleweed> yeah
17:39:33 <pwaring> rather than changing the period for one meeting and then changing again
17:39:44 <pwaring> we don't desperately need to meet in 2 weeks
17:39:58 <DLange> +1 pwaring, nothing urgent on currently
17:40:11 <gwolf> Right pwaring! Better wording that way.
17:40:29 <pwaring> #topic AOB
17:40:31 <pwaring> anything else?
17:42:35 <pwaring> okay, thank you all for coming, and see you at a to-be-determined point in the future!
17:42:38 <pwaring> #endmeeting