#debconf-team Meeting

Meeting started by pwaring at 16:58:05 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 16:58:11)
  2. Finance: Advance payment for Debconf 23 venue (pwaring, 17:01:13)
  3. Finance: Sponsorship (pwaring, 17:03:47)
  4. Registration (pwaring, 17:05:50)
    1. Discount code has been received from Four Points (pwaring, 17:07:18)

  5. Visa (pwaring, 17:18:41)
  6. Video team (pwaring, 17:22:56)
  7. Progress on Haifa DebConf (pwaring, 17:34:24)
  8. Meeting schedule (pwaring, 17:44:50)
    1. AGREED: meetings to be weekly from now on, same time (Monday 17:00 UTC) (pwaring, 17:48:31)
    2. next meeting Monday 31st July (pwaring, 17:48:43)

  9. AOB (pwaring, 17:48:46)


Meeting ended at 18:03:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwaring (42)
  2. tumbleweed (34)
  3. _rene_ (34)
  4. nattie (14)
  5. [pirate]praveen (7)
  6. carina (6)
  7. srud (6)
  8. sahilister (4)
  9. MeetBot (2)
  10. kannan[m] (1)
  11. bhe[m] (1)
  12. tzafrir (1)
  13. indiebio (1)


Generated by MeetBot 0.1.4.