16:58:05 <pwaring> #startmeeting
16:58:05 <MeetBot> Meeting started Mon Jul 24 16:58:05 2023 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:58:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:58:11 <pwaring> #topic Roll call
16:58:19 <srud> Hi
16:58:19 <pwaring> as always, announce your presence with your preferred greeting
16:58:32 <bhe[m]> Hi.
16:58:37 <carina> hi
16:58:45 <_rene_> hi
16:58:52 <indiebio> hi
16:59:40 <nattie> hi if you're here
16:59:40 <tumbleweed> o/
17:01:13 <pwaring> #topic Finance: Advance payment for Debconf 23 venue
17:01:23 <pwaring> last time we were waiting for SPI response on the invoice
17:01:38 <sahilister> hello
17:02:21 <tumbleweed> they have sent a payment, but apparently it hasn't arrived
17:02:31 <tumbleweed> they also paid the deposit on the conference dinner venue, that got through
17:02:35 <srud> SPI transferred but the hotel didn't receive the money.. Some issue in the transfer
17:03:33 <kannan[m]> hi
17:03:35 <pwaring> ok, sounds like it's being worked on so we can move on
17:03:47 <pwaring> #topic Finance: Sponsorship
17:04:20 <pwaring> is there anything to update on sponsorships, or are these pretty much finalised now?
17:04:37 <sahilister> received the required document from spi reg matanel requirement
17:04:49 <sahilister> need some sign from spi officer, to be done
17:05:02 <sahilister> that's all for now
17:05:50 <pwaring> #topic Registration
17:06:19 <pwaring> last time we were waiting on a discount code from Four Points, and we agreed that local team would look into printer options
17:06:23 <nattie> i believe the approval process is still ongoing
17:06:35 <nattie> the discount code is finally with us and is being distributed
17:06:41 <srud> We got the discount code and they are being shared
17:07:18 <pwaring> #info Discount code has been received from Four Points
17:07:51 <pwaring> anything else on registration?
17:08:03 <_rene_> nattie: any ETA? people need to do travel arragements. (Or get it done by a travel agency.). Which in my case depending on where I book they won't do without seeing a visa first
17:08:11 <_rene_> pwaring: yes, ETA...
17:09:33 <nattie> _rene_: "soon".  sorry for lack of further detail
17:09:43 <nattie> but i should think in the next days
17:09:51 <_rene_> ah, hmm, today is still on-schedule. I must have mis-remebered the dates. But Saturday is acceptance deadline
17:09:52 <tumbleweed> I assume that's abotu bursaries
17:10:37 <_rene_> yup
17:10:54 <srud> Bursaries are being worked on..
17:11:03 <_rene_> which the homepage says is a prereq for visa letter
17:11:03 <srud> Should be done soon
17:12:12 <tumbleweed> on the topic of registration, I see we've passed 300 registration requests
17:13:00 <srud> tumbleweed: bursary not being accepted could reduce the number I assume
17:13:11 <tumbleweed> yes
17:13:21 <tumbleweed> and there's always people who register but don't arrive
17:16:38 <nattie> though we're trying to keep that number as low as possible
17:18:15 <tumbleweed> but yeah, once bursaries are done, we should do a cleanup of people who said they wouldn't come, without a bursary
17:18:26 <tumbleweed> and ask the rest to confirm
17:18:31 <tumbleweed> shall we move on?
17:18:34 <pwaring> yep
17:18:41 <pwaring> #topic Visa
17:19:23 <[pirate]praveen> we have shared the letter with infopark for signing
17:19:52 <[pirate]praveen> we are waiting for them to sign first few letters
17:20:07 <[pirate]praveen> invitation letters
17:20:20 <pwaring> ok, is there anything else we need to mention about visas at this point?
17:20:35 <_rene_> erm, wait. how yould you have them without bursaries being done?
17:20:40 <nattie> the trial run for invitation letters is underway
17:21:03 <_rene_> or did those affected not request one?
17:21:06 * pwaring assumes not everyone who needs a visa needs a bursary
17:21:25 <[pirate]praveen> some of them are from Canonical
17:21:45 <_rene_> ah, "of course".
17:21:48 <[pirate]praveen> others from core teams like video and registration which has a separet budget
17:22:54 <pwaring> speaking of which
17:22:56 <pwaring> #topic Video team
17:23:29 <_rene_> [pirate]praveen: how long do you ETA a visa@ request to getting the letter signed and back?
17:23:34 <pwaring> this is mostly around equipment hire and import
17:25:05 <nattie> _rene_: the first batch is being processed; we'll be able to project ETA from there
17:25:31 * _rene_ fears time trouble doing all this involving the planning and booking of COK->DEL->Agra->Varanasi->DEL
17:25:36 <_rene_> nattie: k
17:25:43 <[pirate]praveen> _rene_, this depends on the availability of Infopark CEO to sign, which could be 1-2 weeks
17:25:51 <_rene_> wtf?
17:26:06 <_rene_> for a conference which is in ~1 month?
17:26:31 <_rene_> and where you need to get flights and get travel agencies to book the tourism part?
17:26:37 <_rene_> this doesn't really work out
17:27:23 <tumbleweed> _rene_: Please hold this discussion for the end of the meeting
17:27:29 <tumbleweed> this isn't related to video team equipment shipping
17:27:35 <_rene_> but visa
17:27:44 <tumbleweed> we're having a meeting here
17:27:44 <_rene_> I didn't jump to vido
17:28:12 <_rene_> tumbleweed: yes, and time issues with visa _is_ on-topic for visa
17:28:13 <pwaring> _rene_: we do have to move on, we can't discuss individual registrations, visas etc
17:28:26 <_rene_> pwaring: this is not indivdual thingy
17:28:35 <tumbleweed> nobody from the bursary team is even present
17:28:46 <nattie> _rene_: We can revisit the topic under AOB
17:29:08 <_rene_> tumbleweed: but visa, which is what [pirate]praveen answered to
17:29:34 <tumbleweed> please can we come back to it, later
17:29:52 <pwaring> we do need to stay on the current topic please, which is video team
17:30:15 <_rene_> which you started prematurely...
17:30:16 <pwaring> and we have 2 more items after that
17:30:23 <_rene_> but yeah, we can do at the end...
17:31:42 <pwaring> tumbleweed: do you want to say anything about video team?
17:32:08 <tumbleweed> we've just had a sprint in-person in Paris
17:32:13 <tumbleweed> (and remote)
17:32:47 <tumbleweed> unblocked the use of some new hardware and software
17:32:54 <tumbleweed> but nothing that affects the planning, really
17:33:52 <tumbleweed> we've had some back and forth with a local vendor for hiring hardware, thanks hacksk[m]1
17:33:56 <tumbleweed> things are looking good there
17:34:00 <pwaring> great
17:34:14 <tumbleweed> that's all
17:34:24 <pwaring> #topic Progress on Haifa DebConf
17:34:48 <pwaring> carina: do you want to say anything about Haifa?
17:36:10 <tumbleweed> nattie and I will do a site visit to haifa next weekend (it's changed venue since we last visited)
17:36:58 <carina> we're in contact with EE faculity and awaiting response for possible classes for use.
17:37:09 <nattie> *classrooms
17:37:24 <carina> hh right! thanks =)
17:38:13 <carina> might be some challange with the smallest classrooms (for bofs) - all classrooms they have are either too small or without movable tables
17:39:29 <tzafrir> (In EE)
17:40:39 <carina> worst case scenario we might have to use a classroom in another building - we're in contact with another department. it's not ideal but most of the buildings are close enough
17:42:18 <carina> dorms said possible dates might be from 15th of august and on - they still need to make sure.
17:42:49 <pwaring> ok, sounds like it's coming together
17:42:51 <pwaring> anything else?
17:44:50 <pwaring> #topic Meeting schedule
17:45:11 <pwaring> typically around this point we'd switch to weekly meetings in the run-up to DebConf, if that's okay with everyone?
17:45:19 <pwaring> that would mean the next meeting would be 31st July
17:45:41 <pwaring> two weeks being a long time when there's likely to be activity
17:45:47 <tumbleweed> sounds good to me
17:47:10 <nattie> +1
17:48:31 <pwaring> #agreed meetings to be weekly from now on, same time (Monday 17:00 UTC)
17:48:43 <pwaring> #info next meeting Monday 31st July
17:48:46 <pwaring> #topic AOB
17:48:50 <pwaring> any more for any more?
17:49:13 <_rene_> let's go back to the time thingy, as promised
17:49:37 <nattie> Is there anyone available from the visa team?
17:50:24 <tumbleweed> I don't think team meetings are the time to resolve indvidual issues. But sure, let's talk about visa timelines
17:50:47 <_rene_> this is - again - not an individual issue
17:50:54 <tumbleweed> The visa team estimates that if you request an invitation letter by August 15, they can get it to you in time
17:50:59 <tumbleweed> (see: https://debconf23.debconf.org/about/visas/ )
17:51:35 <_rene_> except if you need to book the tourism trip. I am definitely not flying to india without seeing idia
17:51:47 <_rene_> (and yes, that's individual, but still)
17:52:16 <_rene_> (for context: https://rundreisen.meiers-weltreisen.de/rundreise/H%C3%B6hepunkte+Nordindiens-DEL30160 may be bookable now, https://www.erlebe.de/indien/rundreise/nord/delhi-jaipur-agra-varanasi/ does not do any finger unless I tell them I got the visa. and the latter then needs to be planned)
17:52:27 <_rene_> sorry, both in german
17:53:59 <nattie> this seems very strange as you can, e.g., only apply for a tourist visa a month before travelling
17:54:17 <tumbleweed> typically one books before applying for visas (unless you think you may not get the visa)
17:54:30 <_rene_> they claim they had too many customers whose visa got rejected
17:54:59 <_rene_> (erlebe.de)
17:55:13 <tumbleweed> OK, well I don't know what we can do for you
17:55:25 <tumbleweed> the bursary team is aiming to issue bursaries ASAP
17:55:32 <pwaring> I don't think we can do much about non-DebConf events that people choose to go to outside of DebConf
17:55:48 <_rene_> I can do meiers and organize mumbai myself, yes..
17:55:48 <tumbleweed> the visa team is dependant on our venue to issue invitation letters, it's not under their control
17:56:13 <tumbleweed> so, if you need to wait for a letter, all you can do is ask nicely for speedy service, and wait
17:56:24 <tumbleweed> if you can't wait for the letter, don't wait
17:57:42 <tumbleweed> is there anything we actually need to discuss here?
17:57:47 <_rene_> pwaring: yes, but 1-2 weeks for a simple invitation letter is not something good anyways, regardless of outside-debconf events
17:58:34 <pwaring> _rene_: as tumbleweed has said, it's not under our control
17:59:47 <[pirate]praveen> invitation letter from a govt organization makes getting visas easier
18:02:17 <pwaring> I'm not sure there's much more we can say on this, as we're starting to go round in circles
18:02:24 <pwaring> is there anything else that people want to discuss?
18:02:43 <nattie> not particularly
18:02:58 <_rene_> nope, guess I'll book then and hope....
18:03:09 <pwaring> okay, thank you all for coming and see you in 1 week!
18:03:11 <pwaring> #endmeeting