#debconf-team: DebConf 23 Team meeting: https://deb.li/dc23meet

Meeting started by pwaring at 16:58:33 UTC (full logs).

Meeting summary

  1. Roll Call (pwaring, 16:58:36)
  2. Finance: Venue contract signing (pwaring, 17:01:45)
  3. Finance: Advance payment for Debconf 23 venue (pwaring, 17:03:03)
  4. Website: wafertest issues (pwaring, 17:03:32)
    1. https://design.penpot.app/#/view/19015bbb-cadd-8096-8002-05f2e0d65be9?page-id=19015bbb-cadd-8096-8002-05f2e0d65bea&section=interactions&index=0&share-id=2eb76e7e-3bb3-81ac-8002-08c1d6950e0a (PirateBady[m], 17:04:23)

  5. Sponsors' team: Written agreement/MoU with FOSS United (pwaring, 17:06:59)
  6. Sponsors' team: Sponsorship tier of Infopark (pwaring, 17:09:48)
  7. Visa team: Update on organisation to assist with invite letters for conference visa (pwaring, 17:17:53)
  8. Registration (pwaring, 17:19:48)
    1. AGREED: specifics of registration numbers to be worked out and proposal brought to next meeting (6 March) (pwaring, 17:28:41)

  9. Debian Merch (pwaring, 17:28:45)
  10. Progress on Haifa (pwaring, 17:32:42)
  11. Meeting schedule (pwaring, 17:38:38)
  12. AOB (pwaring, 17:39:04)


Meeting ended at 17:44:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwaring (38)
  2. DLange (25)
  3. [pirate]praveen (16)
  4. indiebio (14)
  5. srud (10)
  6. nattie (7)
  7. PirateBady[m] (5)
  8. bhe[m] (4)
  9. tumblingweed (3)
  10. kannan[m] (3)
  11. anupaannjoseph[m] (3)
  12. tzafrir (3)
  13. MeetBot (2)
  14. gwolf (2)
  15. Anisa[m] (2)
  16. rovonovo_zoro[m] (1)
  17. EnkelenaHaxhiu[m] (1)


Generated by MeetBot 0.1.4.