16:58:33 <pwaring> #startmeeting DebConf 23 Team meeting: https://deb.li/dc23meet
16:58:33 <MeetBot> Meeting started Mon Feb 20 16:58:33 2023 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:58:33 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:58:36 <pwaring> #topic Roll Call
16:58:44 <pwaring> as always, say hi if you're here
16:59:05 <srud> Hi
16:59:09 <PirateBady[m]> hi
16:59:10 <bhe[m]> Hi.
16:59:23 <DLange> say hi if you're here
16:59:38 <Anisa[m]> DLange: hi if you're here
16:59:44 <[pirate]praveen> hi
16:59:56 <tzafrir> Hi
17:00:08 <rovonovo_zoro[m]> Hi
17:00:09 <Anisa[m]> Hi ò/
17:00:17 <DLange> smirk, o/ Anisa[m]
17:00:41 <nattie> i will just call my rolls instead
17:01:02 <indiebio> Hi
17:01:45 <pwaring> #topic Finance: Venue contract signing
17:02:13 <kannan[m]> hi
17:02:14 <pwaring> last time the venue contract needed reviewing between meetings because of changes during the venue visit
17:02:25 <anupaannjoseph[m]> Hi
17:02:33 <srud> It is still in that stage
17:02:52 <pwaring> ok
17:03:03 <pwaring> #topic Finance: Advance payment for Debconf 23 venue
17:03:16 <pwaring> presumably this is pending the contract and therefore doesn't need discussing?
17:03:22 <srud> Yes
17:03:32 <pwaring> #topic Website: wafertest issues
17:03:52 <pwaring> tumblingweed: has wafertest been fixed?
17:04:21 <PirateBady[m]> design team shared mockup of homepage.
17:04:23 <PirateBady[m]> https://design.penpot.app/#/view/19015bbb-cadd-8096-8002-05f2e0d65be9?page-id=19015bbb-cadd-8096-8002-05f2e0d65bea&section=interactions&index=0&share-id=2eb76e7e-3bb3-81ac-8002-08c1d6950e0a
17:04:25 <PirateBady[m]> it is being implemented by the web team now.
17:04:55 <PirateBady[m]> sorry, federation delay on matrix side
17:05:17 <kannan[m]> sponsors are loading fine, couldnt test registration
17:05:22 <DLange> pwaring: https://wafertest.debconf.org looks ok
17:05:53 <pwaring> ok, let's assume it's fixed then :)
17:06:59 <pwaring> #topic Sponsors' team: Written agreement/MoU with FOSS United
17:07:06 <pwaring> last time this was waiting approval from the DPL
17:07:33 <DLange> Still is, highvoltage sent some feedback earlier today
17:07:33 <[pirate]praveen> pwaring, got reply from highvoltage
17:08:08 <[pirate]praveen> I will follow up with a reply to his questions
17:08:53 <DLange> thank you [pirate]praveen
17:09:40 <pwaring> yep, good work
17:09:48 <pwaring> #topic Sponsors' team: Sponsorship tier of Infopark
17:10:08 <srud> Yet to follow up with them..
17:10:45 <[pirate]praveen> it is a bit of tough situation - they are asking for more benefits than the value they provide
17:11:14 <[pirate]praveen> it would be unfair to other sponsors if we give them more benefits, but it is hard to get such a venue near by
17:11:56 <indiebio> I suggested to someone last meeting (outside of this channel, sorry) to say something like: this is certainly an option, thank you for being so supportive! It's just that we also need to consider our other platinum sponsors, so ... how about throwing x,y,z in too
17:11:59 <nattie> they do offer a few other things in addition to just the venue, but i can't enumerate them off the top of my head
17:12:12 <pwaring> visa invite letters was one benefit
17:12:23 <[pirate]praveen> and child care
17:13:02 <DLange> will local Indian attendees
17:13:09 <DLange> ... make use of the child care?
17:13:45 <DLange> We did not have international travelers using that offer for the last physical Debconfs so we called it off
17:14:04 <bhe[m]> I might :)
17:14:19 <DLange> that's great
17:14:25 <bhe[m]> for my little one.
17:14:40 <DLange> let's find your little one a few other kids to play with
17:14:49 <DLange> more fun for all of them
17:14:55 <nattie> the childcare is also for people otherwise at infopark, i believe
17:15:10 <DLange> aah, so that is an established offer?
17:15:11 <nattie> *the children of people otherwise at infopark
17:15:19 <DLange> Do they run that in English?
17:16:42 <bhe[m]> No idea, but I am going to say yes. Because infopark have employees from every corner of india.
17:17:19 <pwaring> shall we leave this for now then and review again at the next meeting?
17:17:22 <DLange> ok, please insure as some international attendees may base their decision on travel on what is available
17:17:36 <DLange> ensure :)
17:17:53 <pwaring> #topic Visa team: Update on organisation to assist with invite letters for conference visa
17:18:11 <pwaring> is there another organisation who might do this or are we still assuming Info Park?
17:18:29 <[pirate]praveen> infopark is first preference
17:18:45 <[pirate]praveen> if not we have a list of organizations short listed
17:19:04 <[pirate]praveen> kite, foss united, vglug, smc etc
17:19:44 <pwaring> ok
17:19:48 <pwaring> #topic Registration
17:20:22 <srud> As mentioned in the last meeting, we need some screening..
17:21:05 <nattie> to weed out non-serious applicants
17:21:29 <srud> Two options are opening for DDs and DMs in the first go and later opening for the rest of the contributors and finally newbies..
17:21:33 <DLange> I'd do that for bursaries, do we need that for registration now as well?
17:21:58 <srud> Or go for bursary like point system for registration
17:22:06 <[pirate]praveen> even the mini debconf registration had to closed a week ahead of deadline
17:22:14 <pwaring> the concern last time was lots of people booking and then not attending
17:22:32 <[pirate]praveen> so I definitely think we will get a large number of registrations if we don't plan ahead
17:22:43 <[pirate]praveen> also space availability
17:23:01 <srud> And also real attendees not getting chance to attend
17:23:05 <[pirate]praveen> even if they turn up, we don't have a lot of space and also even if we were to arrange, the nature of event would change
17:23:32 <[pirate]praveen> so we thought of having a dedicated pre event for newbies
17:24:00 <[pirate]praveen> or may be one day dedicated for newbies like the Debian Day in earlier conferences
17:24:16 <DLange> "the booking and not attending" part is what we have re-confirmation for in wafer
17:25:06 <DLange> if there is so much interest by the general public, a Debian day (open day) definitely makes sense
17:25:50 <pwaring> time-wise, we put 15th March down as the date for opening registrations, so we have ~3 weeks left to make a decision and implement it
17:26:02 <srud> In India, interest is not just for Debian.. Interest is for "International Conference"
17:26:09 <DLange> may also be a good day for (introductory) talks in other languages than English if that makes sense for people attending from Kochi or the region
17:27:33 <pwaring> shall we discuss the specifics of how this might work outside of the meeting, and then come back next time with a proposal?
17:27:43 <nattie> yes
17:28:09 <srud> Sure
17:28:19 <tumblingweed> Sorry, was afk. I'll catch up now
17:28:20 <DLange> sounds good
17:28:41 <pwaring> #agreed specifics of registration numbers to be worked out and proposal brought to next meeting (6 March)
17:28:45 <pwaring> #topic Debian Merch
17:28:48 <[pirate]praveen> just an anology, if we don't have these, it will become like fosdem
17:28:58 <pwaring> question on the agenda is: "Are we ok with selling some Debian swag items on request during DebConf which is on the wish list, if the cost exceeds the budget amount?"
17:29:22 <DLange> please invite tumblingweed or terceiro for the meeting as they know what is available as tools within wafer and what would be easy to support (and what not)
17:30:22 <indiebio> pwaring: I think generally this is OK. Can you be more specific? Which items?
17:30:29 <kannan[m]> india might become the most populated country by the time of the event, by population, it will be quarter+ of the world population. and the majority of them is youth and  are looking for international events to showcase for career, debconf may get overloaded because of huge amount such applications. will be hard to review itself.
17:30:39 <pwaring> indiebio: I am not sure, the questions was added by anupaannjoseph[m]
17:30:41 <tumblingweed> Re the wafertest question earlier, yes it's good to go
17:31:13 <EnkelenaHaxhiu[m]> How's the Indian law about ad-hoc selling?
17:31:24 <DLange> pwaring, indiebio: the answer must be likely be yes as e.g. members from Debian Brazil bring T-Shirts to every DebConf and sell them. We never objected. So why should we object for members of Debian from India doing the same?
17:31:41 <indiebio> anupaannjoseph[m]: we have had T shirt sales before, for example. And I was thinking if I manage to make mugs but the good quality ones are too expensibe to give to people, I can order them and sell them at cost at the event (and likely have pre-orders)
17:31:55 <pwaring> okay, let's say the answer is 'yes' for now
17:32:25 <anupaannjoseph[m]> Ok, Thanks. The question was about items like umbrella.
17:32:42 <pwaring> #topic Progress on Haifa
17:32:49 <pwaring> tzafrir: one for you?
17:33:14 <indiebio> anupaannjoseph[m]: yes definitely fine
17:33:45 <tzafrir> No specific venue yet. Meeting with a potential one this Friday and there are two others I consider.
17:33:51 <indiebio> (of course relating the mugs the India team seems on it:) )
17:34:24 <indiebio> tzafrir: ok great, so for now we still work on the assumption that DebConf24 in Haifa is a go. When can we confirm that?
17:34:44 <indiebio> My concern being if it is not happening then we need enough time for an alternative venue to get their act together
17:37:43 <anupaannjoseph[m]> EnkelenaHaxhiu[m]: We might have to consider that as donations if the law permits, or will ask the local Accounting partner, FOSS United team how to handle that.
17:37:52 <tzafrir> At this point I'm more confident we will have a venue. I think it will take about a month to settle one one.
17:38:23 <indiebio> tzafrir: sounds good to me. So I'll bug you again in a month :)
17:38:38 <pwaring> #topic Meeting schedule
17:38:55 <pwaring> next meetings will be 6th March + 20th March, same time (17:00 UTC)
17:39:04 <pwaring> #topic AOB
17:39:07 <pwaring> anything else?
17:40:59 <indiebio> in highvoltage's email I was tagged to be in India running around with receipts :) I just want to confirm I am needed there physically, because I have also been asked to organise an event in Portugal at the same time
17:42:05 <pwaring> I don't think highvoltage is here so it might be best to resolve that by email?
17:42:48 <DLange> I think we have one treasurer onsite for sure, that should be enough
17:42:56 <indiebio> Well I think it's more a general question. How badly am I physically needed at the event in the capacity of DebConf-treasurer (one of them)
17:43:27 <nattie> it is a team after all
17:43:32 <indiebio> OK. The event is at the venue that I want for DebConf25 and I also consider it important for my life here - professional and friends. so I'm a bit sad there's a clash
17:43:45 <tumblingweed> We'll survive without you there
17:43:49 <indiebio> obviously haven't made a decision either way
17:43:51 <DLange> we never had a remote team member for that but stuff is scanned / photographed and put into ledger
17:43:52 <indiebio> ok cool, thanks
17:44:20 <DLange> no reason why that can't work. Timezone may be more of an issue...
17:44:27 * gwolf emerges from a RL meeting that erupted in front of me
17:44:30 <pwaring> okay, thank you all for coming and see you in two weeks!
17:44:32 <gwolf> ...and starts reading backlog
17:44:32 <pwaring> #endmeeting