#debconf-team: Debconf23 Team meeting: https://deb.li/dc23meet

Meeting started by pwaring at 16:58:42 UTC (full logs).

Meeting summary

  1. Roll Call (pwaring, 16:58:53)
  2. Finance (pwaring, 17:01:02)
    1. AGREED: bhe + indiebio + tumblingweed to be the initial treasurer team (pwaring, 17:05:13)

  3. Website (pwaring, 17:06:49)
  4. Sponsor's team (pwaring, 17:10:28)
  5. Visa team (pwaring, 17:16:19)
    1. https://www.dnaindia.com/sports/report-visa-debacle-kosovo-boxer-donjeta-sadiku-s-name-missing-from-draw-2685827 (kannan[m], 17:19:42)

  6. Meeting schedule (pwaring, 17:23:35)
  7. AOB (pwaring, 17:24:11)


Meeting ended at 17:32:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwaring (27)
  2. gwolf (22)
  3. [pirate]praveen (15)
  4. DLange (13)
  5. bhe[m] (7)
  6. tumblingweed (6)
  7. srud (5)
  8. kannan[m] (4)
  9. MeetBot (2)
  10. Anisa[m] (2)
  11. nattie (2)
  12. indiebio (2)
  13. EnkelenaHaxhiu[m] (1)
  14. anupaannjoseph[m] (1)
  15. sahilister (1)


Generated by MeetBot 0.1.4.