16:58:42 <pwaring> #startmeeting Debconf23 Team meeting: https://deb.li/dc23meet
16:58:42 <MeetBot> Meeting started Mon Jan  9 16:58:42 2023 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:58:42 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:58:53 <pwaring> #topic Roll Call
16:58:59 <pwaring> say hi if you're here
16:59:07 <anupaannjoseph[m]> Hi
16:59:07 <bhe[m]> Hello.
16:59:09 <nattie> hi if you're here. sort of
16:59:29 <srud> Hi
16:59:30 <tumblingweed> Hi
16:59:42 <Anisa[m]> Hi
16:59:42 <EnkelenaHaxhiu[m]> Hi
17:00:01 <DLange> \o/ Happy New Year
17:00:34 <gwolf> Hi!
17:01:02 <pwaring> #topic Finance
17:01:22 <pwaring> budget has been approved but we need to consider a treasurer or team for during DC23
17:01:27 <[pirate]praveen> hi
17:02:20 <DLange> indiebio seems to have volunteered if I got that correctly?
17:03:02 <tumblingweed> bhe was doing finance so far, iirc
17:03:28 <srud> Yes..
17:03:39 <bhe[m]> pwaringtumblingweed , yes. But DPL asked for someone with debconf experience which I don't have.
17:03:54 <DLange> you could do it together
17:04:15 <tumblingweed> I'd be happy to help, too
17:04:34 <pwaring> for now then, shall we say team of: bhe + indiebio + tumblingweed ?
17:04:39 <pwaring> we can always change it later
17:04:41 <gwolf> that sounds great!
17:04:41 <bhe[m]> tumblingweedDLange . I am Ok.
17:04:48 <tumblingweed> +1
17:04:52 <gwolf> Also, it makes a lot of sense there is a local among the group
17:04:54 <srud> +1
17:05:07 <DLange> yes, but let's decide a team lead
17:05:11 <gwolf> there are many expenses that will benefit from local understanding
17:05:13 <pwaring> #agreed bhe + indiebio + tumblingweed to be the initial treasurer team
17:05:23 <gwolf> DLange: I'd leave it to them 3, given indiebio is not present
17:05:28 <DLange> I don't want to have three people tell that they though the others do :)
17:05:37 <DLange> yes, that's fine gwolf
17:05:54 <gwolf> but yes, a team lead is needed. bhe[m], tumblingweed, indiebio, you take care of it?
17:05:54 <pwaring> I'll add it ot the next agenda
17:05:57 <DLange> Just one name responsible and two helping. Their call who does what.
17:06:06 <tumblingweed> We'll set up an alias after the meeting and set roles
17:06:30 <pwaring> anything else on finance?
17:06:34 <DLange> sounds good, thank you!
17:06:49 <pwaring> #topic Website
17:07:00 <pwaring> is there anything that needs to be discussed/updated from the website?
17:07:41 <tumblingweed> How are we doing for registration form review?
17:08:26 <srud> kannan[m]: was looking into it.. Looks like he is not here yet
17:09:03 <indiebio> Thanks,  a team is a good way to learn,  too
17:09:21 <indiebio> Treasurer wise,  and generally :)
17:10:00 <srud> Website content is WIP..
17:10:24 <pwaring> okay, let's move on then
17:10:28 <pwaring> #topic Sponsor's team
17:11:35 <[pirate]praveen> foss united is local accounting partner and we have now money to spend locally
17:11:49 <[pirate]praveen> 23.8% of sponsorship target raised so far
17:11:56 <sahilister> (zerodha came on board as well)
17:12:07 <DLange> Anisa[m] ^ any update on spamming the international leads?
17:13:09 <Anisa[m]> no specific updates at the moment, I will restart spamming again these days
17:13:47 <[pirate]praveen> we still have to sign a formal written agreemet documenting all the things we agreed with foss united
17:15:08 <pwaring> anything else on sponsorship? I've added the FOSS United item to the next agenda for an updatre
17:15:42 <[pirate]praveen> thats all for now
17:15:49 <DLange> +1
17:16:19 <pwaring> #topic Visa team
17:16:40 <pwaring> last time there wasn't anythign to report on visas
17:17:06 <gwolf> I can just report it's quite easy to get the e-visa :-)
17:17:32 <gwolf> I expect that should not be a big source of problems, I understand most attendees come from countries that can get e-visa.
17:17:53 <nattie> there's just the one big exception
17:18:22 <[pirate]praveen> that is very unlikely to change 🙁
17:18:40 <gwolf> yup, although that's something... The visa team is very unlikely to be able to address anyway :-(
17:19:16 <kannan[m]> its seems kosovo citizens wont be able to get indian visa. we looked at all possible options, but its a hard stand by indian govt
17:19:16 <gwolf> (FWIW, as people reading this might be wondering about our side-channels: India does not recognize Kosovo to exist, hence, gives no entry visas to Kosovo citizens :-( )
17:19:42 <kannan[m]> https://www.dnaindia.com/sports/report-visa-debacle-kosovo-boxer-donjeta-sadiku-s-name-missing-from-draw-2685827
17:19:56 <DLange> hm, that's very sad
17:20:01 <pwaring> is there anything we need/can do about visas at this stage then? other than to keep the website up to date
17:20:12 <kannan[m]> even with pressure from international olympic committee, india hasnt changed the stance
17:20:34 <[pirate]praveen> we also have to decide who will send the invite letters
17:20:57 <[pirate]praveen> we probably need a registered organization and we have a list of potential collaborators
17:21:17 <DLange> FOSS United?
17:21:27 <[pirate]praveen> that is one option
17:21:29 <kannan[m]> foss united is one of the candidates
17:21:37 <[pirate]praveen> but if Infopark itself can do that would be better
17:21:43 <gwolf> it would be the most natural, I'd say
17:22:06 <[pirate]praveen> but they are yet to come back to us for the sponsorship proposal we sent them
17:22:07 <gwolf> We will be hosted at infopark, but AIUI FOSS United is _interested_ in working with us in organization
17:22:33 <[pirate]praveen> there are other organizations like KITE who expressed interest to help us
17:22:50 <[pirate]praveen> so we have a list of potential orgs, we will have to zero in on one
17:23:01 <pwaring> shall we update at the next meeting then?
17:23:13 <[pirate]praveen> yes
17:23:35 <pwaring> #topic Meeting schedule
17:23:52 <pwaring> next meetings are Monday 23rd January and Monday 6th February, 17:00 UTC as usual
17:24:11 <pwaring> #topic AOB
17:24:13 <pwaring> anything else?
17:24:22 <gwolf> Well, I think we should inform :-)
17:24:27 <gwolf> Now that things are settled...
17:24:56 <gwolf> nattie, tzafrir and me will be visiting India for a week, starting at the MiniDebConf (Jan 28)
17:25:25 <gwolf> Doing the traditional pre-DebConf visit, helping find things to work on, looking at places and stuff
17:25:50 <gwolf> We are in touch already with some of the locals, and... Well, we expect a lot of work and of good time while there!
17:26:23 <[pirate]praveen> looking forward to your visit
17:26:29 <gwolf> :-D
17:27:25 <DLange> joeniocosta[m] wanted to pitch another topic
17:27:51 <bhe[m]> I saw joeniocosta[m] mentioning about a live music event. If we are doing it the venue need to take something called 'IPRS' license.
17:28:16 <gwolf> bhe[m]: Being "the venue" Infopark? Or Four Points?
17:28:25 <bhe[m]> Four points.
17:28:49 <gwolf> bhe[m]: Do you have any information on IPRS?
17:29:52 <pwaring> shall we put that on the next agenda? rather than try to get all the info now
17:30:05 <bhe[m]> gwolf: No. I saw it on the venue agreement. But I think license procuring is trivial.
17:30:15 <gwolf> OK, that's something for the next meeting then
17:30:25 <pwaring> anything else before we wrap up?
17:30:31 <gwolf> Yes, I would also expect it to be trivial, given it's already mentioned
17:32:21 <bhe[m]> gwolf: Yup. They(4 points) are also in the business of hosting live DJ music. So yes it is. I believe so.
17:32:21 <pwaring> okay, thank you all for coming and see you in two weeks!
17:32:23 <pwaring> #endmeeting