#debconf-team: DebConf 23 team: https://deb.li/dc23meet

Meeting started by pwaring at 16:58:46 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 16:58:49)
  2. Outstanding DC22 items: Sponsorship and finances (pwaring, 17:01:34)
  3. DC23: Budget (pwaring, 17:03:47)
  4. DC23: Website (pwaring, 17:05:52)
    1. https://debconf23.debconf.org/ (pwaring, 17:07:08)
    2. ACTION: terceiro / tumbleweed to update on icon font (pwaring, 17:10:07)

  5. DC23: Sponsor's team (pwaring, 17:10:37)
  6. Meeting schedule (pwaring, 17:14:36)
  7. AOB (pwaring, 17:15:41)


Meeting ended at 17:19:15 UTC (full logs).

Action items

  1. terceiro / tumbleweed to update on icon font


Action items, by person

  1. tumbleweed
    1. terceiro / tumbleweed to update on icon font


People present (lines said)

  1. pwaring (23)
  2. DLange (11)
  3. tumbleweed (5)
  4. anupaannjoseph[m] (3)
  5. MeetBot (2)
  6. bhe[m] (2)
  7. srud (2)
  8. Anisa[m] (1)


Generated by MeetBot 0.1.4.