16:58:46 <pwaring> #startmeeting DebConf 23 team: https://deb.li/dc23meet
16:58:46 <MeetBot> Meeting started Mon Oct 31 16:58:46 2022 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:58:46 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:58:49 <pwaring> #topic Roll call
16:58:54 <srud> Hi
16:58:55 <pwaring> say hi if you're here
16:59:16 <DLange> hi if you're here
16:59:53 <tumbleweed> Hi
17:00:13 <Anisa[m]> Hi everyone
17:01:34 <pwaring> #topic Outstanding DC22 items: Sponsorship and finances
17:01:47 <pwaring> is there anyone here from DC22?
17:02:38 <DLange> EnkelenaH[m] sent appologies
17:02:45 <tumbleweed> DLange: heard any more from the sponsors we were waiting for?
17:03:14 <DLange> nope, sorry, been busy last week. Did not follow anything DebConf really.
17:03:34 <pwaring> okay, we can come back to this one next time if there's no update
17:03:47 <pwaring> #topic DC23: Budget
17:04:21 <pwaring> this was pending approval from a few teams last time?
17:04:23 <bhe[m]> pwaringNo updates from me regarding budget. $dayjob kept me busy. I plan to fix all pending things from me in next week.
17:04:55 <tumbleweed> I see a commit, at least :)
17:05:24 <tumbleweed> brb, have to deal with something
17:05:27 <bhe[m]> :)
17:05:52 <pwaring> #topic DC23: Website
17:06:07 <pwaring> is there anythign specific that needs discussion on the website?
17:06:22 <DLange> We seem to have an issue with the icon font.
17:06:57 <DLange> may be action terceiro and tumbleweed to give an update on that in two weeks
17:07:08 <pwaring> #link https://debconf23.debconf.org/
17:08:23 <DLange> issue is visible on https://in2022.mini.debconf.org/schedule/
17:08:58 <DLange> but will affect DC23 the same once we have a schedule there (which - of course - is still 8 months or so out)
17:10:07 <pwaring> #action terceiro / tumbleweed to update on icon font
17:10:24 <DLange> thanks
17:10:28 * tumbleweed is back
17:10:37 <pwaring> #topic DC23: Sponsor's team
17:10:50 <pwaring> last update: 2 sponsors confirmed, 11 approached
17:11:09 <DLange> Say hello to Anisa[m] who'll be helping with getting the international sponsors contacted again this year \o/
17:13:51 <pwaring> anything else that needs to be covered from the sponsors team?
17:14:23 <DLange> nope, all good. We have about 100 contacts that need to be sent initial emails to.
17:14:33 <pwaring> great
17:14:36 <pwaring> #topic Meeting schedule
17:14:52 <srud> Due to the matrix bridge issue, most of the Indian team may not be active..
17:14:56 <pwaring> next two meetings will be: 14th November, 28th November, 17:00 UTC as always
17:15:19 <pwaring> srud: hopefully it will be running at the next meeting
17:15:41 <pwaring> #topic AOB
17:15:46 <pwaring> anything else that needs to be discussed?
17:16:07 <anupaannjoseph[m]> Hi, I can read messages from matrix side now.
17:16:20 <anupaannjoseph[m]> And we'll have a MiniDebConf before next team meeting.
17:16:53 <DLange> from Sat 12th as per https://in2022.mini.debconf.org/schedule/
17:17:14 <anupaannjoseph[m]> Yes :)
17:19:13 <pwaring> okay, thank you all for coming and see you in two weeks!
17:19:15 <pwaring> #endmeeting