#debconf-team: Debconf23 team meeting, agenda: https://deb.li/dc23meet

Meeting started by tzafrir at 17:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (tzafrir, 17:00:31)
  2. DC22: Sponsorship and Finance (tzafrir, 17:02:12)
  3. Budget (tzafrir, 17:09:33)
  4. Website (tzafrir, 17:12:25)
  5. Sponsorship Brochure (tzafrir, 17:17:17)
  6. Team staffing (tzafrir, 17:23:12)
    1. https://cryptpad.fr/pad/#/2/pad/edit/0Dkgd7eKVTxwnGLAqLocq2Yz/ (srud, 17:24:12)

  7. Meeting schedule (tzafrir, 17:28:29)
    1. AGREED: Next meeting is on 3rd October, 17:00 UTC (tzafrir, 17:32:14)

  8. AoB (tzafrir, 17:32:22)


Meeting ended at 17:40:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tzafrir (20)
  2. srud (12)
  3. tumblingweed (9)
  4. j4v4m4n (9)
  5. anupaannjoseph[m] (9)
  6. DLange (8)
  7. highvoltage (5)
  8. bhe[m] (4)
  9. nattiemh[m] (3)
  10. PirateBady[m] (2)
  11. rattlesnake (2)
  12. abrahamr (2)
  13. MeetBot (2)
  14. utkarsh2102 (1)
  15. pwaring (1)
  16. Ravi[m]12 (1)


Generated by MeetBot 0.1.4.