17:00:15 <tzafrir> #startmeeting Debconf23 team meeting, agenda: https://deb.li/dc23meet
17:00:15 <MeetBot> Meeting started Mon Sep 19 17:00:15 2022 UTC.  The chair is tzafrir. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:15 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:31 <tzafrir> #topic Roll Call
17:00:39 <utkarsh2102> \o
17:00:43 <srud> Hi
17:00:43 <bhe[m]> hello
17:00:46 * DLange rolls dice
17:00:50 * nattiemh[m] summons her rolls
17:00:57 <pwaring> \o
17:01:12 <abrahamr> \o
17:01:13 <anupaannjoseph[m]> Hi o/
17:01:31 <PirateBady[m]> hi
17:02:12 <tzafrir> #topic DC22: Sponsorship and Finance
17:02:35 <tumblingweed> Hi
17:02:51 <j4v4m4n> hi
17:03:10 <rattlesnake> Hi
17:03:36 * rattlesnake aka rajudev
17:04:10 <Ravi[m]12> Hi
17:06:48 <tumblingweed> No news yet on dc22 wind up I think
17:07:07 <tumblingweed> EnkelenaH??
17:08:52 <tzafrir> Nothing, I guess.
17:09:25 <tzafrir> So move back to DC23
17:09:33 <tzafrir> #topic Budget
17:09:46 <bhe[m]> Budget is in git repo. Its ready,
17:10:04 <bhe[m]> though some minor changes as suggested by tumbleweed.
17:10:27 <bhe[m]> minor changes to be done*
17:12:00 <DLange> nice, that's early!
17:12:25 <tzafrir> #topic Website
17:13:14 <srud> In progress
17:13:54 <srud> PirateBady[m]: anything specific to add?
17:13:55 <abrahamr> There are a couple of MRs in review. Terciero said he'll review those soon.
17:16:07 <PirateBady[m]> srud: same as abrahamr said. there's an open MR that adds footer like the one on dc22 site.
17:16:41 <srud> PirateBady[m]: thanks..
17:16:52 <srud> tzafrir: I think we can move on
17:17:17 <tzafrir> #topic Sponsorship Brochure
17:17:31 <j4v4m4n> mostly complete
17:17:46 <j4v4m4n> 22nd last date for changes
17:18:22 <j4v4m4n> Ash is trying to propose different theme/content
17:18:53 <tzafrir> So it should be ready by next meeting?
17:18:59 <j4v4m4n> if we like new changes we take, else go with last years theme
17:19:02 <DLange> can we remove this odd call-to-action line on the last page?
17:19:06 <j4v4m4n> yes
17:20:25 <j4v4m4n> for tzafrir
17:20:42 <j4v4m4n> DLange will check
17:21:55 <DLange> thank you!
17:22:10 <tzafrir> Anything else on that topic?
17:22:53 <j4v4m4n> nothing more from my side
17:23:12 <tzafrir> #topic Team staffing
17:24:05 <srud> It is complete as of noe
17:24:09 <srud> *now
17:24:12 <srud> https://cryptpad.fr/pad/#/2/pad/edit/0Dkgd7eKVTxwnGLAqLocq2Yz/
17:24:35 <tumblingweed> Can you publish that to the wiki, if it's done?
17:24:53 <srud> tumblingweed: sure.. Will do that
17:25:56 <highvoltage> hello if you are here
17:26:39 <DLange> hi voltage!
17:28:04 <tzafrir> OK. So just schedule next meeting?
17:28:12 <DLange> +1
17:28:29 <tzafrir> #topic Meeting schedule
17:28:43 <tzafrir> 3rd October, 17th October ?
17:28:52 <tzafrir> 3rd October?
17:28:55 <nattiemh[m]> Does this time suit everyone still?
17:29:08 <srud> Works for me
17:29:28 <tumblingweed> 3rd is better for me, but that's just because 17th is bad
17:29:43 <nattiemh[m]> I think the 17th would be the one after
17:29:50 <DLange> yeah
17:30:01 <DLange> we can each skip one and the world does not collapse
17:31:00 <highvoltage> I love your optimism
17:32:14 <tzafrir> #agreed Next meeting is on 3rd October, 17:00 UTC
17:32:22 <tzafrir> #topic AoB
17:32:34 <tzafrir> Any?
17:32:42 <anupaannjoseph[m]> Yes
17:33:13 <anupaannjoseph[m]> Hi, we're planning to organise a MiniDebConf on November 12 and 13th.
17:33:25 <anupaannjoseph[m]> At NSS College of Engineering, Palakkad, Kerala.
17:34:07 <anupaannjoseph[m]> Discussions are still on, once confirmed will update with more details.
17:35:16 <srud> It will be one of the pre- DebConf events we are planning..
17:35:49 <highvoltage> nice!
17:36:27 <anupaannjoseph[m]> We're planning it as a local event, no live-streaming.
17:36:51 <anupaannjoseph[m]> Will try to record the talks though.
17:37:06 * highvoltage wonders if tumblingweed is up for a trip to go along
17:37:27 <tumblingweed> Yeah, tempted
17:37:34 <tumblingweed> Those dates could work
17:37:49 <anupaannjoseph[m]> \o/
17:37:54 <tumblingweed> Video team Sprint dates
17:38:02 <tumblingweed> But that's ok
17:38:06 <highvoltage> ah yes, d'oh
17:39:25 <tzafrir> Any other meeting topic?
17:39:38 <srud> Nothing from my end
17:39:53 <anupaannjoseph[m]> That is all from me.
17:40:17 <tzafrir> #endmeeting