#debconf-team: DebConf Team meeting

Meeting started by pwaring at 17:58:54 UTC (full logs).

Meeting summary

  1. Roll Call (pwaring, 17:58:59)
  2. Map of room layouts (pwaring, 18:00:56)
  3. Availability of beds for early arrivals (pwaring, 18:04:07)
  4. A/V and network (pwaring, 18:07:06)
    1. AGREED: call between video team and local networking 28/06 (pwaring, 18:08:45)

  5. Bursary and registration status (pwaring, 18:10:44)
  6. Design: nametag (pwaring, 18:14:14)
    1. deadline for sponsor logos to be added to t-shirts etc. is Friday 1st July (pwaring, 18:17:55)
    2. AGREED: remove 'welcome' group from t-shirt groups (pwaring, 18:31:51)

  7. Food vouchers (pwaring, 18:32:06)
  8. Swag order data (pwaring, 18:45:34)
  9. Job fair (pwaring, 18:46:31)
  10. Info mail to attendees with latest info on travel regulations (pwaring, 19:00:08)
    1. ACTION: LocalTeam to provde info on travel, regulations and local number for front desk (pwaring, 19:05:22)

  11. Meeting schedule (pwaring, 19:09:18)
  12. AOB (pwaring, 19:09:49)
    1. https://debconf21.debconf.org/about/cheese-and-wine-party/ (pwaring, 19:12:02)
    2. https://debconf22.debconf.org/schedule/important-dates/ (EnkelenaH[m], 19:12:49)


Meeting ended at 19:14:50 UTC (full logs).

Action items

  1. LocalTeam to provde info on travel, regulations and local number for front desk


People present (lines said)

  1. pwaring (54)
  2. EnkelenaH[m] (54)
  3. tumbleweed (50)
  4. DLange (45)
  5. phls (20)
  6. nattiemh[m] (15)
  7. MeetBot (2)
  8. azeem (2)
  9. lenharo (1)
  10. paddatrapper (1)
  11. edonis[m] (1)
  12. valmirio[m] (1)


Generated by MeetBot 0.1.4.