17:58:54 <pwaring> #startmeeting DebConf Team meeting
17:58:54 <MeetBot> Meeting started Mon Jun 27 17:58:54 2022 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:54 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:58:59 <pwaring> #topic Roll Call
17:59:04 <pwaring> as always, say hi if you're here
17:59:06 <tumbleweed> hi
17:59:14 <edonis[m]> Hi
17:59:15 <DLange> hi if you're here
17:59:23 <EnkelenaH[m]> hello
18:00:46 <valmirio[m]> Heya
18:00:50 <nattiemh[m]> Hello rolls
18:00:56 <pwaring> #topic Map of room layouts
18:01:18 <pwaring> have the room layouts been agreed?
18:01:35 <EnkelenaH[m]> I have sent those 2 weeks ago. Then sent the updated one more than a week ago
18:01:37 <EnkelenaH[m]> is there any question?
18:02:14 <tumbleweed> The video team still hasn't been able to plan room layouts
18:02:23 <tumbleweed> we don't have the level of detail we need, yet
18:02:38 <tumbleweed> paddatrapper has taken the action to coordinate this with you
18:03:16 <paddatrapper> Plan is to look at it in the next day or so
18:03:17 <EnkelenaH[m]> okay. I would really prefer a jitsi call.
18:03:21 <pwaring> ok, it sounds like there's nothing more that can be decided here as it's in progress?
18:03:56 <tumbleweed> yep
18:04:07 <pwaring> #topic Availability of beds for early arrivals
18:04:17 <pwaring> last time we were waiting on dates + numbers
18:04:22 <EnkelenaH[m]> I'd say enough
18:04:27 <tumbleweed> there are numbers, now
18:04:37 <pwaring> so this can be ticked off?
18:04:46 <EnkelenaH[m]> they will all be ready before 10th. But we of course prefer people to come in time
18:05:01 <tumbleweed> we have 5 people registered for the 9th
18:05:28 <EnkelenaH[m]> they are welcome to do so
18:05:40 <tumbleweed> and (amazingly) 100 for the 10th. I've never seen so many people on day 1 before
18:06:00 <DLange> day 1 of DebCamp
18:06:01 <tumbleweed> usually debcamp starts with 10-20 people for the first few days
18:06:30 <DLange> there is no usually in these times :)
18:06:33 <tumbleweed> so, we're going to have to get basic infrastructure up ASAP
18:06:51 <pwaring> okay, it sounds like everything's done for bed availablity, so I'll take this off future agendas
18:07:03 <pwaring> which brings us onto...
18:07:06 <pwaring> #topic A/V and network
18:07:31 <tumbleweed> EnkelenaH[m]: any idea when we'll be able to meet them?
18:07:40 <EnkelenaH[m]> we have people physically working on the network.
18:07:55 <EnkelenaH[m]> tumbleweed (IRC): they proposed either 10am CEST or 3pm CECST
18:07:55 <EnkelenaH[m]> CEST*
18:08:05 <tumbleweed> 10am CEST tomorrow?
18:08:06 <EnkelenaH[m]> tomorrow
18:08:09 <tumbleweed> works for me
18:08:13 <EnkelenaH[m]> awesome
18:08:45 <pwaring> #agreed call between video team and local networking 28/06
18:08:45 <EnkelenaH[m]> bigbluebutton is something we can set up?
18:09:31 <tumbleweed> EnkelenaH[m]: are you asking if we can set up a big blue button for the meeting?
18:09:36 <tumbleweed> can we not just use jitsi.debian.social?
18:09:57 <EnkelenaH[m]> we can :)
18:10:14 <EnkelenaH[m]> will send them a link then
18:10:36 <pwaring> we can leave that one for an update next time then :)
18:10:44 <pwaring> #topic Bursary and registration status
18:10:54 <pwaring> no update on the agenda, is there anything we need to cover on this?
18:14:14 <pwaring> #topic Design: nametag
18:14:54 <pwaring> last time prints were being tested and we didn't have quantities for t-shirts, has that changed?
18:15:32 <tumbleweed> EnkelenaH[m]: when do you need quantities?
18:15:40 <EnkelenaH[m]> 400 tshirts, actually 400 of everything
18:16:02 <DLange> or later in the agenda: when is the deadline for sponsor logos to be added to the 400 of everything?
18:16:19 <tumbleweed> don't forget team shirts
18:17:11 <EnkelenaH[m]> and about design of the badges. I personally prefer to go with what we always had during debconf, which is a fancy designed badge, printed at site. The other way (easier) is to just print same ones and write names with a marker
18:17:29 <EnkelenaH[m]> DLange (IRC): this Friday
18:17:42 <DLange> o.k., that's close
18:17:44 <EnkelenaH[m]> tumbleweed (IRC): local team, video team, any othher?
18:17:55 <pwaring> #info deadline for sponsor logos to be added to t-shirts etc. is Friday 1st July
18:17:58 <tumbleweed> EnkelenaH[m]: generally it's staff, video team, and attendee
18:18:00 <nattiemh[m]> General orga?
18:18:12 <tumbleweed> (with different colours)
18:18:26 <tumbleweed> for video team, the shirts are a recruiting tool
18:18:44 <EnkelenaH[m]> okay
18:18:53 <tumbleweed> we probably need something like 80 video shirts
18:19:17 <EnkelenaH[m]> does a person who was a e.g. video team t-shirt need a regular attendee one?
18:19:22 <tumbleweed> yes
18:19:25 <EnkelenaH[m]> tumbleweed (IRC): wow
18:19:48 <EnkelenaH[m]> so lets make that 400 more?
18:19:50 <tumbleweed> these were the 19 numbers: https://salsa.debian.org/debconf-team/public/data/archive/dc19/-/blob/master/frontdesk/tshirts-numbers.pdf
18:19:59 <tumbleweed> but apparently we had far too many staff and video shirts
18:20:29 <tumbleweed> (and that disn't go up to 5xl, that we always need a couple of)
18:20:47 <DLange> the recuiting tool is better when not everybody gets a shirt :-)
18:21:07 <tumbleweed> the recruiting tool is better when we have enough for all the volunteers who do 3 shifts
18:21:11 <tumbleweed> (in their sizes)
18:21:33 <DLange> you know who that is so make a list
18:21:38 <tumbleweed> no, we don't
18:21:45 <tumbleweed> we get volunteers every year
18:21:47 <DLange> you do, it is 80% the same people every time
18:21:56 <DLange> that's the other 20%
18:22:00 <tumbleweed> right
18:22:06 <tumbleweed> so why not just base it on last year's numbers?
18:22:16 <tumbleweed> (adjusted down, because we had too many)
18:22:37 <DLange> ack
18:23:08 <DLange> I'd really like to see a t-shirt design before the deadline then, EnkelenaH[m]
18:23:21 <DLange> I want somebody to double check the sponsor logos etc.
18:23:38 <DLange> that should not go into production without as many eyeballs as possible
18:23:40 <EnkelenaH[m]> DLange (IRC): we have a meeting with them tomorrow.
18:23:42 <tumbleweed> and please double check that we don't get transparent shirts like 18 :)
18:24:31 <lenharo> i love my 18 shirt :-)
18:24:32 <EnkelenaH[m]> that means low quality? I don't think we had transparent ones. Or you mean the ones with "holes"
18:24:37 <EnkelenaH[m]> me too ahhahah
18:24:46 <DLange> white, see-through
18:24:50 <tumbleweed> the video ones at 18 where white, made of very thin fabric
18:24:52 <EnkelenaH[m]> i have like 4
18:24:54 <tumbleweed> so rather see-through
18:24:57 <DLange> big bellies of video team members
18:25:26 <tumbleweed> also, those numbers from dc19 don't have any fitted cuts for staff and video - that should probably be corrected (don't *just* follow those numbers)
18:25:53 <EnkelenaH[m]> will not :)
18:26:01 <pwaring> so to summarise: t-shirt numbers based on last year (adjusted down a bit) and the local team have a meeting tomorrow, deadline for design is 1st July
18:26:11 <pwaring> anything else on design before we move on?
18:26:13 <nattiemh[m]> Perhaps propose some numbers and bring them here to sanity check?
18:26:30 <EnkelenaH[m]> nattiemh[m] (IRC): yes sure
18:26:36 <DLange> pwaring: *team* t-shirt numbers based on last year
18:26:45 <DLange> we have better data for attendees from the registration
18:27:02 <phls> I suggest to remove "welcome" group
18:27:31 <phls> if you're looking DC19 pdf fil
18:27:33 <phls> file
18:28:01 <DLange> good suggestion. Only staff & video team this time.
18:28:52 <EnkelenaH[m]> I like that
18:31:18 <DLange> . #agree this pwaring and move on?
18:31:35 <pwaring> yes, was giving people a minute or two to comment
18:31:51 <pwaring> #agreed remove 'welcome' group from t-shirt groups
18:32:06 <pwaring> #topic Food vouchers
18:32:23 <pwaring> not sure what this is as it was added by someone else?
18:32:36 <EnkelenaH[m]> We want to do what dc19 team did
18:33:03 <nattiemh[m]> How much flexibility can there be between specific meals?
18:33:28 <pwaring> for the benefit of anyone who wasn't involved in dc19, what did the team do then?
18:33:42 <EnkelenaH[m]> I don;t understand your question. nattiemh[m] (IRC)
18:34:14 <EnkelenaH[m]> pwaring (IRC): one person had a small piece of paper for every meal, saying e.g. 20 July - lunch
18:34:19 <DLange> EnkelenaH[m]: she asks whether people can swap lunch and dinner, or dinner on day 3 for dinner on day 5
18:34:55 <DLange> I'd say, no because we pay up to the caterer for people using such a "flexible" approach
18:35:01 <EnkelenaH[m]> so people who pay mostly. Yes, if we know about the approximate numbers. I hope that 50 people don't decide to do that
18:35:19 <DLange> we can always accommodate a few, yeah, but not many
18:35:53 <EnkelenaH[m]> agree. But yes you can't go with a letter of 3d to the date of 5th. They would need to talk to registration first.
18:36:11 <DLange> +1
18:36:58 <nattiemh[m]> Right, so a small amount of flexibility
18:37:25 <nattiemh[m]> For info, how far in advance do numbers need to be known for any specific meal?
18:37:38 <nattiemh[m]> Like one day, two days, earlier on the same day?
18:37:58 <tumbleweed> or can we sell generic meal vouchers than can be used at any time?
18:38:04 <tumbleweed> (not many people buy food vouchers)
18:38:52 <EnkelenaH[m]> the only problem is with knowing how many people will eat so we know how much we will pay for. THis can't be settled after they prepare the food.
18:39:10 <EnkelenaH[m]> nattiemh[m] (IRC): 2 at least. To be again confirmed with the restaurant
18:39:30 <DLange> typically a caterer wants to know two days in advance
18:39:36 <DLange> one to shop, one to cook
18:40:12 <tumbleweed> do we sell enough that they need that level of granularity?
18:40:26 <tumbleweed> or is it harder to have that conversation than to just issue dated tickets? :)
18:40:40 <phls> usually we have less than we expect, because even people with food bursary, they go eat at restaurant sometimes
18:41:06 <tumbleweed> even for people paying for food, that's true
18:41:10 <phls> less people eating than we expect
18:41:34 <phls> tumbleweed, indeed
18:41:46 <DLange> estimates from rice-and-beans people need to be taken with a pinch of salt though ;-)
18:42:40 <DLange> on the more serious note: the better the food the more people will consume it, see #debconf17
18:42:43 <EnkelenaH[m]> For these numbers, I am looking at the statistics
18:43:08 <EnkelenaH[m]> breakfast and dinner will be great. Cant say same about lunch,, lets see
18:43:25 <phls> rice and beans jokes yet?? my god...
18:43:47 <pwaring> do we need to make a decision on this, or is it something that goes on the website (e.g. 2 days in advance is maximum for changing vouchers)
18:43:50 <phls> we can have kartoffel too ;-)
18:44:19 <EnkelenaH[m]> guys :)
18:45:25 <DLange> nothing to decide here
18:45:26 <pwaring> ok, I'm going to move things on as there are still a few items and we're coming up on the 1 hour mark
18:45:34 <pwaring> #topic Swag order data
18:45:48 <pwaring> I think this was agreed earlier as deadline of 1st July, unless anything else nees to be said
18:46:31 <pwaring> #topic Job fair
18:47:01 <pwaring> sounds like this needs agreement on time, duration and email to sponsors?
18:48:17 <EnkelenaH[m]> we had 1pm on the open day for dc19 right
18:50:06 <DLange> how long?
18:50:26 <EnkelenaH[m]> all day
18:50:28 <EnkelenaH[m]> ?
18:50:34 <pwaring> it was immediately after lunch according to the schedule, for 3.5 hours
18:50:41 <DLange> all day is too long
18:50:47 <DLange> people need to man booths
18:50:50 <pwaring> so lunch until dinner
18:51:02 <DLange> so if you expect lots of external attendees, I'd say 3-4 hours
18:51:06 <DLange> otherwise 2 is enough
18:51:11 <EnkelenaH[m]> all day after 1pm I meant
18:51:12 <EnkelenaH[m]> is it?
18:51:59 <DLange> anybody from the content team here? What fits the draft agenda?
18:53:01 <tumbleweed> the coffee break will probably be when 90% of the people are there
18:54:12 <DLange> can we do a 1.5 - 2 hr coffee break that Sunday afternoon?
18:54:19 <DLange> that would probably be best
18:54:21 <phls> EnkelenaH[m], I would say the time for job fair should be setup by local team, because you can feel how the sponsors are expecting it
18:54:52 <phls> here we felt the sponsors wanted stay there for a long time, and it was good for us
18:55:18 <pwaring> does someone from the local team want to take the action to pick a job fair time and double-check with the content team?
18:55:34 <phls> if they want stay for a long time, leave them there, it's polite from our side
18:55:57 <EnkelenaH[m]> yeah, lets start at 1pm and just let it be?
18:56:19 <phls> nice
18:56:25 <pwaring> everyone okay with this suggestion - 1pm on Sunday?
18:56:43 <DLange> sure, I still need an expected duration
18:57:16 <DLange> as sponsors will ask and "however you feel" is not that great an answer
18:57:24 <pwaring> 3 hours?
18:57:34 <azeem> are the concurrent talks?
18:57:37 <azeem> there*
18:58:40 <pwaring> there have been talks during the job fair at the last few in-person confs
18:59:15 <DLange> may be postpone this to next week and hope that somebody from content has time to join or put info into the channel upfront
18:59:29 <pwaring> okay, let's do that
18:59:33 <DLange> that long we can assume 1-4pm and probably have a good estimate
18:59:58 <pwaring> I'll leave it on the agenda for next time
19:00:08 <pwaring> #topic Info mail to attendees with latest info on travel regulations
19:00:46 <nattiemh[m]> If someone supplies the content (or rather the info) we'll provide the style
19:01:17 <pwaring> I'm guessing local team need to provide the content as they will know what the regulations are?
19:01:32 <DLange> EnkelenaH[m], arianit[m] ^ that's a todo for you
19:01:44 <phls> just a note: when DC19 sponsors asked us until that time they could stay on job fair, we answered: whatever you want, booth will stay there
19:01:59 <tumbleweed> also, for that and the badges, what's the plan for front desk phone this year?
19:01:59 <DLange> this also needs to include how to get to the bus from the airport etc. in more detail than what we currently have
19:02:07 <tumbleweed> if it's a local SIM, we should buy one and get the number
19:02:21 <tumbleweed> otherwise I can provide a US SIP number, or something
19:03:28 <DLange> we need a local number
19:03:42 <DLange> can you imagine what calling a US number costs when people are roaming?
19:04:01 <nattiemh[m]> Everything is exorbitant when roaming in Kosovo anyway
19:04:06 <nattiemh[m]> But yeah
19:04:08 <tumbleweed> dunno, I tend to think of phone calls as being near-0-cost these days :P
19:04:24 <tumbleweed> but yes local++
19:04:31 <DLange> yes, so everybody will have a local SIM past airport (that expects to use a mobile outside WiFi)
19:05:22 <pwaring> #action LocalTeam to provde info on travel, regulations and local number for front desk
19:05:30 <pwaring> is there anything else we need to discuss on this item?
19:05:32 <EnkelenaH[m]> we'll buy a local sim. I assume you'd have a phone?
19:06:11 <nattiemh[m]> For that matter, could we get a bit of info on import regulations for the sort of things that get brought for cheese and wine?
19:08:10 <EnkelenaH[m]> yeah
19:08:21 <tumbleweed> nattiemh[m]: are you bringing a spare phone for front desk?
19:08:27 <tumbleweed> I have a spare, too
19:08:40 <nattiemh[m]> I don't have a spare at the moment
19:09:03 <tumbleweed> OK, you can borrow mine, if you want
19:09:10 <nattiemh[m]> Thank you
19:09:18 <pwaring> #topic Meeting schedule
19:09:32 <phls> BTW, someone asked about cheese and wine party these days
19:09:37 <nattiemh[m]> Last online meeting next week!
19:09:41 <pwaring> Next meeting will be 4th July at 18:00 UTC as usual, this will be the last online meeting before DebCamp starts
19:09:46 <EnkelenaH[m]> @phls?
19:09:49 <pwaring> #topic AOB
19:10:06 <nattiemh[m]> phls: I'll deal with running that together with urbec
19:10:07 <phls> who will be the cheese master, and details about the party
19:10:19 <phls> nattiemh[m], great
19:10:25 <EnkelenaH[m]> where are these questions being made?
19:10:35 <phls> I think it was debconf channel
19:11:04 <phls> or mailing list, not sure
19:11:58 <pwaring> there are a couple of placeholders on the cheese and wine page atm, namely when + customs
19:12:02 <pwaring> https://debconf21.debconf.org/about/cheese-and-wine-party/
19:12:08 <pwaring> is this somethign we need to decide now?
19:12:19 <EnkelenaH[m]> when?
19:12:21 <EnkelenaH[m]> Its on 19th
19:12:32 <phls> ah, I will release a note for the party, same from DC19
19:12:49 <EnkelenaH[m]> https://debconf22.debconf.org/schedule/important-dates/
19:13:09 <pwaring> EnkelenaH[m]: the cheese and wine party page has FIXME under When?
19:13:16 <phls> there is a task for release a call for C&W party
19:13:37 <pwaring> okay, is there anything else we need to discuss/decide?
19:14:09 <EnkelenaH[m]> pwaring (IRC): should fix that.
19:14:48 <pwaring> if not, thank you all for coming and see you next week!
19:14:50 <pwaring> #endmeeting