#debconf-team: DebConf22 Team

Meeting started by tzafrir at 17:59:48 UTC (full logs).

Meeting summary

    1. https://deb.li/dc22meet (DLange, 18:00:44)
    2. https://deb.li/dc22meet (lenharo, 18:00:44)

  1. Roll Call (tzafrir, 18:00:47)
  2. Call for Proposals (tzafrir, 18:03:36)
    1. https://lists.debian.org/debconf-announce/2022/03/msg00000.html (DLange, 18:04:10)
    2. https://twitter.com/debian/status/1504914672306167808 (terceiro, 18:06:27)

  3. Important dates (tzafrir, 18:09:22)
    1. https://debconf22.debconf.org/schedule/important-dates/ - there are a few TBDs to fill out (tumbleweed, 18:09:49)
    2. ACTION: EnkelenaH[m] will fill TBD dates in Important Dates page (tzafrir, 18:13:24)

  4. Logistics for COVID-19 (tzafrir, 18:15:11)
    1. https://wafertest.debconf.org/about/covid19/ (EnkelenaH[m], 18:21:00)
    2. https://wafertest.debconf.org/about/covid19/ I think the general restrictions here are pretty clear. (EnkelenaH[m], 18:22:42)
    3. https://debconf22.debconf.org/register/step-3 (tzafrir, 18:25:53)

  5. Budget (tzafrir, 18:38:33)
    1. https://salsa.debian.org/debconf-team/public/data/dc22/-/tree/main/budget (tzafrir, 18:39:59)
    2. https://lists.debian.org/debian-vote/2022/03/msg00001.html (DLange, 18:47:14)
    3. ACTION: EnkelenaH[m] provide a budget draft by 31.3 (tzafrir, 18:49:17)

  6. Remote contingency planning (tzafrir, 18:49:47)
  7. Meeting schedule (tzafrir, 18:51:59)
  8. AoB? (tzafrir, 18:56:06)


Meeting ended at 18:57:32 UTC (full logs).

Action items

  1. EnkelenaH[m] will fill TBD dates in Important Dates page
  2. EnkelenaH[m] provide a budget draft by 31.3


Action items, by person

  1. EnkelenaH[m]
    1. EnkelenaH[m] will fill TBD dates in Important Dates page
    2. EnkelenaH[m] provide a budget draft by 31.3


People present (lines said)

  1. EnkelenaH[m] (36)
  2. tzafrir (35)
  3. DLange (30)
  4. tumbleweed (24)
  5. terceiro (20)
  6. highvoltage (9)
  7. MeetBot (4)
  8. lenharo (4)
  9. phls (3)
  10. arianit[m] (3)
  11. pwaring (2)
  12. eraha1[m] (1)
  13. edonis[m] (1)
  14. valmirio[m] (1)
  15. olasd (1)


Generated by MeetBot 0.1.4.