17:59:48 <tzafrir> #startmeeting DebConf22 Team
17:59:48 <MeetBot> Meeting started Mon Mar 21 17:59:48 2022 UTC.  The chair is tzafrir. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:48 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:20 <EnkelenaH[m]> Can you send the agenda link, sorry
18:00:44 <DLange> https://deb.li/dc22meet
18:00:44 <lenharo> https://deb.li/dc22meet
18:00:47 <tzafrir> #topic Roll Call
18:00:55 <terceiro> hi
18:00:56 <lenharo> Hi
18:00:58 <EnkelenaH[m]> hi
18:01:00 <tumbleweed> Hi
18:01:01 <arianit[m]> Hi
18:01:12 <valmirio[m]> Hi
18:01:14 <pwaring> o/
18:01:20 <olasd> c-c-c-combo breaker (hi)
18:01:26 <DLange> \o/
18:01:32 <phls> hi
18:01:32 <eraha1[m]> Hi
18:01:56 <highvoltage> o/
18:02:56 <edonis[m]> Hi
18:03:20 <DLange> Full house today, nice
18:03:24 <tzafrir> OK, let's get to business, then.
18:03:36 <tzafrir> #topic Call for Proposals
18:04:10 <DLange> #link https://lists.debian.org/debconf-announce/2022/03/msg00000.html
18:04:27 <DLange> has been sent by terceiro last week \o/
18:04:40 <tzafrir> So, any action needed here?
18:05:08 <terceiro> the content has been discussing the review criteria over at #-content
18:05:24 <EnkelenaH[m]> I have not seen it in Debconf social media accounts, would be nice to share
18:05:37 <EnkelenaH[m]> Maybe I missed it idk
18:06:20 <lenharo> phls created an issue to publish it.
18:06:27 <terceiro> https://twitter.com/debian/status/1504914672306167808
18:06:39 <terceiro> not only about the cfp, but still
18:06:43 <EnkelenaH[m]> cool, thanks!
18:07:33 <phls> retweeted by @debconf now :-)
18:08:20 <terceiro> tzafrir: to answer your Q I don't think there is any action needed at the moment
18:09:12 <tzafrir> I guess we can move on to the next item, then.
18:09:22 <tzafrir> #topic Important dates
18:09:49 <tumbleweed> https://debconf22.debconf.org/schedule/important-dates/ - there are a few TBDs to fill out
18:10:10 <EnkelenaH[m]> I will fill them out when this meeting ends
18:10:17 <EnkelenaH[m]> do we have any we need to decide of
18:10:43 <EnkelenaH[m]> listed there no, we have already decided.
18:10:45 <tzafrir> "Last day for submitting a talk": according to the CfP page: it's 15.4, right?
18:10:51 <EnkelenaH[m]> yes
18:11:37 <tzafrir> Last day to register with guaranteed swag: that depends on the logistics for ordering them.
18:12:58 <EnkelenaH[m]> We have 1 July for that, but it can be changed as you say it depends on logistics
18:13:08 <EnkelenaH[m]> so lets leave it TBD for now
18:13:24 <tzafrir> #action EnkelenaH[m] will fill TBD dates in Important Dates page
18:13:58 <tzafrir> It could always be pushed forward, but not backwards.
18:14:41 <tzafrir> Anything else on this topic?
18:15:11 <tzafrir> #topic Logistics for COVID-19
18:15:49 <tzafrir> (masks, tests, quarantine rooms, food during quarantine etc.)
18:16:56 <tumbleweed> also: we must set policies for vaccination, masks, etc.
18:17:49 <DLange> probably not now. I mean, we can decide on the mask policy a week before the event.
18:17:54 <DLange> We know more by then...
18:18:52 <highvoltage> I think it would affect whether some people would want to come or not, so it might be prudent to have at least some heads-up about potential upcoming covid policy (which is common sense... but...)
18:19:24 <EnkelenaH[m]> <tzafrir " (masks, tests, quarantine rooms"> As of now, masks are obligatory in closed area, but its not needed to be ffp2. I think regarding these rules we of course need to be aligned with government regultions. We will provide quarantine rooms and food during quarantine. We will provide antigen rapid tests at a specific number, but not at a high scale, only if people ask for it.
18:20:12 * EnkelenaH[m] < https://matrix.debian.social/_matrix/media/r0/download/matrix.debian.social/uqQkwhaDeYemwwdUYmBVUolU/message.txt >
18:20:24 * EnkelenaH[m] < https://matrix.debian.social/_matrix/media/r0/download/matrix.debian.social/SGTsIxLTFjKOrxCCsrfPMhTi/message.txt >
18:20:48 <tumbleweed> DLange: fair enough re masks (especially likely loosening restrictions)
18:20:51 <terceiro> EnkelenaH[m]: replying does not really work on the IRC side
18:20:59 <terceiro> please repeat it here
18:21:00 <EnkelenaH[m]> https://wafertest.debconf.org/about/covid19/
18:21:08 <EnkelenaH[m]> <terceiro "EnkelenaH: replying does not rea"> yes I copied it
18:21:36 <terceiro> EnkelenaH[m]: also doesn't work, it gets to the IRC side like this:
18:21:44 <terceiro> * EnkelenaH[m]  < https://matrix.debian.social/_matrix/media/r0/download/matrix.debian.social/SGTsIxLTFjKOrxCCsrfPMhTi/message.txt >
18:21:55 <terceiro> type shorter messages :)
18:22:08 <tzafrir> (and also to the logs of this meeting)
18:22:12 <EnkelenaH[m]> Ok let me try
18:22:14 <terceiro> I did read the link, but the contents will be missing frmo the logs
18:22:42 <EnkelenaH[m]> https://wafertest.debconf.org/about/covid19/ I  think the general restrictions here are pretty clear.
18:22:50 <EnkelenaH[m]> So let us say that - people with a medical condition who did not get vaccinated can participate if they will provide us with a negative test every 48 hours, and provide us with papers regarding their medical condition.
18:22:57 <EnkelenaH[m]> -People who have no reason to not be vaccinated will not be allowed to attend.
18:23:03 <EnkelenaH[m]> (This is completely aligned with government requirements)
18:23:51 <terceiro> I agree
18:24:21 <terceiro> and people who register and say they didn't get vaccinated need to be told about that now
18:24:30 <tumbleweed> OK, then we need someone to take an action to write this as a conference COVID-19 policy
18:24:41 <tumbleweed> and I'll take an action to update the registration to point to this page
18:25:08 <tzafrir> It's already in the registration form, right?
18:25:08 <EnkelenaH[m]> <tumbleweed "OK, then we need someone to take"> Just update the https://wafertest.debconf.org/about/covid19/ with this policy?
18:25:53 <tzafrir> https://debconf22.debconf.org/register/step-3
18:26:11 <tumbleweed> tzafrir: the registration form asks a question but it doesn't tell you the consequences
18:26:24 <tumbleweed> and doesn't link to any policy
18:26:28 <tumbleweed> EnkelenaH[m]: sounds good
18:27:08 <terceiro> EnkelenaH[m]: under "General Restrictions", there are 4 items
18:27:21 <terceiro> does one need one of those, or all of them? it's not explicit
18:27:42 <tumbleweed> terceiro: one of them
18:27:56 <EnkelenaH[m]> <terceiro "EnkelenaH: under "General Restri"> one
18:28:30 <terceiro> tumbleweed: then it needs to change, we are just decided to require vaccination unless except for medical conditions?
18:29:10 <EnkelenaH[m]> You want us to clarify the "one"?
18:29:11 <terceiro> i.e. item 4 "Evidence that the person has recovered from COVID-19 in the last 90 days (positive RT-PCR test issued in the last 21–90 days)." includes the unvaccinated
18:29:18 <tumbleweed> terceiro: yes. It can also list the requirements for entering the country.
18:29:25 <tumbleweed> but it should say what the conference's policy is
18:29:49 <DLange> terceiro: you cannot have a vaccination if you have recently recovered. There is a grace period.
18:30:23 <terceiro> but if you recently recovered by July, it's because you didn't get a vaccine in the 1.5 years before that
18:30:43 <terceiro> I mean if you can't get a vaccine *because* you recently recovered
18:30:53 <DLange> Well, immunity is immunity, not? Why would we prefer Pfizer-made antibodies over the ones created by a real infection.
18:31:10 <highvoltage> at least if you recently recovered you should have a good amount of anti-bodies for a while
18:31:43 <EnkelenaH[m]> <terceiro "but if you recently recovered by"> I do not think we should be against anti-vaxxers mentality, we should just care what they affect on us. In the case of recovery from Covid, they affect nothing
18:32:00 <EnkelenaH[m]> <EnkelenaH[m] "I do not think we should be agai"> we can be against, I mean "care"
18:32:34 <DLange> yes, seconding that, too. No policing people please, just containing risk for (other) attendees.
18:32:53 <arianit[m]> Agree
18:33:07 <highvoltage> what happens if someone refuses to wear a mask then? or follow one of the other on-site policies?
18:33:07 <terceiro> ok
18:33:33 <DLange> highvoltage: I'll take you out :)
18:34:06 <highvoltage> *or fail to follow one of the other on-site policies
18:34:56 <DLange> as with any other venue / conference rule. People follow it or they go through the warning ... disallow attendance escalation.
18:35:06 <arianit[m]> Let's have in mind this is a moving target. What we agree here is that we will implement government requirments. Those rrequirements will give an idea on what people should expect
18:36:22 <EnkelenaH[m]> Yes arianit we are doing that, completely aligned now. But if government allows anti-vaxxers to participate in events, we will not change that after we decided today.
18:38:10 <DLange> can we move on?
18:38:18 <EnkelenaH[m]> yes please
18:38:33 <tzafrir> #topic Budget
18:38:55 <DLange> #link https://salsa.debian.org/debconf-team/public/data/dc21-online/-/tree/master/budget
18:39:07 <DLange> needs updating to current planning status
18:39:16 <tumbleweed> that's dc21, for a start :P
18:39:21 <DLange> damn
18:39:35 <DLange> #link https://salsa.debian.org/debconf-team/public/data/dc22/-/tree/main/budget
18:39:46 <tzafrir> #undo
18:39:46 <MeetBot> Removing item from minutes: <MeetBot.items.Link object at 0x17149d0>
18:39:47 <DLange> ETOOMUCHCRAPINBROWSERHISTORY
18:39:49 <tzafrir> #undo
18:39:49 <MeetBot> Removing item from minutes: <MeetBot.items.Link object at 0xf6e690>
18:39:59 <tzafrir> #link https://salsa.debian.org/debconf-team/public/data/dc22/-/tree/main/budget
18:40:41 <tumbleweed> we need an approved budget, before we can accept bursaries, sign contracts, etc.
18:40:58 <EnkelenaH[m]> We have a big picture, actually more specified, but which can not be updated until next week. We still need some info about tour day so next week we will send something
18:41:15 <DLange> sounds good
18:41:34 <tumbleweed> generally speaking we make attendees pay for themselves for the day trip
18:41:37 <highvoltage> DLange: btw is DC21 all done and dusted? can DC 20+21 be folded in with Debian at SPI?
18:41:39 <tumbleweed> so it doesn't even have to be part of the budget
18:41:52 <tumbleweed> highvoltage: not quite, I'll review the current state of thnigs after the meeting
18:41:52 <EnkelenaH[m]> <tumbleweed "generally speaking we make atten"> gosh, I forgot that totally
18:41:58 <highvoltage> tumbleweed: thanks
18:42:08 <EnkelenaH[m]> <EnkelenaH[m] "gosh, I forgot that totally"> I remember I paid for the Brazilian thing but not for the Taiwanese one
18:42:27 <tumbleweed> yeah, if you have the budget for it, you can provide busses, etc.
18:42:28 <DLange> highvoltage: there are still invoices for the late-t-shirt-shipping missing
18:42:35 <tumbleweed> but don't feel an obligation
18:42:49 <highvoltage> DLange: I think it's time to give them a deadline
18:43:01 <DLange> nattie: ^ your call please
18:43:37 <DLange> (she's the T-Shirt mistress. The shirts have just been sent a few weeks ago afaik, so they are not that late...)
18:44:18 <highvoltage> tumbleweed: fwiw, if additional budget is required to make something better / save someone a lot of time / etc then it can come out of usual Debian budget too
18:44:53 <tumbleweed> highvoltage: ack
18:45:08 <tumbleweed> DLange: I'm still waiting on some sponsorship stuff too, but I'll prod you in the other channel about that
18:46:06 <tzafrir> Anything else on the topic of budget?
18:46:11 <EnkelenaH[m]> sorry if you think its unrelated, but as a fast info, when will be new DPL be assigned?
18:46:36 <EnkelenaH[m]> or reassigned :)
18:46:55 <DLange> 21.04.2022
18:47:08 <EnkelenaH[m]> thanks!
18:47:14 <DLange> #link https://lists.debian.org/debian-vote/2022/03/msg00001.html
18:47:58 <DLange> tzafrir: may be action EnkelenaH[m] with a deadline (middle of next week?)
18:48:21 <EnkelenaH[m]> Thursday next week works
18:48:21 <DLange> 31.03. looks reasonable for a budget draft
18:48:30 <DLange> gmta
18:48:49 <EnkelenaH[m]> 😄
18:49:17 <tzafrir> #action EnkelenaH[m] provide a budget draft by 31.3
18:49:47 <tzafrir> #topic Remote contingency planning
18:50:36 <tzafrir> Any plans?
18:50:38 <tumbleweed> The video team hasn't discussed this, I'll add it to their agenda
18:51:19 <tumbleweed> done
18:51:40 <tzafrir> Move to the next topic, then?
18:51:59 <tzafrir> #topic Meeting schedule
18:52:45 <tzafrir> Mon Apr-7th. At what time?
18:53:18 <tzafrir> 18:00 or 19:00?
18:53:40 <tumbleweed> the 7th is a thursday
18:53:57 <DLange> 4th is the Monday
18:54:00 <tzafrir> Wrong month. Apr-4th.
18:54:12 <DLange> I'd stay with 18:00 UTC
18:54:26 <DLange> has worked so far. Or does anybody get summer time issues?
18:54:26 <pwaring> we stayed with 18:00 UTC at the last time change
18:55:01 <tzafrir> Fine. 4.4,22 18:00 UTC.
18:55:03 <lenharo> 18h is fine.
18:56:06 <tzafrir> #topic AoB?
18:56:21 <tzafrir> Any?
18:57:20 <phls> Do we already have the bursary leader?
18:57:26 <tzafrir> None, I guess. Thanks everybody.
18:57:32 <tzafrir> #endmeeting