#debconf-team: Debconf22 Team meeting

Meeting started by pwaring at 17:59:32 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:59:37)
  2. DC21 additional t-shirt printing (pwaring, 18:01:13)
  3. Website (pwaring, 18:01:59)
    1. https://debconf22.debconf.org/ (pwaring, 18:03:40)

  4. Approaching sponsors (pwaring, 18:04:16)
    1. ACTION: EnkelenaH[m] to contact previous sponsors (pwaring, 18:09:22)

  5. Meeting schedule (pwaring, 18:11:28)
    1. next meeting will be 10th January 2022 1800 UTC (pwaring, 18:12:25)

  6. AOB (pwaring, 18:12:38)


Meeting ended at 18:15:26 UTC (full logs).

Action items

  1. EnkelenaH[m] to contact previous sponsors


Action items, by person

  1. EnkelenaH[m]
    1. EnkelenaH[m] to contact previous sponsors


People present (lines said)

  1. pwaring (22)
  2. DLange (9)
  3. EnkelenaH[m] (8)
  4. peb (3)
  5. MeetBot (2)
  6. tumblingweed (2)
  7. nattie (2)
  8. terceiro (2)
  9. eraha1[m] (1)


Generated by MeetBot 0.1.4.