17:59:32 <pwaring> #startmeeting Debconf22 Team meeting
17:59:32 <MeetBot> Meeting started Mon Dec 13 17:59:32 2021 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:32 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:37 <pwaring> #topic Roll call
17:59:51 <pwaring> as always, please emit your preferred greeting if you are here
17:59:59 <EnkelenaH[m]> hi o/
18:00:00 * nattie calls the roll!  here, little bread!
18:00:07 <eraha1[m]> Hi!
18:00:35 <tumblingweed> Hi
18:00:53 <DLange> 👋
18:01:13 <pwaring> #topic DC21 additional t-shirt printing
18:01:36 <nattie> the deadline for people to respond for that has been, so the order will be placed very shortly
18:01:51 <pwaring> great
18:01:59 <pwaring> #topic Website
18:02:02 <terceiro> hi (late)
18:02:16 <pwaring> is there anything we particularly need to discuss on the website?
18:02:45 <peb> I'll be a bit around in case of questions on debian france invoices or sreasury
18:02:49 <peb> Treasury*
18:03:24 <peb> If you find a spare t-shirt I'll be happy to get you rid of it 😶
18:03:40 <pwaring> #link https://debconf22.debconf.org/
18:03:46 <terceiro> I think there is notting specific to discuss, no
18:04:16 <pwaring> #topic Approaching sponsors
18:04:32 <pwaring> the question on the agenda is: How do we go forward with sponsors (email all the previous ones?)
18:04:42 <EnkelenaH[m]> Now that we are all set with the website for now and the brochures
18:04:47 <DLange> we have the flyer and brochure up on media.dc.o and can start mailing
18:04:47 <pwaring> added anyonmously so I don't know who put it on
18:05:15 <EnkelenaH[m]> I believe we have the emails sent from 2019 or so
18:05:22 <EnkelenaH[m]> we can use something like that?
18:05:40 <EnkelenaH[m]> or we should start a draft
18:05:40 <DLange> of course, that's why the templates are stored in the sponsors' git
18:06:01 <DLange> no need to re-invent wheels but feel free to do as you see fit
18:06:22 <DLange> talking to local companies, Albanian may get you further than English
18:07:25 <DLange> can you send as @debconf.org now?
18:07:25 <EnkelenaH[m]> so can I contact all the previous sponsors I see on the list? Or should someone else do it
18:07:30 <EnkelenaH[m]> yes I can
18:07:41 <DLange> no, please go ahead
18:07:55 <DLange> just update the git so we know who has been contacted
18:08:41 <pwaring> it looks like we already have some sponsors as well, which is good (assuming the website is up to date)
18:08:56 <EnkelenaH[m]> DLange (IRC): will do
18:09:22 <pwaring> #action EnkelenaH[m] to contact previous sponsors
18:09:51 <pwaring> anything else on sponsorship for now?
18:11:28 <pwaring> #topic Meeting schedule
18:12:00 <pwaring> last time we agreed to skip another meeting in December and the next one will be 10th January
18:12:06 <pwaring> same time, same place
18:12:25 <pwaring> #info next meeting will be 10th January 2022 1800 UTC
18:12:38 <pwaring> #topic AOB
18:12:45 <pwaring> anything else that we need to cover today?
18:14:44 <DLange> seems not
18:15:14 <pwaring> ok, in that case thank you all for coming and see you in the new year!
18:15:14 <tumblingweed> Not from me
18:15:26 <pwaring> #endmeeting