#debconf-team Meeting

Meeting started by pwaring at 17:59:43 UTC (full logs).

Meeting summary

  1. Roll Call (tzafrir, 17:59:59)
  2. Debconf21 tear-down: What remains? (tzafrir, 18:06:30)
    1. ACTION: nattie to report back on rough estimates for t-shirt costs (pwaring, 18:09:55)

  3. #Debconf 22 website (tzafrir, 18:11:05)
    1. https://wafertest.debconf.org (pwaring, 18:12:08)
    2. https://wiki.debian.org/Teams/Design (pwaring, 18:15:52)
    3. https://lists.debian.org/debconf-team/2021/04/msg00020.html (pwaring, 18:18:07)
    4. ACTION: EnkelenaH[m] to co-ordinate finding a designer/team (pwaring, 18:24:41)

  4. Sponsorship brochure (tzafrir, 18:27:02)
    1. https://salsa.debian.org/Enkelena-guest/dc22-kosovo-sponsorship (EnkelenaH[m], 18:27:23)
    2. AGREED: change sponsor levels to use EUR instead of USD (1:1) (pwaring, 18:44:12)

  5. Accounts for team members (pwaring, 18:48:58)
  6. debconf.org email (pwaring, 18:51:15)
  7. Meeting schedule (tzafrir, 18:54:41)
    1. AGREED: continue with meetings every 2 weeks for now, next meetings 18 Oct, 1 Nov (pwaring, 18:57:59)

  8. AOB (tzafrir, 18:58:32)
    1. https://debconf-team.pages.debian.net/public/data/docs/index.html (pwaring, 19:00:45)
    2. https://salsa.debian.org/debconf-team/public/data/docs (pwaring, 19:00:50)


Meeting ended at 19:03:46 UTC (full logs).

Action items

  1. nattie to report back on rough estimates for t-shirt costs
  2. EnkelenaH[m] to co-ordinate finding a designer/team


Action items, by person

  1. EnkelenaH[m]
    1. EnkelenaH[m] to co-ordinate finding a designer/team


People present (lines said)

  1. tumbleweed (54)
  2. pwaring (35)
  3. EnkelenaH[m] (27)
  4. azeem (26)
  5. tzafrir (18)
  6. terceiro (13)
  7. nattiemh[m] (8)
  8. joostvb[[]] (6)
  9. MeetBot (4)
  10. valmirio[m] (4)
  11. arianit2[m]1 (3)
  12. lenharo (2)
  13. besfortguri (2)
  14. era (2)


Generated by MeetBot 0.1.4.