17:59:43 <pwaring> #startmeeting
17:59:43 <MeetBot> Meeting started Mon Oct  4 17:59:43 2021 UTC.  The chair is pwaring. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:43 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:49 <pwaring> #chair tzafrir
17:59:49 <MeetBot> Current chairs: pwaring tzafrir
17:59:59 <tzafrir> #topic Roll Call
18:00:01 <pwaring> today's meeting will be mostly chaired by tzafrir
18:00:15 <tumbleweed> Hi
18:00:19 <pwaring> o/
18:00:20 * joostvb[[]] lurks
18:00:32 <EnkelenaH[m]> hi
18:01:28 <besfortguri> hi
18:01:29 <lenharo> hi \o
18:01:40 <era> hi :)
18:01:53 <arianit2[m]1> hi
18:03:01 <tumbleweed> I see some new faces
18:03:09 <tumbleweed> should we all introduce ourselves?
18:03:39 <nattiemh[m]> I'm not really here, I'm in class
18:03:43 <pwaring> I'm Paul, generally to be found shunting Debian swag around the UK
18:04:14 <valmirio[m]> Hello, I am Valmir from Kosovo, part of debconf local team :)
18:04:27 <besfortguri> I am Besfort Guri from Prizren, Kosovo. Part of Deb Conf local team
18:04:39 <nattiemh[m]> I'm Nattie, from my phone, and I'm only keeping half an eye on things. I also keep half an eye on things around debconf in general
18:04:40 <tumbleweed> I'm Stefano, from DC16, now committee + video + website
18:04:42 <era> I'm Era from the Kosovo team
18:04:43 <arianit2[m]1> Arianit from Kosovo
18:05:09 <tzafrir> Tzafrir, from around Haifa
18:05:13 <joostvb[[]]> Joost van Baal-Ilić from .nl
18:05:16 <lenharo> i'm Lenharo from Brazil.
18:06:15 <tzafrir> OK, I guess we should start.
18:06:30 <tzafrir> #topic Debconf21 tear-down: What remains?
18:07:16 <tzafrir> Agenda mentions post-conf t-shirt printing.
18:07:34 <tumbleweed> nattiemh[m]
18:07:49 <pwaring> at the last meeting there was talk of doing a short t-shirt run for people who wanted extra t-shirts
18:07:51 <nattiemh[m]> I am still investigating, but it looks like a very small second print run
18:08:03 <nattiemh[m]> I'll have more concrete numbers later
18:08:06 <tumbleweed> do you have a rough estimate for the cost?
18:08:24 <tumbleweed> or number of things to be printed? so we can make a decision on the cost?
18:08:27 <nattiemh[m]> Sorry, didn't get to it today, but will report soon
18:08:46 <nattiemh[m]> Probably about 10 items
18:09:48 <tumbleweed> I can't recall the freewear item cost
18:09:55 <pwaring> #action nattie to report back on rough estimates for t-shirt costs
18:10:02 <nattiemh[m]> Sure
18:10:24 <nattiemh[m]> I think my class break is nearly over so I'll read back later
18:11:05 <tzafrir> #topic #Debconf 22 website
18:11:33 <tumbleweed> so, I started a repo for the website
18:11:50 <tumbleweed> and got something minimial up at https://wafertest.debconf.org/ that you can look at
18:11:53 <tumbleweed> haven't got any feedback, yet
18:12:08 <pwaring> #link https://wafertest.debconf.org
18:12:09 <tumbleweed> it needs a logo + design + content to be fleshed out
18:12:46 <tzafrir> Anyone working on logo and design?
18:12:48 <tumbleweed> but if you're happy with that, we can spin up debconf22.debconf.org now?
18:13:17 <pwaring> I think it would be good to get an official URL with dates etc.
18:13:24 <pwaring> even if it literally it just a placeholder
18:13:56 <tumbleweed> if nobody objects, I'll do that (with looking like wafertest.debconf.org currently does)
18:14:06 <joostvb[[]]> lgtm
18:14:26 <EnkelenaH[m]> whats the name for the design room?
18:14:54 <tumbleweed> on IRC? I don't think there is one
18:15:39 <tumbleweed> there is https://wiki.debian.org/Teams/Design
18:15:52 <pwaring> #link https://wiki.debian.org/Teams/Design
18:15:53 <tumbleweed> I think there's a group of designers on telegram
18:15:58 <EnkelenaH[m]> thanks
18:16:48 <EnkelenaH[m]> we should get things rolling then
18:17:11 <tumbleweed> this was my call for designs last year: https://lists.debian.org/debconf-team/2021/04/msg00020.html
18:17:50 <terceiro> hi
18:18:07 <terceiro> I wanted to simplify the website a bit but failed to find time so far
18:18:07 <pwaring> #link https://lists.debian.org/debconf-team/2021/04/msg00020.html
18:18:19 <tzafrir> Also https://wiki.debian.org/DebConf/20/Artwork/LogoProposals has (on the bottom) link to previous designs.
18:19:17 <tumbleweed> terceiro: does the work you want to do block deploying that site?
18:19:28 <terceiro> tumbleweed: no
18:19:48 <terceiro> I will probably have to port the css over, but I doesn't need to block
18:19:56 <tumbleweed> +1
18:20:18 <tumbleweed> I must look at the registration datepicker again, at some point, too
18:20:31 <EnkelenaH[m]> should we write put it on the agenda to discuss design stuff next time, or send a call for logo now?
18:20:36 <joostvb[[]]> once a call for design is made, i can help on getting it on twitter and other micronews platforms, vai publicity team
18:20:40 <joostvb[[]]> s/vai/via/
18:21:19 <tumbleweed> EnkelenaH[m]: I think we should find somebody now to coordinate design, and they should put out a call ASAP
18:21:26 <terceiro> s/logo/visual identity/
18:21:46 <pwaring> does anyone want to volunteer to co-ordinate design now
18:21:56 <tumbleweed> yeah, the logo is just part of it. You probably want to pick colours, fonts, etc. And make the website look unique
18:23:02 <tumbleweed> we sohuld also decide on a timeline for the call for proposals
18:23:05 <EnkelenaH[m]> I could do it but Im no designer myself.
18:23:12 <terceiro> you don't need to be
18:23:44 <terceiro> the purpose of this call is to find the designer
18:23:50 <EnkelenaH[m]> Then I'll deal with it until the next meeting
18:23:56 <terceiro> cool, thanks
18:24:41 <pwaring> #action EnkelenaH[m] to co-ordinate finding a designer/team
18:24:44 <tumbleweed> if you want the logo on the sponsorship brochure, then we probably need to get it done ASAP
18:25:15 <tzafrir> Which brings us to the next topic
18:25:16 <azeem> I guess you'd want it at some point, but probably not worth blocking on that
18:25:58 <EnkelenaH[m]> I should send a call tomorrow and lets see how it goes
18:26:09 <tumbleweed> sounds good
18:27:02 <tzafrir> #topic Sponsorship brochure
18:27:21 <EnkelenaH[m]> as a start we have sent this one
18:27:23 <EnkelenaH[m]> https://salsa.debian.org/Enkelena-guest/dc22-kosovo-sponsorship
18:27:33 <EnkelenaH[m]> we need to put it on a different directory
18:28:06 <EnkelenaH[m]> and of course add the design stuff later, I randomly picked red.
18:28:20 <tzafrir> Is there need for any other languages?
18:28:21 <azeem> the brochure also already links to debconf22.debconf.org, maybe comment that out for now
18:28:48 <tzafrir> Or is an English brochure good enough?
18:28:54 <tumbleweed> we'll get that spun up ASAP (debconf22.dc.o)
18:29:05 <tumbleweed> You have https://salsa.debian.org/debconf-team/public/data/dc22/ that you can work in as a team
18:29:12 <EnkelenaH[m]> we will make the Albanian version, if any other is needed let us know
18:29:16 <tumbleweed> If anyone in the team doesn't have commit access to that, please let us know
18:29:23 <azeem> I would say Albanian suffices
18:29:35 <EnkelenaH[m]> <tumbleweed "You have https://salsa.debian.or"> ok, I'll add it there
18:29:37 <tumbleweed> Probably needs € prices?
18:29:48 <EnkelenaH[m]> yep
18:29:51 <tumbleweed> We often give a discount to local sponsors via a favourable exchange rate
18:29:58 <tumbleweed> I guess that won't work for €
18:30:16 <azeem> we can print different prices on the Albanian version
18:30:18 <tumbleweed> not sure how we've dealt with that in the past
18:30:22 <tumbleweed> yeah, that works
18:30:25 <azeem> or is that too difficult for the i18n
18:30:53 <azeem> I guess the level numbers are carry-overs?
18:31:03 <EnkelenaH[m]> yes they are on this case
18:31:15 <EnkelenaH[m]> i left it as the Haifa one
18:31:29 <valmirio[m]> Can we just use a sort of % discount that we are offering to Kosovan companies?
18:32:07 <azeem> I guess that would also work
18:32:21 <azeem> I don't think any global company would be outraged by that, it seems logical to do so
18:32:39 <azeem> though I'm not sure how we handled this in the past
18:33:40 <azeem> do we need to settle on something now, because you want to urgently send out the brochure to local companies?
18:36:05 <tzafrir> Any comment on that?
18:36:32 <valmirio[m]> <azeem "do we need to settle on somethin"> Not now, November would be the month for invitation for sponsorship to local companies
18:36:43 <azeem> ok
18:37:27 <azeem> channeling DLange here, locking the levels and sending out the brochure to the big multi-national, returning, sponsors RSN would be important because they fix their sponsorship budgets well before the end of the year
18:37:44 <azeem> but probably he mentioned that in one of the last meetings
18:38:18 <pwaring> and November is only ~3-4 weeks away
18:40:37 <tumbleweed> that will probably apply to the bigger local companies too
18:40:38 <EnkelenaH[m]> I think we should discuss this on the sponsorship room and come with the levels for the next meeting
18:41:03 <tumbleweed> if the levels aren't significantly different to now, I don't think you need to wait for a meeting
18:41:04 <azeem> the level look sane to me
18:41:14 <azeem> except s/USD/EUR/
18:41:35 <azeem> IME it's way more useful to start early than to have everything perfect
18:41:47 <EnkelenaH[m]> I guess we just convert them online and put the numbers?
18:41:52 <terceiro> yes
18:42:03 <azeem> I would say just change the currency symbol
18:42:24 <azeem> for reference, platinum at DC9 was 25k EUR
18:42:26 <terceiro> google says 1 USD = 0.86 EUR
18:42:45 <azeem> and platinum at DC15 was 20k EUR
18:43:18 <azeem> since DC15 we haven't changed the levels, just the currency symbol, I vote for just doing that again
18:43:29 <tumbleweed> +1 on that
18:43:41 <pwaring> +1
18:43:41 <terceiro> wfm I don't have a strong opinion on this
18:43:57 <EnkelenaH[m]> I'll edit that then, if needed we change it again
18:44:12 <pwaring> #agreed change sponsor levels to use EUR instead of USD (1:1)
18:44:24 <tumbleweed> not sure if we should drop the ethncic groups and religions lines
18:44:30 <tumbleweed> they don't hurt, but they raised my eyebrows
18:44:51 <joostvb[[]]> same here
18:44:53 <valmirio[m]> just to clarify on the sponsorship, do we have limited spots or we can have as many platinum as many sponsors want that
18:45:07 <azeem> valmirio[m]: historically, we did not limit it
18:45:10 <azeem> or did we?
18:45:18 <tumbleweed> I'm not aware of us limiting it
18:45:29 <azeem> but we never had more than 3 and usually 1
18:45:41 <azeem> ok, dc20 was 4
18:45:54 <EnkelenaH[m]> <tumbleweed "they don't hurt, but they raised"> I got that from the Haifa brochure, its more like an info. But no problem on removing it
18:46:12 <azeem> I think removing it won't hurt
18:46:35 <azeem> EnkelenaH[m]: but I think adding one sentence about how to get there (for sponsors that might want to attend) would be good
18:46:53 <EnkelenaH[m]> sure, thanks.
18:47:13 <pwaring> is that everything on sponsorship brochure?
18:47:49 <tumbleweed> I imagine some more detailed review will happen outside the meeting
18:48:22 <EnkelenaH[m]> People should feel free to write here or on the sponsorship room with suggestions
18:48:58 <pwaring> #topic Accounts for team members
18:49:33 <pwaring> has everyone sent their Salsa accounts to Dlange?
18:49:59 <pwaring> if not, please do ASAP :)
18:50:18 <pwaring> (everyone on a team that is)
18:51:03 <EnkelenaH[m]> will do
18:51:15 <pwaring> #topic debconf.org email
18:52:08 <pwaring> tumbleweed: I see debconf.org has an SPF record so I'm guessing this is complete?
18:52:20 <pwaring> and DMARC
18:52:55 <tumbleweed> it is
18:53:15 <tumbleweed> if people want their mailservers in debconf.org SPF / DKIM, they need to contact me
18:53:41 <pwaring> great, thanks
18:54:41 <tzafrir> #topic Meeting schedule
18:55:28 <tumbleweed> do we want to keep the current frequent meetings until we've got design finalized and the brochure out?
18:55:36 <pwaring> last time we agreed the next meeting would be 1st Nov, i.e. 4 weeks
18:55:47 <EnkelenaH[m]> I propose we meet once again in two weeks time because of design and sponsorship
18:55:50 <pwaring> but as tumbleweed says, we could keep at every 2 weeks for now
18:56:55 <pwaring> anyone have any strong opinions for not continuing with 2 weeks for now? otherwise I suggest we do that
18:57:22 <terceiro> wfm
18:57:58 <tzafrir> So next meeting is Oct 18th
18:57:59 <pwaring> #agreed continue with meetings every 2 weeks for now, next meetings 18 Oct, 1 Nov
18:58:32 <tzafrir> #topic AOB
18:58:38 <tzafrir> Any?
18:58:54 <tumbleweed> one thing
18:59:06 <tumbleweed> so, I've been working on DebConf Team documentation
18:59:15 <tumbleweed> I had some time and with a new team getting started, it seemed like a good time
18:59:31 <tumbleweed> Here's what there is so far: https://debconf-team.pages.debian.net/public/data/docs/index.html
18:59:43 <pwaring> #info https://debconf-team.pages.debian.net/public/data/docs/index.html
18:59:48 <tumbleweed> Here's the repo, with some outstanding MRs https://salsa.debian.org/debconf-team/public/data/docs
18:59:57 <tumbleweed> I intend to do more work on that in the coming weeks
19:00:36 <pwaring> #undo
19:00:36 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x187d310>
19:00:37 <EnkelenaH[m]> looks great, thanks
19:00:37 <tumbleweed> Kosovo Local Team, please have a look and see if it's helpful / correct / missing things
19:00:45 <pwaring> #link https://debconf-team.pages.debian.net/public/data/docs/index.html
19:00:50 <pwaring> #link https://salsa.debian.org/debconf-team/public/data/docs
19:00:57 <tumbleweed> well, I know it's missing things, but maybe we should document things to cover as issues
19:01:36 <EnkelenaH[m]> 👍️
19:01:38 <pwaring> I will try and look at it too, as I wrote a load of notes and then only got half-way to turning them into docs
19:01:55 <tumbleweed> thanks!
19:02:12 <arianit2[m]1> 👍️
19:02:16 <tumbleweed> yeah, the hope is that this becomes something that the team maintains to help get new teams started
19:02:18 <terceiro> thanks for working on this
19:03:46 <tzafrir> #endmeeting