#debconf-team Meeting

Meeting started by nattie at 18:00:09 UTC (full logs).

Meeting summary

    1. https://deb.li/dc21meet agenda (nattie, 18:00:15)

  1. roll call (nattie, 18:00:20)
  2. onboarding new volunteers (nattie, 18:03:40)
  3. DC21 design (nattie, 18:14:19)
    1. https://debconf21.debconf.org/ (tumbleweed, 18:14:55)
    2. https://salsa.debian.org/zleap-guest/debconf2021poster (zleap, 18:18:17)
    3. https://t.me/debiandesign (phls, 18:21:54)
    4. https://salsa.debian.org/zleap-guest/libreplanet2021 < see ConTeXt_Version of the LP poster (zleap, 18:23:21)
    5. ACTION: tumbleweed to compose a mail to people previously involved in debconf design (nattie, 18:26:30)

  4. CFP (nattie, 18:27:22)
    1. ACTION: terceiro to compose the CFP (nattie, 18:28:27)

  5. deadlines (nattie, 18:28:54)
    1. a preliminary set of deadlines is available at https://debconf21.debconf.org/schedule/important-dates/ and will be further refined (nattie, 18:37:12)

  6. Sponsors (nattie, 18:37:45)
    1. two sponsors are already commiutted for the online DebConf (nattie, 18:39:23)
    2. levels/perks/prices still to be discussed (nattie, 18:39:39)

  7. budget (nattie, 18:40:22)
    1. ACTION: tumbleweed to base this year's budget on last year's budget (nattie, 18:45:49)

  8. last meeting's actions (nattie, 18:46:55)
  9. AOB (nattie, 18:49:11)
  10. schedule next meeting (nattie, 18:51:09)
    1. AGREED: next meeting 10 May 2021, 18:00 UTC (nattie, 18:52:45)


Meeting ended at 18:53:08 UTC (full logs).

Action items

  1. tumbleweed to compose a mail to people previously involved in debconf design
  2. terceiro to compose the CFP
  3. tumbleweed to base this year's budget on last year's budget


Action items, by person

  1. terceiro
    1. terceiro to compose the CFP
  2. tumbleweed
    1. tumbleweed to compose a mail to people previously involved in debconf design
    2. tumbleweed to base this year's budget on last year's budget


People present (lines said)

  1. nattie (78)
  2. tumbleweed (33)
  3. bittin^ (26)
  4. DLange (24)
  5. zleap (24)
  6. terceiro (22)
  7. phls (8)
  8. EnkelenaH[m] (5)
  9. rmateus[m] (2)
  10. join_subline (2)
  11. MeetBot (2)
  12. olasd (2)
  13. tzafrir (1)


Generated by MeetBot 0.1.4.