18:00:09 <nattie> #startmeeting
18:00:09 <MeetBot> Meeting started Mon Apr 26 18:00:09 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:09 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:15 <nattie> #link https://deb.li/dc21meet agenda
18:00:20 <nattie> #topic roll call
18:00:26 <bittin^> o/
18:00:41 <terceiro> hi
18:01:09 * DLange calls roll
18:01:13 <tumbleweed> \o
18:01:24 <nattie> DLange: did roll answer?
18:01:35 <DLange> they never do, bitches!
18:01:46 <nattie> i'd complain to the bakery if i were you
18:01:51 <join_subline> 👋
18:02:13 <rmateus[m]> Hi!
18:02:27 <EnkelenaH[m]> hey
18:02:31 <tzafrir> hi
18:02:33 <olasd> hi
18:02:36 <nattie> EnkelenaH[m]: you've made it just in time for roll call, well done
18:02:51 <EnkelenaH[m]> i was waiting before bittin :P
18:02:57 <tumbleweed> matrix users can lurk without speaking, without being visible in IRC. I'm guessing that was what happened
18:03:17 <DLange> these hipster technologies...
18:03:28 <nattie> OK, that looks like a fair number of participants
18:03:37 <bittin^> 10-11 if i counted right
18:03:40 <nattie> #topic onboarding new volunteers
18:03:53 <nattie> we have some new volunteers!
18:04:22 <nattie> so we need to figure out where best to put them to work, and how to be suitably welcoming, and so on
18:04:54 <terceiro> taking into account we are usually not very good at telling people what to do
18:05:11 <nattie> this is admittedly very much work in progress, yes
18:05:12 <tumbleweed> yeah, I think the best idea would be if they assigned themselves to teams, or we assigned them
18:05:35 <DLange> there is a nice doc from the video team on howto video team though (iirc)
18:05:37 <terceiro> maybe we should have all the teams create issues on a salsa repo so we can point people at what's pending to be done?
18:05:37 <nattie> though some teams do require rather more prior debconf experience than others
18:05:43 <zleap> welcome to new volunteers
18:05:56 <bittin^> yay new blood
18:06:11 <bittin^> (says the person that started helping out last year)
18:07:00 <tumbleweed> is there anyone here who is looking for a way to volunteer / help out?
18:07:13 <nattie> there are the beginnings of an effort to write down information for new volunteers, hopefully with more to report next time
18:07:56 <bittin^> tumbleweed: yeah i do, but i can atleast help with reading questions, presenting speakers at the actual conference if that is needed
18:08:21 <nattie> noted
18:08:29 <bittin^> and writing BoF notes i am kinda good at that
18:08:50 <zleap> What does BoF mean ?
18:09:01 <tumbleweed> birds of a feather session - a working meeting rather than a presentation
18:09:03 <nattie> zleap: Birds of a Feather
18:09:07 <nattie> what tumbleweed said
18:09:08 <zleap> ah ok thanks
18:09:46 <rmateus[m]> I like interacting with people so I could help too on the presenting part, reading questions things but if you need me somewhere else I'll be happy to help! :)
18:10:07 <nattie> rmateus[m]: cool, thanks :)
18:10:27 <tumbleweed> so, those tasks are for during the event, not much to do now for them
18:11:12 <tumbleweed> the teams that need volunteers now are: design, website content & functionality, video infrastructure, sponsors (and I'm probably forgetting some others)
18:11:30 <join_subline> [ https://etherpad.opendev.org/p/debconf-team ] if anybody wants to put in their thoughts, i'm over at this etherpad
18:11:31 <DLange> content team?
18:12:00 <tumbleweed> yeah
18:12:11 <EnkelenaH[m]> I'd love to help with sponsors and content, haven't done that before but should be fun
18:12:25 <nattie> EnkelenaH[m]: for sponsors, talk to DLange
18:12:34 <DLange> o/
18:12:34 <nattie> but i'm guessing you know that
18:12:49 <DLange> and for content talk to e.g. terceiro or azeem
18:13:13 <terceiro> content has its own channel: #debconf-content
18:13:14 <EnkelenaH[m]> okay
18:13:42 <EnkelenaH[m]> thanks
18:14:09 <nattie> i think that covers it for volunteers for now; hopefully we'll have documented a few more processes by next meeting
18:14:19 <nattie> #topic DC21 design
18:14:24 <nattie> any news on that front?
18:14:40 <tumbleweed> we have a new ugly website, that talks about being online, rather than being in haifa
18:14:53 <tumbleweed> with your help, it can be less ugly
18:14:55 <tumbleweed> https://debconf21.debconf.org/
18:15:30 <nattie> has there been any advance in putting together the design team?
18:15:34 <nattie> phls: ^^
18:15:44 <olasd> .oO(with my help it can definitely become *more* ugly!)
18:16:15 <DLange> isn't that how we ended up with what we have? :o)
18:16:27 <tumbleweed> well, we took the dc20 website and moved the colours over by 1 in the diversity logo
18:16:32 <tumbleweed> not exactly a pretty outcome
18:17:17 <phls> nattie, I talked on the telegram group, but nobody said to lead it
18:17:26 <terceiro> no big comotion then
18:17:36 <terceiro> what if we tell them programmers are making the design?
18:17:39 <nattie> phls: you've put the word out anyway, thanks!
18:17:51 <tumbleweed> should we mail the designers from dc20?
18:18:09 <terceiro> that could work
18:18:16 <zleap> I sort of made a poster to try and promote but it is not very good as I am not a graphic designer
18:18:17 <zleap> https://salsa.debian.org/zleap-guest/debconf2021poster
18:18:31 <zleap> i can never get things as good as people who know what they are doing can get it
18:18:52 <nattie> would someone like to take the action to contact last year's designers?
18:19:40 <tumbleweed> zleap: Better something than nothing. And one can always hope to inspire the designers to take it to the next level
18:19:48 <phls> Jefferson (logo DC20 designer) said he haven't
18:19:59 <zleap> this is what happened with the libreplanet poster
18:20:00 <phls> hadn't thought any new idea until now
18:20:16 <zleap> i am happy to add people to that repository though
18:20:18 <nattie> phls: with any luck he doesn't have to do it alone
18:20:23 <bittin^> zleap: maybe change the top logo to the Debconf21 one instead of the 20?
18:20:42 <zleap> i was waiting till we had the new logo
18:20:49 <bittin^> zleap: fair enough
18:20:51 <zleap> i did that one at the end of the last meeting
18:20:54 <bittin^> ah
18:21:40 <phls> nattie, yes, this talk with Jefferson was on telegram "Art & Design" group
18:21:54 <phls> https://t.me/debiandesign
18:22:40 <terceiro> (only brazilians so far, so using pt-br)
18:22:41 <zleap> Garulfo Azules  < is good at design work, he helped me with a libreplanet poster
18:23:21 <zleap> https://salsa.debian.org/zleap-guest/libreplanet2021 < see ConTeXt_Version of the LP poster
18:23:33 <nattie> should we open the design effort to people other than Brazilians?
18:23:42 <bittin^> nattie: i don't see why not
18:24:37 <terceiro> we need someone to (try to) form a group of designers/frontend developers to work on this
18:24:50 <nattie> phls: if we write a more general mail in English to a few more people who have been involved in design for previous debconfs, would you be willing to send it?
18:25:03 <zleap> As a repository is set up, I am happy to just add people to that
18:25:04 <tumbleweed> i.e. to everybody who submitted a design for dc20
18:25:37 * nattie would be happy to proofread such a mail
18:26:11 * tumbleweed would also be happy to take such an action
18:26:26 <bittin^> sounds like a plan
18:26:30 <nattie> #action tumbleweed to compose a mail to people previously involved in debconf design
18:26:35 <terceiro> nice thanks tumbleweed
18:26:49 <terceiro> you being one of the technical points of contacts for the website also helps a lot
18:26:58 <terceiro> I can help, but didn't want to lead as I
18:26:58 <nattie> i think that covers design for today
18:27:04 <terceiro> I'm pretty busy atm
18:27:22 <nattie> #topic CFP
18:27:27 <phls> nattie, yes about the email
18:27:41 <nattie> phls: thanks - talk to tumbleweed about it :)
18:27:47 <nattie> after the meeting
18:27:49 * tumbleweed is drafting a mail in https://pad.online.debconf.org/p/dc21-design
18:27:59 <nattie> so, the CFP
18:28:04 <terceiro> so I got an #action from last meeting to do the cfp
18:28:08 <terceiro> but dropped the ball on it
18:28:14 <terceiro> I will do it before next meeting
18:28:26 <terceiro> hopefully I will get help from #-content
18:28:27 <nattie> #action terceiro to compose the CFP
18:28:54 <nattie> #topic deadlines
18:29:10 <nattie> Important Dates is still pretty blank, and we need some deadlines so we get stuff done on time
18:30:19 <nattie> strong opinions on how deadlines went last year?
18:30:24 <terceiro> time-sentitive items: cfp and content, talk pre-recordings, design, registration for t-shirts
18:30:29 <bittin^> so open CfP and Registration 3-4th May ?
18:30:29 <terceiro> anything else?
18:30:35 <bittin^> just a suggestion
18:30:47 <terceiro> speaker a/v/network check
18:31:06 <tumbleweed> I roughed up some deadlines in https://debconf21.debconf.org/schedule/important-dates/
18:31:22 <tumbleweed> including an extra week recommended for pre-recording submissions
18:33:04 <terceiro> LGTM
18:33:06 <nattie> *nods*
18:33:06 <tumbleweed> if we want to open registration 3-4 may, we need to test the registration process ASAP
18:33:12 <terceiro> basically the dates missing are the cfp ones
18:33:16 <tumbleweed> it should be straight-forward enough, presumably the same as last year will work this year
18:33:30 <tumbleweed> probably check that we got t-shirt logic correct
18:33:34 <tumbleweed> and that sizes match our suppliers
18:33:57 <tumbleweed> also, confirm with debian.france that they can handle the registration fees
18:34:30 <bittin^> tumbleweed: says CfP and registration opened 26th February this year, that is hard this year so guess 3-4th May or something but the rest of the important dates might aswell work
18:35:09 <bittin^> and maybe have last day for sending videos a bit earlier
18:35:11 <nattie> bittin^: early May is possibly too early for the registration system to be set up, but your suggestion is noted
18:35:28 <bittin^> alright
18:36:42 <zleap> surely any publicity needs to be in sync with registration
18:37:12 <nattie> #info a preliminary set of deadlines is available at https://debconf21.debconf.org/schedule/important-dates/ and will be further refined
18:37:36 <nattie> we'll work on more concrete deadlines over the next while
18:37:45 <nattie> #topic Sponsors
18:38:10 <nattie> DLange: how are they going, now that we're online?
18:38:51 <zleap> Libreplanet had rooms for people who were exhibiting, so maybe an irc or other room for the platforms we are using
18:38:54 <DLange> We have two sponsors that already comitted for the Online edition.
18:39:21 <DLange> I've been waiting for the Online team to form so we can discuss perks and prices.
18:39:23 <nattie> #info two sponsors are already commiutted for the online DebConf
18:39:34 <bittin^> zleap: FOSDEM did aswell this year have Matrix rooms for sponsors
18:39:38 <DLange> So these sponsors signed a bit a blank cheque :)
18:39:39 <nattie> #info levels/perks/prices still to be discussed
18:40:07 <nattie> and of course, if you know someone who might be interested in sponsoring DebConf, talk to DLange!
18:40:15 <DLange> please do
18:40:22 <nattie> #topic budget
18:40:29 <nattie> Anything on the budget at the moment?
18:40:34 <DLange> also if you want to join the team for Online or the other next editions
18:40:36 <nattie> to my knowledge it's not really been drawn up yet
18:40:47 <zleap> once the site is done, the we can approach people and point anyone (inc sponsors) towards the website
18:41:00 <zleap> the = then
18:41:04 <DLange> ack, zleap
18:41:13 <nattie> zleap: generally we have a brochure for potential sponsorts
18:41:15 <nattie> *sponsors
18:41:21 <nattie> i don't *think* it's drafted yet
18:41:34 <tumbleweed> shirts are probably the only thing we need to budget for
18:41:49 <tumbleweed> we have an infra sponsor lined up
18:41:59 <nattie> i'm looking at ways to make the distribution of t-shirts less costly this year
18:42:21 <DLange> that would be awesome, nattie
18:43:11 <nattie> anything else on the budget just for now?
18:43:36 <tumbleweed> should we set a budget for expense bursaries?
18:43:42 <tumbleweed> basically nobody used them last year
18:44:04 <nattie> i think we should, and if they don't get used that much, we have a bit more wiggle room for other items
18:44:12 <bittin^> do we think, we want to buy speakers, mics/headsets/webcams, or do we hope everyone have that from last years Corona year?
18:44:15 <DLange> we had 15-20 IIRC
18:44:35 <bittin^> if we have money for it for some/the people that need it i don't see why not
18:44:56 <tumbleweed> DLange: budget for 20, then? or 50?
18:45:25 <DLange> budget for 50 as we'd cut off / prioritize if we run over this count
18:45:29 <tumbleweed> should I take an action to copy-paste last year's budget?
18:45:35 <nattie> sure
18:45:40 <zleap> I am sure most people have headsets, webcams etc
18:45:40 <DLange> if we come in under budget nothing bad happens
18:45:49 <nattie> #action tumbleweed to base this year's budget on last year's budget
18:46:55 <nattie> #topic last meeting's actions
18:47:03 <nattie> just a very quick whistlestop tour of the action items
18:47:18 <nattie> phls: any news on the Portuguese language track?
18:47:35 <phls> we intend to do it :-)
18:48:03 <phls> or better, we want
18:48:14 <nattie> *nods*
18:48:27 <nattie> we've not written the call for language-specific tracks yet, but we will
18:48:32 <nattie> our apologies for the delay
18:48:59 <nattie> and phls has talked to the Brazilian designers, and we've made an action item for the rest of that
18:49:08 <nattie> i think that's everything for the action items
18:49:11 <nattie> #topic AOB
18:49:25 <nattie> anything wildly exciting we should know about?
18:50:30 <DLange> Israel has dozens of cruise ships going from their ports now each week
18:50:41 <DLange> 'cause so many of them are vaccinated
18:50:50 <tumbleweed> and there are so few ports that will let them in :P
18:50:52 <nattie> lucky they!
18:50:53 <DLange> (just to fill the void in AOB)
18:50:53 <bittin^> good to know for hopefully Debconf 2022
18:51:09 <nattie> #topic schedule next meeting
18:51:10 <bittin^> when people will travel to somewhere else then Online
18:51:11 <DLange> tumbleweed: basically no excursions at all
18:51:21 <nattie> are we content to stay on the fortnightly schedule for the moment?
18:51:21 <DLange> they go a week in a circle in the Med :o)
18:51:22 <bittin^> same bat time, same bat channel in 1-2 weeks?
18:51:32 <bittin^> nattie: sounds good to me
18:51:38 <zleap> it depends on how well individual country vaccination is going
18:51:40 <DLange> sounds good nattie
18:51:43 <zleap> UK us doing well on that front
18:51:47 <zleap> us = us
18:51:48 <zleap> is
18:51:49 <nattie> 2 weeks from now is the 10th of May
18:51:53 <zleap> sorry
18:51:59 <bittin^> works for me
18:52:01 <tumbleweed> I think the cruise ships missed the season here in the caribbean. Nothing much going on. But rumours of reopenings on the horizon
18:52:04 <nattie> all happy with the 10th at 18:00 UTC?
18:52:05 <bittin^> i am getting my second vaccination shot in May
18:52:12 <bittin^> Works for me atleast
18:52:12 <zleap> sounds a good plan too
18:52:45 <nattie> #agreed next meeting 10 May 2021, 18:00 UTC
18:53:05 <nattie> thanks for participating, see you in a fortnight
18:53:08 <nattie> #endmeeting