#debconf-team Meeting

Meeting started by nattie at 19:00:05 UTC (full logs).

Meeting summary

    1. https://deb.li/dc21meet (agenda) (nattie, 19:00:25)

  1. roll call (nattie, 19:00:29)
  2. Update from Haifa (nattie, 19:02:59)
    1. places in Israel are reopening, and universities may return to teaching with up to 75% class capacity (nattie, 19:06:15)
    2. Airports currently have a capacity limit of 3000 passengers over the course of a day (nattie, 19:09:06)
    3. as children have not been vaccinated, herd immunity will not be possible in Israel until late 2021 (nattie, 19:17:56)
    4. ACTION: local team to consider whether a partial hybrid conference would be possible (nattie, 19:27:16)
    5. ACTION: tzafrir to inquire of the university whether they think they'll be able to host us (nattie, 19:29:39)

  3. scheduling next meeting (nattie, 19:30:41)
    1. AGREED: next meeting: 29 March 2021, 18:00 UTC (nattie, 19:32:37)
    2. AGREED: in-person go/no-go decision meeting: 12 April 2021, 18:00 UTC (nattie, 19:33:01)

  4. AOB (nattie, 19:33:25)


Meeting ended at 19:34:45 UTC (full logs).

Action items

  1. local team to consider whether a partial hybrid conference would be possible
  2. tzafrir to inquire of the university whether they think they'll be able to host us


People present (lines said)

  1. nattie (56)
  2. DLange (19)
  3. tzafrir_laptop (19)
  4. terceiro (15)
  5. join_subline (5)
  6. MeetBot (3)
  7. urbec (2)


Generated by MeetBot 0.1.4.