19:00:05 <nattie> #startmeeting
19:00:05 <MeetBot> Meeting started Mon Mar 15 19:00:05 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:25 <nattie> #link https://deb.li/dc21meet (agenda)
19:00:29 <nattie> #topic roll call
19:00:35 <nattie> holla if ya here
19:00:51 <tzafrir_laptop> Hi
19:01:04 <terceiro> hi
19:01:36 <nattie> anyone else?
19:02:16 <nattie> i'll give it a moment longer
19:02:59 <nattie> #topic Update from Haifa
19:03:02 <nattie> tzafrir_laptop: you're on
19:03:56 <tzafrir_laptop> So as expected, things improved greatly in March. Maybe it has something to do with the coming elections.
19:04:35 <nattie> can you elaborate?
19:05:00 <tzafrir_laptop> Places are opening. And more importantly, universities may go back to teach on campus with a capacity of up to 75% of the class.
19:05:15 <tzafrir_laptop> Where all people are vaccinated.
19:05:25 <tzafrir_laptop> (No eating in the class)
19:06:15 <nattie> #info places in Israel are reopening, and universities may return to teaching with up to 75% class capacity
19:06:19 <tzafrir_laptop> Restaurunts and such: mostly up to 20 people inside. Some places even more, depending on the size of the place. Again, assuming all are vaccinated.
19:06:38 <DLange> \o/ belated hello
19:06:39 <nattie> have you had a chance to inquire at the university whether they could possibly have us?
19:06:59 <urbec> do they make a difference about what vaccine was used?
19:07:18 <tzafrir_laptop> But now an unexpected problem is the airport. Currently there's a daily quota of even 3,000 passengers.
19:07:39 <nattie> #info Airports currently have a capacity limit of 3000 passengers
19:07:44 <join_subline> (^_^)/~
19:07:53 <nattie> tzafrir_laptop: 3000 at once or over a whole day?
19:08:16 <tzafrir_laptop> urbec: theoretically, no. In practice, no agreements have yet been signed with any other country. I guess those will be signed in the coming months.
19:08:59 <nattie> #undo
19:08:59 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x16ea950>
19:09:06 <nattie> #info Airports currently have a capacity limit of 3000 passengers over the course of a day
19:09:15 <nattie> (please correct that item if i've got it wrong)
19:09:16 <tzafrir_laptop> nattie: for a whole day.
19:09:19 <nattie> *nods*
19:09:36 <terceiro> I remember we set a deadline for go/no go for in-person to early april
19:09:42 <nattie> yes
19:09:42 <tzafrir_laptop> So basically this is the main thing to consider.
19:09:45 <terceiro> so we need to have a decision by next meeting
19:10:51 <nattie> we need to set out a concrete plan for decision criteria, as well as a deadline
19:11:19 <DLange> I think we need to discuss how much the local team think will be possible in August
19:11:30 <join_subline> if everyone's vaccinated, debconf cruiseship would be a dream
19:12:12 <tzafrir_laptop> join_subline: as long as it has proper network connection.
19:12:36 <DLange> I'd very much like some level of onsite conference even if only for people from the region
19:13:12 <join_subline> 👍
19:13:26 <DLange> we've had sponsor inquiries in that direction as other conferences are doing such "hybrid" approaches
19:13:51 <nattie> the ones i've heard of offering "hybrid" approaches have cancelled the in-person part
19:14:00 <nattie> based on a very small sample size
19:14:15 <DLange> nah, MWC Barcelona is the big one doing hybrid now
19:15:40 <terceiro> I think doing a limited in person kind of "burns" Israel's plans of receiving the broader debian community
19:15:55 <terceiro> i.e. it defeats the purpose of having an intinerant debconf
19:16:07 <DLange> well, we have to adopt to the times
19:16:23 <DLange> none of us know the travel restrictions in August 2021 or in August 2022
19:17:14 <nattie> we're going to have to figure that out in the next few weeks, though
19:17:16 <terceiro> IMO the safest is to assume no travel will be viable, and not plan in person at all for 2021 at lest
19:17:24 <tzafrir_laptop> One thing I left out: no children have been vaccinated, and therefore there will be no herd immunity in Israel untul the end of 2021 or so.
19:17:56 <nattie> #info as children have not been vaccinated, herd immunity will not be possible in Israel until late 2021
19:18:17 <terceiro> I mean, every DC local team expects to be able to receive the broader debian community, if that's not certain, it's pointless
19:18:42 <DLange> terceiro: right, that's the safest. But as I said, others are doing hybrid and that is the explicit request from two sponsors to consider. I'm just relaying.
19:19:25 <nattie> i think our attendees' safety is top priority here
19:20:00 <nattie> let's set one or several action items to lead up to the decision
19:20:46 <join_subline> here in toronto, canada.  so far no open source groups are meeting in person.
19:21:24 <DLange> we're trying to guesstimate for August, join_subline
19:21:24 <nattie> tzafrir_laptop: i take it you're happy to still inquire at the university what's possible?
19:21:36 <tzafrir_laptop> Yes.
19:21:57 <nattie> can we set a date on that?
19:22:44 <DLange> I'd like the local team to evaluate whether they want to do a hybrid approach (may be only local attendees / vaccinated people / whatever the restrictions will be in August).
19:23:09 <nattie> tzafrir_laptop: as in, when would you plan to ask, and how long do you expect an answer to take?
19:23:45 <DLange> I'm fine to respond back to sponsors "the local team evaluated it and can / can't do because ..." but I can't ride the "next year" thing again with them when they exhibit at MWC earlier.
19:23:54 <tzafrir_laptop> I think that the first step is to try to evaluate that in the local team and then ask the university. I'll try to do in in the next week.
19:23:55 <join_subline> battle plans are inexplicable.  preparing for battle is indispensible.
19:24:12 <nattie> DLange: would next meeting be OK for the local team's response there?
19:24:34 <terceiro> IMO we should have a firm decision by the end of next meeting
19:24:36 <urbec> if university would allow, the later the conference is the more could possibly attend
19:25:13 <nattie> DLange: or more concretely, by when would you want a response from the local team?
19:26:11 <tzafrir_laptop> Is it possible to move the date? It is already late in August.
19:26:25 <nattie> tzafrir_laptop: that's for you to find out
19:26:49 <DLange> nattie: next meeting or the one after that is fine
19:27:02 <nattie> ok, i'll stick that in an action
19:27:03 <tzafrir_laptop> For the University it would be fine to postpone to to September, IIRC. But is it OK for us?
19:27:06 <DLange> I think we're good if we come to a decision during April
19:27:16 <nattie> #action local team to consider whether a partial hybrid conference would be possible
19:27:20 <terceiro> aren't we doing monthly meetings?
19:27:36 <terceiro> AIUI the next meeting is the only one in april
19:27:38 <nattie> we may want to slip in an extra meeting just now around decision time?
19:27:39 <DLange> dunno, the last one was last week :)
19:27:58 <terceiro> well last week failed miserably so we re\scheduled for today
19:28:03 <DLange> nattie: yeah, makes sense. Let's do the next two bi-weekly and then see where we are?
19:28:04 <nattie> yeah
19:28:17 <nattie> i'll address that officially in the next item
19:28:26 <terceiro> wfm
19:28:44 <nattie> tzafrir_laptop: can you talk to the uni and expect a response within two weeks from now?
19:29:06 <tzafrir_laptop> I'm not sure.
19:29:16 <tzafrir_laptop> I'll give it a shot.
19:29:17 <nattie> well, can you talk to them?
19:29:19 <nattie> cool
19:29:39 <nattie> #action tzafrir to inquire of the university whether they think they'll be able to host us
19:29:53 <nattie> i think that's as much as we can do on that topic today
19:30:14 <nattie> it hinges on Tzafrir's action item, IMO
19:30:21 <nattie> shall we move to scheduling?
19:30:41 <nattie> #topic scheduling next meeting
19:31:02 <DLange> March 29th?
19:31:12 <nattie> followed by 12 April?
19:31:23 <nattie> and we could also make the decision on 12 April?
19:31:23 <terceiro> LGTM
19:31:30 <tzafrir_laptop> Though it's DST, so make it 18:00 UTC?
19:31:38 <nattie> yeah, i was about to address that :)
19:31:59 <DLange> you people are way too good in TZs
19:32:01 * terceiro +1's nattie
19:32:03 * DLange would have missed the change
19:32:11 <terceiro> I need to go afk now, ttyl
19:32:17 <DLange> o/
19:32:19 <nattie> when one's friends live across multiple timezones, one has to be
19:32:37 <nattie> #agreed next meeting: 29 March 2021, 18:00 UTC
19:33:01 <nattie> #agreed in-person go/no-go decision meeting: 12 April 2021, 18:00 UTC
19:33:10 <nattie> all good with that?
19:33:25 <nattie> #topic AOB
19:33:33 <nattie> anything before i close?
19:34:35 <nattie> looks like we're all set
19:34:40 <nattie> thanks all for attending
19:34:45 <nattie> #endmeeting