#debconf-team Meeting

Meeting started by nattie at 18:59:14 UTC (full logs).

Meeting summary

    1. https://deb.li/dc21meet (agenda, as ever) (nattie, 18:59:23)

  1. roll call (nattie, 18:59:32)
  2. update from Team India (nattie, 19:00:25)
    1. MiniDebConf India was a success, with two tracks and about 45 events (nattie, 19:02:21)
    2. videoteam has a few items left to do on MDCO IN (nattie, 19:03:36)

  3. scheduling next meeting (nattie, 19:05:52)
    1. AGREED: next meeting Monday 8th March, 19:00 UTC (nattie, 19:08:15)

  4. AOB (nattie, 19:08:19)
    1. Thanks to the organisers of the Debian stand at FOSDEM! (nattie, 19:11:27)


Meeting ended at 19:12:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nattie (31)
  2. tumbleweed (13)
  3. anupaannjoseph[m] (7)
  4. DLange (5)
  5. MeetBot (2)
  6. terceiro (1)


Generated by MeetBot 0.1.4.