18:59:14 <nattie> #startmeeting
18:59:14 <MeetBot> Meeting started Mon Feb  8 18:59:14 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:14 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:23 <nattie> #link https://deb.li/dc21meet (agenda, as ever)
18:59:32 <nattie> #topic roll call
18:59:36 <nattie> holla if ya here
18:59:38 <tumbleweed> and as empty as I've ever seen it
18:59:42 <tumbleweed> o/
18:59:43 <DLange> holla .-)
18:59:47 <terceiro> hi
19:00:18 <nattie> we don't really have any agenda items, tbh
19:00:25 <nattie> #topic update from Team India
19:00:37 <nattie> anupaannjoseph[m]: want to give us a quick comment on MDCO IN?
19:00:57 <anupaannjoseph[m]> Hi
19:01:06 <anupaannjoseph[m]> Sure.
19:01:27 <anupaannjoseph[m]> MDC India 2021 went well.
19:01:48 <anupaannjoseph[m]> We had around 45 events in two parallel tracks.
19:02:21 <nattie> #info MiniDebConf India was a success, with two tracks and about 45 events
19:02:24 <anupaannjoseph[m]> Thanks to the debconf-video team, publicity team etc. for making the event a success.
19:02:39 <nattie> +1
19:02:57 <anupaannjoseph[m]> Thanks to all Debian community... :)
19:03:12 <DLange> thank Team India!
19:03:13 <tumbleweed> video-wise: We're not done yet.
19:03:13 <tumbleweed> Waiting on:
19:03:13 <tumbleweed> 1. DSA to upgrade inkscape (RT #8530) to render titles correctly
19:03:13 <tumbleweed> 2. One more Hindi video to be reviewed by the local team
19:03:13 <tumbleweed> 3. paddatrapper to finish fixing the audio in a talk that had poor audio in the submitted reco
19:03:16 <tumbleweed> rding.
19:03:36 <nattie> #info videoteam has a few items left to do on MDCO IN
19:04:15 <nattie> should we proceed to scheduling the next meeting?
19:04:30 <tumbleweed> any more upcoming events?
19:04:30 <anupaannjoseph[m]> tumbleweed : the remaining Hindi video has the same issue as that one paddatrapper is working on.
19:04:39 <tumbleweed> anupaannjoseph[m]: ah, right
19:05:06 <nattie> for India or in general?
19:05:15 <tumbleweed> in general
19:05:25 <nattie> there was the Debian stand at FOSDEM
19:05:44 <nattie> i'll thank the organisers for that in AOB
19:05:52 <nattie> #topic scheduling next meeting
19:06:07 <nattie> 4 weeks from now would be 8th March.  does that work for people?
19:06:31 <nattie> should we make a poll to try to determine a better time for more timezones?
19:07:03 <DLange> nah, I think we're only getting into the range where we need an update from Israel
19:07:07 <tumbleweed> don't know if that's necessary - we're not dealing with new teams
19:07:21 <nattie> sure, so 8th of March, 19:00 UTC?
19:07:25 <tumbleweed> WFM
19:07:33 <DLange> wfm2
19:07:42 <nattie> will summer time have started by then, or is that a bit later in the year?
19:08:15 <nattie> #agreed next meeting Monday 8th March, 19:00 UTC
19:08:19 <nattie> #topic AOB
19:08:46 <nattie> anybody, anything?
19:09:29 <nattie> the Debian stand at FOSDEM seems to have been quite popular
19:09:45 <DLange> did the Matrix <-> Jitsi integration work?
19:10:09 <nattie> i don't know personally, didn't join the jitsi there
19:10:31 <nattie> joostvb[n]: are you around to tell us about it?
19:11:16 <nattie> we can get that information sometime before next meeting :)
19:11:27 <nattie> #info Thanks to the organisers of the Debian stand at FOSDEM!
19:11:31 <nattie> owt else?
19:12:12 <nattie> speak now or forever hold your peace
19:12:35 <nattie> right, see you in four weeks then!
19:12:38 <nattie> #endmeeting