#debconf-team Meeting

Meeting started by nattie at 18:59:10 UTC (full logs).

Meeting summary

    1. https://deb.li/dc21meet agenda, as always) (nattie, 18:59:20)

  1. roll call (nattie, 18:59:26)
  2. update from Team India (nattie, 19:01:19)
    1. the CfP for MDCO India closed yesterday, and there were some 50 talk proposals (nattie, 19:07:01)
    2. a second track/stream has been requested (nattie, 19:07:22)
    3. https://in2021.mini.debconf.org (DLange, 19:07:22)
    4. volunteers are required to staff all these talks! (nattie, 19:07:47)
    5. ACTION: everyone attend MDCO India :) (nattie, 19:08:03)

  3. update on Haifa (nattie, 19:13:19)
    1. vaccinations have begun in Israel (nattie, 19:17:01)
    2. However, it's not yet established whether an international conference will be feasible yet (nattie, 19:17:30)
    3. Whether an in-person DC21 goes ahead will depend on a combination of a lack of lockdown in Israel, and international travel being possible (nattie, 19:18:32)
    4. Tzafrir will inquire in March about the feasibility of an international conference (nattie, 19:21:12)

  4. Scheduling next meeting (nattie, 19:29:00)
    1. AGREED: next meeting 8 February 2021, 19:00 UTC (nattie, 19:32:31)

  5. AOB (nattie, 19:32:34)


Meeting ended at 19:34:59 UTC (full logs).

Action items

  1. everyone attend MDCO India :)


People present (lines said)

  1. nattie (48)
  2. gwolf (27)
  3. DLange (16)
  4. tzafrir (14)
  5. anupaannjoseph[m] (12)
  6. tumblingweed (5)
  7. terceiro (5)
  8. anisa (3)
  9. MeetBot (3)
  10. azeem (2)


Generated by MeetBot 0.1.4.