18:59:10 <nattie> #startmeeting
18:59:10 <MeetBot> Meeting started Mon Jan 11 18:59:10 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:20 <nattie> #link https://deb.li/dc21meet agenda, as always)
18:59:26 <nattie> #topic roll call
18:59:30 <nattie> holler if you're here
18:59:54 <DLange> hollering (as instructed)
18:59:55 <anupaannjoseph[m]> o/ Hi
19:00:26 * nattie gives it a few more moments before proceeding
19:00:54 <gwolf> o/ o/ o/
19:01:13 <nattie> *three* Gunnars, well! that makes us well and truly quorate!
19:01:19 <nattie> #topic update from Team India
19:01:22 <gwolf> No, just three hollerings
19:01:22 <nattie> anupaannjoseph[m]: over to you
19:01:27 * tzafrir is here as well
19:01:46 <anupaannjoseph[m]> Ok, that was fast.
19:02:05 <gwolf> anupaannjoseph[m]: DebConf is an agileā„¢ organization!
19:02:06 <anupaannjoseph[m]> I thought there was another item in the agenda.
19:02:27 <anupaannjoseph[m]> I have a speech prepared.
19:02:43 <anupaannjoseph[m]> Incoming...
19:02:49 * anupaannjoseph[m] sent a long message:  < https://matrix.org/_matrix/media/r0/download/matrix.org/gMlkWCIdDgZXfDilvRgrUFAS/message.txt >
19:03:08 <gwolf> humh...
19:03:18 <gwolf> that didn't work great for us following along with IRC :-)
19:03:27 <anisa> Hello everyone :)
19:03:35 <anisa> Sorry I am late
19:03:43 * nattie gives people a moment to read the speech :)
19:03:54 <anupaannjoseph[m]> <gwolf "that didn't work great for us fo"> Sorry about that.
19:04:39 <anupaannjoseph[m]> Should I remove the website link? Will that make it any better. Or maybe break it into small paras?
19:04:55 <nattie> small paragraphs would be friendliest, i think, if you could
19:05:00 <gwolf> well, it's done, so I think we can all look over there
19:05:12 <gwolf> but meetings held over IRC are easier to follow... using IRC's usual interaction style
19:05:32 <gwolf> also, if you care about your text being in the minutes... it should be here and not as an outside reference
19:05:40 <gwolf> but, again - it's done :-)
19:06:11 <anupaannjoseph[m]> Oops. Sorry again! Will keep that in mind hereafter.
19:06:40 <nattie> i'll summarise a little bit
19:07:01 <nattie> #info the CfP for MDCO India closed yesterday, and there were some 50 talk proposals
19:07:22 <nattie> #info a second track/stream has been requested
19:07:22 <DLange> #link https://in2021.mini.debconf.org
19:07:27 <nattie> thanks DLange
19:07:36 <DLange> o/
19:07:47 <nattie> #info volunteers are required to staff all these talks!
19:08:03 <nattie> #action everyone attend MDCO India :)
19:08:32 <anupaannjoseph[m]> Thanks nattie  :)
19:09:02 <nattie> i don't think there's anything else particularly on the agenda, is there?
19:09:11 <gwolf> anupaannjoseph[m]: I would strongly recommend _making sure_ you have enough volunteers before asking a 2nd talk room...
19:09:32 <gwolf> volunteers are *really* necessary in online-only settings, and understaffed rooms don't work well
19:10:09 <anupaannjoseph[m]> Sure, working on that now. Have a video-team training coming Saturday. Trying to pull in maximum volunteers for that.
19:11:31 <nattie> anything else on this topic?
19:11:57 <nattie> #topic Schedule next meeting
19:12:00 <anupaannjoseph[m]> And I'm not sure if we have to submit a revised budget in the new situation.
19:12:10 <nattie> #undo
19:12:10 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x157fe90>
19:12:31 <DLange> nattie: May be an update on Israel?
19:12:51 <nattie> DLange: sure
19:13:07 <nattie> anupaannjoseph[m]: i think it would only need a minor adjustment
19:13:19 <nattie> #topic update on Haifa
19:13:24 <nattie> tzafrir: are you around?
19:13:28 <tzafrir> Yes
19:14:16 <tzafrir> Right now it seems that vaccination is in progress.
19:14:38 <tzafrir> Theoretically by March we should have a wide coverage.
19:14:57 <tzafrir> And a "green passport" program in place.
19:15:39 <nattie> green passport being...?  confirmation of vaccination?
19:15:49 <tzafrir> But as mentioned elsewhere, we'll have to see about the situation in other countries as well.
19:15:54 <tumblingweed> I think in many parts of the world, people won't be able to get vaccinated yet, by then
19:16:01 <tzafrir> yes, confirmation.
19:16:40 <gwolf> right, there would be two different points to assess - First, whether Israel is likely to finish lockdowns; second, whether enough people would be able to travel
19:16:42 <nattie> it would certainly be cutting it very fine
19:16:44 <tzafrir> And I have not asked yet, but I'm still not sure if an international conference will be acceptable.
19:17:01 <nattie> #info vaccinations have begun in Israel
19:17:15 <tzafrir> By March: yes, very likely to finish lockdowns.
19:17:19 <gwolf> tzafrir's answer (and what I have read so far) points towards me expecting Israel will be open(ish?) by August...
19:17:30 <nattie> #info However, it's not yet established whether an international conference will be feasible yet
19:17:43 <gwolf> ... But many among us will probably not be willing to travel. How many will? VERY hard to estimate
19:17:51 <DLange> we can ask again
19:17:54 <DLange> worked last time
19:18:32 <nattie> #info Whether an in-person DC21 goes ahead will depend on a combination of a lack of lockdown in Israel, and international travel being possible
19:18:40 <tumblingweed> We left asking too late, last time
19:19:19 <gwolf> what would be a good time in your opinion to ask?
19:19:34 <gwolf> (and what would be a good threshold for us to say "go!"?)
19:19:47 <tumblingweed> Before we start any reg
19:19:57 <DLange> I think we said we want to decide in April, so we should probably ask in April, too
19:19:58 <tzafrir> We want to decide by April, right?
19:20:05 <nattie> yeah
19:20:22 <nattie> though i guess one could ask preliminarily as early as next month
19:20:49 <tzafrir> So at around March I'll try asking about feasiblity international conference.
19:20:50 <azeem> I guess the main problem would be trying to get a CfP going if the out-of-country prospective speakers won't know for a while whether they'll be vaccinated by debconf or not
19:21:12 <nattie> #info Tzafrir will inquire in March about the feasibility of an international conference
19:21:32 <tzafrir> (Although March 24th is elections day)
19:21:37 <gwolf> Well, I think that we can issue a CfP... And state from the beginning that, in case we do hold an in-person conference, remote participation (as speakers) will also be available
19:21:40 <terceiro> last time we decide April was ok, IMO maybe we should decide even earlier
19:21:51 <azeem> gwolf: fair enough
19:21:54 <gwolf> tzafrir: How many election days do we expect this year before August? ;-)
19:22:18 <DLange> terceiro: why?
19:22:42 <terceiro> because starting things off with uncertainty is tiresome and demotivating for a lot of people, myself included
19:23:07 <terceiro> I mean some uncertainty is inevitable
19:23:31 <terceiro> but ... whether or not the conference happens in person or online is too much uncertainty
19:23:32 * nattie thinks it's a good idea to have solid contingency plans
19:23:34 <tumblingweed> We already set a decision date
19:23:42 <tumblingweed> But I can't recall what it was
19:23:50 <DLange> yeah, but then asking people many, many months ahead in these times doesn't get any useful info
19:24:00 <DLange> they just don't know
19:24:05 * gwolf agrees with DLange
19:24:08 <DLange> tumblingweed: April as said above
19:25:38 <gwolf> terceiro: I think it will be less demotivating if we start planning an online conference, and later on, we can add a "hey, want to travel? let us meet in Haifa!" component ;-)
19:25:51 <gwolf> "online first"
19:25:56 <terceiro> gwolf: fair enough
19:26:07 <nattie> anything else on this for the moment?
19:26:24 <nattie> as mentioned, Tzafrir will ask the university in March whether it looks likely
19:26:25 <gwolf> FWIW I expect _all_ conferences to be online-first for quite some time, if not forever...
19:26:55 <gwolf> (then again, I make for a very lousy fortune teller)
19:27:42 <tzafrir> Agreed on that?
19:28:02 <tzafrir> Err, the line before the last one)
19:28:07 <nattie> tzafrir: i've put it as an #info, but i can put it as a different kind of item if you like
19:29:00 <nattie> #topic Scheduling next meeting
19:29:10 <nattie> are we fine with continuing on a four-week cycle for the moment?
19:29:30 <DLange> +1
19:29:35 <gwolf> When do we issue the CfP?
19:29:41 <gwolf> do we have a date for it?
19:29:46 <DLange> April :)
19:30:12 <nattie> everyone fine with the 8th of February at 19:00 UTC?
19:30:18 <DLange> It said Feb on https://debconf21.debconf.org/schedule/important-dates/
19:30:26 <gwolf> ok, so I don't feel a need to rush anything :-]
19:30:28 <nattie> if not, please say so now
19:30:41 <DLange> may be that needs a fix :) anisa ^ courtesy highlight :)
19:31:26 <DLange> 8 Feb looks fine
19:32:18 <nattie> going one, twice...
19:32:31 <nattie> #agreed next meeting 8 February 2021, 19:00 UTC
19:32:34 <nattie> #topic AOB
19:32:42 <nattie> speak now or forever hold your peas
19:32:45 <anisa> DLange: sure
19:32:51 * gwolf grabs a can of beans
19:33:43 * nattie brings the rice
19:33:55 <nattie> anything else before i close for today?
19:34:57 <nattie> doesn't look like it, so...
19:34:59 <nattie> #endmeeting