#debconf-team Meeting

Meeting started by nattie at 17:58:46 UTC (full logs).

Meeting summary

  1. roll call (nattie, 17:59:04)
  2. last week's actions (nattie, 18:01:31)
  3. registration update (nattie, 18:02:30)
    1. the deadline to register for t-shirts has passed (nattie, 18:02:55)
    2. https://debconf20.debconf.org/register/statistics/ (tumbleweed, 18:03:47)

  4. content team update (nattie, 18:03:58)
  5. t-shirts (nattie, 18:10:09)
    1. AGREED: we will have only attendee t-shirts this year (nattie, 18:30:24)

  6. budget (nattie, 18:30:52)
    1. the budget as been approved (nattie, 18:30:58)

  7. videoteam (nattie, 18:31:57)
  8. AoB (nattie, 18:42:24)
    1. AGREED: next meeting 3 August, 18:00 UTC (nattie, 18:43:46)


Meeting ended at 18:45:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nattie (60)
  2. tumbleweed (40)
  3. gwolf (37)
  4. DLange (27)
  5. terceiro (14)
  6. lenharo (8)
  7. MeetBot (3)
  8. tzafrir (2)
  9. olasd (1)


Generated by MeetBot 0.1.4.