17:58:46 <nattie> #startmeeting
17:58:46 <MeetBot> Meeting started Mon Jul 27 17:58:46 2020 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:46 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:04 <nattie> #topic roll call
17:59:09 <tumbleweed> hi
17:59:14 <nattie> as ever, holler if you're there
17:59:26 <DLange> o/
17:59:34 <lenharo> \o
17:59:49 <terceiro> hello
18:00:17 <nattie> small meeting so far...
18:01:07 <DLange> #onlythededicated :)
18:01:23 <nattie> well, we might as well press on, then
18:01:31 <nattie> #topic last week's actions
18:01:46 <nattie> looks like Aigars is happy to receive pictures by mail, so yay
18:02:16 <nattie> and i've got what feels like seven billion shipping addresses, so also yay
18:02:30 <nattie> #topic registration update
18:02:55 <nattie> #info the deadline to register for t-shirts has passed
18:03:25 <nattie> and we have a little over 400 people registered so far
18:03:30 <nattie> #popular
18:03:47 <tumbleweed> #link https://debconf20.debconf.org/register/statistics/
18:03:58 <nattie> #topic content team update
18:04:01 <gwolf> o/
18:04:20 <nattie> any news from content?
18:05:10 <gwolf> I cannot produce any
18:05:22 <gwolf> (I was mostly unavailable the past couple of weeks)
18:05:49 <gwolf> FWIW, we have 85 proposed talks in total
18:05:50 <DLange> 80 talk submissions so far
18:06:02 <gwolf> We have been receiving some talks for the language-specific miniconfs
18:06:06 <DLange> 5 of those are canceled or withdrawn :-)
18:06:13 <gwolf> DLange: good poiint :)
18:06:19 <DLange> I know :D
18:06:29 <nattie> modest as always
18:06:37 <tumbleweed> looks like submissions are being reviewed
18:07:09 <gwolf> We have reviewed most, if not all... And last I remember the discussions in the -content channel, basically we have space to schedule everything
18:07:17 <gwolf> ...but building a schedule will be a tough task IMO
18:07:48 <gwolf> We are aiming at a single-track DebConf, as requested/agreed with video team
18:08:16 <nattie> so the language-specific tracks will happen within the single track?
18:08:18 <gwolf> _but_ language-specific miniconfs will probably break this rule (and... they will need to providepeople to do the videoteam work)
18:08:21 <nattie> ah
18:08:52 <gwolf> which is... well, again, don't take me as authoritative, I have been mostly AFK
18:09:54 <nattie> anything else for content?
18:10:09 <nattie> #topic t-shirts
18:10:09 * gwolf shuts up
18:10:40 <nattie> the deadline was midnight UTC just gone, and we have many people wanting t-shirts
18:11:14 <DLange> which ... kinda was to be expected :)
18:11:36 <DLange> do we have a final design?
18:11:36 <nattie> there are some localised printing efforts, and we're dividing up the ordering and distribution between those
18:11:44 <DLange> (like with a fixed back etc.)
18:11:59 <nattie> we need to decide between monochrome and diversity, the back is very simple
18:12:26 <DLange> yeah, but it words the wrong way around last time tumbleweed and me looked together
18:12:41 <nattie> that can easily be fixed
18:13:02 <lenharo> i have fixed here https://salsa.debian.org/lenharo/drafts/-/blob/lenharo/DC20/tshirt_diversity.svg
18:13:14 <DLange> good, whoever sends the final order to the printer needs to be aware
18:13:22 <nattie> yep, we'll make sure of that
18:13:54 <DLange> lenharo: Debian *Developers* conference not Development
18:14:18 <nattie> we'll get it sorted, fear not
18:14:31 <DLange> you can say Developers' (correct) or Developers (looks nicer)
18:14:36 <lenharo> ops, typo error. easy to fix.
18:14:39 <tumbleweed> lenharo: let's get that into the team repo
18:14:47 <tumbleweed> need commit access? probably...
18:14:51 <DLange> and reviewed before sending to the printer please
18:15:08 <DLange> I know this is all easy but mistakes happen and more eyeballs are better in this
18:15:09 <lenharo> i tried, no access :(
18:15:17 <DLange> that can be changed
18:15:28 <DLange> what's your salsa username?
18:15:35 <lenharo> lenharo
18:15:48 <tumbleweed> looks lik eyou have access
18:16:33 <DLange> you're looking at the wrong repo, tumbleweed
18:16:48 <tumbleweed> no, he has access via /public
18:17:21 <DLange> o.k., now he has direct access, too
18:17:42 <lenharo> Thanks!
18:18:07 <lenharo> ls
18:18:37 <tumbleweed> so, are the shirts green?
18:19:09 <nattie> not to my knowledge
18:19:41 <terceiro> green as in "go" or green as in color? :)
18:19:48 <tumbleweed> good pivot
18:19:48 <terceiro> (sorry people I got distracted as I hurt me finger and was going after a bandaid)
18:19:52 <tumbleweed> what needs to happen next?
18:20:12 <nattie> we're placing orders imminently
18:20:36 <gwolf> ... should team-specific shirts be added to this?
18:20:51 <nattie> team shirts, would certainly be good
18:20:54 <gwolf> Or are we foregoing(sp?) the traditional video- and staff-
18:21:20 <gwolf> FWIW I think we could live with the simplified reality of not having to deal with extra ones ;-) (but that's just me)
18:21:29 <tumbleweed> yeah, we certainly don't need them
18:21:43 <nattie> they'd be nice to have, but i'm not pushing very hard for them
18:21:49 <tumbleweed> we can't give them out in exchange for volunteering, because the shipping will be done before the conference
18:22:06 <tumbleweed> so, the best that can happen is extra shirts for *us*
18:22:08 <nattie> i can check to see if our suppliers have the capacity to do some in another colour, i guess?
18:22:11 <gwolf> (thought about this because... well, if we don't know whether the shirt background is green, I guess we also don't know the shirt background for staff and video)
18:23:13 <olasd> I think One Shirt to Rule Them All is fine
18:23:34 <nattie> yeah, +1
18:23:37 <tumbleweed> nattie: you said you're expecting a deposit
18:23:47 <tumbleweed> (expecting the supplier to want a deposit)
18:24:07 <nattie> yes, i will find out from the supplier what percentage they want in advance
18:24:15 <tumbleweed> and get an invoice to get that rolling
18:24:18 <nattie> yep
18:24:30 <tumbleweed> any idea what the timeframe is after that?
18:24:35 <tumbleweed> are they ready to print?
18:25:40 <nattie> pretty much, yes
18:25:47 <nattie> they're just waiting for my official go
18:26:13 <tumbleweed> and I guess the other printings will all be on their own pace. Same process applies, we'll try to get them all out of the same budget
18:26:27 <DLange> <olasd> I think One Shirt to Rule Them All is fine <- +1
18:27:19 <nattie> that's all i've got on t-shirts now
18:27:23 <nattie> #topic budget
18:27:28 <nattie> it's been approved!
18:27:28 <gwolf> I know we don't tend to decide like this... but could we do a show of hands?
18:27:34 <nattie> anything else to add?
18:27:35 <gwolf> Wait, still for shirts
18:27:45 <nattie> #undo
18:27:45 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x10c7f90>
18:27:53 <gwolf> Does anybody feel we have to push for >1 shirt per person if deserved?
18:28:04 <tzafrir> BTW: just throwing an idea: masks
18:28:09 * gwolf +1s one-shirt-to-rule-them-all
18:28:17 * nattie is for just one t-shirt
18:28:21 <tumbleweed> dunno about you, but I have like 10x more t-shirts than I really need
18:28:33 <gwolf> tumbleweed: I feel your pain... :-]
18:28:50 <gwolf> so, we have to decide before placing the order.
18:29:15 <terceiro> I don't think we should be inventing new stuff that requires logistics at this point
18:29:16 <gwolf> tzafrir: Sounds like a sweet idea, but it has to be looked deep into (don't know if our shirt provider can also provide facemasks)
18:29:21 <tzafrir> We (IL) will probably print masks for local consumption. If anybody wants some: we can send those, but we can't handle delivery logistics.
18:29:24 <gwolf> terceiro: precisely
18:30:02 <tumbleweed> yeah, the primary t-shirt supplier can't do masks, so masks aren't happening there
18:30:06 <nattie> i think we more or less have consensus not to bother with orga/video shirts this year
18:30:07 <DLange> tzafrir: keep one for me. Pickup in 2021 :)
18:30:11 <gwolf> So... ① Only one shirt style will be printed
18:30:14 <tumbleweed> nattie: #agreed
18:30:23 <DLange> +1
18:30:24 <nattie> #agreed we will have only attendee t-shirts this year
18:30:24 <gwolf> ② No masks will be centrally produced
18:30:40 <gwolf> ok, I'm fine to proceed to cheer about budget
18:30:52 <nattie> #topic budget
18:30:58 <nattie> #info the budget as been approved
18:31:04 <gwolf> yay!!! \o/
18:31:08 <DLange> cheer \o/ (as requested :))
18:31:13 <nattie> woo yay!
18:31:14 <tumbleweed> heh
18:31:23 <nattie> anything else on this matter?
18:31:36 <gwolf> well, highvoltage could just say "yes, but..."
18:31:48 <gwolf> so better move on!
18:31:57 <nattie> #topic videoteam
18:32:12 <tumbleweed> not much to say, things plod forward
18:32:39 <tumbleweed> feeling confident, but there's still work to be done
18:32:39 <gwolf> tumbleweed: What do you suggest for logistics for people interested in language miniconfs?
18:32:50 <gwolf> Who should be the point of contact to be the videoteam trainee?
18:33:03 <tumbleweed> the video team could really use a volunteer wrangler to be that point of contact
18:33:13 <tumbleweed> doesn't seem like anyone in the team is stepping up to do that, atm
18:33:19 <DLange> plan is still jitsi with PINs and a rtmp stream for everybody not talking?
18:33:49 <tumbleweed> plan is mostly prerecorded talks
18:34:00 <tumbleweed> jitsi for things that aren't, including Q&A, and BoFs
18:34:23 <tumbleweed> Not sure where we stand with PINs, we only just started touching the jitsi streaming bit this weekend
18:34:46 <tumbleweed> rtmp low-latency streams are available
18:34:51 <tumbleweed> lower-latency, I should say
18:35:27 <terceiro> I think DLange means PINs for the jitsi room(s)?
18:35:35 <tumbleweed> and, back to gwolf: It's still far too soon to train anyone, becuase we don't have the things to train them on, yet
18:35:41 <tumbleweed> terceiro: yes
18:35:42 <DLange> terceiro: yeah, that's what I meant
18:36:05 <terceiro> aren't those trivial as jitsi has that builtin?
18:36:17 <tumbleweed> everything that touches jitsi has to be OK with them
18:36:22 <DLange> yes, we just need to distribute the info
18:36:26 <tumbleweed> DLange: no
18:36:26 <gwolf> tumbleweed: Right. But I guess we (content) need to make sure that whoever is "pushing" language-specific has this need in head
18:36:28 <tumbleweed> not at all
18:36:32 <gwolf> in mind
18:36:35 <DLange> Guadec did the same with their BBB instance and sent a mail every evening
18:36:39 <tumbleweed> the streaming infra couldn't support PINs which was why we didn't use them for mdco
18:36:53 <DLange> that was a bit a pita as ... not everybody received them :o)
18:37:07 <terceiro> aaah
18:37:10 <terceiro> makes sense
18:37:12 <tumbleweed> we have hacky PIN support in the SIP to jitsi bridge
18:38:37 <nattie> anything else?
18:38:56 <tumbleweed> gwolf: I think we've communicated that to everyone who has spoken to us so far (marga)
18:39:41 <gwolf> OK. Well, as for Spanish, I don't think we have done anything on that regard (but we will)
18:40:03 <gwolf> There is the other language from India (don't remember the name)...?
18:40:12 <nattie> have they spoken to us yet?
18:40:15 <terceiro> yes
18:40:59 <terceiro> srud is leading that AFAICT
18:41:11 <nattie> ah, cool
18:41:12 <terceiro> and they are aware of the need for video volunteers
18:41:27 <nattie> in that case, that looks pretty promising
18:41:47 <nattie> last call for video before i go to AoB
18:42:24 <nattie> #topic AoB
18:42:33 <nattie> next week, same time, same channel?
18:43:28 * gwolf +1s
18:43:33 <lenharo> yes!
18:43:46 <nattie> #agreed next meeting 3 August, 18:00 UTC
18:43:53 <nattie> anything else before i close?
18:44:02 <terceiro> yes
18:44:37 <terceiro> I missed the content part, sorry about that. just to let you know I will try to organize the team around starting with the schedule
18:44:44 <terceiro> .
18:44:58 <nattie> cool
18:45:18 <nattie> right, going once, twice...
18:45:22 <nattie> #endmeeting