#debconf-team Meeting

Meeting started by nattie at 17:59:11 UTC (full logs).

Meeting summary

  1. roll call (nattie, 17:59:16)
  2. t-shirt logo contest winner (nattie, 18:00:39)
  3. DC20 participation cost reimbursements (nattie, 18:01:19)
    1. https://deb.li/dc20meet (DLange, 18:02:28)
    2. AGREED: we can reimburse people up to USD50 for costs related to attending DC20 online. details to be ironed out later (nattie, 18:04:52)
    3. ACTION: highvoltage to email TOs about the DC20 reimbursement process (nattie, 18:07:34)
    4. AGREED: Previous DebConf attendees and people with contributions listed on contributors.d.o are eligible for reimbursements, others may be eligible subject to being vouched for by a DD or other long-standing community member (nattie, 18:17:11)

  4. logo contest (nattie, 18:37:08)
    1. https://salsa.debian.org/debconf-team/public/data/dc20-online/-/tree/master/logo-survey (DLange, 18:37:25)
    2. the winner of the logo contest is option S, see link above (nattie, 18:39:31)

  5. AOB (nattie, 18:51:59)
    1. AGREED: next meeting, Monday 6 July, 18:00 UTC (nattie, 18:55:22)


Meeting ended at 18:56:32 UTC (full logs).

Action items

  1. highvoltage to email TOs about the DC20 reimbursement process


Action items, by person

  1. highvoltage
    1. highvoltage to email TOs about the DC20 reimbursement process


People present (lines said)

  1. highvoltage (67)
  2. nattie (57)
  3. tumbleweed (56)
  4. DLange (42)
  5. terceiro (22)
  6. azeem (7)
  7. urbec (6)
  8. lenharo (4)
  9. srud (4)
  10. bremner (2)
  11. MeetBot (2)
  12. gwolf (2)
  13. anisa (1)
  14. tzafrir (1)


Generated by MeetBot 0.1.4.