17:59:11 <nattie> #startmeeting
17:59:11 <MeetBot> Meeting started Mon Jun 29 17:59:11 2020 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:11 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:16 <nattie> #topic roll call
17:59:21 <nattie> as usual, holler if you're here
17:59:24 <tumbleweed> o/
17:59:31 <DLange> Howdie
17:59:38 <azeem> hi
17:59:38 <lenharo> hi
17:59:45 <srud> o/
17:59:59 <tzafrir> hi
18:00:39 <nattie> #topic t-shirt logo contest winner
18:00:52 <nattie> terceiro: got results now, or shall i bump that to later?
18:01:01 <terceiro> nattie: please bump
18:01:04 <nattie> ok
18:01:07 <terceiro> I'm close
18:01:12 <highvoltage> o/
18:01:19 <nattie> #topic DC20 participation cost reimbursements
18:01:48 <nattie> aside from the discussion of technical details in the agenda, is there much to say?
18:02:09 * gwolf has a concurrent meeting
18:02:17 <highvoltage> can you paste the agenda URL pls? I lost it
18:02:24 <gwolf> cannot pay much attention now :(
18:02:28 <DLange> #link https://deb.li/dc20meet
18:02:52 <highvoltage> (give me one moment please :) )
18:03:07 * DLange gives highvoltage "one moment" :)
18:03:14 <nattie> aaaaaaaaaand suddenly everyone is reading the agenda :)
18:03:17 <highvoltage> ok done
18:03:32 <DLange> moments are fast with this one!
18:03:45 <highvoltage> DLange: do you have any outstanding feelings about what we typed there in the bursary part?
18:03:58 <highvoltage> I think we can go ahead with it as is
18:04:06 <DLange> yeah, I think we are all well in agreement
18:04:12 <highvoltage> (and fine-tune it next time DebConf is online)
18:04:18 <highvoltage> ok great
18:04:18 <DLange> ack
18:04:35 <highvoltage> then we can take it further post-meeting
18:04:52 <nattie> #agreed we can reimburse people up to USD50 for costs related to attending DC20 online.  details to be ironed out later
18:05:01 <tumbleweed> erm, didn't we agree to this all weeks ago?
18:05:43 <tumbleweed> I guess in principle, rather than actual details
18:06:00 <DLange> now we have details, too :-)
18:06:10 <nattie> should we specify the TOs then?
18:06:17 <highvoltage> tumbleweed: we didn't have actual concrete details agreed yet, just that we want to do it
18:06:23 <highvoltage> I think now we can go ahead an announce, etc
18:06:42 <terceiro> nattie: I have the logo results
18:06:55 <highvoltage> nattie: I was supposed to mail them to get some process related stuff sorted out, I'll go ahead and do that as an action
18:06:58 <nattie> terceiro: cool, we'll do that in a moment
18:07:31 <highvoltage> (but re-imbursements can continue outside of this meeting)
18:07:34 <nattie> #action highvoltage to email TOs about the DC20 reimbursement process
18:07:46 <nattie> shall we go to the logos now?
18:07:56 <tumbleweed> err, who is approving these things?
18:08:04 <tumbleweed> the action there seeme dto be that the TOs would be doing it?
18:08:21 <nattie> there is a vague agenda item about "who will help the DPL"
18:08:27 <azeem> \appendix
18:08:27 <azeem> \begin{frame}{Appendix}
18:08:27 <azeem> These frames are not counted
18:08:27 <azeem> \end{frame}
18:08:30 <azeem> eh
18:08:33 <azeem> sorry, EWIN
18:08:35 <DLange> hi azeem o/
18:09:19 <DLange> nattie: I think the bursary team can take over admin duties
18:09:34 <tumbleweed> I think we need a defined budget then
18:09:39 <highvoltage> tumbleweed: no approvals, for $50 you basically send an invoice that states "I'm using this $50 for attending DebConf online (which can help cover webcam, food, data costs, etc during DebConf)
18:09:43 <tumbleweed> and infra for these requests
18:09:55 <highvoltage> tumbleweed: if someone requires more, they can follow usual DPL process
18:10:03 <highvoltage> (and will need invoices)
18:10:12 <tumbleweed> I would think you want more oversight than that
18:10:13 <bremner> speaking as an (ex?) member of the bursary team, I don't want to be involved with $50 x 300 people
18:10:25 <tumbleweed> at least a limit, and some verification that the person is actually taking part
18:10:35 <highvoltage> +1
18:10:38 <nattie> *nods*
18:10:54 <tumbleweed> I'd been expecting this to be an exceptional scenario
18:11:00 <tumbleweed> rather than something we were offering broadly
18:11:15 <DLange> it needs to be up-front approved (due to TO by-laws)
18:11:35 <DLange> the bursary team could do this and then send the list to the respective TOs
18:11:53 <DLange> highvoltage could approved that list to fulfill the formal requirement
18:11:58 <DLange> (DPL authorization)
18:12:06 <DLange> </process design :)>
18:12:08 <highvoltage> I'm trying to think of the best ways to limit the scope, I have some ideas like at least including people who have previously attended DebConf before
18:12:27 <highvoltage> but that's slightly too narrow since I don't want to exclude newcomers completely either
18:12:41 <terceiro> what about this:
18:12:52 <DLange> "newcomers need to have a notable contribution to Debian" ?
18:13:05 <terceiro> if whoever is in charge of validating the requests doesn't know you, you need to have 1 older community member to vouch for you
18:13:18 <DLange> s/older/DD/
18:13:24 <terceiro> sure
18:13:26 <DLange> (suggestion)
18:13:34 <nattie> not every long-standing community member is a DD
18:13:40 <nattie> but i guess many are
18:13:47 <tumbleweed> this feels like something that would benefit from infrastructure to manage it. But I don't expect anyone would build that in time
18:13:56 <DLange> libreoffice works
18:14:37 <highvoltage> ok I think I have it
18:15:00 <highvoltage> people who have previously attended debconf + people who already have contributions listed at contributors.d.o
18:15:11 <highvoltage> (well maybe at least a starting point that we can work ong)
18:15:18 <terceiro> lgtm
18:15:22 <nattie> +1
18:15:23 <DLange> +1
18:15:31 <terceiro> but note that contributors.d.o has blind spots
18:15:43 <nattie> that's where vouching comes in?
18:15:52 <DLange> yeah, that makes sense
18:15:56 <terceiro> yeah
18:16:03 <highvoltage> terceiro: yeah
18:16:24 <tumbleweed> and, budget?
18:16:35 <DLange> people who have any of: previously attended debconf, contributions on c.d.o, a DD to vouch for them
18:16:37 <highvoltage> so, I guess they can mail bursaries with some details that we request, maybe if they aren't on contributors yet they can just type a paragraph to us
18:16:44 <highvoltage> then from there we can compile a sheet that gets sent to TOs
18:17:05 <DLange> that paragraph should be in wafer if we can
18:17:11 <nattie> #agreed Previous DebConf attendees and people with contributions listed on contributors.d.o are eligible for reimbursements, others may be eligible subject to being vouched for by a DD or other long-standing community member
18:17:15 <nattie> how's that look?
18:17:17 <DLange> that way it matches with registration records
18:17:27 <DLange> better than having to correlate gmail addresses :)
18:17:39 * nattie points at the #agreed she has proposed
18:17:42 <highvoltage> tumbleweed: any suggestion?
18:18:03 <highvoltage> tumbleweed: at 250 people it would be $12500
18:18:22 <tumbleweed> yeah, we can probably collect those during registration
18:18:30 <tumbleweed> of course that will draw attention to them, and bring in requests :)
18:18:36 <highvoltage> I'm ok with that
18:18:40 <DLange> which is fine
18:18:46 <DLange> many people are too shy to ask
18:18:46 <highvoltage> we have too much money and it's too difficult to spend it at the moment
18:18:49 <tumbleweed> would you want them to provide an estimated amount during registraiton?
18:19:12 <DLange> $50
18:19:30 <DLange> anything else goes through the manual process as it needs receipts etc.
18:19:34 <terceiro> IMO for such small value it's easier to be either 50 or 0
18:19:48 <highvoltage> it's $50, to spend on what they want for DebConf, more than that they email DPL with requests and will have to justify with invoices
18:20:00 <tumbleweed> surely whatever they spend they have to justify with invoices?
18:20:14 <tumbleweed> so you can't just give them $50, you have to give them the amount that matches the receipts
18:20:15 <DLange> (assuming that the TOs, esp SPI, will accept the $50 self-receipt approach)
18:20:58 <highvoltage> tumbleweed: we can give them a template and then /they/ generate an invoice
18:21:21 <DLange> tumbleweed: highvoltage's idea is that the $50 are a self-receipt ("I promise to spend this on ... DC20 online ...") and everything beyond that is alternatively the normal DPL-reimbursement process
18:21:29 <tumbleweed> OK
18:22:00 <tumbleweed> I suspect you still want them to be providing numbers, otherwise it becomes a "justify this free $50" exercise
18:22:28 <highvoltage> 
18:22:32 <tumbleweed> Last week we said we had $8k from sponsors
18:22:34 <DLange> well, they need to justify by providing their contribution
18:22:40 <highvoltage> tumbleweed: I want to avoid that actually
18:23:24 <tumbleweed> highvoltage: avoid what?
18:23:35 <highvoltage> tumbleweed: look at people's pizza receipts
18:23:48 <tumbleweed> given we're expecting to spend 8k on 300 t-shirts, this probably isn't being balanced by income
18:23:57 <tumbleweed> (which I think we're all OK with)
18:24:04 <DLange> tumbleweed: we should be well covered, we currently have ~$16k for DC20 Online
18:24:06 <lenharo> if 900 peoples asked for 50USD? it will be ok?
18:24:18 <tumbleweed> lenharo: that's why we set a limit
18:24:26 <highvoltage> tumbleweed: can also bypass DebConf and just use from Debian funds directly if that works better
18:24:43 <terceiro> (I need write access to salsa.debian.org:debconf-team/public/data/dc20-online.git to be able to push the logo survey results)
18:24:56 <highvoltage> (but yes $50k will also be ok if people meet the requirements imho)
18:24:58 <tumbleweed> highvoltage: if you want the bursaries team to sign off on it, it probably makes sense to put it through the debconf budget
18:25:01 <tumbleweed> which means we should have a budget...
18:25:04 <tumbleweed> terceiro: one sec
18:25:48 <DLange> terceiro: .
18:25:52 <terceiro> thanks
18:26:26 <terceiro> nope
18:26:28 <terceiro> remote: GitLab: You are not allowed to push code to protected branches on this project.
18:26:46 <DLange> terceiro: try again
18:26:46 <tumbleweed> terceiro: you now have admin powers over debconf repos (via DCC)
18:27:00 <highvoltage> I don't expect that 100's of people will apply, but you never know for sure, DebConf budget seems quite small for this DC?
18:27:21 * urbec is wondering if the idea is rather "just ask for it if you otherwise really couldn't afford it" or rather "if you spend money to attend dc20, you can ask for up to $50"
18:27:26 <terceiro> maybe let's limit to 100 people, and rediscuss if requests are more than that?
18:27:45 <tumbleweed> that sounds reasonable
18:27:54 <tumbleweed> first-come-first-served? or a registration deadline?
18:27:56 <highvoltage> reasonable re: urbec or terceiro?
18:27:58 <terceiro> ^ spoilers
18:28:15 <nattie> shhhhh
18:28:29 <highvoltage> but I do agree that we should request that people only apply for that if they need it
18:28:34 <DLange> tumbleweed: I'd do deadline and then ask DPL for a reasonable amount that we an approve based on the amount of people that seem to need it
18:28:52 <highvoltage> (rather than just grabbing $50 just because they can, and whether they need it can be at their own discression)
18:28:59 <DLange> that gets us rid of the free-rider-problem and doesn't have to make people rush to be first
18:29:46 <tumbleweed> OK, let's figure out the deadline once we've got registration up
18:29:56 <highvoltage> oh one more thing!
18:30:00 <nattie> yes?
18:30:11 <highvoltage> tumbleweed: if we're going to ask $50/$0 on registration
18:31:00 <highvoltage> maybe we can add the tickboxes for the requirements right there and then (then we could generate the invoices with those data, or at least far enough for them to just enter their banking details and submit)
18:31:09 <highvoltage> (but we can also talk about that later)
18:31:38 <tumbleweed> we can do all of these things, but they'll require work
18:32:09 <tumbleweed> I was (probably selfishly) trying to avoid that by making this a DPL process for exceptional needs
18:32:15 <tumbleweed> but that doesn't have to be on me, others can help too :)
18:32:23 <terceiro> lalala
18:32:30 <highvoltage> bursaries team can (and will probably be willing) to help anyway
18:32:56 <tumbleweed> you'll have to run that idea through the TOs first, anyway
18:33:02 <highvoltage> we can manually churn some things if adding the above to the registration form will be risky
18:33:09 <tumbleweed> I suspect, it may worry them
18:33:22 <highvoltage> tumbleweed: how so?
18:33:35 <tumbleweed> the self-certifying part, without being backed up by invoices
18:33:40 <tumbleweed> that's not usually how we spend debian money
18:34:00 <highvoltage> the self-certifying part is more for us than for them
18:34:08 <tumbleweed> no, it matters to them
18:34:20 * anisa reads backlog and follows the discussion (from the phone)
18:34:21 <tumbleweed> SPI is constrained in what it can spend on, due to its non-profit status, for example
18:34:47 <bremner> I remember something about before versus after disbursements
18:34:49 <highvoltage> tumbleweed: yeah, if we tell SPI it's for us and our goals, they are fine with it. it's like if we paid a contractor who invoiced us and we said we needed it
18:35:01 <tumbleweed> highvoltage: check with them
18:35:13 <highvoltage> tumbleweed: yep, it's literally actioned to me :)
18:35:41 <tumbleweed> related to registration. Are you expecting to use more than one TO here?
18:35:48 <terceiro> we can probable move ahead?
18:35:53 <tumbleweed> And if so, should we be prompting users to select?
18:35:58 <highvoltage> tumbleweed: yeah likely the 3 TOs
18:36:04 <tumbleweed> in recent years, we've basically done this SPI-only
18:36:16 <nattie> let's iron details out outside the meeting
18:36:47 <nattie> yes?
18:36:56 <tumbleweed> sure
18:37:03 <nattie> ok.  sorry to interrupt
18:37:08 <nattie> #topic logo contest
18:37:12 <nattie> terceiro: tell us!
18:37:25 <DLange> #link https://salsa.debian.org/debconf-team/public/data/dc20-online/-/tree/master/logo-survey
18:37:48 <terceiro> the winner is S ("debconf at home"?)
18:38:11 * nattie (in a personal capacity) likes the diversity version best
18:38:28 <terceiro> the details are provided in the link above
18:39:31 <nattie> #info the winner of the logo contest is option S, see link above
18:40:08 <highvoltage> urbec: awh sorry bottle didn't win
18:40:13 <lenharo> \o/ nice logo!! i like!!
18:41:33 <urbec> highvoltage: I'm so sad now, because I was so sure it would win ;)
18:41:47 <highvoltage> :)
18:41:50 <nattie> would it make sense to in general use the mono-coloured version, and have the diversity version as an unofficial(ish) paid option?
18:42:08 <nattie> for t-shirts
18:42:31 <tumbleweed> I like the idea, but that does add regitration complexity
18:42:45 <nattie> tumbleweed: possibly the diversity t-shirts should be unrelated to registration then
18:42:46 <tumbleweed> still, these things are possible...
18:42:56 <nattie> but i guess that would require someone taking charge of orders for that
18:43:04 <urbec> I do not like "pay to get a nicer t-shirt"
18:43:10 <nattie> urbec: not
18:43:24 <nattie> urbec: not "pay to get a nicer t-shirt" but "pay to get a different, additional t-shirt"
18:43:24 <tumbleweed> not a nicer t-shirt, an extra tshirt
18:43:42 <highvoltage> +1
18:43:54 <urbec> ah, ok, it's about an extra, that's something different :)
18:44:08 <srud> nattie: any issue having the diversity one as the main logo?
18:44:16 <nattie> srud: printing expense, possibly
18:44:23 <tumbleweed> I think for printful it wouldn't cost more
18:44:26 <nattie> true
18:44:28 <tumbleweed> becaus ethey're not screen printing
18:44:40 <srud> nattie: yeah..that make sense
18:44:55 <highvoltage> the diversity logo is difficult on some web pages that have background colours
18:45:20 <highvoltage> (you'll always have to set a white background, and even then the yellow is a bit low contrast, so it would need some additional tweaking at the very least)
18:45:48 <nattie> though the diversity logo would look smashing on a black t-shirt
18:46:14 <highvoltage> yeah I think the basketball might need to be a different colour but yes
18:46:42 <urbec> thinks that's meant to be a globe
18:46:48 <tumbleweed> the DC website does have a white background
18:47:00 <tumbleweed> given the times we're in, using the diversity logo seems like an excellent idea :)
18:47:27 <highvoltage> maybe the artist might consider making the yellow darker or make it purple or something
18:47:47 <nattie> i'm sure we can ask the artists for a few tweaks if necessary
18:47:54 <DLange> I've sent him a congrats email and CC'd team
18:47:55 <highvoltage> (or even an alternative version with a drop shadow for difficult places)
18:48:10 <srud> tumbleweed: personally I would prefer diversity logo, if there are no shortcomings
18:48:11 <highvoltage> (or outline, not sure what will work best or if at all)
18:48:23 <highvoltage> but currently those yellow letters will look invisible to some people
18:48:30 * nattie really likes the diversity logo, so if it's easily feasible i'd be happy with us to go with that
18:48:50 <nattie> of course, if it turns out the monocolour logo is way easier to deal with, then we should go with that
18:49:41 <highvoltage> it's possible to choose a logo and have official variations of it isn't it?
18:49:56 <urbec> dc16 did that a lot
18:50:13 <highvoltage> maybe the colourful logo can just be another version of the logo that's used whenever it seems nice to do so
18:50:43 <highvoltage> (along with more variations of it that can work in slides / sponsor loops / etc etc)
18:50:51 <nattie> after all, there are also two versions of the mono logo, so multiple versions seem fine
18:51:53 <nattie> i think we can figure this out once we've talked to the artist properly, too
18:51:59 <nattie> #topic AOB
18:52:04 <nattie> anything?
18:52:09 <lenharo> ah.. thanks terceiro to lead with logo vote process!!!
18:52:14 <nattie> +1
18:52:38 <highvoltage> *nod*!
18:52:43 <nattie> next meeting, same time, same channel, next week?
18:52:52 <DLange> just a note, if we don't have a T-Shirt design and shop next meeting, we'll be to late for international shipping
18:53:11 <DLange> (so self-production / local subdistribution are left as options then)
18:53:30 <terceiro> o/
18:53:49 <nattie> so i guess we'll have to talk to the artist ASAP
18:53:54 <nattie> anyway, anything else?
18:54:23 <nattie> and are we good to do next week as usual?
18:54:33 <tumbleweed> that also requires registration etc.
18:54:38 <highvoltage> I have literally no where else to be
18:55:04 <terceiro> tumbleweed: should we list everything that is pending on the website so we can divide and conquer?
18:55:14 <tumbleweed> terceiro: yeah, probably
18:55:22 <nattie> #agreed next meeting, Monday 6 July, 18:00 UTC
18:55:29 <tumbleweed> this discussion makes me think I should have concentrated on that over the weekend, rather than mucking around with jitsi :P
18:55:54 <highvoltage> your mucking about with jitsi is very much appreciated
18:55:59 <DLange> well, we need video infra as well, tumbleweed
18:56:07 <nattie> video?  what's that?!
18:56:11 <DLange> better we have an online debconf and no T-Shirts than the other way around :)
18:56:30 <nattie> anyway, i'm going to assume we're done here, so...
18:56:32 <nattie> #endmeeting