#debconf-team: DebConf Team Meeting 2020-06-08

Meeting started by tumbleweed at 17:59:44 UTC (full logs).

Meeting summary

    1. Agenda: https://deb.li/dc20meet (tumbleweed, 17:59:54)

  1. roll call (tumbleweed, 18:00:13)
  2. summary of last week (tumbleweed, 18:02:19)
    1. DC20 Israel decided to be cancelled as a physical conference (tumbleweed, 18:02:23)
    2. Registration closed, grapevines communication via dc20.dc.o website, registration@ emails, irc, telegram etc. (tumbleweed, 18:02:23)
    3. Heads-up have been given to some sponsors (tumbleweed, 18:02:27)
    4. Kosovo team confirmed both DC21 and DC22 possible for them and secured team-wise (tumbleweed, 18:02:29)
    5. India team confirmed both DC22 and DC23 possible for them (tumbleweed, 18:02:33)
    6. Video team confirmed support for DebConf20 online around the original DC20 dates (~end of August) (tumbleweed, 18:02:35)
    7. No formal communication yet as waiting for Israel team to confirm whether DC21 is possible in Haifa. Maybe Wednesday? (tumbleweed, 18:02:39)

  3. Israel Status for 2021 (tumbleweed, 18:02:52)
  4. Move online / postpone entirely (tumbleweed, 18:08:36)
    1. AGREED: debconf20 will happen online (tumbleweed, 18:11:26)

  5. reaching out to DC20 sponsors (tumbleweed, 18:11:49)
    1. sponsorship team needs to know the length of debconf20 online (even if dates aren't final) (tumbleweed, 18:15:04)

  6. What happens to the bids for Haifa, Kosovo, and Kochi? (tumbleweed, 18:16:01)
    1. AGREED: the 3 teams have agreed to keep the same order, but shift them up one year. Things may change later, of course (tumbleweed, 18:20:10)

  7. Nomenclature for the online debcoonf (tumbleweed, 18:21:14)
    1. AGREED: 2020's online DebConf will be called: DebConf 20 Online (or similar). And be followed by DebConf21 in 2021 (tumbleweed, 18:22:51)

  8. DebConf20 Online Preparations - Team (tumbleweed, 18:23:08)
    1. AGREED: registartion will be done by the usual nattie+helpers team (tumbleweed, 18:31:17)
    2. AGREED: video has at least a core team of paddatrapper, highvoltage, pollo, olasd (not 100%), tumbleweed (tumbleweed, 18:32:57)
    3. AGREED: content has a team of at least gwolf, terceiro, tzafrir, and lenharo. No leader yet (tumbleweed, 18:37:56)
    4. AGREED: Reach out to community team. Build a moderators team for DebConf IRC channels / jitsi etc. (tumbleweed, 18:41:22)
    5. AGREED: sponsorship team will be DLange, anisa, and the usual suspects (tumbleweed, 18:42:52)

  9. Website, Logo, etc. (tumbleweed, 18:43:33)
    1. AGREED: we should do a call for designs (tumbleweed, 18:53:16)
    2. AGREED: debconf website team appears to be tumbleweed and terceiro as usual (tumbleweed, 18:53:46)

  10. Schedule (tumbleweed, 18:53:55)
    1. AGREED: highvoltage will help with website content (tumbleweed, 18:56:04)
    2. AGREED: content team to define a schedule (tumbleweed, 19:04:00)
    3. AGREED: to fit DebConf20 within the current date range. Approx 5 days of content (tumbleweed, 19:24:04)

  11. Budget (tumbleweed, 19:24:53)
    1. AGREED: t-shirts will happen when someone volunteers to handle them (tumbleweed, 19:28:21)
    2. AGREED: as it stands, the DC20 budget is $100 (video streaming bandwidth) (tumbleweed, 19:29:20)
    3. AGREED: gwolf to contact the mexican t-shirt provider (tumbleweed, 19:29:28)
    4. AGREED: up the video buget to $1k to cover larger a jitsi intance + related tasks (tumbleweed, 19:33:52)
    5. AGREED: lenharo will investigate shirts from https://www.customink.com (tumbleweed, 19:34:32)

  12. Video Stack (tumbleweed, 19:34:53)
  13. Bursaries (tumbleweed, 19:37:56)
    1. AGREED: a formal bursaries program doesn't seem to be needed. The DPL can handle requests ad-hoc (tumbleweed, 19:40:26)

  14. Any Other Business (tumbleweed, 19:40:53)
    1. AGREED: Next meeting on 2020-06-15 18:00 UTC (and weekly from then on) (tumbleweed, 19:43:19)


Meeting ended at 19:44:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tumbleweed (228)
  2. highvoltage (79)
  3. gwolf (52)
  4. DLange (49)
  5. terceiro (43)
  6. olasd (40)
  7. pollo (21)
  8. phls (13)
  9. paddatrapper (10)
  10. nattie (10)
  11. lenharo (8)
  12. tzafrir (7)
  13. anisa (4)
  14. MeetBot (3)
  15. gregoa (3)
  16. kesaev (1)
  17. urbec (1)
  18. valhalla (1)


Generated by MeetBot 0.1.4.