17:59:44 <tumbleweed> #startmeeting DebConf Team Meeting 2020-06-08
17:59:44 <MeetBot> Meeting started Mon Jun  8 17:59:44 2020 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:54 <tumbleweed> #link Agenda: https://deb.li/dc20meet
18:00:10 <tumbleweed> # topic roll call
18:00:13 <tumbleweed> #topic roll call
18:00:14 <terceiro> hello
18:00:23 <anisa> o/
18:00:25 <tumbleweed> anyone want to chair? I grabbed it to avoid 5 minutes of avoidance
18:00:26 * DLange calls a roll
18:00:40 <highvoltage> present
18:00:41 <nattie> hi
18:00:47 <tzafrir> hello
18:00:58 <kesaev> Hey
18:01:09 <paddatrapper> hi
18:01:13 <gwolf> ohai
18:01:15 <lenharo> Hi!
18:01:46 <DLange> o/ karina
18:02:19 <tumbleweed> #topic summary of last week
18:02:23 <tumbleweed> #info DC20 Israel decided to be cancelled as a physical conference
18:02:23 <tumbleweed> #info Registration closed, grapevines communication via dc20.dc.o website, registration@ emails, irc, telegram etc.
18:02:27 <tumbleweed> #info Heads-up have been given to some sponsors
18:02:29 <tumbleweed> #info Kosovo team confirmed both DC21 and DC22 possible for them and secured team-wise
18:02:33 <tumbleweed> #info India team confirmed both DC22 and DC23 possible for them
18:02:35 <tumbleweed> #info Video team confirmed support for DebConf20 online around the original DC20 dates (~end of August)
18:02:39 <tumbleweed> #info No formal communication yet as waiting for Israel team to confirm whether DC21 is possible in Haifa. Maybe Wednesday?
18:02:52 <tumbleweed> #topic Israel Status for 2021
18:03:10 <tumbleweed> We haven't heard yet, I think we continue to wait? Not much more to say here
18:03:30 <terceiro> tzafrir: said earlier today they should have a position on Wed
18:03:37 <terceiro> s/://
18:04:14 <gwolf> Yes. I think there is not too much point in hurrying confirmations from the university
18:04:19 <tzafrir> Generally we're in touch with the university for a spot for next year.
18:04:38 <terceiro> I would like to not hold off communication with out community indefinitely
18:04:42 <tumbleweed> Even without a formal response. What level of confidence do we have?
18:04:52 <terceiro> should we establish a deadline/plan?
18:05:00 <gwolf> I guess they are under even more stress than we are... Everybody hopes for "normality" by this time next year, but I'd perfectly understand if they are hesitant to commit this early, even informally
18:05:02 <tumbleweed> Yeah, we should be putting out some communication to registered attendees, and the community at large
18:05:04 <DLange> well, we have sponsors asking
18:05:13 <DLange> so we need to say something tomorrow
18:05:37 <gwolf> DLange: Sponsors will also understand if we say "we are expecting confirmation, but this is our plan and status so far"
18:05:51 <gwolf> Everybody understands our world is not the same world we had when we started planning
18:06:48 <DLange> gwolf: you are invited to work on the sponsor communication, if you want to
18:07:15 <gwolf> DLange: If you need some hands, I can do a bit there. I've always avoided that area
18:07:17 <tumbleweed> Given the hairball this discussion turned into last week, I'm tempted to postpone re-visiting it until after the meeting
18:07:32 <gwolf> But I'm more than willing to tell sponsors to have their money back if the terms are not what they want
18:07:38 <gwolf> I mean... it's just logic IMO
18:07:43 <pollo> can someone #save ? I'm a little late and I have no backlog :(
18:07:49 <tumbleweed> #save
18:08:31 <tumbleweed> OK, moving on
18:08:36 <tumbleweed> #topic Move online / postpone entirely
18:08:44 <tumbleweed> This is the big question we have in front of us
18:08:53 <tumbleweed> I think most of us would like some sort of event to happen
18:09:22 <tumbleweed> Shall we just assume we're doing it online and move on?
18:09:31 <gwolf> Yes. And I think most of us are willing to do some work for it
18:09:32 <terceiro> yes from me
18:09:45 <tumbleweed> We had a sub-question here about any local physical parts
18:09:51 <gwolf> So, can we do an informal show of hands?
18:09:57 <DLange> I think the video team committed like that and that is the team with most of the work
18:10:00 <highvoltage> gwolf: for?
18:10:13 <tumbleweed> for online vs nothing, presumably
18:10:13 <gwolf> well, in case there is doubt for doing this
18:10:32 <highvoltage> well... you can't stop the people from wanting to do an online event from doing so
18:10:36 <highvoltage> and they do want to do so
18:10:41 <DLange> I think 75% of respondents to the survey are a clear vote from the (potential) attendees
18:10:47 <highvoltage> and by them I mean a bunch of us already in the room :)
18:11:02 * gwolf agrees
18:11:09 <tumbleweed> OK, so nobody is arguing against it
18:11:10 <gwolf> show of hands called off
18:11:20 * gwolf wanted to see fil ;-)
18:11:26 <tumbleweed> #agreed debconf20 will happen online
18:11:49 <tumbleweed> #topic reaching out to DC20 sponsors
18:12:02 <tumbleweed> DLange: is the team needing help with this?
18:12:19 <tumbleweed> or is it more that you're blocked on firm statements to make to sponsors?
18:12:46 <DLange> not beyond a clear message what we do with online (seems sorted), DC 21 (<-urgent) and then DC 22, DC 23 fall into place
18:13:03 <DLange> (these teams committed upfront to be flexible)
18:13:39 <anisa> +1 for having DC21 information
18:14:03 <DLange> How many days do you think DebConf20 online will be like?
18:14:13 <DLange> (guestimate is fine)
18:14:16 <nattie> we're still working on that, i think
18:14:18 <tumbleweed> we have an agenda item for that later
18:14:26 <tumbleweed> so, moving on
18:14:30 <highvoltage> ballpark figure probably +/- 6-8 days
18:14:30 <DLange> o.k., just record the question please
18:14:36 <gwolf> DLange: I know I am not part of the sponsors team -- But still, I don't believe it's _urgent_ to commit to a specific way of holding it
18:14:39 <gwolf> We _cannot_
18:15:04 <tumbleweed> #info sponsorship team needs to know the length of debconf20 online (even if dates aren't final)
18:15:12 <gwolf> IMO we can and should reach out to sponsors, and tell them "we are _trying our best_ to hold DC21 just like it should have been this year"
18:15:22 <gwolf> But there will be uncertainty™
18:15:30 <tumbleweed> +1
18:16:01 <tumbleweed> #topic What happens to the bids for Haifa, Kosovo, and Kochi?
18:16:16 <tumbleweed> I think all 3 teams have agreed to the idea of moving their bids forward one year
18:16:22 <DLange> correct
18:16:27 <phls> a suggestion when talk with Haifa sponsosrs: tell them we can keep them for DC20 online and DC21. 2 events for 1 price
18:17:27 <tumbleweed> We'd still be needing confirmation from venues that these are actually doable
18:17:30 <tumbleweed> dates may change, etc.
18:17:35 <phls> if they decide to keep money with debian, they will sponsor DC20 onlne + DC21 next year
18:18:07 <nattie> we just need to know about tax things if we keep things across tax years
18:18:07 <DLange> yep, may be a bit of a premium but we're thinking along those lines (offer sponsor packages to retain the original DC21 funds where possible)
18:18:27 <tumbleweed> should I go back to the previous topic?
18:18:38 <DLange> nah
18:18:49 <DLange> we need the info, the rest is not that hard
18:18:57 <terceiro> is there anything else to decide wrt Haifa, Kosovo, and Kochi?
18:19:01 <tumbleweed> yeha. It's still far in the future
18:19:28 <DLange> terceiro: we can't until we know what Haifa can / cannot do?
18:19:50 <DLange> tumbleweed's summary above is accurate and as much as we currently know
18:20:10 <tumbleweed> #agreed the 3 teams have agreed to keep the same order, but shift them up one year. Things may change later, of course
18:20:16 <terceiro> yes I'm asking whether there is anything left for us to decide during this meeting
18:20:37 <tumbleweed> doesn't seem so
18:20:42 <highvoltage> terceiro: probably at least to send out an updated CfP
18:21:05 <tumbleweed> all 3 teams: I hope you'll keep us informed, over the months, as to how thnigs are going with your team and bid, etc.
18:21:07 <terceiro> highvoltage: that's a separate topic
18:21:14 <tumbleweed> #topic Nomenclature for the online debcoonf
18:21:27 <highvoltage> terceiro: ah I see what you meant
18:21:33 <tumbleweed> I quote from the agenda:
18:21:34 <tumbleweed> The fundraising team would prefer to keep DebConf21 for the event in 2021. So we can call the Online DebConf "DebConf20 online" or we should skip a number. Rationale: Communicating DebConfXX in 20(XX+1) is hard and makes things always look like typos / negligent editing.
18:21:49 <tumbleweed> yeah, LGTM. The alignment on years is nice to have
18:22:01 <terceiro> DebConf20 Online is OK for me
18:22:51 <tumbleweed> #agreed 2020's online DebConf will be called: DebConf 20 Online (or similar). And be followed by DebConf21 in 2021
18:23:08 <tumbleweed> #topic DebConf20 Online Preparations - Team
18:23:10 <DLange> lovely!
18:23:16 <tumbleweed> OK, on to the main meat of the agenda today
18:23:24 <tumbleweed> (I've been pushing for speed because there's a lot to cover)
18:23:26 <DLange> O N L I N E :)
18:23:52 <tumbleweed> What teams do we need? Who will staff them?
18:24:00 <tumbleweed> The core is probably content and video
18:24:24 <tumbleweed> Also needing registration, community team, sponsors
18:25:33 * nattie will deal with registration, as usual
18:26:05 <tumbleweed> you have the helpers you'll need?
18:26:06 <pollo> I'm not sure I understand the need for registration?
18:26:18 <tumbleweed> pollo: to respond to people mailing questions
18:26:28 <pollo> ack
18:26:32 <paddatrapper> there will be lots of them
18:26:36 <terceiro> do we need to do registration itself at all?
18:26:43 <nattie> tumbleweed: yes, i think so.  i'll talk to people
18:26:45 <tumbleweed> if we're going to have shirts, we probably do
18:26:47 <olasd> and I assume we're always happy for people to give us money from their employers to "attend"?
18:27:00 <terceiro> ah right, yes
18:27:05 <tumbleweed> yeah, we can take their $
18:27:11 <pollo> tumbleweed: shirts sounds like a shipping nightmare
18:27:21 * tumbleweed imagines a cook-it-yourself conference dinner
18:27:39 <tumbleweed> pollo: if you partner with a t-shirt priting company that does online orders, they should be set up for that
18:27:54 <olasd> I'm all for a cooking-with-pollo conference dinner
18:28:25 <highvoltage> pollo: another reason why a good local team network would be nice, if we had a strong network of those everywhere we could ship in bulk to those who could distribute locally
18:28:48 <highvoltage> yeah there are a gazillion drop-ship t-shirt companies
18:29:14 <tumbleweed> and that becomes a sponsor perk
18:29:39 <tumbleweed> (that motivates for money this year, not just moving their sponsorship to next year)
18:29:55 <terceiro> should we double check that each team has enough people?
18:30:03 <tumbleweed> Yeah, so registration seems about covered
18:30:03 <terceiro> (against the meeting agenda)
18:30:13 <tumbleweed> Video
18:30:27 <tumbleweed> pollo, paddatrapper, olasd, I assume you're all in if you're here?
18:30:39 <paddatrapper> tumbleweed: yup
18:30:43 <highvoltage> o/
18:31:06 <gwolf> pollo: We will also need some sort of registration for proposals to be submitted / commented / improved
18:31:17 <tumbleweed> #agreed registartion will be done by the usual nattie+helpers team
18:31:25 <tumbleweed> with typos
18:31:46 <olasd> tumbleweed: plausibly
18:32:00 <olasd> not 100% committed yet
18:32:01 <terceiro> allegedly
18:32:08 <terceiro> :)
18:32:35 <pollo> tumbleweed: yep
18:32:57 <tumbleweed> #agreed video has at least a core team of paddatrapper, highvoltage, pollo, olasd (not 100%), tumbleweed
18:33:10 <tumbleweed> Content
18:33:18 * gwolf raises hand
18:33:29 <gwolf> I'd prefer _not_ to lead Content
18:33:37 <gwolf> But I'll very happily be a part of the team
18:33:40 <highvoltage> pinging azeem here too just in case he's reading elsewhere atm
18:33:58 <gwolf> (and can be persuaded to lead if all others are busy as well)
18:34:22 <terceiro> I'm in as well
18:34:59 <tumbleweed> nobody wanting to lead, though? :)
18:35:07 <tumbleweed> typical debconf team problem
18:35:38 <tumbleweed> #agreed content has a team of at least gwolf and terceiro. No leader yet
18:35:55 <gwolf> tumbleweed: We will do it the Latin American way then
18:35:57 <tumbleweed> Seems like this is an area where some of the DC21/22/23 teams could contribute
18:35:58 <highvoltage> if they get along and don't have too many difficult decisions to make then a leader is less necessary
18:35:58 * gwolf relaxes a bit
18:37:10 * tzafrir would like to join the content team
18:37:27 * gwolf hands over a Latin American passport to tzafrir
18:37:37 <tumbleweed> #undo
18:37:37 <MeetBot> Removing item from minutes: <MeetBot.items.Agreed object at 0x157f8d0>
18:37:43 <lenharo> i cam help with content, if it necessary.
18:37:56 <tumbleweed> #agreed content has a team of at least gwolf, terceiro, tzafrir, and lenharo. No leader yet
18:38:11 <tumbleweed> OK, that's starting to look a little better, thanks :)
18:38:27 <tumbleweed> Community Team: I guess without the physical component, we don't need a debconf community team, just use the team itself?
18:38:48 <tumbleweed> maybe we'd want to set up people with moderation powers, in discussion with them
18:39:20 <pollo> if we're redirecting folks to IRC, it would be a good idea to have ppl with mod powers imo
18:39:43 * gwolf agrees
18:39:48 <terceiro> yeah
18:40:03 <tumbleweed> we do have a OFTC team that gets mod powers on debconf channels
18:40:40 <tumbleweed> So, we should probably discuss this with the community team once we have a clearer idea of the format
18:40:52 <tumbleweed> Sponsors Team: DLange + anisa?
18:41:22 <tumbleweed> #agreed Reach out to community team. Build a moderators team for DebConf IRC channels / jitsi etc.
18:41:22 <DLange> yeah, I'm happy to help fundraise for DebConf20 Online
18:41:44 <anisa> Me too
18:41:54 <tumbleweed> need more than that?
18:42:06 <DLange> we have our usual suspects
18:42:14 <tumbleweed> Future DebConf teams: I suggest at least one of your gets involved in the sponsorship team if you aren't already
18:42:21 <DLange> but the money needed for Online (so far) seems rather limited
18:42:26 <tumbleweed> You'll need to know how it works, later
18:42:52 <tumbleweed> #agreed sponsorship team will be DLange, anisa, and the usual suspects
18:42:55 <DLange> yeah, Enkelena, srud when you read backlog, please think about fundraising early ^
18:43:05 <gwolf> Right, but it can also be used to gather money for Debian (and/or future DebConfs)
18:43:23 <DLange> we don't do Debian fundraising for $reasons
18:43:33 <tumbleweed> #topic Website, Logo, etc.
18:43:35 * gwolf understands.
18:44:03 <tumbleweed> I took a hack at moving the dc20 website to online debconf: https://wafertest.debconf.org/
18:44:08 <tumbleweed> (thanks terceiro too)
18:44:14 <tumbleweed> it still needs work
18:44:31 <terceiro> well we skipped the website team :)
18:44:33 <tumbleweed> But basically, that's just the simplest possible tweaks. Ideally I think we need a logo, and some DC20-specific design
18:44:40 <tumbleweed> Good point!
18:44:51 <tumbleweed> who wants to join the dc20 website team? :)
18:45:02 <pollo> the sponsor situation might have to be cleared too before the website is put in prod
18:45:09 <tumbleweed> pollo: right. That's the main blocker
18:45:50 <tumbleweed> (but I can see ways to avoid making that a blocker). Until we announce the change we can probably get away with stale sponsor lists
18:45:53 <highvoltage> at least that doesn't block from improving the dc20o site
18:46:01 <tumbleweed> or suppress them all until they confirm that they want to sponsor dc20 online etc.
18:46:03 <highvoltage> and the current site can link to the new site prominently in the meantime
18:46:16 <tumbleweed> my aim here is to replace the current site
18:46:20 <DLange> FTR: we're discussing packages
18:46:33 <tumbleweed> and fork off the current version to debconf21.debconf.org
18:46:38 <DLange> so may be DC21 sponsors can be DC20o sponsors for a small premium
18:46:38 <highvoltage> yeah I thought that you might be concerned that sponsors won't be up for a short time and that that might bother them
18:46:54 <highvoltage> DLange: pay 10% extra and get two DCs!
18:47:02 <DLange> exactly, highvoltage
18:47:09 * highvoltage imagines DLange balmer pitch
18:47:16 <tumbleweed> DLange: so, should we remove sponsors and JFDI release these changes?
18:47:33 <DLange> Developer, Developers, Developers (notice the uppercase D) :-)
18:47:58 <DLange> tumbleweed: can we wait until Wed once we have info from the Israeli team?
18:47:58 <highvoltage> DLange: I was thinking more "reversi" https://www.youtube.com/watch?v=EtuDS0ntaJY
18:48:05 <tumbleweed> DLange: OK
18:48:06 <tumbleweed> But back to the original topic here: Shall we put out a call for designs?
18:48:16 <tumbleweed> again, I suspect DLange doesn't want announcements until wednesday
18:48:26 <DLange> Because if that is positive, I'd keep the existing sponsors for now and clean up after the first round of feedback
18:48:28 <tumbleweed> we're not going to have long to get designs and make a selection...
18:48:32 <pollo> tumbleweed: yes!
18:48:46 <DLange> rememeber we needed to mangle the DB for that last time, tumbleweed?
18:48:47 <pollo> I'm sure a bunch of folk will have  great ideas
18:49:05 <DLange> So may be we can improve the sponsor load process to remove not-loaded ones?
18:49:22 <tumbleweed> or just delete them all and re-load them
18:49:30 <DLange> that would be fine
18:49:31 <tumbleweed> but yes, we can improve things there
18:50:10 <tumbleweed> DLange: do you have concerns about asking for designs now?
18:50:17 <DLange> no, not at all
18:50:31 <tumbleweed> OK
18:50:40 <tumbleweed> Anyone want to organise the call for designs?
18:50:53 <terceiro> it needs to be clear what is possible and what's not
18:51:18 <terceiro> last year we had an excelent designer propose things that we not easily implementable in wafer :)
18:51:29 <terceiro> the design was great, but not viable
18:52:12 <tumbleweed> although we have had some pretty radical designs in the past (e.g. debconf16). So there is scope for crazyness, in the right places
18:53:01 <tumbleweed> OK, I don't see any volunteers. terceiro: let's work this out after the meeting
18:53:10 <terceiro> k
18:53:16 * pollo wants a shirt with "Debconf @ Home" , s/@/Debian logo/
18:53:16 <tumbleweed> #agreed we should do a call for designs
18:53:46 <tumbleweed> #agreed debconf website team appears to be tumbleweed and terceiro as usual
18:53:55 <tumbleweed> #topic Schedule
18:54:01 <tumbleweed> Big questions here
18:54:05 <tumbleweed> When in the year do we want to do this
18:54:07 <tumbleweed> How long
18:54:10 <tumbleweed> What format
18:54:11 <tumbleweed> etc.
18:54:35 <terceiro> I think we can decide the period, and leave the exact format TBD?
18:54:47 <tzafrir> Can it be on a work day?
18:55:18 <highvoltage> tumbleweed: sorry been distracted by IRC, I'll at least make some MRs for content
18:55:22 <pollo> as late as possible, 2 days of sprints/BoF + 3-4 days of more regular confs
18:55:45 <tumbleweed> I was imagining that we'd probably do something like DebConf14, without a debcamp before hand, but with fewer talks each day, and some hacking time between
18:55:56 <tumbleweed> (also, that can be friendly to a wide range of time zones)
18:56:04 <tumbleweed> #agreed highvoltage will help with website content
18:56:08 <terceiro> yes, that would be nice
18:56:21 <highvoltage> the two days of "debcamp" before minidebconf online was actually nice. both for testing things, and for seeing people
18:56:36 <phls> i have a question to the end of this topic
18:56:40 <olasd> yeah, using the dc14 schedule shape for the actual conf days is a good idea IMO
18:56:41 <highvoltage> on the first day a bunch of people joined and then conversation would flare up for a few minutes when new people joined later on.
18:56:55 <highvoltage> on the second day we watched talks from the libre graphics conference together and that was great
18:56:57 <tumbleweed> pollo: Noted
18:57:10 <highvoltage> I think there's usefulness and fun things to explore for an online minidebcamp
18:57:23 <highvoltage> ... and it's useful for ironing out wrinkles in the stack
18:57:23 <tumbleweed> we're definitely going to need some testing for video stuff
18:57:25 <olasd> s/mini//
18:57:39 <tumbleweed> probably ramping up in the day or two before things start is good, yes
18:57:57 <highvoltage> olasd: heh, if it's just 2 days before the online debconf... is it a minidebcamp or a debcamp?
18:58:00 <tumbleweed> tzafrir: I'd imagine we do some things in the week, and some on weekends
18:58:06 <olasd> video stuff will definitely need testing wayyyy before a potential camp though
18:58:09 <highvoltage> (I don't think we need/want 7 days for sure)
18:58:13 <tumbleweed> (and of course your weekends are different)
18:58:18 <pollo> I think having a few separate days for sprints would help justify folks being paid to attend
18:58:47 <tumbleweed> maybe talk days with gaps between for sprint days?
18:59:12 <pollo> that would also work, I just don't think mixing both during the same day is a great idea
18:59:25 <highvoltage> I like the daytrip 'break' IRL DebConfs because once or twice I just needed it to sleep
18:59:41 <tumbleweed> I'm guessing many people would attend without taking time off from work. But yes, a sprint is a perfect reason to take that time
19:00:03 <highvoltage> I was wondering if it might be good to have 3 days of DebConf, a break day with lighter activities and then 3 days again (not to dismiss other ideas mentioned so far, just spitballing)
19:00:12 <DLange> I recommend making few great days over more mediocre days
19:00:25 <DLange> (content, organization, "events" wise)
19:01:28 <valhalla> how long are the days going to be? if they are spread out over 24 hours maybe having less days is better
19:01:38 <olasd> this feels like an infinitely-paintable bikeshed
19:01:48 <tumbleweed> I think a lot of this depends on the quantity of submissions
19:01:59 <tumbleweed> (and for valhalla's question, what timezones they are in)
19:02:09 <olasd> (and not a very useful use of synchronous meeting time)
19:02:13 <terceiro> I think we should agree on a basic set of parameters, and decide on the exact format later
19:02:22 <tumbleweed> maybe we start with a vague shape of the conference an drefine later when we have submissions?
19:02:40 <tumbleweed> although we probably need to set dates
19:03:04 <tumbleweed> olasd: yeah. This is where it is nice to have a bid team that gets to make the decision
19:03:18 <tumbleweed> content team: can we put this on you? (with video input)
19:03:23 <terceiro> sure
19:03:36 <lenharo> maybe we could open to have some special slots, to people talk in his/her own language.
19:03:40 <highvoltage> phls mentioned a good idea if we get talks from different timezones
19:03:47 <phls> yes :-)
19:03:50 <highvoltage> as in, a sufficient amount of talks from different timezones
19:04:00 <tumbleweed> #agreed content team to define a schedule
19:04:08 <tumbleweed> So, next question here. When do we hold it?
19:04:11 <tumbleweed> aim for the same dates?
19:04:23 <highvoltage> you could split the local teams in 3-4 groups of people who can manage the talks in their timezone so that there's essentially shifts
19:04:37 <olasd> tumbleweed: I wonder how well august will work for fully remote attendance
19:04:39 <pollo> the main problem I see with 24h confs is it's going to be hard on the videoteam to find volunteers to cover all shifts and there is the chance of something going down while key people are sleeping
19:04:43 <phls> If DC20 take place from 10h to 18h UTC, it will finish at 15h to us (Brasil). So, I'm thinking about organize portuguese talks at night here (19h - 22h = 22h - 01h UTC) on the same days, getting ride on "DC20 mobilizion".
19:04:49 <highvoltage> phls: so maybe you should also join content team in that case
19:05:14 <tumbleweed> I think it would be great to have events in all timezones. Not just coving EU work hours
19:05:56 <tumbleweed> different languages can put work on other teams (content, website etc.)
19:06:09 <tumbleweed> but if they're up for it, that could be nice
19:06:24 <tumbleweed> olasd: what are your concerns for August? People taking holidays?
19:06:26 <tzafrir> Different languages can have different rooms
19:06:35 <tumbleweed> language miniconfs essentially
19:07:00 <phls> Do you see any kind of problem on having portuguese talks?
19:07:02 <olasd> tumbleweed: essentially, yes. but that's a very EU-centric concern
19:07:08 <phls> tzafrir, i like this idea
19:07:32 <tumbleweed> olasd: what's the alternative? October?
19:07:57 <lenharo> tumbleweed, site could be only in english. just put in the schedule, info about language.
19:07:57 <highvoltage> choosing a date that will work for absolutely everyone... talk about an infinite bikeshed colour choosing :)
19:07:58 <phls> i'm planing to these talks even we don't use DC infra video
19:08:09 <tumbleweed> phls: I think if you do this, you should think carefully about whether it's part of the conference or something separate, on the same days
19:08:23 <tumbleweed> if it's part of the conference, all of the teams probably end up being involved
19:08:34 <tumbleweed> so the processes need to be the same for content submission, video, etc.
19:08:38 <highvoltage> imho more languages could be very nice and something worth experimenting with
19:08:44 <tumbleweed> and you'd need pt_BR speakers on all of those teams
19:08:50 <phls> tumbleweed, yes, I agree. If we can deal with infra video for our talks, would be great (and I prefer it)
19:09:27 <gregoa> I guess there are people who have already resevered vacations / days off from work at the original haifa dates
19:09:45 <tumbleweed> yeah, probably
19:09:45 <gregoa> *reserved
19:09:45 <terceiro> that assumes the conference will run in European work hours, and we did not decide that yet
19:09:53 <terceiro> I mean the "main" conference
19:10:03 <tumbleweed> I would assume it covers the timezones of all speakers
19:10:07 * gwolf is back, sorry for missing part of the bikeshed...
19:10:09 <highvoltage> the few people who really can't make it can catch up on video too. by then a large percentage of people will still be stuck home anyway
19:10:28 <gwolf> I think we can try to do something similar to what we did for the MDCO
19:10:29 <tumbleweed> debconf doesn't have great video catch-up
19:10:32 <gwolf> (re:schedule)
19:10:38 <tumbleweed> I mean, our video usually takes a couple of days to be posted
19:10:42 <phls> we can do shifts for video team
19:10:48 <gwolf> ...Ask speakers as part of the submission their scheduling preferences
19:11:01 <highvoltage> tumbleweed: well if someone can't make it in real-time that's really the only option that's left
19:11:06 <gwolf> (ideally in an automatable way, as I do expect more than 10 talks to be submitted!)
19:11:14 <gwolf> and... have the schedule try to adapt to it!
19:11:21 <olasd> tumbleweed: video catch-up shouldn't be too hard to implement considering we're dumping streams too
19:11:28 <terceiro> gwolf: yes we can have different talk types for each timezone window
19:11:38 <gwolf> That way, if most speakers are European, the schedule will be more Europe-friendly, as MDCO was... yes...
19:11:38 <terceiro> we don't even need to write any code for that
19:11:41 <tumbleweed> olasd: yeah
19:11:59 <gwolf> ...That's a bit unfortunate for us non-Europeans - But it's better for people to be awake (and available!) at the time of their talk
19:12:14 <tumbleweed> I don't know if we're coming out of this bike-shed with any decisions
19:12:15 <gwolf> (keep in mind we will have people at DebConf while at {work,family,foobar}
19:12:28 <olasd> tumbleweed: we're not
19:12:30 <tumbleweed> Nobody has argued strongly for changing the time of year
19:12:32 <terceiro> can we please just pick dates/
19:12:34 <tumbleweed> Or for keeping it
19:12:35 <tzafrir> Do you think there's any point in attempting sort of after-hours activities? (didn't really work in MDCO)?
19:12:39 <terceiro> and then decide everything else later
19:12:41 <gwolf> we cannot take over a person's time
19:12:43 <highvoltage> gwolf: well there's an incentive for you to chase some speakers in your timezone and get them to submit CfPs :)
19:13:01 <highvoltage> tzafrir: what do you mean? we didn't have after hours activities for MDCO
19:13:02 <olasd> tumbleweed: my concern was a gut feeling; but there's not much stuff to back it up
19:13:09 <gwolf> highvoltage: yes :-] And even to try to organize something what lenharo/terceiro are suggesting
19:13:14 <tumbleweed> olasd: yeah. And there are no counter-proposals...
19:13:18 <lenharo> for me, original haifa dates works!!
19:13:23 <tumbleweed> So, shall we have an infromal vote on the original dates?
19:13:24 <pollo> +1
19:13:25 <olasd> tumbleweed: yeah, *shrug*
19:13:45 <nattie> sure
19:13:54 <tumbleweed> Maybe more specifically: DebConf original dates
19:14:06 <highvoltage> yeah but with flexibility based on proposals and what the content team suggests
19:14:10 <tumbleweed> I get the feeling that there will be less content than usual, and we won't have a week of DebCamp
19:14:14 <olasd> tumbleweed: which were?
19:14:24 <tzafrir> Although Debcamp begins at the Debian birthday.
19:14:35 <tumbleweed> DebCamp: 16-22 August, DebConf :23-29 August
19:14:37 <anisa> if we keep the original dates will we have enough talk proposals to cover ~6 days of DC?
19:14:38 <gwolf> Yes, I don't really think we should expect much of a DebCamp
19:15:00 <nattie> anisa: we can but hope
19:15:11 <gwolf> And I also think we will probably have less talks than usual -  but that can be offset by not needing to have as much parallel tracks as usual
19:15:14 <tumbleweed> We can always turn days into sprint days or just end the conference earlier
19:15:26 <olasd> tumbleweed: we manage to get content for three tracks usually;
19:15:35 <DLange> that would not be a nice message, tumbleweed
19:15:35 <olasd> I don't think we /need/ that much for an online event
19:15:56 <highvoltage> gwolf: I think we can make DebCamp interesting based on what we found in MDCO
19:15:57 <DLange> may be just aim shorter and extend a day if we get run over by good talk proposals?
19:16:20 <tumbleweed> So, something like 22-30 August?
19:16:26 <tumbleweed> (That's Saturday -> Sunday)
19:16:32 <gwolf> DLange: You should work in PR ;-)
19:16:39 <gwolf> That would make us look great
19:16:48 <phls> will we have paralelas talks?
19:17:02 <nattie> phls: that depends on how many we get, surely
19:17:03 <terceiro> depends on the amount of submissions
19:17:11 <phls> ok
19:17:54 <tumbleweed> Are we agreed? Is that too long?
19:18:14 <gwolf> I'd prefer to have the least possible parallel tracks
19:18:20 <terceiro> that can be the *max* duration
19:18:22 <gwolf> but we will probably have some
19:18:24 <highvoltage> (I'm taking a moment to process if that's ok)
19:18:30 <terceiro> and we dance around those dates
19:18:42 <tumbleweed> terceiro: yeah, that works for me
19:19:02 <terceiro> we can always insert "day trip" days in between to keep the same range
19:19:03 <highvoltage> tumbleweed: what's that then, debcamp + debconf 8 days?
19:19:15 <terceiro> day trip/sprints/etc
19:19:20 <tumbleweed> it's 8 days of online debconf. Whatever the actual days end up being can be decided later
19:19:26 <highvoltage> ok cool +1
19:19:28 <gwolf> tumbleweed += 1
19:19:28 <paddatrapper> +1
19:20:03 <gwolf> (is the singular of "tumbleweed" a "tumblewood"?)
19:20:13 <pollo> 8 days sounds like a pretty long event to me, I think more than 5 days of actual content will be exhausting
19:20:23 <tumbleweed> pollo: yeah
19:20:31 <DLange> pollo: +1
19:20:45 <tumbleweed> but either we decide on a number of content days now
19:21:01 <tumbleweed> or we decide on a rough conference date-range and figure out those details later
19:21:22 <highvoltage> pollo: I think at least one of the days should be a 'lighter' day with more relaxing activities, it might help
19:21:23 <olasd> 22-30 august is 9 days, fwiw
19:21:36 <olasd> (something about fences and posts)
19:21:44 <tumbleweed> don't forget teardown :P
19:21:56 <olasd> tumbleweed: I've just done MDCO teardown
19:21:57 <tumbleweed> so, should we be aiming for shorter?
19:21:58 <paddatrapper> rm -rf / :)
19:21:59 <olasd> *ahem*
19:22:13 <tumbleweed> or should I #agreed those dates?
19:22:19 <highvoltage> imho 8 days is enough
19:22:21 <pollo> I'd say 24-28 aug, 5 days
19:22:37 <olasd> of? conferences?
19:22:38 <tumbleweed> so, pollo is proposing only weekdays?
19:22:39 <lenharo> what about cheese and wine??  :-)
19:22:47 <pollo> olasd: confs + sprints
19:22:47 <olasd> or all events including potential sprints?
19:22:53 <highvoltage> olasd: 8 days for everything, not more than 5 for talks or things that need concentration
19:23:26 <highvoltage> and of course there's some flexibility in that depending on what content team gets
19:23:34 <gregoa> so "last week of august for everything, content team decides on schedule"?
19:23:35 * gwolf +1s for aiming at 5 days of formal-DebConf
19:23:41 <terceiro> ack
19:24:04 <tumbleweed> #agreed to fit DebConf20 within the current date range. Approx 5 days of content
19:24:09 <tumbleweed> let's finish that bikeshed later
19:24:35 <tumbleweed> phls: I guess your topic was language specific miniconfs
19:24:38 <highvoltage> MDCO originally had 12 talks and we worked on a crazy short timeline, I think because people are hungry for an event there might be a decent amount of submissions, I plan to submit 3 myself
19:24:41 <tumbleweed> so, moving on
19:24:49 <highvoltage> (maybe more if you count DebCamp stuff too)
19:24:53 <tumbleweed> #topic Budget
19:24:58 <tumbleweed> Do we need anything?
19:25:04 <tumbleweed> Video streaming costs are negligable
19:25:12 <tumbleweed> Shirts is probably the biggest thing here
19:25:13 <DLange> an estimation for highvoltage to approved :)
19:25:21 <DLange> T-Shirts + shipping
19:25:25 <highvoltage> I have an idea but I'm not sure how feasible it is
19:25:42 <tumbleweed> Does someone want to look into shirts?
19:25:53 <highvoltage> I was wondering if we could sponsor data bundles for people who don't have good broadband but who want to follow on their LTE connections etc
19:25:56 <phls> tumbleweed, yes, I'm ok
19:26:07 <highvoltage> but getting payments in those kind of relatively small amounts from Debian is really hard
19:26:12 <DLange> how about the Mexcican supplier for the T-Shirts?
19:26:29 <tumbleweed> Let's discuss those details out of band
19:26:30 <DLange> They were good many years before and not too costly.
19:26:39 <tumbleweed> what I'm really looking for is someone to take on the project
19:27:30 <olasd> *chirp* *chirp*
19:27:33 <highvoltage> :)
19:27:41 <highvoltage> tumbleweed knows how to kill a conversation
19:28:00 <urbec> wasn't in the backlog?
19:28:00 <olasd> /* #agreed t-shirts will happen when someone volunteers to handle them */
19:28:20 <tumbleweed> wfm
19:28:21 <tumbleweed> #agreed t-shirts will happen when someone volunteers to handle them
19:28:37 <tumbleweed> highvoltage: for bandwidth: I think again, you need to propose a budget
19:28:49 <olasd> so for now the budget is a week's worth of digitalocean stuff
19:28:55 <olasd> so, USD 100?
19:28:56 <tumbleweed> and if there is a bursary process, whether it'd need registation, ranking, etc.
19:28:58 <olasd> *ahem*
19:29:07 <gwolf> DLange: I can talk to her
19:29:16 <DLange> cool thank, gwolf!
19:29:20 <tumbleweed> #agreed as it stands, the DC20 budget is $100 (video streaming bandwidth)
19:29:27 <highvoltage> I was wondering if we should set up additional jitsi's too... but also something we could talk about out of band
19:29:28 <tumbleweed> #agreed gwolf to contact the mexican t-shirt provider
19:29:32 <olasd> tumbleweed: LOL
19:29:33 <gwolf> But I suspect it will be _much_ more sensible for us to find some way that includes logistics
19:29:48 <highvoltage> maybe just earmark $150 for hosting and we'll probably use less
19:29:49 <tumbleweed> +1 to that
19:30:10 <tumbleweed> highvoltage: I'd go futher and earmark $1k for video hosting
19:30:38 <DLange> what do you want to do with the other video hosting funds?
19:30:40 <highvoltage> tumbleweed: sounds good
19:30:45 <DLange> (just out of interest)
19:31:07 <tumbleweed> whatever video platform we use will need some infra
19:31:15 <tumbleweed> e.g. jitsi, billowconf, etc.
19:31:23 <tumbleweed> we need encoding nodes for the stream
19:31:35 <highvoltage> DLange: so, jibri (the stack that lets is stream jitsi) is very heavy on resources, so we might end up multiplying that whole stack times the number of tracks there will be
19:31:37 <tumbleweed> and voip gateways
19:32:05 <tumbleweed> I'd definitely wan tthe video team to have the budget to double the infra during the event, if necessary
19:32:16 <highvoltage> ah yes so that we can deal better with the case we had in our very last talk
19:32:21 <paddatrapper> +1 for voip gateways
19:32:27 <lenharo> tumbleweed, i know https://www.customink.com, that produce and ship tshirts for worlwide.
19:32:38 <highvoltage> I'm wondering if we can leave a scaled-down version of that up and running throughout the year
19:32:43 <tumbleweed> lenharo: do you want to look into what that'd cost us?
19:32:57 <highvoltage> so that teams can use it for their meetings (sorry again, we can take that off-meeting)
19:33:17 <highvoltage> (but it might not need to stay a debconf specific budget either fwiw)
19:33:19 <lenharo> yes. i can do this.
19:33:43 <highvoltage> I recall someone said they'll talk to sipgate at some point?
19:33:52 <tumbleweed> #agreed up the video buget to $1k to cover larger a jitsi intance + related tasks
19:34:32 <tumbleweed> #agreed lenharo will investigate shirts from https://www.customink.com
19:34:33 <paddatrapper> highvoltage: nattie suggested it
19:34:45 <tumbleweed> OK... moving on
19:34:53 <tumbleweed> #topic Video Stack
19:35:02 <tumbleweed> We've covered some of this already
19:35:22 <tumbleweed> We could use a similar jitsi-based setup to the miniconf
19:35:27 <tumbleweed> there were certainly issues with it
19:35:37 <highvoltage> unfortunately it seems like it's slim pickings when it comes to stack.
19:35:43 <tumbleweed> paddatrapper has also been working on billowconf. Dunno how much potential there is there?
19:35:52 <highvoltage> there were ideas to fortify what we did with mdco a bit, I think it will help
19:36:18 <olasd> I think we should work to support and strongly encourage presenters to submit a pre-recording of their talk
19:36:19 <tumbleweed> it seems that pre-recording talks will almost certainly give the best result
19:36:30 <pollo> olasd: +1
19:36:33 <olasd> (for talks, obviously)
19:36:47 <highvoltage> recorded talks + live questions
19:37:02 <paddatrapper> tumbleweed: needs time. I'm relucatant to commit to it being ready by then, but _should be_
19:37:04 <highvoltage> (what's nice about recorded talks is that the speaker can follow the confersation on IRC while the talk happens)
19:37:27 <highvoltage> (I saw lots of comments from during my talk but had no idea what they referred to)
19:37:31 <pollo> not sure if we should go further than that for now though, sounds like a video team meeting would be a better place to talk about the actual stack
19:37:33 <olasd> the jitsi + jibri or billowconf stuff would be useful for live Q&A and for BoF-like things
19:37:38 <olasd> and, yes, that
19:37:40 <tumbleweed> pollo: yeah
19:37:56 <tumbleweed> #topic Bursaries
19:38:04 <tumbleweed> highvoltage: we kind of already covered this
19:38:15 <tumbleweed> Do we need bursaries?
19:38:31 <tumbleweed> for connectivity and/or equipment
19:39:09 <tumbleweed> From the silence, I'll take that as a no
19:39:23 <highvoltage> it's a tough one, I'd like us to help people be able to 'attend' but don't know what their exact needs are
19:39:40 <highvoltage> and there's a bunch of other stuff on the topic but let's also do that another time
19:39:46 <tumbleweed> If we're offering a formal program, it would need clear guidelines and budget
19:39:58 <tumbleweed> we could always go informal and say mail the dpl if you need something :P
19:40:05 <highvoltage> I think that might be best
19:40:16 <DLange> can we do this over the normal DPL ^H :o)
19:40:26 <tumbleweed> #agreed a formal bursaries program doesn't seem to be needed. The DPL can handle requests ad-hoc
19:40:31 <highvoltage> encourage people to use the usual debian hardware request policies for stuff like webcams etc if speakers might want/need something like that (just as one example)
19:40:53 <tumbleweed> #topic Any Other Business
19:41:07 <tumbleweed> Many bikes here. Many colours. That's been a long meeting
19:41:11 <highvoltage> yes!
19:41:21 <highvoltage> and I was just about to say something on that topic
19:41:31 <olasd> I didn't miss these 2-hour meetings :p
19:41:48 <highvoltage> BoFs are a great place to discuss things, submit BoF requests if you have topics you want to discuss! :D
19:41:49 * terceiro exhausted
19:41:49 <DLange> you drove that big agenda very well, tumbleweed. Thank you very much!
19:41:59 <terceiro> yeah +1 thanks tumbleweed
19:42:03 <olasd> +2
19:42:05 <tumbleweed> Probably could have pushed faster. We bogged down a bit
19:42:11 <tumbleweed> There are still big things here we need to decide
19:42:20 <tumbleweed> But the meeting probably isn't the way to do it
19:42:22 <olasd> when is the next meeting?
19:42:33 <tumbleweed> Shall we go weekly?
19:42:41 <nattie> sure, got nothing better on mondays
19:42:48 <pollo> wfm
19:42:52 <highvoltage> can we also decide on a mdco postmortem time since we're all here now?
19:42:57 <terceiro> yeah I think that will be necessary if we want to pull this off ;)
19:43:09 <olasd> weekly sounds unfortunately necessary yes
19:43:12 <nattie> highvoltage: sure, discuss it after the meeting?
19:43:19 <tumbleweed> #agreed Next meeting on 2020-06-15 18:00 UTC (and weekly from then on)
19:43:19 * gwolf has to leave
19:43:35 <paddatrapper> highvoltage: there is an agenda point on next week's video meeting about it
19:43:55 <highvoltage> I guess if it will fit in there then it's fine
19:44:05 <tumbleweed> That sounds reasonable
19:44:22 <tumbleweed> maybe some more debconf content people would want to join that?
19:44:26 <paddatrapper> it's the only agenda point :)
19:44:33 <highvoltage> excellent
19:44:37 <olasd> well, you can add "DC20 panic" to the agenda
19:44:39 <terceiro> sure, I'm already on #-video as well
19:44:44 <tumbleweed> OK, let's say that we're done then
19:44:45 <olasd> I think the MCDO post-mortem will guide much of what we (video) decide for DC20o
19:44:46 <tumbleweed> #endmeeting