#debconf-team Meeting

Meeting started by tzafrir at 19:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (tzafrir, 19:00:43)
  2. Last Meeting's Actions (tzafrir, 19:06:05)
    1. ACTION: kaplan to investigate VAT implications for foreign entities (tzafrir, 19:11:07)
    2. ACTION: tumbleweed to make list of participants from previous years public (tzafrir, 19:17:00)
    3. by list of participants, we mean the aggregate data (terceiro, 19:17:49)
    4. ACTION: tumbleweed to make statistics of previous years public, specifically pre-country participants (tzafrir, 19:19:39)

  3. Logo (tzafrir, 19:20:58)
    1. https://docs.google.com/document/d/1_S9ddzB2nYrd8B9ztDnQz7q4AGVewj20iHpViFBbQys/edit?usp=sharing (karina, 19:25:05)
    2. ACTION: terceiro to poke main dc19 designer to see if he can help wuth dc20 (terceiro, 19:29:47)
    3. ACTION: Tzafrir to selection a logo: next meeting, 9-Dec (tzafrir, 19:38:21)

  4. Venue (tzafrir, 19:39:41)
    1. https://lists.debian.org/msgid-search/203bf742-8602-c1d2-0323-bd1f04887271@cohens.org.il (terceiro, 19:43:23)
    2. ACTION: Tamir and George will talk with the Droms and figure out how late can we commit on a exact number, and what are the penalty for cancelling if that's needed (tzafrir, 19:53:35)

  5. IRC (tzafrir, 19:56:26)
    1. https://riot.im/app/#/group/+debian:matrix.org (tzafrir, 20:00:20)

  6. Budget (tzafrir, 20:02:05)
    1. ACTION: tzafrir to prepare a draft of the budget for the next meeting (tzafrir, 20:04:51)

  7. AOB (tzafrir, 20:05:19)


Meeting ended at 20:07:32 UTC (full logs).

Action items

  1. kaplan to investigate VAT implications for foreign entities
  2. tumbleweed to make list of participants from previous years public
  3. tumbleweed to make statistics of previous years public, specifically pre-country participants
  4. terceiro to poke main dc19 designer to see if he can help wuth dc20
  5. Tzafrir to selection a logo: next meeting, 9-Dec
  6. Tamir and George will talk with the Droms and figure out how late can we commit on a exact number, and what are the penalty for cancelling if that's needed
  7. tzafrir to prepare a draft of the budget for the next meeting


Action items, by person

  1. terceiro
    1. terceiro to poke main dc19 designer to see if he can help wuth dc20
  2. tumbleweed
    1. tumbleweed to make list of participants from previous years public
    2. tumbleweed to make statistics of previous years public, specifically pre-country participants
  3. tzafrir
    1. tzafrir to prepare a draft of the budget for the next meeting
  4. UNASSIGNED
    1. kaplan to investigate VAT implications for foreign entities
    2. Tzafrir to selection a logo: next meeting, 9-Dec
    3. Tamir and George will talk with the Droms and figure out how late can we commit on a exact number, and what are the penalty for cancelling if that's needed


People present (lines said)

  1. tzafrir (77)
  2. DLange (37)
  3. terceiro (37)
  4. tumbleweed (23)
  5. karina (11)
  6. kesaev (10)
  7. gwolf (7)
  8. MeetBot (5)
  9. _rene_ (5)
  10. znoteer (3)
  11. valhalla (2)
  12. talatb (1)
  13. anisa (1)
  14. indiebio (1)


Generated by MeetBot 0.1.4.