19:00:04 <tzafrir> #startmeeting
19:00:04 <MeetBot> Meeting started Mon Nov 25 19:00:04 2019 UTC.  The chair is tzafrir. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:04 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:43 <tzafrir> #topic Roll Call
19:00:52 <tzafrir> hi
19:01:08 <DLange> o/ aloha
19:01:08 <terceiro> hi
19:01:28 <anisa> Hello
19:01:29 <gwolf> o/
19:02:30 <DLange> hello Karina o/
19:02:35 <valhalla> o/
19:03:04 <karina> hello
19:04:26 <tzafrir> Wait a bit more?
19:04:59 <indiebio> o/
19:05:00 <karina> yeah, george and talat will join in a minuit
19:05:40 <tzafrir> And likewise Talat
19:05:51 <znoteer> o/, but I'm leaving in a few minutes
19:06:00 <znoteer> (work)
19:06:05 <tzafrir> #topic Last Meeting's Actions
19:08:21 <tzafrir> Talat is still not here
19:08:41 <tzafrir> " Tamirski and georgetski will be the Owner for the Venue in general (communication goes through Tamir) "
19:09:05 <tzafrir> kesaev: ?
19:09:19 <terceiro> I think this is one of the items that should have been recorded as #agreed and not #action
19:09:33 <terceiro> there's not much to discuss right now it seems
19:10:04 <tzafrir> VAT implications: Lior did not mention anything about this.
19:10:20 <tzafrir> So this is still pending, I guess.
19:10:44 <terceiro> then carry over to the next meeting
19:11:07 <tzafrir> #action kaplan to investigate VAT implications for foreign entities
19:11:08 <tumbleweed> sorry I'm late - didn't diarise the new timselot :)
19:11:40 <tzafrir> You're just in time:
19:12:06 <tzafrir> Visa team: Lior has made some contacts with people in the foriegn office.
19:12:22 <tzafrir> It will take some 2-3 months to get a visa.
19:12:43 <terceiro> wow, that long?
19:12:46 <tzafrir> They asked us for a list of potentia lcountries.
19:12:48 <kesaev> tzafrir: yes, Tamir and I will take care of the venue
19:12:53 <DLange> then we should ask people to apply early
19:13:01 <DLange> and we need to have bursaries early
19:13:06 <terceiro> yeah
19:13:31 <tzafrir> For debconf19 we still have the site with statistics on-line.
19:13:53 <tzafrir> How do we get list of participants's countries from previous years?
19:14:19 <tumbleweed> should we make those statistics pages public for all previous years?
19:14:44 <terceiro> probably
19:14:57 <gwolf> tzafrir: FWIW, do you have a  list of countries we have to work visas for?
19:15:14 <tzafrir> We have a list, yes.
19:15:21 <DLange> tzafrir: why do you need more than last year?
19:15:29 <gwolf> tumbleweed: The aggregated per-country list does not seem to breach privacy... And it's important information to have
19:15:32 <tzafrir> It's basically in the wiki, with the official one linked
19:15:48 <tumbleweed> gwolf: https://salsa.debian.org/debconf-team/public/websites/dc20/merge_requests/7/diffs
19:15:58 <gwolf> both for us as planners and for attendees, i.e. to justify at workplaces their attendance to an international conference
19:16:06 <tzafrir> There are plenty of countries from which there's only one or two participants.
19:16:27 <gwolf> Right, so we _do_ have a workable list to base the work on
19:16:32 <tumbleweed> tzafrir: can you action me to make those public for the wafer years? (before that, ou can check reports)
19:16:34 <tzafrir> Great
19:16:56 <DLange> tzafrir: (repeat) why do you need more than last year?
19:17:00 <tzafrir> #action tumbleweed to make list of participants from previous years public
19:17:11 <terceiro> #undo
19:17:12 <tzafrir> My actions don't seem to work
19:17:27 <valhalla> what about aggregating all countries with less than, say, 10 participants? (with a list of countries, but no per-country numbers)?
19:17:29 <terceiro> tzafrir: they do, but the bot does not say anything
19:17:49 <terceiro> #info by list of participants, we mean the aggregate data
19:18:22 <tzafrir> Call that "statistics" (that's the name of the page)
19:18:33 <tumbleweed> we can discuss this in more detail after the meeting
19:18:41 <DLange> yes, please
19:19:02 <terceiro> +1
19:19:11 <DLange> because that data is not necessary unless tzafrir answers what he needs it for
19:19:39 <tzafrir> #action tumbleweed to make statistics of previous years public, specifically pre-country participants
19:20:10 <tzafrir> Next: logo
19:20:23 <tzafrir> I have not made much progress.
19:20:47 <terceiro> tzafrir: #topic  please
19:20:49 <tzafrir> karina: you worked on the brochure, right?
19:20:58 <tzafrir> #topic Logo
19:21:12 <karina> right
19:22:04 <karina> a have a version. finished but awaiting approval.
19:22:21 <DLange> can you share it (private is fine)?
19:25:05 <karina> https://docs.google.com/document/d/1_S9ddzB2nYrd8B9ztDnQz7q4AGVewj20iHpViFBbQys/edit?usp=sharing
19:26:09 <terceiro> should we try to focus on the actual topic, and solve the brochure in the background?
19:26:23 <karina> sure
19:26:41 <karina> i appologize for not using the git and latex combination, but i wanted to move it along (and figured i could upload it later on)
19:27:02 <karina> so for now it's on docs
19:27:19 <DLange> fine, we can have our intern fix that for you
19:27:49 <karina> great! whose the intern?
19:27:57 <karina> *who is
19:28:16 <DLange> not announced yet, Outreachy will tell us end of business day tomorrow
19:28:30 <terceiro> so about the logo: as I understand it, we don't have a single proposal that the team likes, and it's been difficult to find new ones
19:28:41 <terceiro> is that correct?
19:28:45 <tzafrir> yes
19:29:03 <DLange> did you get any feedback from Jefferson?
19:29:07 <terceiro> nope
19:29:10 <terceiro> radio silence
19:29:13 <terceiro> (so far)
19:29:14 <DLange> please poke him again
19:29:24 <gwolf> (as said - I have to leave)
19:29:28 <gwolf> o/ !
19:29:47 <terceiro> #action terceiro to poke main dc19 designer to see if he can help wuth dc20
19:29:50 <DLange> o/ gwolf
19:29:51 * znoteer also slips out
19:29:55 <DLange> o/ znoteer
19:30:13 <tzafrir> Next topic?
19:30:23 <terceiro> maybe we should discuss a plan B
19:30:26 <terceiro> on the logo
19:30:59 <talatb> i uploaded a logo, who can review/give feedback
19:31:16 <DLange> oceans don't go downhill :)
19:33:12 <terceiro> IMO we should define deadlines for this
19:33:37 <terceiro> i.e. after the deadline we *have* to pick one of the available proposals
19:33:51 <tzafrir> Fine.
19:34:37 <tzafrir> Two weeks? A month?
19:34:53 <DLange> two weeks
19:34:58 <DLange> we need it for the brochure
19:35:05 <tzafrir> So by next meeting.
19:35:15 <DLange> and we need to get that one out to prospect sponsors asap
19:35:22 <DLange> sounds good tzafrir
19:35:58 <tzafrir> Do we need the logo for the broschure? And the colors?
19:36:16 <karina> could we use just the debian logo in the brochure instead?
19:36:22 <DLange> no
19:36:36 <DLange> we need the branding to be consistent for the sponsors
19:36:56 <DLange> they get that logo among theirs on the bags and t-shirts etc
19:37:29 <tzafrir> #action Deadline for selection a logo: next meeting, 9-Dec
19:37:39 <tzafrir> #undo
19:37:39 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x11c5350>
19:38:21 <tzafrir> #action Tzafrir to selection a logo: next meeting, 9-Dec
19:38:30 <tzafrir> (Unless someone else wants to help)
19:38:39 <tzafrir> Next?
19:39:00 <DLange> why not record that deadline?
19:39:18 <tumbleweed> it's in the action
19:39:29 <DLange> o.k.
19:39:41 <tzafrir> #topic Venue
19:40:47 <tzafrir> As you can see, we have some updates regarding prices for cleaning and such
19:41:36 <tzafrir> The dormitories did want to know what is the exact number of beds we need.
19:41:47 <tzafrir> Tamir is currently in touch with them.
19:41:53 <kesaev> at this price do we really care?
19:42:08 <kesaev> i mean we can take them all?
19:42:23 <tzafrir> So would you say we should commit now for the wole 250?
19:42:32 <tzafrir> whole
19:42:39 <tumbleweed> What's the downside of committing now?
19:42:42 <DLange> commit when you need to
19:42:56 <DLange> so probably ~May or so
19:43:23 <terceiro> #link https://lists.debian.org/msgid-search/203bf742-8602-c1d2-0323-bd1f04887271@cohens.org.il
19:43:37 <tumbleweed> There's usually a dance we need to do with venues, to explain that we won't have exact numbers until quite close to the time
19:44:04 <tumbleweed> But if they'll let us reduce numbers later (without penalty) we can give them our current estimates
19:44:29 <terceiro> is 250 the max occupancy?
19:44:32 <tumbleweed> If there's going to be penalties, we need to figure out the right strategy for their timeline
19:44:53 <tzafrir> Yes, that's seems to be the maximum.
19:45:50 <tzafrir> They have more rooms, but there's not that big a chance that they'll have them available.
19:45:55 <terceiro> ack
19:46:17 <tzafrir> In fact, they said that they may have a problem getting even that full number
19:46:23 <terceiro> FWIW, dc19 the number was 151
19:46:29 <tzafrir> (Which is why they asked)
19:46:35 <tumbleweed> before, they were expecting we'd need to be sharing some rooms with other people. I assume that's still the case
19:47:08 <terceiro> #info DC19 provided accommodation for 151 people
19:47:15 <tumbleweed> so, I'd expect dc20 will sell some rooms to people who stayed offsite at dc19 (or bought rooms in the hotel separately)
19:47:26 <tzafrir> terceiro: but that did not count others who bought indendependently in the same hotel.
19:47:45 <terceiro> yes
19:48:03 <tumbleweed> terceiro: err, wasn't it 137? (131 includes bursaries not granted)
19:48:14 <_rene_> and the people who didn't make a transatlantic trip after many debconfs there in a row
19:48:16 <tumbleweed> (s/131/151/)
19:48:25 <terceiro> 138 confirmed, says https://debconf19.debconf.org/register/statistics/
19:48:26 <_rene_> whereas this ones is at least near europe
19:48:45 <terceiro> #undo
19:48:48 <_rene_> so probably more attendancy (political "issues" for some people aside.)
19:48:58 <terceiro> I cannot undo - tzafrir please? :)
19:48:59 <tumbleweed> one has to weigh those against each other, yes
19:49:06 <tzafrir> #undo
19:49:06 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x108b550>
19:49:09 <terceiro> thanks
19:49:26 * _rene_ hasn't been in one since dc15 and will be in 20
19:49:30 <_rene_> (for example)
19:49:41 <tzafrir> So, any actions?
19:50:09 <terceiro> my suggestion is do as tumbleweed said: try to talk to them and figure out how late can we commit on a exact number, and what are the penalty for cancelling ig that's needed
19:50:27 <DLange> good advice
19:51:20 <kesaev> we'll try that
19:51:53 <tumbleweed> of course a budget is useful for these estimates :P
19:52:59 <tzafrir> #action Tamir and George will talk with the Droms and figure out how late can we commit on a exact number, and what are the penalty for cancelling ig that's needed
19:53:20 <tzafrir> Next?
19:53:26 <tumbleweed> my approach here would be to give them your upper end prediction (which I think you've been doing)
19:53:29 <tzafrir> #undo
19:53:29 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x157fe90>
19:53:30 <tumbleweed> and revise down later
19:53:35 <tzafrir> #action Tamir and George will talk with the Droms and figure out how late can we commit on a exact number, and what are the penalty for cancelling if that's needed
19:53:54 <tumbleweed> but obviously, if you have a good relationship with them, you want to tell them to expect downward revision
19:53:55 <kesaev> i just want to point that even if we miss by half its about 2500USD
19:54:35 <tzafrir> For what, exactly?
19:54:42 <kesaev> for rooms
19:54:58 <tumbleweed> per day?
19:55:24 <kesaev> the difference in price for 250 and 125 ppl is 2500 USD, not including cleaning fee
19:55:29 <tzafrir> Assuming (250 + 100 * 2) * 0.75  total days
19:55:30 <kesaev> ooops
19:55:33 <kesaev> my BAD
19:55:41 <kesaev> long day
19:55:44 <tzafrir> Assuming (250 + 100 * 2) * 0.75 * 7
19:55:54 <tzafrir> Next?
19:56:26 <tzafrir> #topic IRC
19:56:51 <tzafrir> Matrix / Telegram usage
19:57:18 <tumbleweed> people were going to do some experimentation. Has anybody?
19:57:33 <DLange> I guess nobody did any work on that, otherwise we would have seen it
19:58:24 <tzafrir> I played a bit with my own Matrix server, but not much beyond that.
19:58:51 <tzafrir> Move on?
19:58:56 <DLange> continue playing then and report back when you have something interesting
19:59:10 <terceiro> fwiw have a matrix account present in a few IRC channels, and mostly it works ok
19:59:39 <terceiro> and some debian channels have a lot of people using matrix
19:59:43 <tzafrir> There's a Debian community in matrix.org, but its admin is MIA
19:59:54 <tzafrir> I had a problem adding this channel there.
20:00:20 <tzafrir> https://riot.im/app/#/group/+debian:matrix.org
20:02:05 <tzafrir> #topic Budget
20:02:20 <tzafrir> Nothing yet, beyond an empty one.
20:02:51 <terceiro> if you need help with ledger/etc, I can help
20:03:06 <DLange> can we have a draft by a set $deadline?
20:03:26 <DLange> it doesn't have to be correct but we need something concrete to discuss and improve upon
20:03:46 <tzafrir> I guess I can use the wild estimates I had in the proposal and have something by the next meeting
20:03:58 <tzafrir> It won't be realistic
20:04:17 <DLange> it's a start
20:04:51 <tzafrir> #action tzafrir to prepare a draft of the budget for the next meeting
20:05:19 <tzafrir> #topic AOB
20:05:34 <tumbleweed> any other business?
20:05:56 <DLange> as said earlier in the meeting: we'll get an announcement from Outreachy.org for two Debian interns late tomorrow
20:06:22 <DLange> one will be doing DebConf fundraising support, one will do packaging unrelated to DebConf
20:06:28 <DLange> </info>
20:06:35 <tumbleweed> we meet again in 2 weeks in this slot?
20:06:40 <DLange> ack
20:07:09 <tzafrir> Anything else?
20:07:32 <tzafrir> #endmeeting