#debconf-team Meeting
Meeting started by nattie at 22:00:52 UTC
(full logs).
Meeting summary
- roll call (nattie, 22:01:02)
  - Agenda: https://deb.li/dc19meet (tumbleweed,
    22:02:12)
 
 
- wiki and website (nattie, 22:02:57)
  - ACTION: larjona will
    copy the description about DebConf in debconf.org (2 first
    paragraphs) in to https://wiki.debian.org/DebConf/ (larjona,
    22:06:55)
- action to move the CoC to a suitable location
    to be assigned (nattie,
    22:09:11)
- AGREED: we want to
    move CoC to the wiki (tumbleweed,
    22:09:13)
 
 
- fundraising fulfilment (nattie, 22:09:46)
  - each fundraising team member is tracking their
    own assigned sponsors (nattie,
    22:11:00)
- ACTION: terceiro to
    track fulfillment from sponsors (nattie,
    22:16:52)
- phls is tracking sponsors from within
    brazil (nattie,
    22:17:09)
- ACTION: larjona will
    try to publish the platinum sponsor asap, and then later another
    post including 2nd call for sponsor and thanks to the current
    ones (larjona,
    22:18:50)
- the fundraising team has lost a few
    members (nattie,
    22:21:55)
 
 
- budget update (nattie, 22:22:19)
  - https://salsa.debian.org/debconf-team/public/data/dc19/merge_requests/9
    (terceiro,
    22:23:06)
- ACTION: phls and
    terceiro to write up expenditure vs income (nattie,
    22:32:10)
 
 
- content team update (nattie, 22:33:56)
  - content team is discussing the evaluation
    metrics, and will start evaluating soon (nattie,
    22:35:59)
- so far, 61 talk proposals have been
    submitted (nattie,
    22:36:14)
- FWIW, content is being lead by myself and Guido
    Trotter (terceiro,
    22:36:19)
- publicity will send a reminder about CfP open
    until 12 May (for official schedule) (larjona,
    22:40:05)
- https://lists.debian.org/debconf-announce/2019/03/msg00002.html
    says April 28th, https://debconf19.debconf.org/cfp/ says May 12th.
    was the deadline extended? (gregoa,
    22:42:24)
 
 
- accommodation (nattie, 22:44:30)
  - number of beds must be final by end of
    April (nattie,
    22:45:37)
- ACTION: terceiro and
    phls to resolve the return of excess rooms to the hotel (nattie,
    22:54:33)
- AGREED: we'll handle
    sharing a room between bursary and paid, ad-hoc (tumbleweed,
    22:58:49)
 
 
- cheese and wine (nattie, 22:58:59)
 
- purchase requests from phls (tumbleweed, 23:05:24)
  - https://salsa.debian.org/debconf-team/public/data/dc19/issues/93
    for this particular issue (tumbleweed,
    23:06:59)
- AGREED: figure out
    exactly what infra we need for the hotel outside the meeting
    (tumbleweed,
    23:14:01)
- https://www.cisco.com/c/en/us/products/collateral/wireless/2500-series-wireless-controllers/data_sheet_c78-645111.html
    <- (medicalwei,
    23:19:14)
- AGREED: figure out
    details of budgets for APs later. But we're agreed in priciple on
    buying some (tumbleweed,
    23:20:54)
- AGREED: we buy an
    HDMI cable for the venue to install in the video-conferĂȘncia
    (tumbleweed,
    23:24:52)
- https://aloc.com.br/ rents PCs,
    too (DLange,
    23:27:00)
 
 
- debian.org aliases (tumbleweed, 23:30:33)
 
- publicity (nattie, 23:31:31)
  - https://signup.salsa.debian.org/
    (tumbleweed,
    23:35:57)
 
 
- AOB (nattie, 23:37:00)
  - AGREED: next meeting
    8 May 2019, 18:00 UTC (nattie,
    23:47:48)
 
Meeting ended at 23:48:26 UTC
(full logs).
Action items
  - larjona will copy the description about DebConf in debconf.org (2 first paragraphs) in to https://wiki.debian.org/DebConf/
- terceiro to track fulfillment from sponsors
- larjona will try to publish the platinum sponsor asap, and then later another post including 2nd call for sponsor and thanks to the current ones
- phls and terceiro to write up expenditure vs income
- terceiro and phls to resolve the return of excess rooms to the hotel
Action items, by person
  -  larjona 
    - larjona will copy the description about DebConf in debconf.org (2 first paragraphs) in to https://wiki.debian.org/DebConf/
- larjona will try to publish the platinum sponsor asap, and then later another post including 2nd call for sponsor and thanks to the current ones
 
-  phls 
    - phls and terceiro to write up expenditure vs income
- terceiro and phls to resolve the return of excess rooms to the hotel
 
-  terceiro 
    - terceiro to track fulfillment from sponsors
- phls and terceiro to write up expenditure vs income
- terceiro and phls to resolve the return of excess rooms to the hotel
 
People present (lines said)
  - tumbleweed (156)
- phls (102)
- nattie (101)
- DLange (70)
- terceiro (49)
- znoteer (32)
- larjona (23)
- medicalwei (22)
- adrianacc (15)
- bremner (9)
- MeetBot (7)
- valessio[m] (4)
- pollo (2)
- gregoa (2)
- utkarsh2102[m] (1)
- kanashiro (1)
- kanashiro_ (1)
- samueloph (1)
Generated by MeetBot 0.1.4.