22:00:52 <nattie> #startmeeting
22:00:52 <MeetBot> Meeting started Wed Apr 24 22:00:52 2019 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:00:52 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
22:00:55 <nattie> #chair tumbleweed
22:00:55 <MeetBot> Current chairs: nattie tumbleweed
22:01:02 <nattie> #topic roll call
22:01:10 <terceiro> o/
22:01:11 <nattie> those present please say hi
22:01:12 <tumbleweed> o/
22:01:22 <medicalwei> o/
22:01:24 <kanashiro> o/
22:01:25 <nattie> Taowa sends his apologies for this meeting
22:01:32 <utkarsh2102[m]> o/
22:01:38 <larjona> hi
22:01:59 * znoteer says hi
22:02:01 <DLange> o/
22:02:12 <tumbleweed> #link Agenda: https://deb.li/dc19meet
22:02:15 <nattie> highvoltage also sends his apologies, i believe
22:02:34 <nattie> #topic debconf wiki
22:02:42 <nattie> and website
22:02:48 <nattie> #undo
22:02:48 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0xea6550>
22:02:57 <nattie> #topic wiki and website
22:03:06 <tumbleweed> don't know if there's much to say here - wiki is done
22:03:27 <tumbleweed> I see a proposal to CNAME www.dc.o -> the year's website in the agenda
22:03:36 <phls> hi
22:03:37 <tumbleweed> my preference would be for a redirect rather than a CNAME
22:03:56 <tumbleweed> (for SEO, and sanity, having content live at a single URL is preferable)
22:04:35 <tumbleweed> DLange: are you going to take an action to move the CoC?
22:04:36 <DLange> anything that makes us have one less web page to maintain
22:04:53 <tumbleweed> does anyone object to retiring the www.dc.o website?
22:05:06 <nattie> not particularly
22:05:14 <terceiro> nope
22:05:27 <znoteer> what's the alternative?
22:05:35 <tumbleweed> to keep maintaining it
22:05:35 <larjona> I propose copying the first 2 paragraphs of debconf.org main page into https://wiki.debian.org/DebConf/ (looks a bit weak now)
22:05:38 <tumbleweed> and/or to revamp it
22:05:49 <tumbleweed> larjona: +1
22:05:56 <medicalwei> Moving CoC to the wiki and lock the page by the AH team?
22:06:03 <znoteer> no objections
22:06:26 <tumbleweed> anyone taking actions for this?
22:06:55 <larjona> #action larjona will copy the description about DebConf in debconf.org (2 first paragraphs) in to https://wiki.debian.org/DebConf/
22:07:13 <tumbleweed> DLange: are you handling the CoC?
22:08:04 <pollo> 0/ I'm kinda here, but also making food :p
22:08:39 <tumbleweed> if nobody takes this on, we need to move on
22:08:52 * znoteer wonders if pollo is making enough for everyone
22:09:11 <nattie> #info action to move the CoC to a suitable location to be assigned
22:09:12 <samueloph> I won't be able to attend, my last few nights of sleep were not good and I need to sleep before midnight today otherwise I will be trashed tomorrow again
22:09:13 <tumbleweed> #agreed we want to move CoC to the wiki
22:09:30 <nattie> next topic?
22:09:35 <DLange> don't we have an AH team to take such actions?
22:09:36 <tumbleweed> please
22:09:46 <nattie> #topic fundraising fulfilment
22:10:04 <nattie> who's dealing with tracking sponsors?
22:10:31 <terceiro> there's not one person doing it. each is taking care of their sponsors
22:11:00 <nattie> #info each fundraising team member is tracking their own assigned sponsors
22:11:05 <nattie> anything else on this?
22:11:08 <DLange> that's not enough!
22:11:12 <tumbleweed> aren't we gonig to need some coordination when it comes to swag?
22:11:18 <DLange> we need one person to make sure nobody dropped some balls
22:11:44 <DLange> has happened before, we should not repeat such negligence
22:11:49 <nattie> tumbleweed: a list of sponsors who need swag should probably come to me
22:12:17 <nattie> then i can set stuff aside for sponsor packs right at the start
22:13:00 <terceiro> we need someone to volunteer to track sponsor fulfillment
22:13:07 <DLange> ack
22:13:10 <terceiro> there's not much else to discuss AFAICT
22:13:25 <larjona> I'm planning a post thanking sponsors, this has been usually "thanking the first batch" but last year it was published right before the conference to thank them all. I would decide towards the former or the latter depending on if we need to send a strong reminder that we still need sponsors or we're more or less ok with the current fundraising
22:13:44 <DLange> tumbleweed: ack. That needs no discussion. That needs a person doing the job.
22:13:50 <DLange> terceiro: ^
22:14:24 <nattie> DLange: see above - i offered to deal with sponsor swag, provided someone gives me a list
22:14:41 <DLange> swag is 5% of the problem, nattie
22:14:56 <DLange> we need to make sure everybody is invoiced, has paid etc., too
22:15:21 <tumbleweed> according to https://wiki.debian.org/DebConf/19/TeamRoles, the loader of fundraising is phls
22:15:22 <nattie> yes; i wasn't addressing that side of the issue
22:15:42 <tumbleweed> I do worry that phls sprinds him self thin, across everything
22:15:47 <medicalwei> Hmm... we were using a text file to track the sponsors, like invoiced, paid, items fulfilled, etc.
22:16:01 <tumbleweed> medicalwei: we use the same tracking repo every year
22:16:08 <nattie> yes, someone needs to take this specific task, to lighten the load for phls
22:16:20 <DLange> and that someone needs to be a Portuguese speaker because much more than any previous year is done in the local language
22:16:33 <medicalwei> It's all sponsors in one list stuff...
22:16:33 <terceiro> I will do it then
22:16:40 <DLange> thank you
22:16:47 <phls> i am tracking national sposors
22:16:49 <valessio[m]> ;)
22:16:52 <nattie> #action terceiro to track fulfillment from sponsors
22:16:55 <nattie> next topic?
22:17:08 <DLange> please
22:17:09 <nattie> #info phls is tracking sponsors from within brazil
22:17:10 <larjona> wait
22:17:38 <larjona> I asked a question. Do we publish early (this week, or next) a 2nd call for sponsor (thanking the current ones)?
22:17:50 <phls> international sponsors I am not tracking
22:17:53 <nattie> larjona: that seems sensible
22:18:18 <nattie> want to take that as an action?
22:18:19 <phls> tumbleweed, thanks, but don't be worried :-)
22:18:50 <larjona> #action larjona will try to publish the platinum sponsor asap, and then later another post including 2nd call for sponsor and thanks to the current ones
22:18:55 <nattie> #topic budget update
22:18:59 <phls> btw, a information about sponsorship: this week Siqueira is not helping DC19 anymore
22:19:10 <phls> just a momment, about sponsorship
22:19:25 <nattie> #undo
22:19:25 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x112da50>
22:19:39 <nattie> anything else on sponsorship?
22:19:49 <phls> Siqueira drop out local team, and he was (or should) helping with sponsorship.
22:20:06 <DLange> ah, so basically a lost team member?
22:20:20 <phls> Besides him, we haven't not news from Helen anymore, and she was (our should) helping with sponsorship too
22:20:20 <nattie> that's a pity
22:20:45 <DLange> do we need to get Siqueira off the git access and mailing list?
22:21:02 <phls> Siqueira is moving from Brazil, and Helen we don't know what happen
22:21:22 <terceiro> life happened
22:21:55 <nattie> #info the fundraising team has lost a few members
22:21:56 <phls> life happened, but its usually a nice gesture tell us ;-)
22:22:08 <nattie> shall we move on?
22:22:11 <tumbleweed> please
22:22:12 <terceiro> please
22:22:19 <nattie> #topic budget update
22:22:43 <DLange> FTR, I removed "Rodrigo Siqueira" from sponsors' git
22:22:52 <phls> DLange, thanks
22:23:06 <terceiro> #link https://salsa.debian.org/debconf-team/public/data/dc19/merge_requests/9
22:23:19 <terceiro> ^ that is a PR phls did updating the budget
22:23:26 <terceiro> I couldn't review yet
22:23:28 <DLange> phls: if you have had him subscribed to sponsors mailing-list please have him removed again, too
22:23:51 <phls> DLange, ok
22:23:57 <DLange> can we have a bottle instead of a cup for water?
22:24:14 <DLange> the cups are always so messy when falling over etc.
22:24:34 <phls> I am looking for a cup we can drink cold and hot drinks
22:24:50 <medicalwei> DLange: like ones in DC15?
22:25:13 <DLange> any are fine for me, medicalwei
22:25:28 <DLange> just less spillage, less broken laptops and less mess to clean up in the hacklabs
22:25:56 <phls> do you have a photo?
22:25:57 <nattie> anything else to discuss regarding budget at the moment?
22:26:33 <tumbleweed> phls: we're expecting some networking expenses too?
22:26:46 <tumbleweed> I also don't see any misc / onsite costs in the budget, yet
22:26:57 <tumbleweed> this has been quite a large budget line in previous years
22:27:07 <phls> tumbleweed, what kind?
22:27:13 <terceiro> random expenses
22:27:22 <tumbleweed> phls: you're talking about buying WiFi APs
22:27:28 <nattie> 17 rolls of duct tape
22:27:29 <DLange> we have no real update of where we are between expenditures and income
22:28:02 <DLange> if I understood highvoltage's mail correctly the bursary team wants to ask for more travel funds
22:28:14 <bremner> probably
22:28:15 <nattie> it does sound like it
22:28:28 <DLange> so it would be fair to tell the DPL where we are with our current budget
22:28:39 <phls> I haven't added APs yet because only you and me talked about that
22:29:07 <bremner> remind me, what's the current travel bursaries budget, USD60K ?
22:29:13 <adrianacc> yes, the bursaries team will request more budget to DPL
22:29:30 <tumbleweed> if we're expecting to buy something, shouldn't we have it in the budget?
22:29:42 <tumbleweed> the aim of the budget isn't to track the actual value of every expense, but rather our broad plans
22:30:07 <phls> i would like the idea before asking. If the ideia is approved, i will move on with the budget
22:30:20 <phls> i would like aprove the idea before asking
22:30:21 <tumbleweed> bremner: 60k bursaries, 10k diversity
22:30:34 <tumbleweed> phls: fair enough
22:30:45 <tumbleweed> my question still stands re onsite expenses
22:31:04 <tumbleweed> we know there are going to be quite a lot of ad-hoc onsite expenses, we should be budgeting for thta
22:31:27 <DLange> can we make it a task for phls and terceiro to get an overview of where we are with income and expenses before we add more?
22:31:41 <nattie> sounds like a plan
22:31:42 <tumbleweed> DLange: fair enough. I'm derailing your point :)
22:31:43 <medicalwei> The drink cup is a bit expensive according to the budget, or a 0 by mistake?
22:31:50 <medicalwei> 6.0000,00 BRL
22:31:58 <terceiro> there is an extra 0
22:32:03 <terceiro> it's 6 thousand
22:32:05 <phls> :-)
22:32:10 <nattie> #action phls and terceiro to write up expenditure vs income
22:32:19 <nattie> next topic?
22:32:24 <phls> wait
22:32:25 <DLange> medicalwei just saved 54000 BRL, well done!
22:32:26 <DLange> :)
22:32:31 <nattie> phls: ok, go ahead
22:32:43 <phls> tumbleweed, could you give examples about on site?
22:32:52 <phls> on site expenses
22:32:57 <tumbleweed> phls: sure, we can look through previous expenses after the meeting
22:33:04 <phls> cool
22:33:45 <nattie> is that all on budget for the moment?
22:33:50 <phls> yes
22:33:56 <nattie> #topic content team update
22:34:00 <nattie> content team, please speak!
22:34:37 <tumbleweed> I know I'm waiting for the content team to decide what metrics to evaluate talks on, then we can start evaluations
22:35:10 <DLange> how many talks have been submitted?
22:35:25 <kanashiro_> We are discussing via email which metrics we want to review proposals
22:35:41 <tumbleweed> DLange: 61
22:35:59 <nattie> #info content team is discussing the evaluation metrics, and will start evaluating soon
22:36:14 <nattie> #info so far, 61 talk proposals have been submitted
22:36:19 <terceiro> #info FWIW, content is being lead by myself and Guido Trotter
22:36:31 <terceiro> #undo
22:36:32 <znoteer> we are also organising some office hours to help people with their proposals
22:36:43 <tumbleweed> nice
22:37:05 <terceiro> I have a question wrt content vs bursaries
22:37:08 <znoteer> that is Deb's initiative I believe
22:37:10 <larjona> I see 12 May deadline to submit proposals for the official schedule, is it ok if we send a micronews reminding that? or will it delay the evaluations?
22:37:15 <nattie> terceiro: go ahead
22:37:46 <terceiro> should we cross talk submissions with bursary requests?
22:38:08 <bremner> I think people general mention if they submitted a talk or are planning to
22:38:15 <terceiro> i.e. if someone submitted a talk, but requested a travel bursary that wasn't approved and was mandatory for the person being able to come ...
22:38:32 <tumbleweed> time-wise bursary review is happeninig before talk selection
22:38:39 <terceiro> yes, that's why I'm asking
22:38:41 <tumbleweed> so it's hard to take talk acceptance into account for bursaries
22:38:51 <tumbleweed> the content team does have a budget for inviting speakers, separately, of course
22:39:00 <terceiro> sure
22:39:08 <terceiro> ok, I think I have a non-issue
22:39:15 <terceiro> there's not much we can do
22:39:16 <bremner> I guess we expect people to cancel their own submissions?
22:39:21 <terceiro> yes
22:39:22 <znoteer> I think what terceiro wants to avoid is approving a talk of someone who has had their bursary denied
22:39:24 <nattie> anything else for content?
22:39:29 <tumbleweed> bremner: we'll probably have to be more proactive than that
22:39:36 <terceiro> but then we may waste time reviewing submissions that are not viable
22:39:37 <nattie> znoteer: this makes sense
22:39:52 <terceiro> znoteer: yes, thanks
22:40:05 <larjona> #info publicity will send a reminder about CfP open until 12 May (for official schedule)
22:40:14 <nattie> thanks larjona :)
22:40:21 <nattie> next topic?
22:40:24 <tumbleweed> wait
22:40:27 <nattie> ok
22:40:33 <bremner> terceiro: it's a bit tricky because bursaries trickle out as people cancel
22:40:36 <tumbleweed> terceiro: one of the issues there is that bursaries can be granted in multiple rounds
22:40:36 <terceiro> larjona: please coordinate that with content@
22:40:53 <tumbleweed> so, it's hard to know, until a coulpe of weeks before the event, who is coming
22:40:54 <larjona> I'm here to coordinate, and asked, and they didn't answer...
22:41:00 <tumbleweed> (this applies to food, accommodation, talks, everything)
22:41:38 <tumbleweed> should we display bursary status to talk reviewers?
22:41:42 <bremner> terceiro: one thing you can do is mail bursaries@debconf.org saying "please fund this person"
22:41:51 <terceiro> bremner: ack
22:41:57 <bremner> tumbleweed: not sure, that's kindof private
22:42:03 <tumbleweed> yeah...
22:42:06 <bremner> but, I'm not in charge ;)
22:42:14 <tumbleweed> nobody is :P
22:42:19 <terceiro> let's see what happens
22:42:24 <gregoa> https://lists.debian.org/debconf-announce/2019/03/msg00002.html says April 28th, https://debconf19.debconf.org/cfp/ says May 12th. was the deadline extended?
22:42:31 <znoteer> larjona: can't speak for the whole team, but a reminder seems a good idea to me
22:42:36 <nattie> gregoa: yes, AFAIK
22:42:47 <gregoa> ah, good
22:42:50 <tumbleweed> deadlines always extend :P
22:43:00 <tumbleweed> (just so that you can send an email to say, it was extended, submit your talk)
22:43:11 <terceiro> larjona: Guido and I agreed he will send email reminders, but that's independent of what you will do, right?
22:43:18 <terceiro> bits.d.o etc
22:43:36 <tumbleweed> you can coordinate on text
22:44:00 <nattie> all good on content now?
22:44:01 <larjona> ok we'll coordinate. I thought there was no workforce to write much
22:44:25 <tumbleweed> nattie: +1
22:44:30 <nattie> #topic accommodation
22:44:35 <nattie> note spelling ;)
22:44:44 <tumbleweed> so, we have more beds than we think we'll need
22:44:53 <tumbleweed> we've got until the end of this month to reduce the number, right?
22:45:06 <tumbleweed> and/or we can open some up for sale
22:45:15 <terceiro> yes wrt end of this month
22:45:36 <tumbleweed> is that the final deadline? or do penalties just increase if we adjust again after that?
22:45:37 <nattie> #info number of beds must be final by end of April
22:45:42 <phls> I talked with hotel staff last week, and they sugegsted we just cancell them
22:45:42 <nattie> oh, sorry
22:45:45 <phls> don't sell
22:46:11 <terceiro> phls: can we keep them blocked for out participants?
22:46:18 <terceiro> s/out/our/
22:46:35 <nattie> please remember cases where one person in a room might be bursaried and the other not
22:46:48 <pollo> phls: Of course they did, it's mode money for them
22:47:09 <phls> terceiro, Lucimara told me they can book these rooms, if people send emails to her
22:47:22 <terceiro> phls: on the same price  we would pay, right?
22:47:25 <phls> yes
22:48:05 <terceiro> I think we should do that, i.e. return the rooms and have them "reserved" for Debconf attendees to book
22:48:25 <tumbleweed> so, back to my question
22:48:28 <phls> now I know we can return at least 12 rooms
22:48:37 <tumbleweed> we aren't going to know exactly how many rooms we need for a couple of months, still
22:48:48 <tumbleweed> so, does it hurt us to cancel more, later?
22:48:54 <tumbleweed> do we need to risk having some unused rooms?
22:48:55 <phls> ah, let me explain what I did
22:49:28 <terceiro> tumbleweed: originally there would be a penalty after the end of april, but let's see what phls says
22:49:41 <phls> I took all bursaries requests now, and i simulated use the rooms
22:49:56 <phls> so, now we have a max number of requests
22:50:05 <phls> and this number will decrease.
22:50:47 <phls> I took all requirements
22:51:26 <phls> with this simulation, we can return 12 rooms and we still have room enought for this max number of requests
22:51:51 <nattie> that's with how many people per room?
22:51:56 <tumbleweed> OK, and then when the number decreases later, what do we do?
22:52:19 <phls> 2 or 3, and one case with 1
22:52:49 <phls> tumbleweed, we can try to return without penalts
22:52:57 <phls> in may
22:53:19 <nattie> that kind of thing really needs to be put in writing
22:53:20 <phls> we return 12 now, and return as many as possible in may
22:53:27 <DLange> the later the better as our numbers are more accurate the closer we get to the conference
22:53:39 <DLange> sounds like a good plan phls
22:53:51 <terceiro> can we take an action to solve this offline and report on the next meeting?
22:53:58 <terceiro> otherwise we will get stuck forever
22:54:07 <nattie> yep.  who will take this action?
22:54:10 <phls> its more a inform now :-)
22:54:17 <terceiro> me and phls
22:54:28 <tumbleweed> nattie: some of this is in writing in the contract we have (although I think we've deviated from the contarct already)
22:54:33 <nattie> #action terceiro and phls to resolve the return of excess rooms to the hotel
22:54:40 <nattie> #topic cheese and wine
22:54:49 <tumbleweed> one more accommodation thing:
22:54:55 <nattie> #undo
22:54:55 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x12da490>
22:54:58 <nattie> yes?
22:55:13 <tumbleweed> are we going to ad-hoc sell some beds for non-bursaried people sharing with bursaried people, as nattie brought up?
22:55:20 <phls> ah, just a comment about accomodation: we decide not sell them on wafer, right?
22:55:25 <tumbleweed> we can just manually invoice those and not have a better process for them
22:55:29 <terceiro> phls: we can undecide that
22:55:51 <tumbleweed> that's one of the alternatives to what I'm asking :)
22:55:58 <terceiro> tumbleweed: we could do that as well
22:56:04 <phls> just to remember
22:56:11 <DLange> why not sell these directly via the hotel?
22:56:34 <phls> we are paying for 2 people in a room. With we have one more person, we will pay in the end of the conf
22:56:38 <nattie> DLange: it depends on how much it complicates invoicing
22:56:39 <tumbleweed> DLange: the case I'm talking about is where one half of a couple is bursaried
22:56:42 <tumbleweed> DLange: the hotel can't sell one bed
22:56:43 <DLange> they should be able to send an invoice via email and accept a CC payment or so. Doesn't need us in the middle...?!?
22:57:04 <tumbleweed> we're already paying for the room
22:57:07 <DLange> tumbleweed: how many of these cases do we have, usually?
22:57:12 <tumbleweed> DLange: 1 or 2
22:57:24 <DLange> can we just have the spouse free then and save lots of work?
22:57:31 <tumbleweed> or that, yes
22:57:47 <tumbleweed> but phls would need to account for this in his room use calculation
22:57:48 <phls> tumbleweed, the hotel will charge for 1 beb, if we have more than 2 guests on the room
22:57:49 <DLange> I'm all in for less work to mend the 1% cases.
22:58:38 <tumbleweed> phls: OK. I magine these cases are usually only 2 guests
22:58:49 <tumbleweed> #agreed we'll handle sharing a room between bursary and paid, ad-hoc
22:58:54 <tumbleweed> nattie: onwards
22:58:59 <nattie> #topic cheese and wine
22:59:10 <tumbleweed> I added this to the agenda, because I'm worried that we have 2 cheese and wine teams
22:59:15 <nattie> for the record, i think CathylafourmiCheesePrincess and adrianacc should be introduced to each other / made aware of each other
22:59:26 <nattie> for the avoidance of anyone treading on anyone's toes
23:00:11 <terceiro> is that all?
23:00:12 <tumbleweed> right. I mailed cathy when I added this to the agenda, but she's travelling right now
23:00:15 <adrianacc> tumbleweed, could you explain?
23:00:26 <tumbleweed> adrianacc: DebConf has a long-standing tradition of a chesee-master
23:00:32 <adrianacc> because for now, I'm responsible for the cheese and wine party
23:00:36 <tumbleweed> and at DC18, CathylafourmiCheesePrincess was appointed as the next cheese mistress
23:00:58 <nattie> adrianacc: i would suggest you two get in touch and work together
23:00:59 <tumbleweed> but it seems you've been doing some planning separately
23:01:07 <tumbleweed> so I think you two should talk to each other, and coordinate
23:01:16 <adrianacc> but, nobody talked to us about it
23:01:29 <tumbleweed> that goes both ways
23:01:32 <phls> well, if there was a decision since DC18, why nobody told us??
23:01:37 <tumbleweed> I only recently discovered that you were organising cheese :)
23:01:41 <tumbleweed> we're all one big team
23:02:08 <tumbleweed> the organisation has been quite insular, this year, probably because of language and timezone barriers
23:02:13 <adrianacc> so, I I made the commitment with the university to organise cheese and wine
23:02:20 <tumbleweed> this is one of the places where it seems we've missed some communication
23:03:00 <adrianacc> so, I think she can be a helper, that's no problem, because I just I talked to the University and we confirm the place to Cheese and wine party.
23:03:00 <adrianacc> I request some artwork to the design team and created a list (posters,food labels and so on), list of items that need to be purchas
23:03:25 <adrianacc> so, we will need more help just in the day of cheese and wine
23:03:37 <nattie> adrianacc: i really strongly suggest you talk directly to Cathy about this
23:03:54 <adrianacc> for now, Paulo and Leonardo are helping, Leonardo worked in a restaurant
23:03:55 <tumbleweed> I have no idea what plans she has - you guys need to figure this out with each other
23:03:55 <phls> I think there is a misunderstanding here: we are preparing cheese and wine since last year, looking for the place, and so on. There is no problem at all with Cathy join now and help, specially during DebConf.
23:04:08 <phls> nattie, Cathy can talk with Adriana too ;-)
23:04:23 <nattie> at any rate, some talking needs to happen
23:04:36 <tumbleweed> and that's all this agenda item was about
23:04:49 <nattie> next item?
23:04:58 <tumbleweed> please
23:05:24 <tumbleweed> #topic purchase requests from phls
23:05:35 <phls> :-)
23:05:52 <tumbleweed> #subtopic Buy Unifi APs to use at the hotel, and then donate to Debian Brasil
23:05:59 <tumbleweed> hrm, maybe meetbot doesn't do subtopics
23:06:06 <tumbleweed> anyway
23:06:22 <bremner> use #info ?
23:06:23 <tumbleweed> it seems we need to roll our own wifi at the hotel, for hacklabs
23:06:32 <phls> yes
23:06:59 <tumbleweed> https://salsa.debian.org/debconf-team/public/data/dc19/issues/93 for this particular issue
23:07:00 <DLange> own or improve their number of APs?
23:07:17 <phls> at hotel, own
23:07:30 <medicalwei> Does hotel have controller?
23:07:34 <DLange> so they don't have wifi at the hotel?
23:07:36 <tumbleweed> which means more than just APS, we'll need switches, a router PC etc.
23:07:42 <phls> because we will have a exclusive link
23:07:49 <medicalwei> I see...
23:08:11 <terceiro> they do have wifi, but not one we believe will be enough for us
23:08:30 <phls> the hotel has 2 links: one to all guests, and one just for us. We need put APs on this exclusive link
23:08:54 <medicalwei> Does it cost extra to the internet link budget?
23:09:01 <tumbleweed> medicalwei: it's in the budget
23:09:06 <phls> yes
23:09:16 <phls> the budget is only the link
23:09:23 <phls> we are talking about APs
23:09:51 <DLange> can't we add our link to theirs and everybody in the hotel gets a better uplink?
23:10:02 <DLange> most guests will be Debian folks anyways
23:10:03 <phls> no
23:10:18 <DLange> too simple?
23:10:35 <phls> no
23:10:47 <DLange> shall I continue guessing?
23:11:06 <phls> if you want :-)
23:11:21 <medicalwei> So actually we want APs (which I think 2 APs are sufficient if there are only 12 guests) and a PoE switch, plus a PC router for AP controller and routing?
23:11:21 <DLange> I guess the others get bored, so care to explain?
23:11:25 <phls> this link + APs is for hacklab
23:11:52 <tumbleweed> and the bar, presumably?
23:11:59 <phls> yes
23:12:02 <medicalwei> (Oops, 24 guests)
23:12:34 <tumbleweed> I don't want to spend hours on this, but I would like to figure out exactly what we need
23:12:35 <phls> at the rooms, we will be using the normal networking.
23:13:16 <tumbleweed> do we have a floorplan of the bits of the hotel we want wifi for?
23:13:29 <phls> we know we will have to add APs for the hacklab, right?
23:13:42 <phls> we can discuss after how many we will need
23:13:51 <tumbleweed> Yes, I think that would be sensible
23:14:01 <tumbleweed> #agreed figure out exactly what infra we need for the hotel outside the meeting
23:14:17 <tumbleweed> next sub-item
23:14:22 <tumbleweed> Cisco APs for the venue
23:14:27 <phls> my question is: these APs can be donated to us after debconf?
23:14:49 <phls> we will use them on other events
23:15:32 <phls> or if we buy some APs, you will take them after DC19?
23:15:43 <tumbleweed> either could work
23:15:56 <DLange> probably depends on the size of the investment
23:15:57 <tumbleweed> obviously if debconf is buying them, the preference would be to get value out of them at future debconfs
23:16:00 <tumbleweed> but yes, depends on the cost
23:16:05 <medicalwei> A question about controller license.  I am not sure if more AP charges the campus more for the controller license
23:16:07 <tumbleweed> I don't think either option is out of the question
23:16:08 <DLange> shipping stuff around makes sense if stuff is expensive
23:16:11 <tumbleweed> medicalwei: unifi doesn't need
23:16:21 <DLange> cheap stuff ... buying anew is more reasonable
23:16:22 <medicalwei> Aruba does, but I am not sure about Cisco
23:16:37 <terceiro> maybe we shoult sort out every small detail offline between the people who care
23:16:57 <nattie> terceiro: that seems like a good idea
23:17:03 <tumbleweed> so
23:17:04 <medicalwei> (I want to buy some Unifi APs actually
23:17:11 <tumbleweed> next sub-item: Cisco APs for the venue
23:17:18 <tumbleweed> they presumabbly have a controller
23:17:33 <medicalwei> The question is for Cisco
23:17:35 <tumbleweed> so we may be able to supplement WiFi coverage issues if we buy some extra cisco APs
23:17:41 <phls> yes
23:17:50 <tumbleweed> I proposed getting some 2nd hand, for <$100 each
23:18:04 <tumbleweed> I think phls has coordinated the idea of doing this wit them
23:18:07 <phls> this is like DLange said about the hotel: we will improve their network wireless
23:18:52 <tumbleweed> not sure how much discussion the next sub-items need
23:19:09 <medicalwei> I think the license is per AP... Could you check with the campus if adding more APs is allowed in the network?
23:19:14 <medicalwei> https://www.cisco.com/c/en/us/products/collateral/wireless/2500-series-wireless-controllers/data_sheet_c78-645111.html <-
23:19:33 <DLange> none. If we need to throw three used access points at them for better coverage, we should do it.
23:19:38 <tumbleweed> #action phls to confirm with UTFPR if they have sufficient licenses for more APs
23:19:39 <phls> medicalwei, yes, they told us if we provice CIsco Aps, they will add them
23:19:48 <tumbleweed> #undo
23:19:48 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0xf02e50>
23:19:55 <medicalwei> Great!
23:20:08 <tumbleweed> OK, so are we agreed on some expense here?
23:20:13 <tumbleweed> how much are we wanting to budget? $500?
23:20:34 <phls> I am not sure yet
23:20:41 <DLange> I'd say three as one per session room
23:20:54 <tumbleweed> #agreed figure out details of budgets for APs later. But we're agreed in priciple on buying some
23:20:57 <DLange> we don't really have density anywhere outside sessions and hacklabs
23:21:13 <tumbleweed> and bars
23:21:22 <DLange> which is a type of hacklab :)
23:21:26 <tumbleweed> indeed
23:21:35 <phls> remember, bar only at hotel
23:21:37 <phls> :-)
23:21:38 <tumbleweed> the enxt sub-items are about a video team machine (storage presumably?)
23:21:43 <tumbleweed> and HDMI cables
23:21:46 <DLange> and hacklab only at hotel
23:21:49 <tumbleweed> those both sound like no-brainer expenses
23:21:57 <phls> no, hacklab on both
23:22:02 <tumbleweed> but details need to be coordinated outside here
23:22:23 <tumbleweed> on the topic of networking - we've discovered that the university has 2 separate networks
23:22:28 <tumbleweed> and we'll be spread across both of them
23:22:34 <DLange> I'd say, the video team buys cables etc. it needs as it has always done
23:22:35 <tumbleweed> just an FYI
23:22:47 <tumbleweed> DLange: the video team usually tries to borrow some local computers too
23:22:50 <DLange> can be done during DebCamp when some of you are onsite
23:22:56 <tumbleweed> I'm assuming that wasn't possible here, if phls is proposing buying
23:23:28 <phls> we will need to buy one HDMI cable now and ask them to use at video-conferencia room. No problem with leave this cable there, right?
23:23:33 <phls> as a donation
23:23:50 <tumbleweed> nope
23:23:53 <tumbleweed> butwe may not need to buy it
23:23:54 <phls> cool
23:23:57 <medicalwei> That can be even counted towards incidental fee
23:23:59 <tumbleweed> we have extenders, as I've mentioned to you, before
23:24:10 <phls> the problem is I need to give the cable now
23:24:28 <phls> because they have to open a request for staff pass the cable on the roof
23:24:33 <tumbleweed> ah, cool
23:24:38 <phls> and this ca be many days
23:24:50 <medicalwei> Ah. long HDMI cables.
23:24:52 <tumbleweed> #agreed we buy an HDMI cable for the venue to install in the video-conferência
23:25:03 <phls> ok
23:25:12 <tumbleweed> please test it with an opsis, if you get a chance :)
23:25:18 <phls> ok
23:25:31 <DLange> can we ask the university to lend us PCs for the video team?
23:25:34 <tumbleweed> we often have to run our own HDMI cables because the venue ones don't work
23:25:39 <DLange> usually they have some :)
23:25:40 <phls> they don't have computers to land
23:25:48 <tumbleweed> is there somewhere we can hire some?
23:26:19 <phls> you mean rent computers?
23:26:24 <nattie> yes
23:26:25 <tumbleweed> event/conference logistics companies often have them
23:26:32 <phls> yes, we will have to rent them
23:26:54 <znoteer> then why buy one?
23:26:55 <tumbleweed> if we have to, we can buy, but renting is usually cheaper
23:27:00 <DLange> https://aloc.com.br/ rents PCs, too
23:27:07 <phls> my request was: rent the computers for video team, and buy one of them for us
23:27:11 <tumbleweed> znoteer: we usually need a lot more than 1
23:27:42 <znoteer> tumbleweed: no, I mean why the request to buy one if we are going to rent the rest?
23:27:43 <phls> instead rent 3 computadores for video capture, rent 2 and buy 1 to donate to ys
23:27:44 <phls> us
23:27:44 <medicalwei> In DC18: 1 server, 6 computers
23:28:28 <tumbleweed> if debian brazil has a need, then sure
23:28:39 <tumbleweed> but tha's starting to get off-topic for this meeting
23:28:52 <phls> we are trying to create a local video team here in Brazil, and we don't have a machine to be the capture one. So, our idea is buy one to be used in DC19, and after, we keep it with us. And rent the rest of machines
23:28:55 <DLange> yeah, Debian Brazil could ask Debian for a hardware donation
23:28:59 <DLange> not a DebConf topic
23:29:29 <tumbleweed> these two can be combined, of course, which is presumably why this is coming up
23:29:42 <tumbleweed> but I'd start by getting DPL approval for the idea of buying these, to eventually go to debian brazil
23:30:09 <tumbleweed> can we move on?
23:30:14 <phls> yes
23:30:29 <znoteer> that sounds like a reasonable plan to me, asking DPL first, I mean
23:30:33 <tumbleweed> #topic debian.org aliases
23:30:50 <tumbleweed> does anyone know exactly which aliases highvoltage thought needed to be upated?
23:31:17 <DLange> he hasn't told anybody afaik
23:31:22 <tumbleweed> moving on
23:31:31 <nattie> #topic publicity
23:31:39 <nattie> larjona: any other publicity bits to resolve?
23:31:40 <phls> i think all @debconf.org
23:31:40 <larjona> hi :-)
23:31:48 <larjona> basically I need help
23:32:19 <znoteer> help doing some writing?
23:32:31 <nattie> well volunteered, znoteer ;)
23:32:36 <larjona> thanks
23:32:45 <znoteer> undo undo undo !!!
23:32:51 <znoteer> :)
23:33:05 <znoteer> is that what you need help with, larjona ?
23:33:07 <larjona> I will try to setup drafts and schedule but I appreciate reviews, completion, and people getting familiarised with the tools
23:33:16 <larjona> so they can help later too with the coverage
23:33:29 <znoteer> I won't be there for live coverage :(
23:33:39 <larjona> I've never been :-)
23:34:04 <znoteer> So, I'M still unclear what you need help with
23:34:35 <larjona> feedback at least, or initiative
23:34:44 <znoteer> reviews of what, completion of what.  Sorry for being so thick, but I know so little of what you do
23:34:45 <nattie> znoteer: AFAICT she would like to ensure there's a team in place to do the live coverage, and a few assistants in getting the pre-event coverage done
23:35:08 <larjona> there are some issues marked as "publicity" in salsa, for the pending blog posts
23:35:12 <znoteer> well I should be able to help with pre-event coverage at least
23:35:28 <znoteer> I'm not a DD, so I'm not on salsa
23:35:40 <terceiro> you can create a guest account
23:35:52 <larjona> ok, let's do it like this
23:35:57 <tumbleweed> https://signup.salsa.debian.org/
23:36:01 <znoteer> terceiro: now that you mention it, I may already have guest access
23:36:09 <terceiro> there you go
23:36:22 <larjona> I'll send mails to the list with the initial drafts, and I appreciate people giving a hand, ok?
23:36:30 <znoteer> OK
23:36:43 <nattie> is that everything in publicity?
23:36:54 <larjona> I think yes, the rest has been talked already
23:36:55 <znoteer> I'll try to figure out how to navigate salsa as well
23:37:00 <nattie> #topic AOB
23:37:09 <nattie> anything else?
23:37:29 * valessio[m] sent a long message:  < https://matrix.org/_matrix/media/v1/download/matrix.org/uYPiLfPKWQmHNJjFATtwSvLi >
23:37:30 <nattie> i think Valessio has something to say to phls
23:37:38 <DLange> I'd say next meeting after we have the budget overview and the plan for what infra we need
23:37:51 <DLange> should be called for once these todos are ready
23:37:52 <phls> :-)
23:37:57 <valessio[m]> clap clap clap,  Paulo Birthdays.. :P
23:38:05 <tumbleweed> Happy Birthday! :)
23:38:14 <tumbleweed> When is the next meeting? It's been way too long since the last one...
23:38:15 <nattie> phls: happy birthday :)
23:38:27 <DLange> feliz aniversário
23:38:28 <terceiro> in two weeks?
23:38:29 <phls> thanks! I am waiting adrianacc's cake
23:38:34 <nattie> so i suggest we start getting into a fortnightly rhythm now
23:38:36 <znoteer> phls: a pinch to grow an inch
23:38:47 <adrianacc> :-)
23:39:02 <phls> DLange, obrigado :-)
23:39:13 <DLange> two weeks is fine for me *if* we have the todos done then
23:39:19 <nattie> can we just talk about the time, also?
23:39:26 <DLange> no blurby meetings at 2am please :)
23:39:31 <nattie> this is *really* late for those of us in Europe or .za
23:39:40 <valessio[m]> phls:  long ago I saw an ASCII cake; Happy Birthday!
23:39:55 <larjona> happy birthday phls
23:40:23 <znoteer> valessio[m]: nice ascii art!
23:40:27 <nattie> so can we have the next one earlier in the day, please?
23:41:05 <phls> could we make meetings on saturday or sunday? If so, its can be early
23:41:12 <znoteer> I think someone sais an hour earlier was difficult given the typical workday in Brazil
23:41:19 <znoteer> said*
23:41:24 <nattie> could we make it half an hour earlier?
23:41:25 <DLange> that someone was terceiro
23:41:46 <tumbleweed> Are there people who were at this meeting that wouldn't be able to make it an hour or two earlier?
23:41:49 <phls> from monday to friday, the better for us is after 7PM (local time)
23:41:50 <nattie> it's not really on to effectively block one of the mentors from attending
23:41:51 <DLange> can't we do Sat or Sun as suggested and at a *sane* time?
23:42:00 <adrianacc> tu
23:42:08 <tumbleweed> because we didn't get many locals in this meeting, and those that were here seem to usually be on IRC earlier in the day, too
23:42:20 <nattie> DLange: some of us have obligations at weekends
23:42:40 <adrianacc> tumbleweed, at least me and Daniel
23:42:54 <adrianacc> Daniel Lenharo
23:42:55 <tumbleweed> adrianacc: OK, good to know
23:44:10 <znoteer> how many people could make a weekend meeting?
23:44:17 * znoteer answers that it depends on when
23:44:20 <nattie> only if there were no other option
23:44:37 <DLange> I'm fine with weekends
23:44:52 <phls> my sugestion: we can have one meeting early, and after one meeting later
23:45:04 <phls> don't need to be always on the same time
23:45:05 <DLange> we could also alternate between saner times and later times so *some* of the Brazillian team can always attend
23:45:14 <nattie> that's been suggested before, and it's generally been agreed that consistency of time is useful
23:45:21 <phls> DLange, yes :-)
23:45:51 <adrianacc> I agree, we can alternate
23:45:56 <znoteer> I think I'm in the same time zone as local team so I've not got a strong opinion one way or the other
23:46:25 <phls> on these ealy meeting, probably adrianacc and Lenharo will not attendee
23:46:28 <nattie> OK, can someone suggest a concrete time and date for the next one?
23:46:37 <nattie> two weeks from now is 8 May
23:47:02 <terceiro> 18:00 UTC?
23:47:15 <DLange> sounds good
23:47:20 <nattie> is there any objection to 18:00 UTC?
23:47:32 <znoteer> not from me
23:47:47 <phls> no
23:47:48 <nattie> #agreed next meeting 8 May 2019, 18:00 UTC
23:47:57 <znoteer> terceiro: so, is that 14:00 for local team?
23:48:00 <nattie> i believe that's everything for today
23:48:03 <phls> 15h
23:48:16 <phls> we are -3
23:48:17 <nattie> are we good to finish now?
23:48:22 <adrianacc> yes
23:48:23 <DLange> \o/ have a good night! And have a nice cake, phls!
23:48:26 <nattie> #endmeeting