#debconf-team Meeting

Meeting started by medicalwei at 14:31:05 UTC (full logs).

Meeting summary

  1. Roll call (medicalwei, 14:31:14)
  2. Open Day (medicalwei, 14:33:39)
    1. ACTION: AndrewLee to arrange time slots. (medicalwei, 14:34:02)
    2. Morning sessions are fixed. (medicalwei, 14:34:54)

  3. Fundraising (medicalwei, 14:36:36)
    1. NCHC and III want to co-organize the event. (medicalwei, 14:36:53)
    2. Please check if sponsor want to participate jobfair (medicalwei, 14:37:24)
    3. AGREED: If co-organizers can meet the level equal to sponsors, we can give the perks in the same level. (medicalwei, 14:42:26)
    4. Another wave of Taiwanese media exposure. https://technews.tw/2018/04/24/free-software-debian-conference-first-hold-in-taiwan-wil-be-hosted-in-hsinchu-chiao-tung-university-during-summer-vacation/ (medicalwei, 14:44:13)

  4. Budgeting (medicalwei, 14:44:47)
    1. https://lists.debian.org/debconf-team/2018/04/msg00080.html (medicalwei, 14:44:58)
    2. https://salsa.debian.org/debconf-team/public/data/dc18/tree/master/budget (DLange, 14:45:11)
    3. ACTION: medicalwei to reevaluate the accommodation cost before sending the budget approval request (medicalwei, 14:51:48)

  5. Venue (medicalwei, 14:58:16)
    1. We seems cannot rent more rooms from NCTU. We have to look for existing rooms for unconferences. (medicalwei, 14:59:04)
    2. ACTION: czchen to check if we can book rooms from Engineering Building. (medicalwei, 14:59:41)
    3. ACTION: medicalwei to send requests to NCTU IT dept. for Wi-Fi and VLAN setup. (medicalwei, 15:00:59)
    4. ACTION: czchen will book 2 rooms from engineering build 3, timeframe is 7/30, 7/31, 8/2, 8/3. (czchen, 15:02:05)
    5. No Wi-Fi in dorm rooms. Only ethernet is available. (medicalwei, 15:02:20)
    6. ACTION: someone to write FAQ to request attendees bringing their own ethernet cable and devices. (medicalwei, 15:03:39)
    7. https://i.imgur.com/dgLLVxH.jpg Now we have Enrico Zini in the entrance of the venue (medicalwei, 15:06:10)

  6. Swags (medicalwei, 15:12:54)
    1. I am planning to order Gildan t-shirts printed by "myif". 150 TWD per 1 shirt (medicalwei, 15:13:19)
    2. Catalog: https://i.imgur.com/t14G1tO.jpg (medicalwei, 15:13:34)
    3. ACTION: medicalwei to make T-shirt samples and color schemes for people to choose from (medicalwei, 15:21:47)
    4. AGREED: we print texts on the video team and orga members, which will be previewed. (medicalwei, 15:22:39)
    5. Towels are 200 TWD per one, and is listed as stretch goal if we have more funds (medicalwei, 15:23:35)
    6. https://i.imgur.com/KDRWfks.jpg (medicalwei, 15:23:49)

  7. Child care (medicalwei, 15:24:47)
    1. gavin is in touch with nattie about childcare (medicalwei, 15:26:03)
    2. TSMC tour don't allow kids. (medicalwei, 15:26:50)

  8. Video team (medicalwei, 15:27:16)
    1. https://wiki.debconf.org/wiki/DebConf18/Videoteam The hire list (medicalwei, 15:28:07)
    2. ACTION: medicalwei to contact MGdesigner for the hire list once budget is approved (medicalwei, 15:28:26)

  9. Catering (medicalwei, 15:32:29)
    1. 4cat is in charge of our catering (medicalwei, 15:34:50)
    2. ACTION: szlin to ask 4cat if and how we can special food requests. (medicalwei, 15:35:29)
    3. none: 194, vegetarian: 37, vegan: 14, other: 12 (gluten-free: 4) (medicalwei, 15:35:41)

  10. Day Trip (medicalwei, 15:37:48)
    1. We have NCHC tour, which is in walking distance. (medicalwei, 15:39:36)
    2. Jidanni will start the registarion to NCHC from Jun 1, since TSMC tour registration closes at end of May) (medicalwei, 15:41:05)

  11. Miscellaneous (medicalwei, 15:41:46)
    1. Local team meeting log https://hackmd.io/c/SJNqV3wqf/https%3A%2F%2Fhackmd.io%2Fs%2FByOu6Y32f (medicalwei, 15:41:51)
    2. AGREED: Next #debconf-team meeting at 2018-05-03 14:30 UTC (medicalwei, 15:43:01)


Meeting ended at 15:44:22 UTC (full logs).

Action items

  1. AndrewLee to arrange time slots.
  2. medicalwei to reevaluate the accommodation cost before sending the budget approval request
  3. czchen to check if we can book rooms from Engineering Building.
  4. medicalwei to send requests to NCTU IT dept. for Wi-Fi and VLAN setup.
  5. czchen will book 2 rooms from engineering build 3, timeframe is 7/30, 7/31, 8/2, 8/3.
  6. someone to write FAQ to request attendees bringing their own ethernet cable and devices.
  7. medicalwei to make T-shirt samples and color schemes for people to choose from
  8. medicalwei to contact MGdesigner for the hire list once budget is approved
  9. szlin to ask 4cat if and how we can special food requests.


Action items, by person

  1. czchen
    1. czchen to check if we can book rooms from Engineering Building.
    2. czchen will book 2 rooms from engineering build 3, timeframe is 7/30, 7/31, 8/2, 8/3.
  2. medicalwei
    1. medicalwei to reevaluate the accommodation cost before sending the budget approval request
    2. medicalwei to send requests to NCTU IT dept. for Wi-Fi and VLAN setup.
    3. medicalwei to make T-shirt samples and color schemes for people to choose from
    4. medicalwei to contact MGdesigner for the hire list once budget is approved
  3. szlin
    1. szlin to ask 4cat if and how we can special food requests.
  4. UNASSIGNED
    1. AndrewLee to arrange time slots.
    2. someone to write FAQ to request attendees bringing their own ethernet cable and devices.


People present (lines said)

  1. medicalwei (165)
  2. DLange (44)
  3. jidanni (25)
  4. bremner (21)
  5. olasd (20)
  6. czchen (19)
  7. nattie (15)
  8. pollo (6)
  9. szlin (6)
  10. MeetBot (3)
  11. znoteer_ (3)
  12. larjona (1)
  13. lenharo (1)


Generated by MeetBot 0.1.4.