14:31:05 <medicalwei> #startmeeting
14:31:05 <MeetBot> Meeting started Thu Apr 26 14:31:05 2018 UTC.  The chair is medicalwei. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:31:14 <medicalwei> #topic Roll call
14:31:24 <jidanni> Hello.
14:31:36 <medicalwei> Please say hi for those who are here to meet, and please check https://deb.li/3OYuV for the meeting agenda today.
14:31:38 <pollo> O/
14:31:45 <DLange> o/
14:31:48 <bremner> hail.
14:31:56 <czchen> using phone now
14:32:10 * nattie already said hi
14:32:43 <medicalwei> Also for local team, please check the local meeting page to forward message here: https://hackmd.io/c/SJNqV3wqf/https%3A%2F%2Fhackmd.io%2Fs%2FByOu6Y32f
14:32:58 <DLange> medicalwei[m]: on the budget-500 you need to adjust the comments as well, otherwise this is very confusing ("estimation with 400", "estimated for 4000 cups of coffee + 2000 teabags" etc.)
14:33:39 <medicalwei> #topic Open Day
14:34:02 <medicalwei> #action AndrewLee to arrange time slots.
14:34:09 <medicalwei> Anything else?
14:34:34 <jidanni> A.M. already fixed.
14:34:34 <medicalwei> DLange: okay. will adjust this right now
14:34:41 <DLange> thanks
14:34:54 <medicalwei> #info Morning sessions are fixed.
14:35:35 <medicalwei> Anything else?
14:35:52 * medicalwei make commits during chairing. :/
14:36:35 <czchen> next topic?
14:36:36 <medicalwei> #topic Fundraising
14:36:53 <medicalwei> #info NCHC and III want to co-organize the event.
14:37:01 <medicalwei> Do we have concerns with sponsors?
14:37:07 <czchen> don't forget to check if sponsor want to participate jobfair
14:37:24 <medicalwei> #info Please check if sponsor want to participate jobfair
14:37:26 <znoteer_> \o
14:37:47 <medicalwei> bremner mentioned that we don't upset our sponsors because of co-organizers
14:38:02 <medicalwei> we don't want to*
14:38:03 <szlin> ._.
14:38:20 <bremner> only if they get more benefits for less money/services
14:38:30 <medicalwei> bremner: I think not.
14:38:30 <DLange> I don't think this will be problematic in these case as they are government organizations basically, correct?
14:38:49 <medicalwei> DLange: yes. But III will probably not meet the silver standard (they want job booth)
14:39:08 <medicalwei> I hope they can and we give the budget estimation for them to pick something they can reimburse
14:39:14 <DLange> ack
14:39:16 <medicalwei> (this is public in #debconf-team)
14:40:12 <medicalwei> And I hope we can put co-organizers' logo into t-shirts banners and video stream as in silver sponsorship perk
14:40:57 <medicalwei> If that's applicable (and they meet silver standard) can we do this?
14:41:31 <DLange> *if* they sponsor enough to qualify for a level, yes
14:41:38 <medicalwei> Okay.
14:41:45 <DLange> like bremner said, no free rides or everybody wants one next year
14:42:26 <medicalwei> #agreed If co-organizers can meet the level equal to sponsors, we can give the perks in the same level.
14:43:18 <medicalwei> Also I will put NCHC as one of the co-organizers, and they can reimburse up to 200,000 NTD
14:43:32 <medicalwei> (which is 50,000 NTD over the silver level)
14:43:48 <DLange> +1
14:44:13 <medicalwei> #info Another wave of Taiwanese media exposure. https://technews.tw/2018/04/24/free-software-debian-conference-first-hold-in-taiwan-wil-be-hosted-in-hsinchu-chiao-tung-university-during-summer-vacation/
14:44:17 <medicalwei> Anything else?
14:44:47 <medicalwei> #topic Budgeting
14:44:58 <medicalwei> #link https://lists.debian.org/debconf-team/2018/04/msg00080.html
14:45:11 <DLange> #link https://salsa.debian.org/debconf-team/public/data/dc18/tree/master/budget
14:45:53 <medicalwei> Please check the budget and if that's all OK I will send an email to DPL for apprival
14:46:01 <medicalwei> s/apprival/approval
14:46:30 * larjona waves, commuting
14:46:32 <DLange> do we have an offer to back up the estimation for the bedding cost ("Budget:Accommodations:Sleeping mats")?
14:47:00 <bremner> related, what about Sleeping bags?
14:47:06 <medicalwei> The camping companies do give us offer and this is actually overestimation
14:47:31 <jidanni> I never heard of guests having to bring blankets with them on the airplane. Makes Taiwan look bad.
14:47:33 <medicalwei> bremner: sleeping bags (for summer) are okay but I am not sure if everyone is okay with that option...
14:47:49 <bremner> jidanni: well, you must be new here. last debconf was exactly the same
14:47:59 <medicalwei> bremner: they did offer blankets from red cross
14:48:05 <bremner> oh, my bad
14:48:19 <bremner> but that was a fallback option
14:48:20 <olasd> the default was to bring one's own sleeping bag though
14:48:28 <DLange> so, we need a mattress and a sleeping bag and a pillow per person
14:48:34 <DLange> is that covered by the budget line?
14:48:48 <medicalwei> DLange: That's *over* our current budget
14:48:54 <medicalwei> if all these combined
14:49:10 <DLange> well, people need these to sleep 1 or 2 weeks on site
14:49:30 <DLange> so please get an offer for that and put that in the budget
14:49:40 <medicalwei> True... If all these combined, one of my quotes suggested that to be 1050 TWD per person
14:49:52 <DLange> we cannot have people sleep on wood with a thing sleeping bag and no pillow
14:49:57 <medicalwei> which is, actually, well covered by our accommodation fee
14:50:23 <DLange> that's 29 EUR for those less familiar with TWD
14:50:28 <DLange> seems reasonable to me
14:50:58 <medicalwei> OK. I will reevaluate that part before sending the budget review (without discount. they say they can probably give us discount)
14:51:18 <medicalwei> (But I don't know about the discount amount)
14:51:48 <medicalwei> #action medicalwei to reevaluate the accommodation cost before sending the budget approval request
14:51:55 <medicalwei> Anythin else?
14:52:09 <bremner> are people comfortable with the cost of the conference dinner?
14:52:34 <medicalwei> I am actually not so comfortable with that. It is 1000 NTD per person
14:52:49 <medicalwei> which is about 27.61 EUR
14:52:55 <bremner> by standards of most conferences, that is cheap
14:53:04 <bremner> but *shrug*, it is a big number
14:53:08 <DLange> are you sure the line in the ledger file is correct
14:53:29 <DLange> so the USD = TWD thing works?
14:53:32 <medicalwei> I rounded the numbers...
14:53:37 <DLange> ok
14:53:39 <medicalwei> Do I have to put it in TWD?
14:53:46 <bremner> no, USD is fine
14:53:51 <medicalwei> OK
14:54:04 <medicalwei> Actual ledgers will be put in the correct currency
14:54:12 <medicalwei> Anything else?
14:54:12 <bremner> right
14:54:50 <bremner> I'd like to hear from other team members about the dinner, so we agree it's ok
14:54:54 <DLange> lgtm. Once you have the bedding cost complete, pls. submit for approval and tell Chris how much more we have to account for at +100 more people
14:55:02 <DLange> (don't send two ledgers, please)
14:55:23 <medicalwei> (Okay)
14:55:33 <czchen> I am really not sure if the price is reasonable. Will check if offline.
14:55:44 <medicalwei> Also, another approval request will be sent if we have extra funds
14:55:45 <pollo> bremner: sounds a but expansive yes, but it  depends what it includes
14:55:59 <medicalwei> We have stretch goals of chopsticks and towel
14:56:05 <bremner> pollo: I'm more thinking as a fraction of the budget.
14:56:10 <pollo> For dc17 the dinner was expensive if you include the cost of the tower
14:57:09 <DLange> yeah, the range is within what we had elsewhere and honestly, we'll get much more bang for the buck food-wise in Taiwan than most other places
14:57:59 <medicalwei> Anything else on the budgeting?
14:58:16 <medicalwei> #topic Venue
14:58:19 <DLange> you'll be doing the accounting of expenses, too?
14:58:30 * medicalwei is a hydra right now ;w;
14:58:32 <medicalwei> yes.
14:58:39 <DLange> ack, thanks
14:59:04 <medicalwei> #info     We seems cannot rent more rooms from NCTU. We have to look for existing rooms for unconferences.
14:59:09 <medicalwei> czchen: could you confirm that
14:59:13 <czchen> We can book rooms from engineering build 3.
14:59:39 <czchen> We have classroom list in mail, I think 2 rooms, 45 and 60 ppl are enough?
14:59:41 <medicalwei> #action czchen to check if we can book rooms from Engineering Building.
14:59:53 <medicalwei> That would be a little bit too far away?
15:00:19 <czchen> But there is no room left in MIRC
15:00:27 <czchen> We can only get room in engineering build 3.
15:00:39 <medicalwei> Okay
15:00:58 <czchen> Is 2 rooms enough ? I will send the mail to book them if it is okay.
15:00:59 <medicalwei> #action medicalwei to send requests to NCTU IT dept. for Wi-Fi and VLAN setup.
15:01:07 <medicalwei> czchen: yes.
15:01:23 <czchen> The timeframe will be  7/30, 7/31, 8/2, 8/3, Mon, Thu, Thr, Fri right?
15:01:43 <medicalwei> I think that's sufficient.
15:02:05 <czchen> #action czchen will book 2 rooms from engineering build 3, timeframe is 7/30, 7/31, 8/2, 8/3.
15:02:20 <medicalwei> #info No Wi-Fi in dorm rooms. Only ethernet is available.
15:03:11 <czchen> Maybe we need to info attendee to bring ethernet cable ?
15:03:31 <bremner> good idea.
15:03:39 <medicalwei> #action someone to write FAQ to request attendees bringing their own ethernet cable and devices.
15:03:46 <bremner> some idea of long or short cable would be good
15:03:50 <jidanni> What if it is too cold at night and they only brought one blanket? Stallman would throw a fit.
15:03:55 <medicalwei> Note that some laptops don't have ethernet access built-in
15:04:30 <bremner> medicalwei: if people know in advance they can bring a small wifi router. will that be ok?
15:04:32 <czchen> I think 1m cable is enough.
15:04:44 <medicalwei> bremner: I think that's okay. Even laptops can do that
15:05:08 <medicalwei> But Wi-Fi etiquettes must be well respected
15:05:14 <medicalwei> (channel stuffs)
15:05:28 <bremner> ok
15:06:10 <medicalwei> #info https://i.imgur.com/dgLLVxH.jpg Now we have Enrico Zini in the entrance of the venue
15:07:00 <bremner> heh. trust enrico to make a polyamory-sounding poster
15:07:32 <medicalwei> :3
15:08:06 <medicalwei> Also we have discussions about the accommodation in the venue during budget session already.
15:08:18 <medicalwei> Wait, I never heard of guests having to bring blankets with them on the airplane. Makes Taiwan look bad.
15:08:21 <medicalwei> What if they only bring one blanket, and find out that the air conditioning is too cold... but there are "no extra blankets in the middle of the night available in the closet in Taiwan"... so shiver and catch a cold. Stallman would throw a fit.
15:08:43 <medicalwei> ^ jidanni's comment from the agenda
15:08:58 <jidanni> Stallman isn't coming, but maybe there will be "Stallman II" coming.
15:09:21 <bremner> people are free to arrange their own accomodation.
15:09:33 <jidanni> They are very picky and if the temperature is not exactly perfect they
15:09:34 <bremner> debconf accomodation has often been pretty basic
15:09:35 <medicalwei> Anything else?
15:09:40 <jidanni> will throw a fit.
15:10:11 <jidanni> They will call room service angrily.
15:10:21 <nattie> too bad we have no room service
15:10:33 <medicalwei> I am going to add a sleeping bag (winter) into the options
15:10:47 <nattie> how about four layers of merino wool clothing?
15:10:49 <medicalwei> That will also be included in our budgeting stuff
15:10:54 <jidanni> Anyway better have some emergency blankets ready!
15:10:55 * DLange needs to run out for 5 mins
15:11:14 <medicalwei> Anything else?
15:11:16 <jidanni> Secret emergency blankets for Stallman II.
15:11:19 <czchen> Nothing from me.
15:11:27 <bremner> nothing more from jidanni
15:11:34 <medicalwei> :3
15:11:59 <medicalwei> I think adding sleeping bags into the accommodation could resolve the no-blanket issue
15:12:00 <jidanni> You have never hosted a Stallman. You don't know.
15:12:51 <medicalwei> Okay next
15:12:54 <medicalwei> #topic Swags
15:12:57 <jidanni> He will mention us in his blog. OK I'm thorugh.
15:13:19 <medicalwei> #info I am planning to order Gildan t-shirts printed by "myif". 150 TWD per 1 shirt
15:13:34 <medicalwei> #link Catalog: https://i.imgur.com/t14G1tO.jpg
15:14:08 <medicalwei> We can also order fit cut shirts if we want to
15:14:27 <medicalwei> Sizes are in US spec so we don't have to do size conversions by ourselves
15:14:32 <pollo> medicalwei: what is the reason not to have "orga" and "video", on the t-shirts?
15:14:45 <medicalwei> But despite Gildan offers 5XL t-shirts, they don't import them to Taiwan
15:15:05 <medicalwei> pollo: ...that's from the opinions of local meeting
15:15:17 <medicalwei> also jidanni suggested we can let attendees choose their favorite color
15:15:19 <medicalwei> ...........
15:15:23 <nattie> nope
15:15:24 <pollo> Please no
15:15:25 * medicalwei hides in a box
15:15:25 <olasd> so, no, and no
15:15:39 <DLange> we can ask the 5XL people whether they are o.k.  with 4XL. The 5XL is - for the people I know - not really needed, they just like their shirts very big
15:15:53 <medicalwei> DLange: that's what I am doing the evaluation
15:16:20 <medicalwei> Also do anyone have ethics concern?
15:16:30 <medicalwei> (I am... okay with that... i think)
15:17:28 <medicalwei> Currently my color choices are:
15:17:39 <medicalwei> Purple (81C) for attendees (Navy (32C) for 3XL and 4XL);     Dark red (11C) for orga (Grey (95H) for 4XL);     Grey (95H) for video team
15:17:53 <nattie> those sound reasonable
15:18:00 <czchen> looks good to me
15:18:11 <szlin> fair enough
15:18:16 <medicalwei> Some colors are not available for big sizes
15:18:18 <DLange> DC16 revival, more purple shirts :)
15:18:22 <olasd> dark red and grey again? sad! (no, really, this is fine)
15:18:38 <nattie> olasd: it's a 15/17 mashup!
15:18:44 <medicalwei> The color scheme used in this DC is purple, red and white
15:18:54 <olasd> medicalwei: right, it's fine :)
15:19:00 <DLange> wouldn't a lighter color be better as we need to walk outside a km each time we want to reach accom or food?
15:19:09 <DLange> (sun, hot ... dark shirts?)
15:19:21 <nattie> DLange: it might also be very rainy
15:19:31 <medicalwei> DLange: We can use Ubuntu Orange
15:19:38 * DLange would like an umbrella then instead of the shirt :)
15:19:41 <medicalwei> and Fedora Blue (????
15:19:51 <DLange> yes, great idea
15:20:05 <DLange> let's usurp them all!
15:20:06 <olasd> the "fedora blue" debian tshirts at fosdem sold fine :P
15:20:27 <medicalwei> And yes, the color and heat is the problem....
15:20:55 <medicalwei> I may want to change the red to 40C (lighter red)
15:21:00 <DLange> hence my notion for light colors where possible
15:21:02 <lenharo> We made a blue tshirt here, and people love it (http://static.cloud-boxloja.com/lojas/k53hp/produtos/1f953e94-256e-476c-83a8-0a645a39b8c5.png)
15:21:15 <olasd> anyway, everyone will have an opinion about color choices, the important thing is that the color works well with the design
15:21:19 <DLange> looks very good lenharo
15:21:21 <medicalwei> That's somehow looking like Arch Linux blue
15:21:32 <medicalwei> Anyways
15:21:47 <medicalwei> #action medicalwei to make T-shirt samples and color schemes for people to choose from
15:22:36 <DLange> make one sound proposal, medicalwei
15:22:39 <medicalwei> #agreed we print texts on the video team and orga members, which will be previewed.
15:22:48 <DLange> don't overdo asking everybody about everything
15:22:54 <DLange> just sayin'
15:23:16 * DLange suggee
15:23:33 * DLange suggests printing orga and video in Chinese characters
15:23:35 <medicalwei> #info Towels are 200 TWD per one, and is listed as stretch goal if we have more funds
15:23:42 <medicalwei> DLange: in the plan already
15:23:47 <DLange> great
15:23:49 <medicalwei> https://i.imgur.com/KDRWfks.jpg
15:24:21 <medicalwei> Anything else?
15:24:29 <czchen> No from me
15:24:41 <olasd> those sketches look like they'd make cool tshirts
15:24:47 <medicalwei> #topic Child care
15:24:55 <medicalwei> gavin: ping
15:25:04 <szlin> gavin: ping~~~
15:25:35 <szlin> medicalwei: maybe he is busy for taking care his daughter
15:25:36 <nattie> could someone check wafer for me how many people have requested childcare?
15:25:49 <nattie> szlin: gavin is in touch with me about childcare
15:26:03 <medicalwei> #info gavin is in touch with nattie about childcare
15:26:12 <jidanni> All TSMC tour kids must go to child care.
15:26:14 <nattie> so if he's not there right now, i suggest we move to the next item, and we'll update you next meeting
15:26:33 <szlin> nattie: I see
15:26:36 <jidanni> Should there be a child care signup sheet?
15:26:50 <medicalwei> #info TSMC tour don't allow kids.
15:26:51 <nattie> no, it's already taken care of in registration
15:26:54 <DLange> only olasd and tumbleweed can check that, nattie
15:27:07 <DLange> I think they are the only admins this year
15:27:09 <medicalwei> and I think we can safely move to next topic...
15:27:13 <nattie> DLange: those were indeed the "someone"s i was addressing
15:27:16 <medicalwei> #topic Video team
15:27:30 * medicalwei catching mosquitos but failed
15:27:59 <olasd> We had a meeting yesterday, the A/V hardware rental list is finalized on https://wiki.debconf.org/wiki/DebConf18/Videoteam
15:28:07 <medicalwei> #link https://wiki.debconf.org/wiki/DebConf18/Videoteam The hire list
15:28:26 <medicalwei> #action medicalwei to contact MGdesigner for the hire list once budget is approved
15:28:58 <medicalwei> Also prof at NCTU says they might not have computers available for us
15:29:01 <olasd> what's the status with the mixing PCs and storage / streaming servers?
15:29:39 <medicalwei> But we can ask NCHC since they probably have good equipments. Can we use servers for voctomix computers?
15:29:56 <olasd> they need to fit in a room and be fairly silent
15:29:57 <medicalwei> (if they don't have any tower PCs for the job)
15:30:04 <medicalwei> OK
15:30:14 <DLange> that was French for "no"
15:30:15 <olasd> and they need two PCI-e 1x ports
15:30:21 <medicalwei> Also NCHC is 1 alley across the NCTU
15:30:26 <olasd> so that makes most server-class hardware out of the question
15:30:51 <medicalwei> olasd: ...1U no, but probably yes for chassises more than 2u
15:30:59 <medicalwei> but noise is a problem
15:31:38 <medicalwei> Anyways we will contact NCHC for that matter
15:31:58 <medicalwei> Anything else? olasd and pollo //
15:32:15 <olasd> nope
15:32:20 <pollo> Neither
15:32:25 <medicalwei> Okay
15:32:29 <medicalwei> #topic Catering
15:32:54 <medicalwei> olasd, tumbleweed: we also need numbers for special requests on food
15:33:15 <olasd> do you need them _now_ during the meeting?
15:33:19 <szlin> 4cat had updated catering info. in google doc.
15:33:40 <medicalwei> olasd: afterwards okay
15:33:46 <medicalwei> but just pinging on the matter
15:34:01 <medicalwei> (along with childcare counts)
15:34:19 <medicalwei> Halal stuffs, checked and I think we can ask 4cat on the matter.
15:34:25 <medicalwei> Anything else?
15:34:34 <czchen> Put an action for these?
15:34:45 <olasd> none: 194, vegetarian: 37, vegan: 14, other: 12
15:34:50 <medicalwei> #info 4cat is in charge of our catering
15:35:11 <medicalwei> #action ask 4cat if and how we can special food requests.
15:35:16 <olasd> gluten free 4
15:35:17 <medicalwei> #undo
15:35:17 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x2204810>
15:35:29 <medicalwei> #action szlin to ask 4cat if and how we can special food requests.
15:35:41 <medicalwei> #info none: 194, vegetarian: 37, vegan: 14, other: 12 (gluten-free: 4)
15:35:42 <olasd> (and those people are vegetarian or "other")
15:36:04 <medicalwei> olasd: Do we have halal or religion-related food restrictions?
15:36:14 <olasd> I can't tell you at a glance
15:36:19 <medicalwei> olasd: okay
15:36:26 <medicalwei> Anything else?
15:36:30 <olasd> but that's likely some of the 12 "other"s
15:36:50 <jidanni> Vegan is a subset of vegitarian...
15:37:08 <nattie> we are aware of this, and we are using the terms as convenient shorthands
15:37:19 <jidanni> So feed the vegitarians vegan food.
15:37:21 <nattie> where "vegetarian" is understood to mean "lacto-ovo vegetarian"
15:37:37 <medicalwei> nattie: exactly 奶蛋素
15:37:43 <olasd> medicalwei: you can move on
15:37:48 <medicalwei> #topic Day Trip
15:37:52 <medicalwei> jidanni: your turn
15:38:11 <jidanni> So now we have NCHC option...
15:38:22 <jidanni> For latecomers.
15:38:51 <jidanni> I believe we now have ample DayTrips.
15:39:36 <jidanni> So how many people will attend the conference? 200? 300/ 400?
15:39:36 <medicalwei> #info We have NCHC tour, which is in walking distance.
15:39:47 <medicalwei> jidanni: we are expecting 400, with 500 a possible goal
15:40:01 <medicalwei> But i think only 60% will attend a day trip
15:40:02 <medicalwei> (?)
15:40:15 <jidanni> OK we have enough daytrip spots! Phew!
15:40:30 <jidanni> Sigh of relief.
15:40:41 <jidanni> 放心。
15:41:05 <medicalwei> #info Jidanni will start the registarion to NCHC from Jun 1, since TSMC tour registration closes at end of May)
15:41:30 <medicalwei> Anything else?
15:41:40 <jidanni> No.
15:41:43 <czchen> No
15:41:46 <medicalwei> #topic Miscellaneous
15:41:51 <medicalwei> #link Local team meeting log https://hackmd.io/c/SJNqV3wqf/https%3A%2F%2Fhackmd.io%2Fs%2FByOu6Y32f
15:42:11 <medicalwei> Next meeting at 2018-05-03 14:30 UTC ?
15:42:27 <jidanni> OK.
15:42:40 <czchen> okay
15:42:48 <znoteer_> works for me
15:43:01 <medicalwei> #agreed Next #debconf-team meeting at 2018-05-03 14:30 UTC
15:43:22 <medicalwei> Anything else?
15:43:32 <medicalwei> I think I can start working on the budget
15:43:57 <znoteer_> shouldn't you get some sleep first?
15:44:09 * medicalwei zzzs without endmeeting
15:44:16 <nattie> hey!
15:44:22 <medicalwei> #endmeeting