#debconf-team Meeting

Meeting started by medicalwei[m] at 12:59:26 UTC (full logs).

Meeting summary

  1. 0 - Roll call (medicalwei[m], 12:59:46)
    1. https://storm.debian.net/shared/6q9dXekz0Gme9qyQR4l3t-5WNyexYhBLKA91hgLU7CO (olasd, 13:02:35)

  2. 1 - Decide Regular Meeting Time (medicalwei[m], 13:03:01)
    1. AGREED: The regular meeting time will be at 14:30 UTC on Thursday (medicalwei[m], 13:14:43)

  3. 2 - Sponsor (medicalwei[m], 13:15:43)
    1. ACTION: medicalwei to take pictures for DC18 team with pollito (medicalwei[m], 13:18:21)
    2. ACTION: czchen and co. to finish sponsor brochure and flyer before Sep. 28 (medicalwei[m], 13:22:31)

  4. 3 - Website (Wafer) Status Update (medicalwei[m], 13:24:20)
    1. ACTION: medicalwei[m] to make a static site before brochures and flyers are distributed (Sep. 28) in case if wafer is not available at then (medicalwei[m], 13:31:01)
    2. ACTION: olasd to poke DSA for a new system for wafer (medicalwei[m], 13:31:12)

  5. 4 - DC17 Status Update (medicalwei[m], 13:31:40)
  6. 5 - Migrating DebConf Infra to DSA (medicalwei[m], 13:32:44)
    1. ACTION: DLange to send email to DSA from the draft here after review https://www.mail-archive.com/debconf-team@lists.debconf.org/msg14532.html (medicalwei[m], 13:33:32)
    2. ACTION: everybody to review and amend the DebConf infra task list https://pad.sfconservancy.org/p/mtvpbvwuWu (olasd, 13:42:35)
    3. ACTION: everyone to review the request sending to DSA: https://www.mail-archive.com/debconf-team@lists.debconf.org/msg14532.html (medicalwei[m], 13:42:45)

  7. 6 - Miscellaneous (medicalwei[m], 13:43:56)
    1. ACTION: medicalwei to update the timeline in wiki: https://wiki.debconf.org/wiki/DebConf18/Timeline (medicalwei[m], 13:45:10)
    2. DC17 bursary reimbursement processing is currently stalled on SPI (medicalwei[m], 13:46:38)
    3. pollo and lavamind have permission to create Kanboard account (medicalwei[m], 13:47:15)
    4. ACTION: pollo or lavamind to make czchen and/or medicalwei have rights to create Kanboard account, if possible. (medicalwei[m], 13:51:27)

  8. 4 - DC17 Status Update (medicalwei[m], 13:54:58)
    1. pollo has been working on closing up accounts and making sure all vendors are paid. before that dc17 team decided not to close the non profit (medicalwei[m], 13:58:17)
    2. lavamind sent the recommendation letters to Maisonneuve last week but didn't get a reply yet (medicalwei[m], 13:58:50)
    3. lavamind arranged a company to pick up the cloth and reuse it (medicalwei[m], 14:00:23)
    4. the DC17 non-profit will be closed after all the bills are paid (medicalwei[m], 14:00:54)


Meeting ended at 14:03:46 UTC (full logs).

Action items

  1. medicalwei to take pictures for DC18 team with pollito
  2. czchen and co. to finish sponsor brochure and flyer before Sep. 28
  3. medicalwei[m] to make a static site before brochures and flyers are distributed (Sep. 28) in case if wafer is not available at then
  4. olasd to poke DSA for a new system for wafer
  5. DLange to send email to DSA from the draft here after review https://www.mail-archive.com/debconf-team@lists.debconf.org/msg14532.html
  6. everybody to review and amend the DebConf infra task list https://pad.sfconservancy.org/p/mtvpbvwuWu
  7. everyone to review the request sending to DSA: https://www.mail-archive.com/debconf-team@lists.debconf.org/msg14532.html
  8. medicalwei to update the timeline in wiki: https://wiki.debconf.org/wiki/DebConf18/Timeline
  9. pollo or lavamind to make czchen and/or medicalwei have rights to create Kanboard account, if possible.


Action items, by person

  1. czchen
    1. czchen and co. to finish sponsor brochure and flyer before Sep. 28
    2. pollo or lavamind to make czchen and/or medicalwei have rights to create Kanboard account, if possible.
  2. DLange
    1. DLange to send email to DSA from the draft here after review https://www.mail-archive.com/debconf-team@lists.debconf.org/msg14532.html
  3. lavamind
    1. pollo or lavamind to make czchen and/or medicalwei have rights to create Kanboard account, if possible.
  4. medicalwei[m]
    1. medicalwei[m] to make a static site before brochures and flyers are distributed (Sep. 28) in case if wafer is not available at then
  5. olasd
    1. olasd to poke DSA for a new system for wafer
  6. UNASSIGNED
    1. medicalwei to take pictures for DC18 team with pollito
    2. everybody to review and amend the DebConf infra task list https://pad.sfconservancy.org/p/mtvpbvwuWu
    3. everyone to review the request sending to DSA: https://www.mail-archive.com/debconf-team@lists.debconf.org/msg14532.html
    4. medicalwei to update the timeline in wiki: https://wiki.debconf.org/wiki/DebConf18/Timeline


People present (lines said)

  1. medicalwei[m] (75)
  2. olasd (49)
  3. nattie (37)
  4. DLange (35)
  5. Delib (28)
  6. czchen (23)
  7. OdyX (16)
  8. lavamind (13)
  9. bremner (4)
  10. andrewsh (4)
  11. MeetBot (2)
  12. jcristau (2)
  13. n0rman_ (1)
  14. andrewsh_ (1)
  15. highvoltage (1)
  16. znoteer (1)
  17. andrewsh[m] (1)


Generated by MeetBot 0.1.4.