12:59:26 <medicalwei[m]> #startmeeting
12:59:26 <MeetBot> Meeting started Thu Sep 14 12:59:26 2017 UTC.  The chair is medicalwei[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:26 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:46 <medicalwei[m]> #topic 0 - Roll call
12:59:56 <czchen> o/
13:00:10 <OdyX> OdyX - DebConf Committee, only here for about a half hour.
13:00:16 <medicalwei[m]> Wave if you are attending this meeting owo/
13:00:28 * Delib waves
13:00:29 <DLange> o/ but traveling so not fully around (flaky network)
13:00:37 * n0rman_ \o/
13:00:37 * nattie waves cheerfully
13:01:02 <medicalwei[m]> In the meanwhile please also check our meeting agenda: https://storm.debian.net/grain/uNF6W7gzmxGQHshgb5yCBS/
13:01:30 <bremner> here until about 10:30
13:01:40 <nattie> what is that in real money?
13:01:46 <nattie> 28ish minutes from now?
13:01:58 <bremner> aye
13:01:59 <olasd> I'm somewhat around
13:02:07 <OdyX> Can the access to the agenda be widened ?
13:02:08 <nattie> ok
13:02:24 <olasd> OdyX: I'm not logged in and I have access
13:02:25 <nattie> OdyX: try the deb.li link in the topic, that might work better
13:02:33 <olasd> ah, yes
13:02:35 <olasd> https://storm.debian.net/shared/6q9dXekz0Gme9qyQR4l3t-5WNyexYhBLKA91hgLU7CO
13:02:47 <OdyX> Ack; let's move ont
13:02:52 <medicalwei[m]> Ok
13:03:01 <Delib> olasd, that worked
13:03:01 <medicalwei[m]> #topic 1 - Decide Regular Meeting Time
13:03:37 <nattie> the hardest question of them all...
13:03:50 <medicalwei[m]> One meeting cannot fit all
13:04:06 <OdyX> … but it's also not just excluding tumbleweed.
13:04:32 <DLange> and one that cannot work for all places at the same time
13:04:43 <nattie> OdyX: indeed, Delib is in the same timezone IIRC
13:04:48 <czchen> 13 ~ 15 are good for me
13:04:48 <medicalwei[m]> a bit later like before (14:00 UTC, or 20:00 UTC+8 (local)) is okay for me
13:05:27 <DLange> that would be nicer for tumbleweed as well
13:05:31 <OdyX> I'd start with "something"; let's not fine-tune here+now.
13:05:37 <DLange> later his morning
13:05:44 <nattie> remember that half-hour increments are also available
13:06:23 <medicalwei[m]> Ah true.
13:06:37 <Delib> What problems if every 2nd meeting is different time?
13:06:38 <DLange> 14:30 UTC?
13:06:39 <medicalwei[m]> So should we start another round of decision? and also on Thursday?
13:06:53 <nattie> Delib: people would forget which version we're on
13:06:54 <Delib> Would be good to hear concerns.
13:07:03 <czchen> Maybe we can poll again?
13:07:13 <olasd> what's the point?
13:07:18 <Delib> forgetting is one concern.
13:07:22 <medicalwei[m]> Website meetings which includes tumbleweed and exclude people in europe, and team meetings which excludes tumbleweed
13:07:39 <DLange> Oasd
13:07:40 <olasd> you've polled twice already, and people who didn't answer the poll still came back around with issues
13:07:50 <DLange> olasd is also web team
13:08:20 <olasd> polling a third time won't solve the fact that people are all around the world
13:08:28 <Delib> many people are represented by time zone concerns expressed there.
13:08:33 <nattie> Thursday *for the moment* is OK for me, but possibly not, later on
13:08:50 <nattie> (depending on if i get into a particular class which meets Thursdays 1300-1400)
13:09:18 <olasd> a meeting slot that will satisfy everyone all the time doesn't exist
13:09:24 <nattie> *nods* indeed
13:09:38 <medicalwei[m]> Where's olasd btw?
13:09:42 <olasd> and discussing accommodating the people that can't make it to the scheduled time during the scheduled time won't work either
13:09:43 <OdyX> medicalwei[m]: please break the tie :)
13:09:51 <nattie> medicalwei[m]: in France AFAIK
13:09:52 <czchen> Indeed
13:09:54 <jcristau> medicalwei[m]: Paris, France.
13:10:28 <Delib> mnemonics for remembering? With rhymes like Two tuesdays and two etc.
13:10:32 <medicalwei[m]> I would think 14:30 a reasonable give and take for Taiwan team because it is actually a bit late
13:10:34 <medicalwei[m]> here
13:10:45 <olasd> if the local team can accommodate pushing back the meeting time one or two hours then let's try that for the next meeting
13:10:54 <olasd> and we'll see who can make it
13:11:06 <czchen> Okay for me.
13:11:19 <nattie> so, 14:30 UTC?
13:11:33 <medicalwei[m]> LGTM
13:11:34 <bremner> I probably won't attend too many meetings at that time, but that's ok
13:11:36 <DLange> +1 sounds good
13:11:37 <nattie> what does that make in .tw time again?
13:11:38 <czchen> agree
13:11:54 <czchen> 22:30
13:11:56 <medicalwei[m]> (10:30 pm)
13:12:22 <bremner> oh wait, 14:30 is not so bad, except tuesdays and thursdays
13:12:30 <medicalwei[m]> As long as no team member here is in Australia...
13:12:32 <olasd> let's #agree and #moveon ?
13:12:34 <Delib> agree but home other times made available, maybe "sub-group" meetings
13:12:34 <medicalwei[m]> or Hawaii
13:12:38 <Delib> hope
13:12:49 <DLange> if we run into issues we can always change or split out topical meetings
13:12:58 <medicalwei[m]> Also on thursday, but not next week I suppose?
13:13:17 <OdyX> Not every week, every 3-4 is more than enough for now, provided work gets done.
13:13:43 <medicalwei[m]> czchen: how about you especially on sponsorship brochures?
13:13:50 <medicalwei[m]> I mean, the meeting time
13:14:13 <czchen> 14:30 is good for me
13:14:22 <nattie> ok, let's go with that
13:14:24 <DLange> FYI: I'll be boarding a ferry soon and may loose connection (aka don't wait for comments from me)
13:14:29 <nattie> medicalwei[m]: can you do the honours?
13:14:32 <DLange> lose, too
13:14:43 <medicalwei[m]> #agreed The regular meeting time will be at 14:30 UTC on Thursday
13:15:30 <medicalwei[m]> Okay to move on?
13:15:36 <OdyX> Just do.
13:15:36 <nattie> yes
13:15:43 <medicalwei[m]> #topic 2 - Sponsor
13:15:58 <medicalwei[m]> (I think I have a perceivable delay here)
13:16:19 <czchen> The current brichure issues are in agenda
13:16:22 <OdyX> (I've learnt from chairing the TC meetings that being timely and pushy through the topics is efficient; people will remind you if they want to come back on some topic; don't ask for permission, expect forgiveness :-) )
13:17:02 <Delib> Asking for last concerns and short pause is polite.
13:17:18 <medicalwei[m]> Okay. I think the font configuration is a non-issue for now? (but is not able to build on stretch)
13:18:07 <Delib> Non-issue because can fix later?
13:18:21 <medicalwei[m]> #action medicalwei to take pictures for DC18 team with pollito
13:18:35 * nattie reminds people that the bulk of discussion should happen between meetings
13:18:35 <czchen> How about the missing material parts? Anyone can help?
13:18:39 * znoteer sneaks into the meeting late
13:19:17 * andrewsh[m] wants to help, but not sure how
13:19:23 <Delib> I replaced montreal paragraph with Taiwan paragraph, so that is new text to look at.
13:19:24 <czchen> Number of countries of participants in DC17?
13:19:46 <medicalwei[m]> I think that's already in the DC17 closing video?
13:19:55 <medicalwei[m]> (not sure)
13:19:59 <DLange> I gave thar wiki link two weeks ago
13:20:05 <highvoltage> o/
13:20:15 <olasd> I think you need to set a target (date) for when the sponsorship brochure should be ready to be sent
13:20:16 <DLange> data on particpants is on the wiki
13:20:16 <medicalwei[m]> highvoltage: good morning.
13:20:21 <olasd> and people will work towards that
13:20:28 <Delib> currently in brochure as "over twenty"
13:20:40 <Delib> my guess only.
13:20:54 <czchen> The original deadline is Sep 1.
13:21:05 <medicalwei[m]> (Also, action command can be used by anyone in the chat as I found out)
13:21:08 <olasd> (also probably #action someone to drive the thing to completion)
13:21:53 <czchen> We shall target next weekend so that we can start to find sponsor.
13:21:54 <medicalwei[m]> czchen: probably set a new deadline at Sep 28, or two weeks later?
13:22:03 <czchen> Good for me.
13:22:18 <Delib> DLange please repeat the country number link to me soonish? Or i will watch video.
13:22:31 <medicalwei[m]> #action czchen and co. to finish sponsor brochure and flyer before Sep. 28
13:22:31 <nattie> don't set the deadline too far out, people will forget
13:22:41 <czchen> Also, need to setup dc18 webpages
13:22:49 <DLange> i'm on a tablet, nowiki links today
13:22:51 * medicalwei[m] dies
13:23:09 <nattie> 28th is fine, two weeks later would be a bit much
13:23:15 <DLange> I can paste it tomorrow or use the searcg function pls
13:23:27 <medicalwei[m]> 28th actually two weeks later
13:23:37 <olasd> gives us a reasonable timeframe to make debconf18.debconf.org exist
13:23:43 <nattie> oh, i thought you meant two weeks after the 28th.  my mistake!
13:23:59 <Delib> DLange, sounds good.
13:24:07 <olasd> (*subtle* nudge towards the next point on the agenda)
13:24:20 <medicalwei[m]> #topic 3 - Website (Wafer) Status Update
13:24:23 <czchen> Anyone can help for website?
13:24:35 <medicalwei[m]> I think that also means we have to set up wafer before Sep. 28
13:24:40 <medicalwei[m]> Or do we need a temporary site?
13:24:48 <olasd> what's needed now is for the website team to get their heads out of the water
13:25:06 <olasd> tumbleweed and I have been (separately) very busy vacationing over the last few weeks
13:25:14 <medicalwei[m]> (I was doing that before I found myself distracted
13:25:16 <jcristau> olasd: how dare you
13:25:17 <DLange> no, the brochure is distributed from media.dc.o
13:25:25 <DLange> no need fir wafer yet
13:25:29 <olasd> DLange: but it points to debconf18.dc.o
13:25:36 <olasd> (I guess?)
13:25:36 <czchen> There are links in brochure
13:25:56 <Delib> olasd, please be more specific about team trouble, or not inflamatory?
13:26:06 <czchen> The links need to be good when we send brochure.
13:26:11 <DLange> yes, and placeholders are fine
13:26:14 <olasd> Delib: there's no trouble, just there hasn't been time
13:26:22 <Delib> ah.
13:26:41 <olasd> I'll collect a set of requirements for DSA hosting and submit the RT ticket to that end
13:27:00 <medicalwei[m]> I think the static site content also relies on the brochure content as I am going to copy-paste.
13:27:39 <Delib> I made many many small changes yesterday. Almost every 2nd sentence. So please reread, anyone with time.
13:27:43 <medicalwei[m]> Anyone wants to take my job for making a static site? or I will continue to do this?
13:28:00 <OdyX> We should not setup the new wafer before we have a new machine, that'll just be double the work.
13:28:30 <olasd> I should be able to submit the RT ticket tonight
13:28:49 <olasd> it's "just" another django site with a postgres database, DSA has a bunch of these already
13:28:58 <olasd> so it shouldn't be too hard
13:29:56 <medicalwei[m]> One thing I would like to make sure. At Sep. 28 will we have wafer online? or we need a placeholder?
13:30:28 <olasd> I can't give you any guarantees as it'll depend on DSA workload
13:30:33 <czchen> I think as long as it is not a dead link, it is good.
13:30:40 <DLange> exactly
13:30:50 <medicalwei[m]> Then I will make the backup plan available
13:30:57 <olasd> please do
13:31:01 <medicalwei[m]> #action medicalwei[m] to make a static site before brochures and flyers are distributed (Sep. 28) in case if wafer is not available at then
13:31:12 <medicalwei[m]> #action olasd to poke DSA for a new system for wafer
13:31:18 <olasd> thanks
13:31:21 <medicalwei[m]> I think that's all
13:31:40 <medicalwei[m]> #topic 4 - DC17 Status Update
13:31:53 <olasd> the DC17 team seems to be snoozing :p
13:32:15 <DLange> we should submit theemail i drafted to DSA and then the RT tickets so the folks havecontext
13:32:32 <olasd> DLange: which folks?
13:32:44 <medicalwei[m]> #topic 5 - Migrating DebConf Infra to DSA
13:32:56 <DLange> olasd: DSA
13:33:00 <olasd> I think enough DSA members have gotten the context peer to peer over the last 8 years...
13:33:32 <medicalwei[m]> #action DLange to send email to DSA from the draft here after review https://www.mail-archive.com/debconf-team@lists.debconf.org/msg14532.html
13:33:48 <DLange> still they asked for a collection of the migrations pending
13:33:55 <DLange> ok
13:35:00 <olasd> I think the task list is more useful for the DebConf team as a todo list rather than to DSA (who will want individual tickets for work items anyway)
13:35:42 <olasd> and each task needs service owners on the DebConf side before submission to DSA
13:36:48 <DLange> or we decomission stuff like gallery.dc.o
13:37:04 <nattie> and move that content to where?
13:37:09 <DLange> like somebody wants to care for it or we clwan up
13:37:10 <olasd> annex.dc.o
13:37:12 <olasd> oh wait
13:37:25 <nattie> i have previously offered to help with gallery.dc.o
13:37:28 <nattie> but anyway
13:37:51 <DLange> media / static / annex ... DSA's choice imho
13:38:20 <olasd> trying to dump stuff on DSA is the best way to get nowhere
13:38:31 <OdyX> We should aim for lowest friction, aka "whatever they already use we could plug ourselves on"
13:38:41 <OdyX> but what olasd says too.
13:38:48 <DLange> ack hence may be static
13:39:29 * medicalwei[m] has no idea for what DSA can provide. a VM with 100GB disk space possible?
13:40:19 <DLange> can you review the hosts and comment on the Tasks in tge email draft where you have ideas/requests/volunteer?
13:40:20 <olasd> anyway; the mail is useful as a list of things DebConf needs to find people to care for
13:40:29 <OdyX> If justified; certainly. I don't see what we need 100 Gb for though.
13:40:45 <olasd> videos
13:40:53 <OdyX> ah, yes; of course :)
13:41:01 <olasd> (and we'll need 1TB on top of the 100GB)
13:41:04 <olasd> (:p)
13:41:06 <Delib> medicalwei[m], might explore voip.ms #link
13:41:11 <DLange> 1.5 T cuurently
13:41:34 <OdyX> anyway; it makes sense for Debian (through DSA) to host that, rather than individuals on behalf of DebConf.
13:41:39 <medicalwei[m]> Delib, checking that out, but that's slow to me.
13:42:04 <medicalwei[m]> I agree on that tbh. Could ask if DSA is willing to host DebConf videos
13:42:07 <DLange> anyways, can you action everybidy to review the email / task list?
13:42:14 <Delib> Of course best to be official Debian, but I can speak well of the service another time.
13:42:35 <olasd> #action everybody to review and amend the DebConf infra task list https://pad.sfconservancy.org/p/mtvpbvwuWu
13:42:39 <olasd> #save
13:42:45 <medicalwei[m]> #action everyone to review the request sending to DSA: https://www.mail-archive.com/debconf-team@lists.debconf.org/msg14532.html
13:42:54 <DLange> thanks
13:43:09 <Delib> medicalwei[m], sorry I read VM as voicemail.
13:43:41 <medicalwei[m]> can i undo?
13:43:46 <olasd> medicalwei[m]: #undo
13:43:48 <olasd> :)
13:43:56 <medicalwei[m]> #topic 6 - Miscellaneous
13:44:04 <DLange> we have 2m waves and the captain is speeding, typos happen...
13:45:10 <medicalwei[m]> #action medicalwei to update the timeline in wiki: https://wiki.debconf.org/wiki/DebConf18/Timeline
13:45:14 <czchen> Who can create kanboard account? I don't know how to create one.
13:45:15 <olasd> BDC17 ursary reimbursement processing is currently stalled on SPI
13:45:26 * DLange will lose connection soon. So o/. Ttyl!
13:46:08 <medicalwei[m]> (is thinking if olasd is going to back on DC17 topic)
13:46:15 <DLange> Kanboard ... pollo; lavamind et al
13:46:16 <OdyX> fyi, the DebConf committee has started a task board https://storm.debian.net/grain/HDLvWQabW6jxtSNhvQJQi8/b/sandstorm/libreboard
13:46:25 <olasd> medicalwei[m]: no, I have nothing else to add
13:46:38 <medicalwei[m]> #info DC17 bursary reimbursement processing is currently stalled on SPI
13:46:44 <czchen> DLange: thanks
13:47:11 <andrewsh_> how to get an account at kanboard?
13:47:15 <medicalwei[m]> #info pollo and lavamind have permission to create Kanboard account
13:47:42 <DLange> send email or PM your email addy to tge above
13:47:44 <Delib> so debconf18 team needs a kanboard acct maker.
13:47:55 <Delib> ?
13:48:29 <Delib> perhaps good to have last year decide this year, for continuity?
13:48:53 <czchen> I think so, we might need to find more local people to help.
13:49:46 <andrewsh> do we have any DebConf "advertisement" for potential partners/venues/etc?
13:50:00 <medicalwei[m]> I would think so but I would let lavamind and pollo decide
13:50:22 <medicalwei[m]> andrewsh: that's on git which is hosted on alioth for now. I will give you more info later
13:50:30 <andrewsh> ack, thanks
13:51:06 * andrewsh doesn't want to reinvent a wheel for his dc19 bid venue search
13:51:27 <medicalwei[m]> #action pollo or lavamind to make czchen and/or medicalwei have rights to create Kanboard account, if possible.
13:51:36 <nattie> andrewsh: can you hold that thought for a moment?
13:52:06 <nattie> we can sort it out after the meeting and point all the teams at it at once
13:52:51 * andrewsh hides
13:53:00 <lavamind> medicalwei[m]: it is done, you and czchen are now admins of Kanboard
13:53:10 <medicalwei[m]> Thanks!
13:53:10 <Delib> !
13:53:22 <czchen> Thanks
13:53:30 <medicalwei[m]> Didn't notice that you are awake!
13:53:45 <lavamind> just came back from dropping off my kids @ daycare
13:54:22 <medicalwei[m]> Let's call it a meeting?
13:54:25 * nattie waves at lavamind
13:54:30 <nattie> medicalwei[m]: it's a meeting!
13:54:43 <olasd> lavamind: would you be willing to do a small DC17 status update before we wrap up?
13:54:47 * lavamind surfs nattie's wave
13:54:56 <lavamind> olasd: sure
13:54:58 <medicalwei[m]> #topic 4 - DC17 Status Update
13:55:04 <olasd> all yours
13:55:30 <lavamind> pollo has been working on closing up accounts and making sure all vendors are paid, afaict
13:55:55 <lavamind> I sent the recommendation letters to Maisonneuve last week but didn't get a reply yet
13:56:28 <lavamind> I am arranging a specialized company to pick up all the cloth in my house, they will re-use it
13:56:57 <lavamind> am I missing anything ?
13:57:05 <nattie> what about the garden?
13:57:08 <Delib> reimbursement stall?
13:57:20 <lavamind> we decided not to close the non profit before all the accounts were paid
13:57:20 * medicalwei[m] is going to tag for the meetbot
13:57:53 <lavamind> Delib: that's not in our hands unfortunately, I know SPI has been steadily working though, they have updated the sponsors git lately
13:58:17 <medicalwei[m]> #info pollo has been working on closing up accounts and making sure all vendors are paid. before that dc17 team decided not to close the non profit
13:58:50 <medicalwei[m]> #info lavamind sent the recommendation letters to Maisonneuve last week but didn't get a reply yet
14:00:23 <medicalwei[m]> #info lavamind arranged a company to pick up the cloth and reuse it
14:00:24 <nattie> medicalwei[m]: that's a tiny bit unclear - can you put a note saying the non profit will be closed after the bills are paid?
14:00:54 <medicalwei[m]> #info the DC17 non-profit will be closed after all the bills are paid
14:00:58 <nattie> thanks
14:01:14 <medicalwei[m]> What clothes are these, lavamind?
14:01:18 <nattie> after all, one doesn't want organisations hanging around for too long after the iteration of debconf they were made for
14:01:32 <lavamind> hopefully LeLutin has brought the LanETS equipment back
14:01:39 <nattie> medicalwei[m]: not clothes, presumably, the privacy cloths for the dividers in the on-site rooms, i think
14:01:56 <lavamind> medicalwei[m]: not clothes, but the dorm cloths in between the beds
14:02:08 <medicalwei[m]> Ah
14:02:13 <nattie> wot 'e said
14:03:10 <nattie> right, is that everything from DC17 for the moment?
14:03:12 <Delib> well run meeting.
14:03:20 <lavamind> that's all I can think of atm
14:03:38 <nattie> cool, let's call it a day and proceed to the post-meeting snacks :)
14:03:45 <medicalwei[m]> Okay... so...
14:03:46 <medicalwei[m]> #endmeeting