#debconf-team Meeting

Meeting started by pollo at 14:02:12 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 14:02:17)
  2. Registration (pollo, 14:04:22)
    1. people cannot change their own data anymore after the last change (save will fail) (pollo, 14:05:30)

  3. Volunteering system (pollo, 14:10:21)
    1. Volunteering system ill be merged to master today. (pollo, 14:10:44)
    2. An upstream PR will be made shortly after. (pollo, 14:10:56)

  4. Venue & accommodation (pollo, 14:12:24)
  5. Content (pollo, 14:18:44)
    1. schedule discrepancies have been fixed and emails to announce the official schedule are on their way (pollo, 14:22:35)

  6. Conference Dinner (pollo, 14:27:41)
    1. the alcohol permit for the tower will be delayed for bureaucracy issues (pollo, 14:30:45)
    2. the contract for the tower is not yet signed because people are still in vacation (pollo, 14:31:16)

  7. Artwork (pollo, 14:35:55)
    1. we had a minor issue with t shirt shipping, but hopefully everything should be taken care of today (pollo, 14:36:46)
    2. ACTION: valessio to prepare video loops, we want them to the video stream + venue TVs+projectors (tvaz, 14:39:32)

  8. Videoteam (pollo, 14:42:33)
    1. the ordered equipment has been delivered; shipping has been sorted; rental is being sorted for the rest of the equipment (pollo, 14:44:06)
    2. we'll use a local 4TB raid 5 (pollo, 14:44:29)

  9. DC18 status update (pollo, 14:45:52)
    1. https://debconf17.debconf.org/talks/199/ (lavamind, 14:47:04)

  10. Misc (pollo, 14:49:58)


Meeting ended at 14:54:11 UTC (full logs).

Action items

  1. valessio to prepare video loops, we want them to the video stream + venue TVs+projectors


Action items, by person

  1. valessio
    1. valessio to prepare video loops, we want them to the video stream + venue TVs+projectors


People present (lines said)

  1. pollo (81)
  2. tvaz (51)
  3. lavamind (30)
  4. olasd (26)
  5. DLange (9)
  6. gwolf (7)
  7. taowa (7)
  8. medicalwei[m] (6)
  9. czchen (5)
  10. znoteer (5)
  11. MeetBot (3)
  12. bremner (3)
  13. valessio (3)
  14. LeLutin (3)
  15. nattie (3)
  16. cate (1)


Generated by MeetBot 0.1.4.