14:02:12 <pollo> #startmeeting
14:02:12 <MeetBot> Meeting started Mon Jul 24 14:02:12 2017 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:17 <pollo> #topic Roll Call
14:02:28 <pollo> please say hello if you are here for the meeting!
14:02:29 <znoteer> yo
14:02:37 <czchen> hi
14:02:43 <pollo> meanwhile, have a look at the agenda: http://deb.li/il9wc
14:02:46 <znoteer> hello
14:02:54 <tvaz> hi
14:03:14 <DLange> o/
14:03:21 <olasd> hi
14:04:10 <pollo> hmm, looks like we are few today
14:04:21 <LeLutin> o/
14:04:22 <pollo> #topic Registration
14:04:55 <pollo> I guess the only thing to report is that the reg team is taking care of corner cases?
14:05:01 <olasd> and of assignations
14:05:17 <DLange> people cannot change their own data anymore after the last change (save will fail)
14:05:30 <pollo> #info people cannot change their own data anymore after the last change (save will fail)
14:06:11 <DLange> do people get their assigned rooms upfront (~email)?
14:06:12 <olasd> I know letting people change things then failing at the end is suboptimal
14:06:23 <pollo> DLange: yes
14:06:29 <pollo> RVC is a priority
14:06:40 <pollo> once that is done, they will do on-site
14:06:43 <medicalwei[m]> o/
14:07:10 <tvaz> we're almost done with onsite allocation already
14:07:32 <pollo> tvaz: so people have been emailed their room for RVC already?
14:08:14 <olasd> no
14:08:25 <olasd> ...t that I know of at least
14:08:30 <tvaz> i call lavamind saying that was missing something to make rvc allocation
14:08:50 <pollo> we were waiting for less detailed plans yes
14:08:55 <cate> hello
14:08:55 <tvaz> he was doing with nattie, I joined a few day ago for onsite allocation only, so I can't say about rvc
14:09:11 <tvaz> s/call/recall
14:09:35 <pollo> anything else to add?
14:09:59 <tvaz> that's it, missing a less-tech-savy plan from mcgill
14:10:21 <pollo> #topic Volunteering system
14:10:21 <tvaz> but won't take longer once we have it
14:10:44 <pollo> #info Volunteering system ill be merged to master today.
14:10:54 <olasd> will it?
14:10:56 <pollo> #info An upstream PR will be made shortly after.
14:11:06 <pollo> well, that's what written on the agenda
14:11:09 <olasd> what I've seen is far from being mergeable or upstreamable
14:11:13 <pollo> so I guess that's what abdelq wrote
14:11:51 <olasd> anyway, not much point discussing that during the meeting
14:11:54 <pollo> I think his last exam was this morning
14:12:05 <pollo> #topic Benue & accommodation
14:12:09 <pollo> meh
14:12:13 <olasd> #undo :P
14:12:18 <pollo> #undo
14:12:18 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x2055a90>
14:12:24 <pollo> #topic Venue & accommodation
14:12:28 <pollo> #save
14:12:47 <pollo> not much to report on that side either
14:13:09 <pollo> the last questions we have will be answered on the 30th when we meet with the venue manager
14:13:11 <olasd> is everyone still hard on vacation? :)
14:13:18 <pollo> kinda
14:13:33 <DLange> is somebody pops up at 4am and the guard lets her/him in. How do they find where to sleep?
14:13:36 <nattie> hello
14:13:44 <nattie> sorry, washing machine arrived
14:14:03 <pollo> DLange: I guess they don't until people get up?
14:14:18 <pollo> I mean, it's kinda unreasonnable to have us stay up all night for that
14:14:19 <DLange> not that ideal, is it?
14:14:33 <pollo> or for people to wake up a whole room with their luggage and all
14:14:46 <DLange> how about posting a list of night arrivals and putting them in non-slept in rooms?
14:15:06 <tvaz> as I said, allocation for onsite is almost done, we're waiting for a simpler plan to start rvc allocation, which won't take longer
14:15:09 <tvaz> and then email people
14:15:39 <taowa> I'm here, for now.
14:16:07 * pollo hasn't been following room assignment anyway
14:16:08 <DLange> you still need a plan that's describes what happens after "bell and the security guard will let you in"
14:16:50 <pollo> nattie: do you know if you talked about this scenario?
14:17:07 <nattie> not yet, but we will work on a plan for that
14:17:10 <DLange> I mean, people arrive after long flights, so ... make a "asylum" class room and name that in the welcome text. Any solution, just don't ignore the problem...
14:17:30 <DLange> fine
14:17:42 <pollo> anything else to add?
14:17:43 <bremner> people should maybe try to avoid arriving at 4AM
14:18:44 <pollo> #topic Content
14:19:13 <tvaz> btw, we'll have volunteers
14:19:26 <tvaz> in the entrance that can guide those arrivals
14:19:33 <tvaz> during the night
14:19:44 <pollo> tvaz: not at 4am
14:19:55 <olasd> volunteers all through the night? I thought we agreed to stop the shifts at something reasonable like 2AM?
14:19:55 <pollo> Until 3am
14:20:03 <tvaz> 3am, right
14:20:28 <tvaz> so we'll find a way
14:20:33 <gwolf> O/
14:20:53 <pollo> So content! tvaz?
14:20:55 <gwolf> Good timing to open phone...
14:21:05 <tvaz> we
14:21:17 <tvaz> we've fixed all the discrepancies already
14:21:25 <olasd> \o/
14:21:38 <tvaz> removed a few talks from unconfirmed/unregistered ones who didn't answer the emails
14:21:42 <tvaz> and moved some by request
14:21:49 <gwolf> Well, the schedule is finally público! Tvaz, thanks for tour help ironing out multiple wrinkles...
14:21:52 <tvaz> schedule seems fine now and there are two emails in the way
14:22:18 <tvaz> first one is communicating speakers about datetime of their talks
14:22:18 * gwolf hates autocorrector...
14:22:31 <tvaz> and second one a fancy announce coordinated with publicity
14:22:35 <pollo> #info schedule discrepancies have been fixed and emails to announce the official schedule are on their way
14:22:44 <tvaz> those will happen in the next hours I hope
14:22:55 <tvaz> thanks gwolf :)
14:23:19 <tvaz> any help after this meeting is more than welcome, I need reviews for those emails
14:23:35 <gwolf> You are much more into this week's activity than me, and typing here hurts...
14:23:37 <pollo> Link?
14:23:52 <gwolf> So i'm off again...
14:24:06 <olasd> gwolf: please see /query before darting off
14:24:49 <tvaz> pollo, https://pad.riseup.net/p/dc17-talks-emails
14:24:53 * gwolf now darts off
14:24:54 <tvaz> the first one is done
14:25:12 <tvaz> the second is for dc-announce, i just drafted the structure
14:25:37 <LeLutin> tvaz: I can also help with the review
14:25:44 <tvaz> LeLutin, thanks
14:25:45 <lavamind> hallo
14:25:48 <tvaz> also translating to french
14:26:24 <pollo> anything else to add?
14:26:56 <taowa> tvaz: I changed the  dc17-talks-email pad, minor typo
14:27:29 <tvaz> taowa, thanks
14:27:41 <pollo> #topic Conference Dinner
14:27:50 <taowa> I've made that mistake many times...
14:28:12 <pollo> I got news for Régies des Alcools du Québec, they've emailed me a few questions wrt to our alcohol permit request at the tower
14:28:28 <pollo> maybe we'll have to pay more than I previously thought
14:28:39 <tvaz> how much more?
14:28:50 <pollo> maybe 160 CAD instead of 80 CAD
14:29:12 <taowa> Didn't we have two rooms?
14:29:18 <pollo> anyway, gov bureaucracy stuff
14:29:24 <tvaz> not a big deal
14:29:33 <pollo> is the contract signed?
14:29:36 <lavamind> taowa: yes, it's two rooms
14:29:59 <lavamind> pollo: we signed it, they seem to have trouble with people being on vacation
14:30:33 <tvaz> our signed copy is in OC
14:30:45 <pollo> #info the alcohol permit for the tower will be delayed for bureaucracy issues
14:30:53 <znoteer> OC
14:30:55 <tvaz> another info on this is that we'll be doing bar service ourselves
14:30:56 <znoteer> ?
14:31:03 <tvaz> dc17 owncloud
14:31:16 <pollo> #info the contract for the tower is not yet signed because people are still in vacation
14:31:23 * znoteer thanks
14:31:28 <tvaz> we'll contract two persons to make it, and pollo will be the beer&wine master
14:31:54 <tvaz> the great local beer curator
14:32:40 <pollo> anything else to add?
14:32:46 <tvaz> still for the conference party, I don't know if we recorded that already in the global meeting:
14:32:54 <tvaz> time is 8pm to 12am
14:33:17 <tvaz> +2 hours for setup and +1 hour to teardown
14:33:48 <tvaz> we also agreed with 1k CAD budget for the night = equipement gear + artists costs
14:34:07 <tvaz> that's all i had to say on this
14:34:30 <lavamind> we'll use glassware
14:34:55 <lavamind> even though they advised us not to
14:35:09 <lavamind> but we're still allowed to
14:35:14 <lavamind> so we'll need helpers
14:35:17 <pollo> yeah, fancy beer and wine in party cups
14:35:18 <tvaz> because we want to please people
14:35:25 <tvaz> good beer deserve that
14:35:48 <tvaz> next? :)
14:35:54 <lavamind> next
14:35:55 <pollo> #topic Artwork
14:36:15 <lavamind> what is the current status on badges ?
14:36:17 <olasd> if we managed not to break glass during last year's C&W I don't see why we would during that party :p
14:36:29 <valessio> :)
14:36:40 <tvaz> valessio, are you willing to prepare video loops?
14:36:45 <lavamind> olasd: there's a ~150M height difference? :p
14:36:46 <pollo> #info we had a minor issue with t shirt shipping, but hopefully everything should be taken care of today
14:36:48 <tvaz> I mean for the video + the TVs in the venue
14:37:14 <pollo> lavamind: badges have been generated for a week now
14:37:38 <lavamind> pollo: can you update them, since then about a dozen extra people signed up
14:37:41 <pollo> I should receive the paper tomorrow and print them along with the meal cards on the 26th
14:37:46 <pollo> lavamind: nope
14:37:49 <pollo> I was clear on that
14:37:52 <valessio> tvaz: yes,  I think about it every week. I can send something simple today at the end of the day, but I wanted to do something more elaborate.
14:37:56 * olasd nods pollo
14:38:01 <pollo> they'll have to make them by hand on a template
14:38:01 <taowa> pollo: was mine the only one overflowing?
14:38:21 <lavamind> pollo: I don't udnerstand why not, but whatever
14:38:26 <pollo> taowa: not really, I did minor touch ups, they should all be readable
14:38:40 <tvaz> valessio, cool, thanks
14:38:41 <pollo> lavamind: not to do the same job over and over again?
14:38:45 <taowa> Great
14:39:30 <pollo> I think that covers it for artwrk
14:39:32 <tvaz> #action valessio to prepare video loops, we want them to the video stream + venue TVs+projectors
14:39:46 <lavamind> pollo: you would have to go through ALL the other badges in order to print an few extra ones? /me confused
14:39:57 <medicalwei[m]> I actually would be interested in the video loops
14:40:20 <olasd> please coordinate with the video team for the video loops
14:40:44 <medicalwei[m]> Ok. Finger loops
14:40:48 <pollo> lavamind: I'd have to do a diff on the CSV, fix the errors because people put too much text and it won't fit, change the scribus file, etc.
14:41:00 <pollo> we were clear on reg confirmation deadline
14:41:11 <valessio> medicalwei[m]: we can do together, join #debconf-video
14:41:45 <pollo> people will have nice sharpies at the front desk to customise their template, no biggie
14:42:03 * lavamind shurgs
14:42:33 <pollo> #topic Videoteam
14:42:49 <taowa> I have to go. I'll review the transcript.
14:42:50 <olasd> we might even have cameras
14:43:52 <olasd> the ordered equipment has been delivered; shipping has been sorted; rental is being sorted for the rest of the equipment
14:44:02 <olasd> we eagerly wait for the volunteer system
14:44:06 <pollo> #info the ordered equipment has been delivered; shipping has been sorted; rental is being sorted for the rest of the equipment
14:44:11 <bremner> I failed to locate a 10TB raid array
14:44:19 <pollo> ah true dat
14:44:23 <bremner> well, I found one, but the people using it glared at me
14:44:29 <pollo> #info we'll use a local 4TB raid 5
14:44:35 <pollo> we found one, sorry
14:44:37 <olasd> ^ that
14:45:04 <pollo> anything else to add?
14:45:12 <olasd> no
14:45:18 <lavamind> is it OK if the physical machine stays in the venue server room ?
14:45:25 <olasd> of course
14:45:30 <lavamind> ok
14:45:31 <olasd> the farther from our ears the better
14:45:34 <lavamind> haha
14:45:42 <lavamind> gotcah
14:45:52 <pollo> #topic DC18 status update
14:46:02 <olasd> as long as getting access if we fuck it up doesn't take 48 hours
14:46:19 <olasd> (which shouldn't happen but you never know...)
14:46:24 <lavamind> olasd: ack
14:46:33 <medicalwei[m]> I think we can give a talk in the end of DC17. czchen?
14:46:44 <lavamind> medicalwei[m]: it is scheduled already
14:46:58 <czchen> I cannot participate due to flight.
14:47:04 <lavamind> https://debconf17.debconf.org/talks/199/
14:47:30 <medicalwei[m]> Then PaulLiu, I, and possibly AndrewLee will be there.
14:48:04 <lavamind> medicalwei[m]: it's still possible to move the session, as you wish
14:48:07 <czchen> AndrewLee does not confirm the time yet, but it shall be okay since we already have 2 persons.
14:48:26 <czchen> I think that is okay
14:48:53 <medicalwei[m]> Nothing else to update here.
14:49:09 <czchen> Nothing from me
14:49:35 <tvaz> nothing to add neither
14:49:58 <pollo> #topic Misc
14:50:29 <lavamind> just got a mail from the venue people
14:50:44 <pollo> olasd: if you could email me your arrival times I'll be there to wait for you at the airport and arrange a cab to the venue
14:50:49 <lavamind> they want to give us the C-5000 showers instead of C-1000
14:51:13 <lavamind> pollo: iirc these showers are pretty much the same ?
14:51:29 <pollo> lavamind: no
14:51:41 <pollo> the ones on 1000 are designed for more people because of the pool
14:51:46 <lavamind> what's the difference ? I can't see from the floor plan
14:51:54 <pollo> pretty sure of that
14:52:13 <pollo> but I haven't take a shower there in a looong time either, so my memory might be fuzzy
14:52:18 <lavamind> should we go check it out ?
14:52:32 <tvaz> that's important to check I think
14:52:35 <pollo> +1
14:53:02 <lavamind> either we go in 10 mins or I can't go
14:53:21 <olasd> pollo: ah, yes, sure.
14:53:35 <LeLutin> lavamind: why the sudden change from their part?
14:53:59 <pollo> I think we should end the meeting here
14:54:00 <lavamind> LeLutin: the C block is undergoing construction, they say there might be security impacts
14:54:05 <pollo> and discuss the rest after it
14:54:10 <lavamind> sure
14:54:11 <pollo> #endmeeting