#debconf-team Meeting

Meeting started by nattie at 14:04:14 UTC (full logs).

Meeting summary

  1. Orga meeting - Roll Call (nattie, 14:04:30)
  2. Orga Meeting - Bursaries (nattie, 14:07:01)
    1. bursaries are finalized, everyone should know their status (nattie, 14:08:11)

  3. Orga Meeting - Registration (nattie, 14:08:32)
    1. Paypal integration is complete (nattie, 14:08:46)
    2. 197/387 attendees have confirmed (nattie, 14:09:14)
    3. ACTION: olasd to prevent people from registering for accommodation forthwith (nattie, 14:15:12)
    4. no news from the room assignments team so far (nattie, 14:15:25)

  4. Orga Meeting - Volunteering System (nattie, 14:16:25)
    1. abdelq is working on volunteering system (highvoltage, 14:17:19)

  5. Orga Meeting - Venue and Accommodation (nattie, 14:17:25)
    1. ACTION: lavamind, tvaz and nattie to investigate the matter of accommodation for 4 August (nattie, 14:22:07)

  6. Orga Meeting - Content (nattie, 14:22:29)
    1. Open Day schedule is ready to be published (nattie, 14:23:14)
    2. https://debconf17.debconf.org//schedule/?day=2017-08-05 (pollo, 14:25:31)
    3. AGREED: we will publish the OD schedule under https://debconf17.debconf.org/schedule/open-day/ for the time being, then redirect to the full schedule later (nattie, 14:29:05)

  7. Orga Meeting - Conference Dinner (nattie, 14:32:26)
    1. the contract for the tower is WIP (lavamind, 14:32:53)
    2. ACTION: lavamind to write a wiki page about the conf dinner arrangements (lavamind, 14:33:38)
    3. alcohol for the Conference Dinner is to be bought by us and served by Le Dîner employees (pollo, 14:40:25)
    4. ACTION: lavamind to ask the tower manager if we can sell our own store bought alcohol (lavamind, 14:44:54)
    5. ACTION: tvaz to do a last try to find beer+wine service before asking the tower to allow us to sell alcohol ourselves (tvaz, 14:48:27)

  8. Orga Meeting - Artwork (nattie, 14:51:10)
    1. ACTION: pollo to ping schultmc about SPI's credit card info for banner order (nattie, 14:52:07)
    2. ACTION: lavamind to reply to SFL's mail about using the conference logo on their "goodies" (lavamind, 14:55:24)

  9. Orga Meeting - Videoteam (nattie, 14:56:34)
    1. Cameras have been bought, shipping to be arranged shortly (nattie, 14:57:59)
    2. Shipping of gear is being discussed (nattie, 14:58:21)

  10. Orga Meeting - Daytrip (nattie, 14:59:40)
    1. Day trip options are documented at https://wiki.debconf.org/wiki/DebConf17/DayTrip (nattie, 15:00:00)

  11. Orga Meeting - Food (nattie, 15:00:29)
    1. https://share.riseup.net/#LCe1bX8BbAavvN1yfP-8sg (tvaz, 15:01:03)
    2. The first payment deadline for food is July 15th (nattie, 15:01:10)
    3. Food stats can be found at https://share.riseup.net/#LCe1bX8BbAavvN1yfP-8sg (nattie, 15:03:20)
    4. ACTION: tvaz to investigate quickest possible payment method for initial food payment (due 15 July) (nattie, 15:07:45)

  12. Orga Meeting - DC18 status updates (nattie, 15:08:40)
    1. Dormitories: Reserved Hao-Ran International Conference Hall on 7/21 2018, but on 8/5 2018 Hao-Ran will be close because of Sunday. (nattie, 15:09:38)
    2. OCF.tw provides account for personal donation now. (czchen, 15:10:39)

  13. Orga Meeting - AOB (nattie, 15:14:19)


Meeting ended at 15:15:05 UTC (full logs).

Action items

  1. olasd to prevent people from registering for accommodation forthwith
  2. lavamind, tvaz and nattie to investigate the matter of accommodation for 4 August
  3. lavamind to write a wiki page about the conf dinner arrangements
  4. lavamind to ask the tower manager if we can sell our own store bought alcohol
  5. tvaz to do a last try to find beer+wine service before asking the tower to allow us to sell alcohol ourselves
  6. pollo to ping schultmc about SPI's credit card info for banner order
  7. lavamind to reply to SFL's mail about using the conference logo on their "goodies"
  8. tvaz to investigate quickest possible payment method for initial food payment (due 15 July)


Action items, by person

  1. lavamind
    1. lavamind, tvaz and nattie to investigate the matter of accommodation for 4 August
    2. lavamind to write a wiki page about the conf dinner arrangements
    3. lavamind to ask the tower manager if we can sell our own store bought alcohol
    4. lavamind to reply to SFL's mail about using the conference logo on their "goodies"
  2. nattie
    1. lavamind, tvaz and nattie to investigate the matter of accommodation for 4 August
  3. olasd
    1. olasd to prevent people from registering for accommodation forthwith
  4. pollo
    1. pollo to ping schultmc about SPI's credit card info for banner order
  5. tvaz
    1. lavamind, tvaz and nattie to investigate the matter of accommodation for 4 August
    2. tvaz to do a last try to find beer+wine service before asking the tower to allow us to sell alcohol ourselves
    3. tvaz to investigate quickest possible payment method for initial food payment (due 15 July)


People present (lines said)

  1. nattie (95)
  2. tvaz (66)
  3. lavamind (62)
  4. pollo (54)
  5. DLange (23)
  6. olasd (21)
  7. azeem (19)
  8. medicalwei[m] (8)
  9. bremner (7)
  10. czchen (6)
  11. highvoltage (5)
  12. MeetBot (2)
  13. cate (2)
  14. znoteer (1)
  15. valessio (1)
  16. KanBot-0 (1)
  17. LeLutin (1)


Generated by MeetBot 0.1.4.